Neue Seite 1

Diese Seite verwendet Frames. Frames werden von Ihrem Browser aber nicht unterstützt.


İSLAM'DA YÖNETİM NİZAMI

MUKADDİME

“Yönetim nizamı” isimli kitap, içerisinde bulunduğumuz bu yüzyılın ellili yıllarının başında yazılmış ve birinci baskı yapılmıştır. Kitabın yazıldığı dönemlerde batı kültürünün Müslüman düşünürler üzerinde büyük ölçüde etkisi vardı. Bu etki Müslüman düşünürlerin, İslâm’ın; ruhanî bir din olduğu, çağın problemlerine cevap veremeyeceği, onun yönetim sistemi olmadığı ve İslâm devleti ruhanî bir devlet olduğu görüşlerine sahip olmasıyla belirdi.

İslâm davası için mücadele veren kesim; insanları netlikten, hayat, devlet ve toplumun problemlerini çözen İslâm’ın açıklığından uzak olmakla birlikte genel fikirlere, kafalarında İslâmî sistemler ve bu sistemlerin nasıl uygulanacağı ile ilgili tasavvurdan yoksun ve soyut olarak İslâm’la hüküm etmenin gerekliliğine çağırmışlar ancak, Allah’ın indirdiğiyle hüküm etmenin yegâne yolu olan İslâm devleti kurmakla bunun gerçekleşebileceği hatırlarından çıkmıştır. Bu nedenle İslâm devleti kurmak ve Allah’ın indirdiğiyle hükmetmek, sözü geçen mücadele veren kesimlerin tüzüğünde yer almamıştır.

Kitabın yazıldığı dönemlerde kitabın yazarın tarafından ümmetin durumu, vardığı nokta, tarihi ve risaleti dünyaya yaymakla, İslâm’ın bütün hükümlerini tatbik etmekle, İslâm akidesi üzerine kurulu, dünyanın süper devleti konumunda olan İslâm devletinin güç kaynağı ve sırrı incelenmiştir. Bu inceleme sonucunda da yine yazar tarafından İslâm, orijinal kaynaklarından (Kur’an ve sünnet) aydın ve dakik bir şekilde araştırıldıktan sonra şu sonuca varıldı:

İslâm dini, hayatın bütün problemlerini çözebilecek, eksiksiz, kapsamlı bir hayat sistemidir.

Bu (oluşum) düşünceler, vardığı sonuca yönelik, detaylara inmeden ana hatlarını çizen birçok eserler yazmıştır. Örneğin İslâm nizamı, yönetim sistemi, ekonomik sistemi, sosyal sistemi ile ilgili birer eser yazmıştır.

Bu eserlerin tespitinde, Müslümanların; İslâm dininin pratiğe yönelik olduğunu, uygulanırlığı ve eksiksiz bir sistem olduğunu, kavrayıp onun getirdiği nizam ve çözümleri benimseyerek hayatta tatbik etmelerinde pratik yönü göz önünde bulundurularak yazılmıştır. Zira bunun yegâne metodu İslâm devleti kurmaktır.

Bu düşünceler; hayatın her alanında konuşulur ve tartışılır hale gelmesi için, bu düşüncelerin kavratılması ve anlaşılması için Müslümanlara ulaştırıldıktan sonra, pratik hayatta önemli bir yer işgal edip yeni ufuklar/boyutlar kazanmaya başlamıştır. Öyle ki bu boyut sözü geçen düşüncelerin ana hatları ve genel çerçeveleri belirlemekle sınırlı kalmamıştır. Özellikle Müslümanlar; ümidin sadece İslâm’da olduğunu, içerisinde bulundukları ortamdan kurtulmak için yegâne kurtuluş olduğunu ve hayatın bütün problemlerini çözebilecek eksiksiz, kapsamlı bir sistem olduğunu idrak ettikten sonra bu boyut daha da ağırlık kazanmıştır.

Müslümanların İslâm devleti ile ilgili hükümlerin detayını ve İslâm devletinin uyguladığı ve uygulayacağı nizamları (şer’i hükümleri) de büyük ilgiyle bilmek istemesi, kitapların genişletilmesine ve birinci baskıda olmayan detayların ilave edilmesine neden olmuştur.

Elinizde bulunan “yönetim nizamı” isimli kitabın üçüncü baskısında; İslâm devletinin vakıasını, organlarını, yapacağı işleri ve onunla ilgili hükümleri genişleterek detaylı ve kapsamlı bir şekilde ele almaya çalıştık. Yine bu kitapta; İslâm’da yönetim sisteminin eşi ve benzeri olmayıp dünyada var olan yönetim sistemlerinden farklı olduğunu, yönetim temellerini ve İslâm devletinin organlarını, halifenin nesb edilmesini ve yöntemleri (üslûpları), İslâm devletinin ilâhî olmayıp beşerî bir devlet olduğunu vurgulamaya çalıştık.

İslâm devleti bünyesinde görev alan yardımcıları ve yetkilerini, İslâm’da şura hükmünü, ümmet meclisi ve yetkilerini de ele aldık.

Öte yandan İslâm’ın aşamalı (kademeli kademeli) olarak uygulanmasının haram olup birden uygulanması gerekliliğine de değindik. Ayrıca İslâm devletinde yönetimin polisî (despotizm) olması şer’an haram olduğu, yöneticinin ne zaman itaat edilmesi gerektiği ve ona itaatın ne zaman haram olacağı, ona karşı hangi şartlarda savaşılabileceği ve onu her zaman muhasebe etmenin gerekliliği meselelerini ele almadan geçmedik.

Ancak üçüncü baskıda yer alan hadislerin tahricini yapmayıp -ki bu hadislerin çoğunu fıkhın güvenilir, muteber kaynaklarından aldık-, fıkıh kitapları hadislerin bazen manasını bazen de hadisin olay ile ilgili kısmını rivayet ederek ele almışlardır. Kitabın üçüncü baskısı bitip dördüncü baskıyı yapmak isteyince üçüncü baskıda telafi edemediklerimizi dördüncü baskıda telafi etmiş bulunuyoruz.

Kitabın bu baskısında geçen bütün hadislerin tahricini yapıp, nereden alındığını gösterdik. Kendi kaynaklarında geçen hadislerin metnine bağlı kalarak sahihliğinden şüphe duyduğumuz veya istidlal bakımından zayıf gördüğümüz hadislere yer vermedik. Ayrıca kitapta geçen bütün olayların doğruluğuna öz kaynaklarından kanaat getirerek dayanaksız veya zayıf gördüğümüz olaylara itibar etmedik. Uzun araştırma ve incelemeler sonucunda bazı mefhumları ve hükümleri düzelterek kitabı; son haliyle bütün Müslümanlara sunmuş bulunuyoruz.

Yüce Allah’tan; kitabın hayırlı olmasını temenni eder, kitapta geçenlerin uygulanması için Allah’ın Müslümanlara İslâm devletini en kısa zamanda nasip etmesini niyaz ederiz (âmin). Zira bu Allah’a göre güç değildir.

Abdulkadim ZELLUM

15 Muharrem 1417

01 Haziran 1996

Abdulkadim ZELLUM


İSLAM'DA YÖNETİM NİZAMI

GİRİŞ

Allah Sübhanehu ve Taâla İslâm risaletini "Lailahe illallah Muhammedun Rasulullah" tevhid akidesi üzerine kurup göndermiştir.

İslâm risaleti tüm insanlığa yönelik kapsamlı ve evrensel bir mesajdır. Öyle ki insan hayatına ilişkin tüm olayları, hayatın öncesi ve sonrası ile ilişkilendirerek düzenler. İnsanlığın sorunlarını, hem insanı her yönü ile bilerek hem de yaratıcısı, nefsi ve diğer insanlarla olan ilişkilerini, zamana ve mekana bağlı olmaksızın düzenleyerek bir çözüme kavuşturur.

İslâm, yaratıcı olan Allah'ın kainat, insan ve hayatla bağını, yaratma, tedbir (yaratılanı bir düzene ve yola koyma), ölüm, hidayet ve dalalet, rızık verme ve yardımlar açısından yorumladığı gibi, Allah Azze ve Celle'nin kendini vasıflandırdığı, kudret, hikmet, tedbir, tasarruf, irade ve kainatı kuşatıcı ilim kavramları bağlamında da ele alıp bunların gerçeğini ortaya koyan İslâm mesajı aynı zamanda insanın ve hayatın yaratıcısı olan Allah ile ilişkisini de bir düzene koymuştur.

İslâm bu düzenlemeyi yaparken aşağıdaki hususlarda hassasiyetle durmuştur.

- Ubudiyet (kulluk) ve teşride (yasamada) Allah'ı birleme

- Hiçbir yaratılmışı Allah'a ortak koşmama

- Allah'ın kulları için koyduğu kurallar çerçevesinde Allah'a ibadet

- Allah'ın emirlerine bağlanma ve yasaklarından kaçınma farziyeti

- Rasul Muhammed ne getirdi ise onu alıp ona bağlanma farziyeti.

- Yalnızca Rasul Muhammed 'e tabi olma, yalnız onun getirdiklerini alma ve ondan başkasına tabi olmama ve onun dışında hiçbir beşerden (şer'iat) benimsememe.

Belirli bir çerçevede sınırlandırılmış fikirlerle gönderilen İslâm mesajı, kendine bağlananlarda seçkin bir kültür doğurmuştur. Bu kültür hayata ilişkin tüm kavramları yerli yerine oturtarak iman edenlerin bakış açılarını ve zevklerini bu kavramlarla billurlaştırmıştır. İslâm mesajı helal ve haram anlayışını kendisine merkez edinerek belirli bir bakış açısı ve hayata ilişkin metodla; fikirlerinde, duygularında nizamlarında ve bireylerinin şahsiyetlerinde kendine has özgün bir toplum oluşturdu.

Aynı zamanda devlet ve topluma ait ilişkileri düzenleyen kamil bir şeriat ortaya koydu. Bu şeriat ile de aşağıdaki hususları düzene kavuşturmuştur:

- Yönetim, ekonomi, iç ve dış siyaset, eğitim, devlet-fert ilişkisi, devlet-teba ilişkisi, savaş ve barış anında diğer devletlerle ilişkiler, halklar ve ümmetler arasındaki ilişkilerin esasları, kadın-erkek ilişkileri, toplumun fertleri arasındaki özel ilişki çeşitleri v.b. Kısaca İslâm insan hayatının tamamını kapsayan bir nizamlar bütünüdür.

Bu nedenle tüm Müslümanlara İslâm nizamını Hilafet sistemi ile temsil edilen bir devlet eliyle tatbik etmek farz kılınmıştır.


İSLAM'DA YÖNETİM NİZAMI

İSLÂM’DA HÜKÜM (YÖNETİM)

Hüküm kavramının sözlük anlamı yargı (kaza)dır. Hakim ise hükmü uygulayan anlamına gelir. Istılahi anlamları açısından "hüküm", "mülk" ve "sultan" kavramları ile aynı anlamı taşır. Bu açıdan, "hakim", hükümleri uygulayan otorite (sultan)dir. Aynı zamanda, şeriatın Müslümanlara ikamesini farz kıldığı, haksızlıkların giderilmesini ve anlaşmazlıkların çözüme ulaştırılmasını sağlayan otorite (sultan) anlamındaki emirlik makamıdır. Diğer bir ifade ile "hüküm", Allahu Teâla’nın şu ayetlerinde geçen Velayetü'l Emir’dir:

"Allah'a itaat edin, Rasule itaat edin ve sizden olan emir sahiplerine de."[1]

"Onu, Rasul’e ve onlardan olan ulu'l emre götürselerdi." [2]

Ayetlerde geçen "Velayetü'l Emr”, doğrudan doğruya ve fiilen yönetim işini gerçekleştirmektir.

Devlet, toplum ve hayat için düşünce ve metod bütünlüğüne sahip olması yönüyle İslâm, devlet ve yönetim kavramlarını kendisinin ayrılmaz bir parçası kılmıştır. Bu nedenle İslâm, Müslümanlara İslâm Devletini ve İslâm yönetimini ikame edip İslâm’ın hükümleri ile hükmetmelerini emretmiştir. Bu çerçevede, Kuran-ı Kerim'de, Allah'ın indirdikleri ile hükmetmelerini emreden "Hüküm" ve "Sultan"a ilişkin onlarca ayet yer almaktadır.

Allahu Teâla şöyle buyurmaktadır:

"Onların aralarında Allah'ın indirdiği ile hükmet. Haktan sana gelenden sapıp da onların hevalarına uyma." [3]

"Aralarında Allah'ın indirdikleri ile hükmet. Onların hevalarına (arzularına) uyma. Seni, Allah'ın sana indirdiğinin bazısından saptırmalarından sakın." [4]

"Allah'ın indirdiği ile hükmetmeyenler, işte onlar kafirlerdir." [5]

"Allah'ın indirdiği ile hükmetmeyenler, işte onlar zalimlerdir." [6]

"Allah'ın indirdiği ile hükmetmeyenler, işte onlar fasıklardır." [7]

"Rabbine andolsun ki, aralarında çıkan ihtilaflarda seni hakem kılmadıkça, sonra senin verdiğin hükümden dolayı içlerinde bir sıkıntı duymadan ona tam teslimiyetle teslim olmadıkça, iman etmiş olmazlar." [8]

"Ey iman edenler! Allah'a itaat edin, Rasule itaat edin ve sizden olan emir sahiplerine de." [9]

“İnsanlar arasında hükmettiğinizde adaletle hükmedin." [10]

Bu ayetler dışında yönetim ve otorite, kavramlarına işaret eden hükümle ilgili daha bir çok ayeti kerime mevcuttur. Hüküm (yönetim)'e ilişkin uygulamaların ayrıntılarını açıklayan bir çok ayeti kerimeye ilaveten, savaş hukuku, siyasi hukuk, ceza hukuku, sosyal hukuk, medeni hukuk v.b. hukukî kavramlara ilişkin tafsilat da verilmiştir.

Allahu Teâla şöyle buyurmaktadır:

"Ey iman edenler! Kafirlerden size yakın olanlara karşı savaşın ve onlar sizde bir sertlik bulsunlar." [11]

"Eğer savaşta onları yakalarsan, ibret almaları için onlarla arkalarında bulunan kimseleri de dağıt. Bir kavmin hainlik yapmasından korkarsan, sen de hak ve adaletle (onlarla yaptığın ahdi) onların üzerine at." [12]

"Eğer onlar barışa yanaşırlarsa sen de ona yanaş ve Allah'a tevekkül et." [13]

"Ey iman edenler! Akitleri (sözleşmeleri) yerine getirin." [14]

"Mallarınızı aranızda haksız sebeplerle yemeyin. Kendiniz bilip dururken insanların mallarından bir kısmını yalan yemin ve şehadet ile yemeniz için o malları hakimlere (yöneticilere ya da kadılara) vermeyin."

"Kısasta sizin için hayat vardır, ey akıl sahipleri." [15] "Hırsızlık eden erkek ve kadının yaptıklarına karşılık bir ceza olarak, Allah'tan bir ibret olmak üzere ellerini kesin." [16] "Sizin çocuğunuzu emzirirlerse onlara ücretlerini verin." [17] "İmkanı geniş olan nafakayı imkanlarına göre versin. Rızkı daralmış olan da nafakayı Allah'ın kendisine verdiğinden ayırsın." [18]

"Onların mallarından sadaka al ki bununla onları temizleyesin." [19]

Bu ayetler incelendiğinde İslâm’ın medeni hukuk, siyasi hukuk, ceza hukuku, askeri hukuk ve muamelat (şahıs ve aile hukuku, aynı haklar, miras, ticaret, borçlar ve iş hukuku) ile ilgili konuların ana hatlarıyla yüzlerce ayeti kerimede açıkça ortaya konulduğunu görürüz. Bu konularla ilgili ayrıntılı bilgi ihtiva eden yüzlerce sahih hadis de gerçeğin bir diğer yönüdür. Söz konusu tüm ayet ve hadis-i şer'ifler, Allah'ın emirleri ile hükmetmeyi (yönetmeyi) ve bu alana yönelik emirleri uygulamayı öngörmektedir. Allah Rasulu(s.a.v.)'in sağlığında ve sonrasında Raşid Halifeler döneminde, İslâm hükümleri gerçek hayatta fiilen uygulandığı gibi, takip eden Müslüman idareciler tarafından da uygulanmıştır. Bu tarihî gerçekler de İslâm’ın; yönetim, devlet, toplum, hayat, ümmet ve fert için nizam olma vasfına açıkça işaret eden delillerdir. Buradan bir sonuç daha çıkarabiliriz: Devletin hükmetme yetkisi ancak İslâm nizamına uygun hareket ettiği sürece meşrudur. İslâm’ın varlığından bahsedebilmek ancak İslâm hükümlerinin bir devletçe fiilen uygulanması ile mümkündür. İslâm bir din ve düşünce ve metod bütünlüğüne haiz bir nizam olduğundan devlet ve hüküm İslâm’ın birer parçasıdır. Devlet, İslâm’ın hükümlerini tüm hayata uygulamak için ortaya koyduğu tek meşrû’ yoldur. Her hâl ve şartta hükümlerini uygulayan bir devleti olmadan İslâm canlı bir şekilde ayakta kalamaz. İslâm Devleti, siyasî ve beşerî bir devlettir, ilahî ve ruhanî temelli teokratik bir devlet değildir. Bu nedenle, İslâm Devletinin kutsallık, yöneticinin de masumiyet gibi bir sıfatı yoktur.

İslâm’da yönetim sistemi, devletin şeklini, vasıflarını, ilke ve temellerini, yönetim organlarını devletin üzerine bina edildiği esasları açıkça ortaya koyduğu gibi, tüm problemlerin çözümünün üretildiği düşünce, kavram ve ölçülerle uygulanacak anayasa ve yasaları da açıkça ortaya koyan bir sistemdir.

İslâm’ın yönetim nizamı ve devlet şekli tam anlamı ile özgün bir sistemdir. Bu nizam, dünya üzerindeki tüm sistemlerden gerek esas ve kurumları açısından ve gerekse sorunların halledildiği fikir, kavram ve ölçüler açısından farklılık arzeder. Yönetimin temsil ettiği şekiller, uygulanan anayasa ve kanunlar açısından da farklılıklar söz konusudur.

[1] Nisa: 59

[2] Nisa: 83

[3] Maide: 48

[4] Maide: 49

[5] Maide: 44

[6] Maide: 45

[7] Maide: 47

[8] Nisa: 65

[9] Nisa: 59

[10] Nisa: 58

[11] Tevbe: 123

[12] Enfal: 57-58

[13] Enfal: 61

[14] Maide: 1

[15] Bakara: 179

[16] Maide: 38

[17] Talak: 6

[18] Talak: 7

[19] Tevbe: 103


İSLAM'DA YÖNETİM NİZAMI

İSLÂM DEVLETİ

İslâm Devleti, şeriatın uygulayıcısı olan Halifet’ten ibarettir. Devlet, İslâm’ın hükümlerinin uygulanması noktasında yürütmeyi sağlayan, İslâm mesajını bir risalet olarak tüm insanlığa davet ve cihat yolu ile taşıyan fiili ve siyasi bir varlıktır. Devlet, toplumsal hayatta İslâm’ın hayata ilişkin hükümlerinin uygulanması ve yürürlükte kalabilmesi için, İslâm’ın öngördüğü tek ve alternatifsiz metoddur. Kısaca devlet, İslâmi hayatın temel direğidir. Devletsiz İslâm, toplumsal hayat için bir düşünce ve metod bütünlüğü özelliğinden ve yönetim nizamı olmaktan çıkar, sadece ruhanî bir kutsiyet, kuru ayinler ve ahlaki düsturlar haline gelir. Bu sebeple, İslâm Devleti her hangi bir zaman dilimine hitap eden bir kurum değil, sonsuza kadar geçerli bir kurumdur.

İslâm Devleti ancak temelini oluşturan İslâm akidesi üzerine kurulur, hiç bir şekilde bu akideden ayrılması da caiz değildir. Allah Rasulu Medine'de otoriteyi ele alıp, yönetimi bizzat yüklendiğinde, ilk günden itibaren devletin temellerini İslâm akidesine dayandırdı. Halbuki, o anda hüküm ayetleri henüz inmeye başlamamıştı. Rasul;”Allah’tan başka ilah yoktur, Muhammed (s.a.v.) Allah’ın elçisidir” kelime-i şehadetini (akidesini) Müslümanların aralarındaki ilişkilerinin, haksızlıklarla mücadelenin, anlaşmazlıkları çözmenin, kısacası tüm hayatın ve yönetimin esası ilan etti. Bununla da yetinmeyip, bu akideyi insanlara ulaştırmaları için cihadı Müslümanlara farz kıldı. Müslim ve Buhari, Abdullah b. Ömer'den, Rasulullah 'in şu hadisini rivayet etmektedirler: "Ben insanlarla "La ilahe illallah Muhammedun Rasulullah” deyinceye kadar savaşmakla emrolundum. Eğer, bunu yerine getirirlerse kanlarını ve mallarını benden korumuş olurlar. Ancak onun hakkı (yani şer’î bir gerekçe ile bunlara el uzatma gereği hali) ile olması müstesnadır. Hesapları da Allah’a aittir.” [1]

Rasul, İslâm akidesinin devlet için temel bir esas olarak korunmasını da Müslümanlara farz kıldı. Rasul, İslâm akidesi yönetim ve otoritenin esası olmaktan çıkıp, açık küfür hakim olduğunda idareciye kılıç çekmeyi ve onunla savaşmayı da emretti. Nitekim, Rasulullah 'e zalim yöneticilerle ilgili olarak onlara karşı kılıçla savaşalım mı? diye sorulduğunda buyurdu ki: "Aranızda namazı ikame ettikleri müddetçe hayır.” [2] Yine, Rasul (s.a.v.) açık bir küfür görmedikleri müddetçe Müslümanlara yöneticiye (ulu'l emre) karşı çıkılmamasını biat şartı olarak koymuştur. Müslim’in, Avf b. Malik'den imamların şerlileri ile ilgili olarak rivayet ettiği hadiste: "Onlara karşı kılıçla savaşmayalım mı, ya Rasulullah? diye sorulduğunda Rasul şu cevabı verdi: “Aranızda namazı ikame ettikleri sürece hayır.” [3]

Buhari’nin, Ubade b. es-Samit'ten rivayet ettiği Biatla ilgili hadis ise şöyledir: "Yanınızda, yöneticinin açık küfrüne dair Allah katında delil olarak göstereceğiniz bir delil olmadıkça yöneticiyle çekişmeyeceğimize...” [4] Aynı rivayeti İmam et-Taberani de "açık küfür" ibaresi ile nakletmiştir. Tüm aktarılanlar, İslâm Devletinin temelinde İslâm akidesinin bulunduğuna delil oluşturur. İşte Allah Rasulü (s.a.v.)'de bu sebeple yönetimi İslâm akidesi üzerine kurmuş ve bu esas üzere yönetimin devamı için güç kullanmayı ve İslâm akidesi uğrunda Cihadı emretmiştir.

Bu noktadan sonra, İslâm Devletinde İslâm akidesinden çıkmayan herhangi bir fikir, kavram, yönetim şekli ya da ölçünün bulunması caiz değildir. Devletin ismen yahut sözde İslâm Akidesi üzerine kurulması birşey ifade etmez. Bilakis İslâm akidesi temelinin İslâm Devleti ile ilgili her alanda, büyük küçük denmeksizin her işte uygulanması mutlak anlamda bir gerekliliktir. Yönetim ve toplumsal hayata ilişkin konularda devlet bünyesinde İslâm akidesinden kaynaklanmayan hiçbir kavramın bulunmaması gerekir. Özü itibari ile İslâm akidesinden kaynaklanmayan hatta İslâmi kavramlara ters düşen "demokrasi" kavramının İslâmi yönetim anlayışını etkilemesine asla müsamaha gösterilmemesi de bu hassasiyetin bir sonucudur. İslâm Devleti'nde "milliyetçilik" kavramının da bir değeri yoktur. Zira, bu kavram esasta İslâm akidesinden kaynaklanmadığı gibi, bu kavram ve açılımı olan inançlar İslâmca yerilmiş, yasaklanmış ve tehlikeleri beyan edilmiştir.

İslâm, "Vatancılık" kavramını da aynı yaklaşımla algılamış ve İslâm Devletinin bünyesini bu düşüncenin sakıncalarından korumuştur. İslâm Devletinde demokratik literatürdeki bakanlıklara yer verilmemesi de aynı sebepledir. Kendi özgülüğünden kaynaklanarak İslâmi yönetim sistemi, İslâm akidesinden çıkmayan hatta onunla ters düşen, imparatorluk, Krallık ve Cumhuriyetçilik kavramlarını da reddeder. Yine İslâm Devletinde, fert, kitle ve belli hareketlerce Devletin muhasebe edilmesi fiilinin, İslâmi olmayan yöntemlerle gerçekleştirilmesi de yasaklanmıştır.

İslâm Devleti bünyesinde İslâm akidesini temel almayan hiç bir hareket, kitle ya da partiye izin verilmez. Tüm bu verdiğimiz örneklerin gerekçesi, İslâm akidesinin devletin özünü teşkil etmesinden kaynaklanır. Bütün bunlar devletin İslâm akidesi üzerine kurulmasının gereğidir ve bu nedenle yöneticilere ve devletin yönettiği tebaya ayrıca farz kılınmıştır.

İslâm Akidesinin İslâm Devleti’nin özünü oluşturması beraberinde devletin anayasasının ve diğer kanunlarının Allah'ın Kitabı ve Rasulünün Sünnetinden alınmasını zorunlu kılar. Nitekim Allah, sulta sahibi yöneticiye Allah tarafından Rasule indirilen hükümlerle hükmetmesini emretmiştir. Allah'ın indirdiğinin dışındaki hükümlere inanarak hükmedenler ise kafir sayılmıştır. Eğer, yönetici, Allah'ın indirdiğinin dışındaki hükümlerle onlara inanmadığı halde yönetiyorsa ona da zalim ve fasık denmiştir. Allah'ın sulta sahibi yöneticiye Allah'ın indirdiği hükümler ile hükmetmesi (yönetmesi) emri Kur'an ve Sünnet ile sabittir. Allahu Teâla şöyle buyurmaktadır: "Rabbine andolsun ki aralarında çıkan ihtilaflarda seni hakem kılmadıkça iman etmiş sayılmazlar." [5]

"Aralarında Allah'ın indirdikleri ile hükmet..." [6]

Allahu Teâla bu ve benzeri ayetlerle devletin yasama yetkisini kendi indirdiği ile sınırlandırmış ve yöneticileri Allah'ın indirmedikleri ile yani küfür hükümleri ile, hükmetmemesi noktasında uyarmıştır. Allahu Teâla şöyle buyurmuştur: "Kim Allah'ın indirdiği ile hükmetmezse işte onlar; kafirlerdir." [7]

Allah Rasulü (s.a.v.) de şöyle demiştir: "Bizim işimizin dayandığı esasa uymayan her iş reddedilir.” [8]

Tüm bu deliller İslâm Devletinin tüm kanunları ve anayasasının sadece İslâm Akidesinden kaynaklanan şer'i hükümlerden alınması gerektiğine işaret ediyor. Yönetime ilişkin hükümleri, Allah'ın Rasulüne indirdiği Kitap ve Sünnetten, Kitap ve Sünnetin meşru kabul ettiği kıyastan ve sahabenin icmaındaki hükümlerden alınması Müslümanlardan istenmektedir.

Ayrıca, Şari’in (hüküm koyucunun) hitabı, kulların fiilleri ile alakalıdır ve tüm insanların fiillerinde kendisine uyması için gönderilmiştir. İslâm şeriatı, Allahu Teâla’dan insan fiillerinin ve insan ilişkilerinin tümü -bu ilişkiler ister Allah ile ilişkisi, ister kendi nefsi ile ilişkisi, isterse diğer insanlarla olan ilişkileri olsun- ile alakalı olarak gelmiştir. İslâm’ın bu kuşatıcılığından dolayı insanların ilişkilerinin düzenlenmesi için, kanunların insan tarafından belirlenmesinin İslâm’da yeri yoktur. Zira, bu noktada, tüm insanlık şer'i hüküme tabi olmakla kayıtlanmışlardır. Allahu Teâla bu konuda şöyle buyurmaktadır: "Rasul size neyi getirdiyse onu alın, sizi neden yasakladıysa onu terk edin." [9] "Allah ve Rasulü bir hususta hükmettiği zaman mü'min erkek ve kadın için işlerinde serbestiyet yoktur." [10]

Rasulullah (s.a.v.) de şöyle buyurmaktadır: "Allah size bir takım şeyleri farz kıldı, Allah'ın farzlarını iptal etmeyiniz. Allah'ın size çizdiği sınırları da aşmayınız. Bazı şeylerden de sizi men etti, onları da çiğnemeyiniz. Bazı hususlarda ise birşey söylemedi. Bunu unuttuğu için değil, sizin için bir ruhsat olması için yaptı. Dolayısıyla bunları araştırmayınız.”

Müslim, Aişe (r.anha)'dan şu hadisi rivayet eder: Rasulullah (s.a.v.) şöyle dedi: "Kim bizim işimizden olmayan birşeyi ortaya koyarsa O reddedilmiştir.” [11] Özetle hükümleri koyan Allah’tır, yönetici değil. İlişkilerinde ve davranışlarında insanları ve yöneticileri bu hükümlere uymaya mecbur kılan ve bu hükümlerden başkasına tabi olmayı yasaklayan da Allahu Teâla’dır.

Bu sebeple İslâm Devleti’nde insanlar arasındaki ilişkileri düzenlemek için hükümler koymakta, anayasa ve kanunlar koyma noktasında insanın yetkisi yoktur. Ayrıca, İslâm Devleti'nde insanlar arasındaki ilişkileri tanzim noktasında, beşer tarafından koyulmuş hükümlere uyulması için, otorite sahibinin insanları zorlama ya da serbest bırakma yetkisi de yoktur.

Rasul (s.a.v.), Medine-i Münevvere'de kendine has esasları, kuralları, kurumları, yönetim organları, ordusu, iç ve dış ilişkileriyle Allah'ın şeriatına bağlı kalarak İslâm Devletini kurdu. Peygamber (s.a.v.), Medine’ye gittikten sonra Müslümanları yönetmeye başlamış, onların işlerini idare etmiş, problemlerini çözmüş, İslâmî bir toplum oluşturmuş, Yahudilerle ardından Beni Damra ve Beni Müdlec ile, sonra Kureyş, Eyle, Cerba ve Ezrah kabileleri ile anlaşmalar imzalamış ve haccetmek için gelecek kimseleri Kabe'yi haccetmekten mahrum etmeyeceğine, haram aylarda kimse ile savaşmayacağına dair insanlara garantiler vermişti. Aynı zamanda, Kureyş’le savaşmak için Hamza b. Abdulmuttalib, Ubeyde b. el Haris ve Saad b. Ebi Vakkas gibi komutanların komutasında çeşitli seriyyeler göndermiştir. Öte yandan Zeyd b. Harise'yi, Cafer b. Ebi Talib'i ve Abdullah b. Revaha'yı Rumlara, Dümet-ül Cendel'e de Halid b. Velid'i savaşa göndermişti. Bizzat Peygamber (s.a.v.), ordu komutanı olarak birçok çetin savaşa komuta etmişti. Yine, yönetimin başında iken bölgelere vali, beldelere de yöneticiler tayin etmişti. Mesela, Mekke'nin fethinden sonra, oraya Attâb b. Esid'i vali olarak atamış, Müslüman olunca Bazan b. Sasan'ı Yemene, Hazrec'ten Muaz b. Cebel'i Cened'e, Halid b. Said b. el-As'ı idareci olarak San'a'ya, Ziyad b. Lebid b. Salebe el-Ensari'yi Hadramevt'e, Ebu Musa el-Eş'ari'yi Zebid ve Aden'e, Amr b. el-As'ı Umman'a vali olarak atamıştı. Ebu Dücane de kendisinin Medine'deki vekili idi. Valilerin tayininde, adayların kabiliyet ve becerilerine bakıyor, insanları imana sokacak olanları seçiyor ve aynı zamanda Allah'a olan bağlılıklarını da araştırıyordu. ilaveten adaylara, hükmederken hangi yolu izleyeceklerini soruyordu. Nitekim, Hazrecli Muaz b. Cebel'i Yemen'e vali olarak gönderirken, ona “Ne ile hükmedeceksin?” dedi, Muaz: “Allah'ın Kitabıyla” dedi. “Eğer kitapta bulunmazsan?” “Allah Rasulü’nün Sünnetiyle.” “Eğer onda da bulamazsan?” Hiç durmam, reyimle içtihad ederim" dedi. Bunun üzerine, Rasul (s.a.v.), şöyle buyurdu: “Allah ve Rasulü’nün hoşnut oldukları şeye, Peygamberin elçisini muvaffak kılan Allah'a hamd olsun.” [12]

İbni Sa’d, Amr b. Avf yoluyla şu hadisi rivayet eder: “Rasulullah (s.a.v.) Eban b. Said'i Bahreyn'e tayin ederken de şöyle dedi:” "Abdi Kays kabilesine hayrı tavsiye et ve ileri gelenlerine ikramda bulun."

Rasulullah (s.a.v.), İslâm’a girenlerin en seçkin olanlarını vali tayin ediyor, görevi kabul edenlere de halka dini telkin etmelerini ve zekâtı almalarını emrediyordu. Bir çok yerde zekâtı alma işini valilere havale ediyor, halka hayrı müjdelemelerini, onlara Kur'an ve fıkıh öğretmelerini emrediyordu. Hak konusunda halka yumuşak davranmayı ve zulme engel olmalarını tembih ediyordu. Bir kargaşa çıktığında insanları kabile ve aşiretlerine çağırmaktan alıkoyup sadece tek ve ortağı olmayan Allah'a çağırmayı emretmelerini tavsiye ediyordu. Ganimetlerin beşte birini ve Müslümanlara farz olan zekâtı almalarını emrediyordu. Yahudi ve Hıristiyanlardan, kendiliğinden ihlasla İslâm’a girenleri, İslâm dinini din olarak kabul edenlerin mümin olacaklarını ve diğer Müslümanların sahip olduğu sorumluluk ve haklara sahip olacaklarını bildiriyordu. Hıristiyan ya da Yahudi olarak kalmak isteyenleri ise zorlamamalarını emrediyordu.

Müslim ve Buhari, İbni Abbas'tan şu hadisi rivayet eder: Rasulullah (s.a.v.) Yemen'e Muaz b. Cebel'i gönderirken ona söyle dedi: “Sen kitap ehli olan bir topluma gidiyorsun, kendilerini ilk davet ettiğin şey Allah'a ibadet olsun. Allah'ı tanıdıkları takdirde, Allah'ın onlara günde beş vakit namazı farz kıldığını onlara bildir. Bunu yaparlarsa, Allah'ın zenginlerden alınıp, fakirlere verilmek üzere zekâtı farz kıldığını onlara bildir. Eğer kabul ve itaat ederlerse onlardan al, en iyi mallarını almaktan kaçın.” [13]

İkinci bir rivayette, bu iki uyarıya ilave olarak şu ifade yer almaktadır: "Mazlumun duasından kaçın! Çünkü onun duası ile Allah arasında herhangi bir perde yoktur.” [14]

Bazı durumlarda ise vali yerine sadece mali işleri yürütmek üzere bazı kişileri görevlendirirdi. Her yıl meyvelerin sayımını yapmak ve İslâm Devleti’nin hakkı olanı toplamak üzere, Abdullah b. Revaha'yı Hayber Yahudilerine gönderirdi. Bu konuda Muvatta'da şu rivayet yer almaktadır: "Rasulullah (s.a.v.) Abdullah b. Revaha'yı meyvelerin tahminini yapmak üzere gönderirdi. Abdullah meyvelerin tahminini yapar ve şöyle derdi: (Bunlar) dilerseniz sizin olsun, dilerseniz benim olsun, derdi. Onlar da (ayrılanı) alırlardı.”

“Süleyman b. Yesar'dan: Yahudiler bir kadının altın kolyesini ıüşvet olarak Abdullah'a teklif ettiler ve “Bu senin olsun, buna karşılık yükümüzü biraz hafiflet, payımızı artır” dediler. Abdullah; “Ey Yahudiler! Bana göre yeryüzünün buğz edilmeye en layık insanlarısınız. Ancak, bu beni size zulmetmeye götürmez. Sizin bana teklif ettiğiniz ıüşvet haramdır ve biz rüşvet almayız” dedi. Bunun üzerine, Yahudiler: “İşte gökyüzü ve yeryüzü bununla (adaletle) ayakta duruyor, dediler.”

Rasulullah, atadığı vali ve idarecilerin durumlarını teftiş ediyor ve onlarla ilgili gelen haberleri dinliyordu. Bahreyn'e idareci olarak tayin ettiği Ala b. el-Hadrami'yi, Abdi Kays kabilesinin şikayeti üzerine görevinden azletmişti. İbni Sa'd şöyle dedi: “Muhammed b. Ömer bize haber verdi ve şöyle dedi: “Bize.... den, Âmir b. Lüey’lilerin antlaşmalısı Amr b. Avf anlattı: Halif Beni Amir Lüey'den: Rasulullah (s.a.v.) Ala b. el-Hadrami'yi Bahreyn'e gönderdi, daha sonra da onu azletti. Onun yerine Ebban b. Saîd'i idareci olarak gönderdi. Muhammed b. Ömer şöyle dedi: Rasulullah (s.a.v.) Âla b. el-Hadrami'ye bir mektup yazarak Kays kabilesinden yirmi kişiyi göndermesini istedi. Başlarında Abdullah b. Avf el-Eşec olmak üzere yirmi kişilik bir grup Medine'ye geldi.... Gelen heyet Âla b. el-Hadrami'den şikayetçi oldu. Bunun üzerine Rasulullah (s.a.v.) onu azlederek, yerine Ebban b. Saîd'i idareci olarak görevlendirdi ve ona şöyle dedi: "Abdi Kays kabilesine hayrı tavsiye et ve ileri gelenlerine ikramda bulun." Mali işlerle ilgili atadığı idarecilerden hesapları tam olarak alır, gelir-gider hesabı yapardı.

Buhari ve Müslim, Ebu Humeyd es-Sâidî'den şunu rivayet eder: "Nebî (s.a.v.), İbn el-Lütbiyye'yi Süleym oğullarının zekâtlarını toplamak üzere görevlendirmişti. İbn el-Lütbiyye, Rasulullah (s.a.v.)'e geldiğinde onu denetledi. Bunun üzerine adam: Bu sizin, bu da bana hediye edilendir deyince, Rasulullah (s.a.v.): “Annenin ve babanın evinde otursaydın hediyen sana gelir miydi?” Daha sonra ayağa kalkıp Allah'a hamd ve senada bulunduktan sonra şöyle dedi: “Ben sizden birini, Allah'ın bana tevdî ettiği bir işte istihdam ederim. Sonra o gelir: Bu size aittir, şu da bana hediye edilendir! der. Bu adam babasının veya anasının evinde otursaydı da eğer doğru sözlüyse hediyesi ayağına gelseydi ya! Vallahi sizden kim haksız bir şey alırsa mutlaka onu boynunda taşır olduğu halde kıyamet günü Allah'a gelecektir. Dikkat edin! Kim böyle yaparsa Allah'a, böğüren bir deve, meleyen bir sığır veya meleyen bir koyun ile (onu yüklenmiş) olarak gelecek. Sonra ellerini kaldırdı, o kadar ki koltuk altındaki beyazlık gözüktü. Allah'ım tebliğ ettim mi?” [15]

Ebu Davud, Büreyde aracılığı ile Nebî (s.a.v.)'in şöyle dediğini rivayet eder: "Ücretini vererek bir işe bir kimseyi tayin edersek, onun fazla olarak aldığı şeyler hıyanettir.” [16]

Yemen halkı Muaz'ın namazı uzun tuttuğunu Rasulullah'a şikayet edince, Rasulullah Muaz'ı azarladı. Buhari ve Müslim, İbni Mes'ud el-Ensari'den şu hadisi rivayet eder: "Bir adam Rasulullah (s.a.v.)'e gelerek; “Ya Rasulullah! Falan kişinin namazı çok uzatmasından dolayı neredeyse namazı yarıda bırakmak zorunda kalıyorum.” Rasulullah (s.a.v.)'in bu konuşmasından daha sert konuşmasını görmemiştim. Şöyle dedi: “Ey insanlar! Şüphesiz ki nefret ettiriyorsunuz. İnsanlara imamlık yapan kimse namazı hafif kıldırsın. Zira içlerinde hasta, zayıf ve ihtiyacı olanlar vardır.” [17]

Müslim’in, Cabir yoluyla yaptığı rivayette ise şu ifade geçmektedir: “...Ey Muaz! Sen fitneci misin? Sen fitneci misin?..” [18]

Rasulullah (s.a.v.), halk arasındaki anlaşmazlıkları gidermek için kâdılar da tayin ediyordu. Kâdı olarak Ali'yi Yemen'e, Abdullah b. Nevfel'i Medine'ye, Muaz b. Cebel ile Ebu Musa el-Eşari'yi Yemen'e Kâdı olarak atarken onlara şöyle demişti: "Siz ne ile hükmedeceksiniz? Onlar: “Eğer Kitap ve Sünnette hükmü bulamazsak bir konuyu bir başka konu ile kıyas ederiz. Böylelikle hakka hangisi daha yakınsa onunla amel ederiz” dediler. Rasulullah (s.a.v.)'de onların bu sözlerini tasdik etti.” Bu olay bize Rasulullah'ın kaza (yargı) ve hüküm konusunda kâdıları serbest bıraktığına ve yargıda uygulayacakları metodu tespit ettiğine delildir.

Rasulullah (s.a.v.), aynı zamanda halkın idaresini de yüklenmişti. Bu işlerin takibinde idarî katipler tayin ediyordu. Bunlar daire müdürleri konumundaydılar. Ali b. Ebi Talib anlaşma yapıldığı zaman anlaşmaları, barış yapıldığı zaman da barış şartlarını yazmakla görevli iken Muaykıb b. Ebi Fatıma ganimet mallarını yazmaya, Huzeyfe b. el-Yemen Hicaz bölgesinde yetişip toplanan mahsulü yazmaya, Zubeyr b. el-Avvam zekât ve sadaka mallarını yazmaya, Muğire b. Şube borç ve mali kayıtları yazmaya memur edilmişti. Şürahbil b. Hasene ise Krallara mektup yazıp gönderme işini üstlenmişti. Rasulullah (s.a.v.), görüldüğü üzere devletle alakalı her iş için bir kâtip, yani maslahatlar için müdürler tayin ediyordu. Rasulullah (s.a.v.), ashabı ile çokça müşavere ederdi. Rey ve basiret ehli ile müşaverede bulunmaktan hiç bir zaman kaçınmazdı. Akıl ve fazilet sahibi ve İslâm Devletinin işlemesi noktasında büyük yardımlarını gördüğü Ensardan yedi, Muhacirlerden de yedi kişiyle müşavere etmekten hiç bir zaman geri kalmazdı. Bu kişiler: Hamza, Ebu Bekir, Cafer, Ömer Ali, İbni Mesud, Selman, Ammar, Huzeyfe, Ebu Zer, Mikdad, Bilal gibi sahabelerdi. Ahmed b. Hanbel, Ali (r.a.)'den şunu rivayet eder: Rasulullah (s.a.v.)'i şöyle derken işittim "Benden önceki her Nebî'nin seçkin kişilerden oluşan yedi nakibi ve yardımcısı vardı. Bana ise yedi tanesi Kureyş’ten, yedi tanesi de Muhacirlerden olmak üzere on dört kişi nakib ve yardımcı olarak verildi.” [19]

Yine, Ahmed b. Hanbel'in Ali'den yaptığı bir başka rivayette şu isimler belirtilmektedir: "...Hamza, Cafer, Ali, Hasan, Hüseyin, Ebu Bekir, Ömer, Mikdad, Abdullah b. Mes'ud, Ebu Zerr, Huzeyfe, Selman, Ammar ve Bilal.” [20] Bunlar dışındaki kimselerle de istişare ettiği olurdu. Ancak, daha çok bu sayılan kimseleri tercih ederdi. Zaten bu kişiler bir nevi şûra meclisi üyeleri vasfında idiler.

Rasulullah (s.a.v.), Müslüman ve Müslüman olmayanların arazi, meyve ve hayvanlarına yönelik bir takım mali yükümlülükler belirlemişti. Bu yükümlülükler zekât, öşür, fey (savaşsız ganimet) harac ve cizyeden ibaretti. Ganimet gelirleri Beytülmale aitti. Zekât, Kur'an’da belirtilen sekiz sınıfa dağıtılırdı. Bunların dışındakilere verilmezdi ve zekât geliri ile herhangi bir devlet işi görülmezdi. Halkın işi söz konusu olduğunda haraç, cizye ve fey türü gelirlerden harcama yapılırdı. Bu kaynaklar devlet idaresi ile ordunun teçhizatlanmasına yetiyordu. Devlet, bu gelirler dışında her hangi bir mali kaynağa gerek hissetmiyordu.

Anlatıldığı üzere, İslâm Devletinin teşkilat yapısını bizzat Rasulullah (s.a.v.) kurup, hayatta iken onu tamamlamıştır. Rasulullah (s.a.v.)'in kurduğu devlet; bir başkan, ona ait yardımcılar, valiler, kâdılar, ordu, daire ve daire müdürleri, şûra meclisi gibi organlardan oluşmuştu. Devletin bu şekilde kurulup yönetilmesi (işletilmesi) icmâli olarak tevatürle sabit olduğundan uyulması vacip hususlardandır. Rasulullah (s.a.v.), Medine’ye geldiği günden vefatına kadar devlet işlerini bizzat kendisi idare etti. Ebu Bekir ve Ömer onun yardımcıları idiler. Peygamberin vefatından sonra risalet ve nübüvvette değil, yalnız devletin idaresi noktasında Peygambere Halife olarak bir devlet başkanının varlığı noktasında sahabe icma etmiştir. Zira, risalet ve nübüvvet onunla son bulmuştur. Kısacası Rasulullah (s.a.v.) hayatta iken devlet teşkilatını tam anlamı ile kurmuş, hükmetme şekli ile devlet teşkilatının biçimini açık ve anlaşılır bir durumda kendinden sonrakilere teslim etmiştir.

[1] Buhari, 33; Müslim, 24

[2] Ahmed b. Hanbel, 10792, 10801

[3] Müslim, 2447

[4] Buhari, 6532

[5] Nisa: 65

[6] Maide: 49

[7] Maide: 44

[8] Müslim, 3243; Ahmed b. Hanbel, 23975, 24298, 24995

[9] Haşr: 7

[10] Ahzab: 36

[11] Buhari, 2499; Müslim, 3242; Ebu Davud, 3990; İbni Mace, 14; Ahmed b. Hanbel, 25124

[12] Ebu Davud, 3119; Ahmed b. Hanbel, 21084; Beyhaki

[13] Buhari, 1365, 6824; Müslim, 28

[14] Müslim, 27; Tirmizi, 567; Ebu Davud, 1351; İbni Mace, 1773

[15] Buhari, 6658; Müslim, 3414

[16] Ebu Davud, 2554

[17] Buhari, 88; Müslim, 713; Daremi, 1231

[18] Buhari, 664, 5641; Müslim, 709; Nesei, 826; Ebu Davud, 671; Ahmed b. Hanbel, 13675, 13787

[19] Ahmed b. Hanbel, 629

[20] Ahmed b. Hanbel


İSLAM'DA YÖNETİM NİZAMI

İSLÂM'DA YÖNETİM ŞEKLİ

İslâmi yönetim nizamı yeryüzündeki diğer tüm yönetim nizamlarından;

a- Üzerine kurulduğu esaslar açısından,

b- İşlerin yürütülmesi sırasında benimsediği fikir, mefhum, ölçü ve hükümler açısından ve

c- Uyguladığı anayasa ve kanunlar ile devlet yapısı açısından belirgin farklılıklar taşır.


İSLAM'DA YÖNETİM NİZAMI

İslâm'da Yönetim Şekli Krallık Değildir

İslâm’ın yönetim nizamı krallıkla uzaktan yakından ilgili değildir. Bilakis, İslâm krallık sistemini ne tasvip eder, ne de en ufak bir benzerlik taşır.

Krallık sisteminde yönetim verasetle el değiştirir. Her hususta olduğu gibi yönetimde de oğullar babalarının varisi konumundadırlar. Ancak, İslâm’ın yönetim nizamında veraset yoktur. Aksine, yönetim ümmetin isteği ve rızası ile kendisine biat ettiği kişiye verilir.

Krallık sisteminde kralın tebadan hiç bir kimsenin sahip olmadığı özel hak ve imtiyazları söz konusudur. Krallık sisteminde kralın dokunulmazlığı ve kanunlar üstü bir konumu vardır. Krallık sisteminde kral ya Avrupa'da olduğu gibi sembolik bir yönetici konumundadır ya da Suud, Fas ve Ürdün krallıklarında olduğu gibi kralın fiili bir yönetim yetkisi söz konusudur. Bu krallar, yönetimin kaynağı oldukları gibi, ülkelerine ve halklarına diledikleri gibi heva ve heveslerine göre tasarrufta bulunmaktadırlar

Halbuki İslâm nizamı Halife ya da imama hiçbir zaman ayrıcalıklar ve özel haklar tanımaz. Ümmetten herhangi bir ferdin ne gibi hakları varsa Halifeninki de o kadardır. Halife ne Avrupa kralları gibi yönetimde yer alıp ta yönetime karışmayan bir semboldür, ne de ülke ve halklar üzerinde dilediği gibi tasarrufta bulunarak yönetim haklarını kullanan bir yöneticidir. Aksine Halife yönetim ve yönetim yetkisini kullanma noktasında ümmetin vekilidir. O, ümmet tarafından rızaya dayalı olarak seçilmiş ve Allah'ın şeriatını tatbik etmesi için kendine biat edilmiş bir yöneticidir. Halife her işinde ve ümmetin çıkarlarını ilgilendiren her meselede şer'i hükümlerle kayıtlıdır.

Ayrıca, İslâmi yönetim sisteminde veliahtlık da yoktur. Veliahtlık İslâm tarafından kesinlikle reddedildiği gibi, yönetimin veraset yolu ile devredilmesi de şiddetle yasaklanmıştır. İslâm’a göre, yönetim haklarının kazanılmasının tek meşru yolu, Halife ya da imamın ümmetin rızası ile alacakları biattır.


İSLAM'DA YÖNETİM NİZAMI

İslam’da Yönetim Şekli Cumhuriyet Değildir

İslâm’da yönetim nizamı kesinlikle cumhuriyet değildir. Zira Cumhuriyet düzeninde sistem, egemenliğin halka ait olduğu demokrasi fikri üzerine kurulmuştur. Buna göre, halkın bizzat kendisi yasama ve yönetim hakkının sahibidir. Halk, yöneticiyi seçme, azletme, anayasa ve kanun yapma ya da mevcut anayasa ve kanunları değiştirip kaldırma hakkına sahiptir.

Halbuki İslâmi yönetim nizamında İslâm akidesi ve şer'i hükümler nizamın temelini oluştururlar. Bu nedenle İslâmi yönetim sisteminde egemenlik halkın değil, şeriatındır. Ümmet ve Halife, yasama (kanun koyma) hakkına sahip değildir. Şeriat (kanun) koyan Allahu Teâla’dır. Halife'nin görevi ise ancak ve ancak Allah'ın Kitabından ve Rasulünün sünnetinden anayasa ve kanunlar için hüküm benimsemekten ibarettir. İslâmi yönetim sisteminde ümmet Halife'yi istediği zaman keyfi olarak azletme hakkına sahip değildir. Halifenin azlinin şartlarını koyan ve azleden şeriatın bizzat kendisidir. Ümmet ancak Halifeyi seçme hakkına sahiptir. Zira, İslâm yönetim ve yönetme yetkisini ümmete vermiştir.

Cumhuriyet rejimi, başkanlık sistemi ile de temsil edilir. Bu yönetim şeklinde devlet başkanlığı ve başbakanlık yetkileri tek elde (Cumhurbaşkanında) toplanır, ayrıca bir başbakan bulunmaz. Tıpkı bugün Amerika'da olduğu gibi yönetim işi için Cumhurbaşkanına bağlı bakanlar bulunur. Cumhuriyet düzeni, parlamenter sistemle de temsil edilebilir. Bu tarz Cumhuriyetlerde ise bir Cumhurbaşkanı ve bakanlar kurulunu yöneten bir başbakan bulunur. Yönetim yetkisi başbakan ve bakanlar kurulundadır. Cumhurbaşkanını bu noktada bir yetkisi yoktur. Bugün Almanya ve Fransa’da uygulandığı gibi.

Hilafet nizamında ise bakanlık kurumu yoktur. Yani, Halifenin yanında, kendilerine ait bazı uzmanlık alanları ve yetkilerinin devredildiği demokratik anlamdaki bakanlıklar söz konusu değildir. Hilafet sisteminde halifenin yardımcıları vardır. Bunlar, Hilafet işlerinin ve sorumluluklarının yerine getirilmesinde halifeye yardımcı olan vezirlerdir. Bunlar, "Tefviz vezirleri" ve "Tenfiz vezirleri" olmak üzere iki grup yardımcılardan oluşurlar. Halife yardımcıları ile ilişkilerini başbakan ya da yürütme organının başı sıfatıyla değil, bizzat devlet başkanı sıfatı çerçevesinde yürütür. Zira, Halifenin yanında kendilerine yetki devredilmiş bakanlar kurulu adı altında bir yönetim organı söz konusu değildir. Tüm yetkiler halifenin elindedir. Yardımcılar, şeriat çerçevesinde Halifeye verilen yetkilerin uygulanmasında yardımcı olurlar.

Cumhuriyet sistemi, ister başkanlık sistemi, ister parlamenter sistem şeklinde uygulansın cumhurbaşkanı halk ve halkın temsilcileri karşısında sorumludur. Dolayısı ile, her iki durumda da halk ve temsilcilerinin Cumhurbaşkanını görevden alma yetkisi vardır. Zira, Cumhuriyet sisteminde egemenlik bizzat halkın kendisine aittir.

Bu durum ise müminlerin hilafet sisteminden oldukça farklıdır. Her ne kadar Emirü'l mü'min, ümmet ve onun temsilcileri önünde sorumlu olsa ve onlarca muhasebe edilse de ümmet ve temsilcilerinin Halifeyi azletme yetkisi yoktur. Halife ancak görevden alınmasını gerektiren şeriata ters bir durum karşısında "Mezalim Mahkemesi"nin kararıyla azledilebilir.

Cumhuriyet sisteminde ister başkanlık ister parlamenter demokrasi şeklinde tezahür etsin başkanlık görevi belli bir süre ile sınırlıdır ve bu süre aşılamaz.

Halbuki Hilafet sisteminde halife için belli bir süre tahdit edilmez. Halife şeriatı uyguladığı sürece yönetici vasfına sahiptir. Yani, Halife yönetim işinde Allah'ın Kitabı ve Rasulullah'ın sünnetinden benimsediği hükümleri uyguladığı sürece -ki bu süre ne kadar uzun olursa olsun- Halifelik vasfına sahiptir. Ne zaman ki Halife şeriata karşı tavır alır, İslâm’ın hükümlerini uygulamaktan uzak düşerse Halifelik vasfı sona erer. Şeriata karşı tavrın süresi ister bir gün isterse bir ay olsun fark etmez hemen azli gerekir.

Buraya kadar anlatılanlarla Hilafet sistemi ile Cumhuriyet sistemi, cumhurbaşkanı ile Halife arasındaki fark açıkça ortaya konulmuştur.

Bu nedenle "İslâm nizamı, cumhuriyet nizamıdır" veya "İslâm cumhuriyeti" demek asla caiz değildir. Zira, gerek yönetim şekilleri gerekse öz itibari ile söz konusu farklılıklardan ve üzerine bina edildikleri fikri esaslar bakımından iki sistem arasındaki büyük farklılıklar çok açıktır.


İSLAM'DA YÖNETİM NİZAMI

İslam’da Yönetim Şekli İmparatorluk Değildir

İmparatorluk da İslâmi bir yönetim şekli değildir. Bilakis imparatorluk sistemi İslâm’ın tamamen dışında bir sistemdir. İslâm’ın hakim olduğu bölgeler her ne kadar çeşitli ırktan ve coğrafyadan insanları içerse de tek bir idari merkeze bağlıdırlar. İslâm bu farklı bölgeleri imparatorluk sistemi gibi kendisi ile çelişen bir sistemle yönetmez. İmparatorluk sistemi, İmparatorluğun farklı coğrafyalarında yaşayan ırklar arasında yönetimde eşitlik ilkesini gözetmez. Aksine yönetimde sosyal ve ekonomik açıdan imparatorluk merkezinin belirgin bir ayrıcalığı vardır.

Yönetim noktasında İslâm Devleti ülkenin her tarafında ve her uygulamasında yönetilenler arasında tam bir eşitlik gözetir. İslâm bu çerçevede her türlü ırki tutuculuğu reddettiği gibi İslâm Devletinin tebası olan gayri müslimlere tebalık hakkını ve sorumluluklarını verir. Müslümanlar için söz konusu olan görev ve sorumluluklar onlar için de geçerlidir. Daha da önemlisi İslâm tebaanın herhangi bir ferdine mezhebi ne olursa olsun öyle haklar verir ki Müslüman da olsa tebaadan olmayan başka birisi bu haklara sahip olmaz. İşte bu temel farklar dolayısı ile İslâm’ın yönetim nizamı imparatorluk sisteminden tamamen farklılaşır. İslâm yönetimi egemen olduğu bölgeleri ne sömürür ne de o bölgeleri merkezin çıkarları doğrultusunda her türlü kaynakları merkeze aktarılan yerler olarak görür. Aksine İslâm yönetim sisteminde, merkeze uzaklıkları ve ırkları ne olursa olsun tüm bölgeleri devletin asli bir unsuru olarak görür ve bölge halkına tüm haklarını teslim eder. İslâm yönetiminde yönetim otoritesi, düzeni ve tüm yasaları devletin her bölgesinde bir farklılık arz etmeksizin aynıdır.


İSLAM'DA YÖNETİM NİZAMI

İslâm’da Yönetim Şekli Federal Sistem de Değildir

İslâm’da yönetim nizamı her bir vilayetin yerel yönetiminin özerk olduğu, genel idare sisteminin ise federal vilayetlerin birleşmesi ile oluştuğu Federal sistemle de benzerlik göstermez. Tam tersi İslâm’da yönetim nizamı vahdet nizamıdır. İslâm Devleti için batıda Merakeş ne ise doğuda Horasan da odur. Bir an Hilafet merkezinin Kahire'de olduğunu varsayarsak Feyyum kenti ne ise tüm diyar kentler de aynı mesafededir. İslâm Devletinde tüm bölgelerin maliyesi ve bütçesi tek bir bütçe ve maliyedir. Bu bütçe, tüm tebaanın faydası esas alınarak harcanır. Vilayetlerin bu uygulamada birbirine herhangi bir imtiyazı yoktur. Örneğin bir vilayetin ihtiyacı olanın birkaç katı vergi toplanmış olduğunu varsayalım, bu durumda o vilayete toplananın tamamı kadar değil ihtiyaçları büyüklüğünde bir harcama yapılır. Bir diğer vilayette toplanan vergi ise kendi ihtiyaçlarını karşılayamıyorsa ihtiyaçlarını karşılayacak şekilde genel bütçeden desteklenir. Değerlendirmedeki esas vilayetin ihtiyacını karşılaması ya da karşılayamaması değil tebaanın ihtiyaçlarını karşılamasıdır.

Bu yönü ile İslâm’ın yönetim nizamı federal sistemden tamamen ayrılan vahdet esaslı bir nizamdır. Ortaya koyduğumuz temel farklılıklardan dolayı İslâm’ın yönetim sistemi günümüz sistemlerinden hem esasları hem de uygulamaları açısından tamamen farklı kendine özgü bir sistemdir. Her ne kadar İslâm yönetim sisteminin dışa yansıyan bazı özellikleri bu sistemlerle benzerlik gösteriyor gibi görülse de bunlar özden kaynaklanan farklılıkları görmek için bir sebep teşkil etmez. İslâmi yönetim sistemi her şeyin ötesinde merkezi bir yönetimdir ve otoriteyi merkezden küçük ya da büyük olsun devletin her bir parçasına egemen kılar. Devletin herhangi bir parçasının merkezden bağımsız olmasına izin verilmeyerek devletin bütünlüğü garanti altına alınır, valileri, yöneticileri, maliye ve ekonomi sorumlularını, komutanları, kadıları özetle işi yönetim olan her görevliyi atayan da yine merkezi otoritedir. Tüm ülkeye yönetimle ilgili her hususlarda egemen olan, yönetimle ilgili tüm uygulamaları doğrudan yerine getiren yine merkezi otoritedir.

Özetleyecek olursak, İslâm’da yönetim sistemi Hilafettir. Hilafet makamının tekliği ve devletin birliği üzerinde biatın ancak Halifeye yapılabileceği hususlarında açık bir icma söz konusudur. Müctehit imamlar ve fakihler bu konuda ittifak etmişlerdir. Bir Halife varken, bir Halifeye biat edilmişken bir başka Halifeye biat edilirse onunla ilk Halifeye biat edesiye ya da öldürülesiye kadar savaşılır. Çünkü biat, şer'an ilk kendisine biat edilen kimse için sahih bir biat olarak sabit olmuştur.


İSLAM'DA YÖNETİM NİZAMI

İSLÂM’DA YÖNETİM NİZAMI HİLÂFET

Hilâfet: İslâm şeriatının hükümlerini hakim kılması ve İslâm davetinin tüm dünyaya taşınması için tüm Müslümanların yöneticiliğidir. İmametle aynı anlamı taşır. "İmamet" ve "Hilâfet" kavramlarının anlamları birdir. Zira sahih hadislerde bu iki kelime aynı anlamlarda kullanılmıştır. Hiç bir şer’î nassta yani Kur'an ve sünnette bu iki kelimeden birinin anlamı diğerine muhalif olarak kullanılmamıştır. Bu yüzden bu kavramları kullanırken "İmamet" ya da "Hilâfet" kelimelerini birbirine tercih için zorlamaya gerek yoktur. Asıl gerekli olan bu kelimelerin ihtiva ettiği içeriktir.

Hilâfet’in yeniden kurulması dünyanın dört bir köşesindeki Müslümanlar için farzdır. Tıpkı Allahu Teâla’nın Müslümanlara farz kıldığı diğer farzlar gibi kesin bir emirdir. Müslümanların Hilâfet’in ikamesi konusunda seçme ve ruhsat kullanma hakkı da yoktur. Bu nedenle Hilâfet’in kurulması noktasında gösterilecek ihmal büyük bir günah ve isyandır. Allah bu isyanı işleyenleri şiddetli bir şekilde cezalandıracaktır.

Tüm Müslümanların Hilâfet’in ikamesi için çalışmalarının farziyetinin delili sünnet ve icma-ı sahabedir. Sünnetteki delillerden biri Nafi'den rivayet edilmiştir. Rivayet şöyledir: "Abdullah b. Ömer bana dedi ki: Rasulullah (s.a.v.)'i şöyle derken işittim: " Kim itaatten elini çekerse, kıyamet gününde lehine hiç bir delil bulunmaksızın Allahu Teâla’nın karşısına çıkacaktır. Kim de boynunda biat olmadan ölürse cahiliye ölümü ile ölür.” [1]

Bu rivayetle Rasulullah (s.a.v.) Bütün Müslümanlara bir Halife’ye biat etmesini (boynunda biat halkası bulunmasını) farz kılmış, boynunda biat halkası olmadan ölenin ölümünü "Cahiliye Ölümü" ile vasıflandırmıştır. Biat bir başkasına değil ancak devlet otoritesinin başı olan Halife’ye yapılır. Rasulullah bu sözü ile her Müslümanın boynunda bir halifeye biatın bulunmasını farz kılmıştır. Her Müslümanın Halife’ye biat etmesini değil. İfadeyi biraz daha açacak olursak burada farz olan, varlığı ile her Müslümanın boynunda biatın bulunmasını sağlayacak bir Halife’nin var olmasıdır. Halife’nin bulunması ister bilfiil biat etsin isterse etmesin her Müslümanın boynunda biatın bulunduğu anlamına gelir. Bu nedenle bu hadis bir Halife’nin nasbının farziyetine delildir yoksa biatın farziyetine değil. Zira Rasulullah'ın yerdiği şey ölünceye dek bir Müslümanın boynunda biatın bulunmayışıdır. Dolayısı ile Rasulullah hadiste Müslümanların biat etmemesini değil, boynunda biatın (Allah’ın hükümleri ile hükmedecek bir Halife’nin) bulunmamasını yermiştir. Müslim’in rivayetine göre A’rac, Ebu Hüreyre'den şu hadisi rivayet eder: “Nebî (s.a.v.) şöyle dedi: "İmam bir kalkandır. onun arkasında savaşılır ve onunla korunulur.” [2]

Yine Müslim, Ebu Hazim'den şu hadisi rivayet eder: "Hişam b. Urve ve Ebu Salih, Ebu Hureyre'den o da Rasulullah'tan şunu rivayet etmiştir: "Ebu Hüreyre ile beş sene beraber bulundum. Bana Rasulullah (s.a.v.)'den şunu işittiğini söyledi: "İsrail oğulları Nebîler tarafından siyaset (idare) edilirdi. Bir Nebî öldüğünde onu bir diğeri takip ederdi. Benden sonra artık Nebî yoktur. Ancak bir çok Halifeler olacaktır.” Oradakiler dediler ki: “Bu durumda bize ne emredersin?” Dedi ki: “İlk biat edilene vefakar olun ve ona karşı olan görevlerinizi yerine getirin. Muhakkak ki Allah size karşı görevlerini yerine getirip getirmediklerini onlardan soracaktır.” [3]

İbni Abbas Rasulullah (s.a.v.)'den şu hadisi rivayet eder: "Emirinden hoşlanmadığı bir şeyi gören kimse sabretsin. Zira insanlardan, kim otoriteden bir karış ayrılırsa cahiliye ölümü üzere ölür.” [4]

Bu hadislerde, Rasulullah (s.a.v.) Müslümanların bir takım idarecilerinin olacağını haber verdiği gibi Halife’nin "kalkan" yani ümmet için koruyucu vasfını da beyan etmiştir. Rasulullah’ın imamı "kalkan" olarak tanımlaması, bir imamın bulunmasının faydalarına işaret eden bir taleptir. Zira Allah ve Rasulünün bir şeyi bildirişi yerme ifadesi içeriyorsa o şeyi terk etmeyi (nehyi) gerektiren bir talep demektir. Eğer bildirim bir övgü ifadesi taşıyorsa o fiilin yapılmasını gerektiren. bir talep demektir. Eğer Allah ve Rasulünce talep edilen fiilin yapılması şer’î bir hükmün yerine getirilmesini gerektiriyorsa ya da söz konusu fiilin terki herhangi bir şer’î hükmün uygulanmamasına sebep oluyorsa bu talep kesinlik ifade eder. Rasulullah'ın yukarıdaki hadislerinde; hem Müslümanları idare edecek kişilerin Halifeler olduğuna hem Müslümanların başında her zaman için bir halifenin bulunmasının farz olduğuna hem de Müslümanların sultadan, yönetim otoritesinden, dışarı çıkmalarının haram olduğuna dair bir bildirim vardır. Bu da Müslümanların yönetilmeleri için bir otorite tesis etmelerinin farziyetine işaret eder. Ayrıca Rasul (s.a.v.) Müslümanlara, Halife’ye itaatı ve Halife’yle mücadele edenlerle savaşmayı da emretti. Bu talep, bir Halife seçmek ve onunla mücadele eden herkesle savaşıp Hilâfet müessesini korumakla ilgili bir emirdir. Nitekim Müslim'in Rivayetine göre Nebî (s.a.v.) şöyle buyurmuştur: "Kim bir imama biat edip elini sıkarsa ve kalbinin meyvesini ona verirse (rıza gösterirse) gücü yettiğince itaatte bulunsun. Eğer (yönetimi ele geçirmek için) onunla savaşacak birisi ortaya çıkarsa o kişinin boynunu vurun.” [5] İmama itaatle ilgili emir, aynı zamanda bir Halife’nin seçilmesi ile de ilgili bir emirdir. İlaveten Halife ile çekişen kişi ile savaşmaya dair emir tek bir Halife’nin bulunması ilgili kesin bir emrin varlığına işarettir.

Sahabenin icmaına gelince: Sahabeler (r.anhum) Rasulullah (s.a.v.)'in vefatından hemen sonra bir Halife seçilmesinin gerekliliği hususunda icma etmişlerdir. Sahabelerin (r. anhum); Ebu Bekir (r.a.), Ömer (r.a.) Osman (r.a.) ve Ali (r.a.)’yi Halife seçip onlara bizzat biat etmeleri ile de bu icma tekerrür etmiştir Sahabelerin bir Halife’nin seçimi ve ona biat noktasındaki icmalarını daha açık olarak ortaya koyan asıl olay şudur: Sahabeler Rasulullah (s.a.v.)'ın vefatından sonra onun gömülmesi işini erteleyerek Halife seçilmesi işi ile ilgilenmişlerdir. Halbuki ölünün en kısa zamanda defnedilmesi farz olduğu gibi ölünün defnedilmesinin kendilerine farz olduğu kişilerin bir başka işle meşgul olmaları ve defni ertelemeleri de haramdır. Rasulullah'ın cenazesinin techizi ve defni üzerlerine farz olan bir kısım sahabenin Halife’nin seçimi ile uğraştığı sırada diğer sahabelerin itiraz hakları olduğu halde sükut ederek defnin iki gece ertelenmesine taraftar olmaları icmaya en iyi delildir. Peygamber'in cenazesinin defni ile değil de Halife’nin seçilmesi işi ile meşgul olmak üzerinde gerçekleşen bu icma, Halife seçiminin cenaze defninden (bu cenaze insanların en hayırlısına ait olsa da) daha önemli bir farz olduğunu göstermektedir.

Bu konudaki icma sahabelerin hayatları boyu süren bir icma olmuştur. Sahabeler yeri geldiğinde hangi şahsın Halife olacağı konusunda ihtilaf etmelerine rağmen ne Rasulullah (s.a.v.)'in ne de Raşit Halifelerin vefatlarından sonra bir Halife’nin seçilmesi gerekliliğinde kesinlikle ihtilaf etmemişlerdir. Dolayısıyla sahabelerin halife nasbetmenin farziyeti meselesindeki icmaları, kuvvetli, açık ve net bir delildir.

Dinin hakim kılınması, dünya ve ahiretle ilgili şeriat hükümlerinin tümünün uygulanması subutu ve delaleti kesin delille Müslümanlara farz kılınmıştır. Bu hedefin gerçekleşmesi de ancak sulta sahibi bir idareci ile yani Halife’nin varlığı ile mümkündür. Bu konu ile alakalı şer’î kaide şudur: “Bir farzı yerine getirmek için gerekenler de farzdır." Bu kaide gereği dinin tüm hükümlerinin uygulanabilmesinin şartı olan Halife’nin seçilmesi de farzdır.

Allahu Teâla Müslümanlar arasında Allah'ın indirdikleri ile hükmetmesini kesin ve açık bir dille Rasul (s.a.v.)'e emretti. Allahu Teâla Rasulüne hitaben şöyle buyurdu:

“Aralarında Allah'ın indirdikleri ile hükmet. Haktan sana gelenin dışında onların hevalarına (arzularına) uyma." [6]

“Onların arasında Allah'ın indirdikleri ile hükmet. Onların heva ve heveslerine uyma ve seni Allah'ın sana indirdiğinin bir kısmından saptırırlar diye onlardan sakın." [7]

Allah'ın hitabının sadece Rasulüne has olduğuna dair bir delil bulunmadıkça Rasule hitap, ümmetine hitaptır. Burada da ayetlerin Rasulullah (s.a.v.)'e has olduğuna dair bir delil bulunmamaktadır. Bu sebeple bu hitap Müslümanların da Allah'ın indirdikleri ile hükmedilmesini sağlamaları ile ilgili bir hitaptır. Hilâfet’in kurulması yönetimin ve sultanın (otoritenin) ikame edilmesinden başka bir anlama gelmez. Nitekim Allahu Teâla kendilerinden olan ulu'l emre (yöneticiye) itaatı, tüm Müslümanlara farz kıldı. O halde ayet, bir idarecinin yani "veliyyu’l emrin" varlığının farziyiet"ne işaret etmektedir. Allahu Teâla şöyle buyurmuştur: "Ey iman edenler! Allah'a itaat edin. Rasule itaat edin ve sizden olan emir sahiplerine de." [8]

Allahu Teâla, olmayan bir şeye itaatı emretmeyeceğine göre veliyyu’l emrin varlığı farziyet kazanır. Yani Allahu Teâla veliyyu’l emre itaati emrederken aynı zamanda veliyyu’l emrin var olması gerekliliğini de emretmiş demektir. Zira ancak veliyyu’l emrin varlığı durumunda şer’î hükümler uygulanabilecektir. Yokluğu durumunda ise şer’î hükümlerin uygulanmaması anlamına gelir. Bu da veliyyu’l emrin varlığının farzlığına delalet eder. Veliyyu’l emrin yokluğu ve ikamesi için çalışılmaması şer’î hükümlerin hayattan uzaklaşması gibi büyük bir haramın işlenmesine sebep olur.

Tüm bu deliller Müslümanların yönetilmeleri için bir yönetim ve otorite tesis etmelerinin farziyetine açık bir delildir. Aynı deliller otoritenin başında bulunacak ve İslâm’ın hükümlerini uygulayacak bir Halife’nin seçilmesinin farziyetinin de delilleridir. Burada bahsi geçen sulta ya da idare soyut bir idare değil aksine şeriatı uygulamak için var olan bir sultadır. Rasulullah (s.a.v.)'in şu sözüne kulak verelim: "Sizin hayırlı yöneticileriniz (imamlarınız) şunlardır: Siz onları seversiniz onlar da sizi severler, onlar sizin için dua ederler, siz de onlar için dua edersiniz. Şerli imamlarınızdan nefret edersiniz, onlar da sizden nefret ederler. Siz onlara lanet edersiniz onlar da size lanet ederler.” Denildi ki: “Ya Rasulullah onlara kılıçla karşı çıkmayalım mi?" Dedi ki; “İçinizde namazı ikame ettikleri sürece hayır.” [9] Bu hadis hayırlı ve şerli imamların bulunacağını açıkça bildirmektedir. Hadis dini tam anlamı ile tatbik ettikleri sürece Halifelere kılıçla karşı çıkmanın haramlığına da açık bir delildir. Hadisteki "namazı ikame etmek" ifadesi bir dolaylı anlatımdır ve bu ifadeden kastedilen "dini uygulamak" tır. Bu sebeple İslâm’ın hükümlerini uygulamak ve onun davetini yüklenmek için bir Halife’nin seçilmesinin tüm Müslümanlar üzerindeki farziyeti sahih şer’î nasslarla açıktır.

Bu delillere ilaveten Halife nasbının bütün Müslümanlar üzerine farziyeti şu açıdan da açıklanabilir: Allahu Teâla İslâm hükümlerini ve yönetimini kurmayı ve Müslümanların varlıklarını korumayı Müslümanlara farz kılmıştır. Bu farzın bir yansıması olarak bir Halife’nin nasbedilmesi farz-ı kifaye olarak karşımıza çıkar. Yani bir kısım Müslüman bu farzı yerine getirirse farz diğerlerinden kalkar. Ancak bu farzla uğraşan kişiler farzı yerine getirmekte zorlanıyor ama yine de yerine getirmeye çalışıyorlarsa bu durumda farz diğer Müslümanlardan kalkmaz, Müslümanlar Halifesiz kaldıkları müddetçe bu farz hiç bir Müslümandan kalkmaz.

Müslümanların bir Halife nasbetmek için çalışmaması, bu hususta gayret göstermeyip geride oturması en büyük günahlardan birisidir. Zira bu farzdan geri kalmak, İslâm’ın gerçekten en önemli fazlarından geri kalmak anlamına gelir. Gerçekte dinin hükümlerinin uygulanabilmesi ancak bu farzın yerine gelmesi ile mümkündür. Hayatta İslâm’ın mevcudiyeti ancak bu farzın yerine getirilmesiyle mümkündür. Bu öneme binaen Müslümanların kendileri için bir Halife nasbetmekten geri kalmaları ve bu uğurda çalışmamaları hepsini günahkar kılar. Dünyanın hangi coğrafyasında yaşıyor olursa olsunlar bu farz için çalışmayıp geri kalmakta birleşirlerse Müslüman olan herkes fert fert günahkar olur.

Eğer Müslümanların bir kısmı Halife’nin nasbı ve İslâm’ın hükümlerinin tatbiki için çalışır diğer kısmı çalışmazsa günah sadece çalışanlar üzerinden kalkar çalışmayanlardan düşmez. Bu farziyet Halife nasbedilinceye kadar herkes üzerinde bakidir. Farzın yerine gelmesi için çalışmak sadece vaktinde uygulanmasından ya da farzı işlememekten doğacak günahı kaldırır. Çünkü İslâm’ı hakim kılmaya çalışanlar karşılarındaki kahredici ve engelleyici sebeplerden dolayı başaramamaktadırlar. Ancak diğerleri yardımcı olsaydı bu sebepler ortadan kalkabilecekti. Farzı yerine getirmeye çalışmayanlar, Halife’nin ölüm veya bir başka nedenle gitmesinden üç gün sonrasından Halife’nin seçildiği güne kadar doğacak günahtan mesul olurlar. Zira Allahu Teâla kendilerine İslâm’ı hakim kılmayı farz kıldığı halde onlar üzerlerine düşenleri yapmadılar. Bu sebeple bu kişiler Allah'ın azabına müstahak oldukları gibi dünya ve ahirette de rezil ve zelil olmaya müstahaktırlar. Bu günaha muhatap olmalarının sebebi bu farza karşı ilgisiz tutumları yüzündendir. Açıktır ki Allah'ın kendine farz kıldığı bir farzı terketmek Müslümanı azaba muhatap kılar. Kaldı ki bu farz (bir Halife’nin atanması) İslâm’ın en önemli farzlarından birisidir. Çünkü diğer bir çok farzın uygulanabilmesinin temel şartı bu farzdır. Bu farz gerçekleştiğinde dinin hükümleri tam olarak uygulanır ve İslâm’ın şanı yükselir. Allah'ın Kelimesi İslâm beldelerinde ve dünyanın sair bölgelerinde yücelir.

Tam tersine yeryüzü Hilâfet’ten mahrum olunca Allah'ın Müslümanlara farz kıldığı dinin hakim kılınması ve bunun için bir Halife’nin seçilmesi doğrultusunda çalışmaktan geri durulmasının hiçbir özür ve mazereti olamaz. Yeryüzünde Allah'ın koyduğu sınırları korumak için cezaları uygulayan, dinin hükümlerini yerine getiren ya da "La ilahe illallah Muhammedun Rasulullah" sancağı altında Müslümanları birleştiren bir otorite olmayınca, yeniden Hilâfet’i kurmak ve Halife’yi seçmek için geri kalmalarının hiç bir mazereti olmaz. Bu farzın yerine getirilmemesi noktasında İslâm’ın ortaya koyduğu hiç bir ruhsat da yoktur.

[1] Müslim, 3441

[2] Buhari, 2737; Müslim, 3428; Nesei, 4125; Ahmed b. Hanbel, 10359

[3] Buhari, 3196; Müslim, 3429; Ahmed b. Hanbel, 7619

[4] Buhari, 6531; Müslim, 3439

[5] Müslim, 3431

[6] Maide: 48

[7] Maide: 49

[8] Nisa: 59

[9] Müslim, 3447, 3448; Daremi, 2677; Avf b. Malik yoluyla


İSLAM'DA YÖNETİM NİZAMI

İSLÂM’DA YÖNETİMİN ESASLARI

İslâm’da yönetim nizamı şu dört esas üzerine kuruludur:

1- Hakimiyet (egemenlik) halka değil şeriata aittir

2- Sulta (otorite) ümmete aittir

3- Tek bir Halife’nin tayini Müslümanlara farzdır.

4- Şer'i hükümleri benimsemek (hükümleri yürürlüğe koyup kanun yapmak) yalnız Halife’nin hakkıdır. Yani anayasa ve kanunları belirleyen Halifedir.

Bunlar, İslâm’daki yönetim temel kurallarıdır. Bu kurallar, şer'i delillerin titizlikle incelenmesi ile çıkartılmış kurallardır.


İSLAM'DA YÖNETİM NİZAMI

Egemenlik Şeriatındır

Egemenliğin şeriata ait olduğunu belirten birinci kuralın hayatta bir gerçekliği vardır. Bu gerçeklik "egemenlik" kavramı ile ifade edilmektedir. Bunun bir de delili vardır. Bu delil, egemenliğin halka değil şeriata ait olmasıdır. "Egemenlik" kavramı batıya has bir kavramdır. Egemenlikle iradeyi kullanan ve onu yönlendiren güç kastedilmektedir. Fert kendi iradesini elinde tutar ve kullanırsa egemenliği kendisindedir. Ancak ferdin iradesi bir başkasının yönlendirmesi ve eli altında ise o ferd bir köledir. Ümmet iradesini (karar verme yeteneğini) uygulama yetkisini kendi rızası ile verdiği kendi içinde fertler aracılığı ile yerine getiriyorsa egemenliği kendine aittir. Şayet ümmetin iradesi kendi dışındaki bir güç tarafından zoraki olarak yürütülüyorsa o ümmet köleleşmiş demektir. Demokratik sistem “egemenlik halkındır” derken toplumsal iradeyi yönlendirme ve yürütme hakkını o kişiye veren halkı kastetmektedir. Egemenliğin kavramsal karşılığı budur.

Egemenliğe ait hüküme gelince: Egemenlik hakkında İslâm’ın hükmü onun halka değil Şeriata ait olduğudur. Zira şeriata göre ferdin iradesini istediği şekilde yönlendiren ferdin bizzat kendisi değildir. Aksine ferdin iradesi Allah'ın emir ve yasaklarına göre yönlendirilir. Aynı sebeple ümmet de iradesini istediği doğrultuda yönlendirip yürütemez. Ümmetin iradesi de Allah'ın emir ve yasaklarıyla kayıtlıdır. Buna delil ise Allahu Teâla’nın şu ayetleridir: "Hayır, Rabbine yemin olsun ki, aralarındaki anlaşmazlıklarda senin hükmüne başvurmadıkça iman etmiş olmazlar." [1]

"Ey iman edenler! Allah'a itaat ediniz. Rasule itaat ediniz ve sizden olan emir sahiplerine de. Eğer herhangi bir şeyde çekişirseniz onu Allah'a ve Rasulüne götürünüz. Şayet Allah'a ve ahiret gününe inanıyorsanız." [2]

Anlaşmazlık ve çelişkiye düşülen hususun Allah'a ve Rasulü’ne getirilmesinin anlamı şeriatın hükmüne bağlanmasıdır.

O halde ümmete ve ferde hükmeden, ümmetin ve ferdin iradesini yönlendiren, Rasulün getirdiği hükümlerdir. Ümmet de fert de şeriatın getirdiklerine boyun eğer. İşte bundan dolayı halife, ümmet tarafından isteklerini uygulaması için bir ücretli gibi kendisine beyat edilen kimse değildir. Yani durum demokratik düzenlerdeki gibi değildir. Aksine halifeye ümmet tarafından, Allah'ın Kitabı ve Rasulün sünneti üzere, Allah'ın Kitabını ve Rasulü’nün sünnetini uygulamak için yani şeriatı uygulamak üzere beyat edilir. İnsanların isteklerini uygulaması için biat edilmez. Halife’ye bizzat biat eden kimseler şeriatın dışına çıkacak olurlarsa şeriata geri dönünceye kadar onlarla savaşılır.

[1] Nisa: 65

[2] Nisa: 59


İSLAM'DA YÖNETİM NİZAMI

Sulta (Otorite) Ümmete Aittir

Yönetime ilişkin bu esas, şeriatın halife seçiminin ümmetçe yapılmasını şart koşması ve Halife’nin yetkisini ümmetin biatı ile almasından çıkarılmıştır. Şeriat'ın Halife seçiminin ümmetçe olmasını şart koşmasına gelince: Biat meselesi bir çok hediste açıkça beyan edilmiştir. Müslim, Ubâde b. es-Samit’ten şu hadisi rivayet etmiştir: "Biz kolaylıkta ve zorluk anında, iyi ve kötü günlerimizde dinlemek ve itaat etmek üzere Rasulullah (s.a.v.)'e biat ettik."

Cerir b Abdullah'tan: "Ben Rasulullah (s.a.v.)'e dinleyip itaat etmek ve her Müslümana nasihatte bulunmak üzere biat ettim"

Ebu Hüreyre'den, Rasulullah (u) şöyle dedi: "Üç kişi vardır ki kıyamet gününde Allah onlarla konuşmayacak ve onları temize de çıkarmayacaktır. Onlar için elim bir azap vardır. Bunlardan birincisi, yol kenarında yeterli suyu bulup ta o sudan yolcuları faydalandırmayan kimse. İkincisi sırf dünya çıkarı için bir imama biat edip eğer imam kendisine istediklerini verirse biatına vefa gösterip istediğini elde edemezse biatından dönen kimse. Üçüncüsü ise ikindi namazından sonra birisine bir mal satıp da Allah adına yemin ederek -kendisine o fiyat verilmediği halde- mala şu kadar fiyat verildiğini söyleyip Allah adına yemin eden ve karşısındakini kandıran kimse.” [1]

Görüldüğü üzere biat Halife tarafından ümmete değil, ümmet tarafından Halife'ye yapılan bir akittir. Müslümanlar Halife'ye biat ederek onu kendilerine yönetici atarlar. Nitekim Raşid Halifeler de ümmetten biat alarak Halife olmuşladır. Beyat vasıtasıyla halifenin yetki alması hususu "itaatla" ve "Hilafetin tek" olması ile ilgili hadislerden açıkça anlaşılmaktadır. Müslim Abdullah b. Amr b. el-As'tan rivayette şöyle diyor: “Ben Rasul (s.a.v.)'den şunu söylediğini işittim:

"Her kim de bir imama beyat edip beyat ettiğini ifade etmek üzere onunla tokalaşır ve kalbi bir tasdikle bir imama biat ederse ona gücü yettiği kadar itaat etsin. Eğer imamlık konusunda bir başkası gelip ilk biat edilenle çekişmeye ve çatışmaya kalkarsa onun boynunu vurun.” [2]

Nafi'den: “Bana Abdullah b. Ömer şöyle dedi: Ben Rasulullah (s.a.v.)’in şöyle dediğini işittim: "Allah'a itaatten elini çeken bir kimse kıyamet günü delilsiz olarak Allah'a ulaşır. Boynunda bir biat bulunmaksızın ölen bir kişi cahiliye ölümü ile ölmüş olur." [3]

İbn Abbas Rasulullah (s.a.v.)'den şu hadisi rivayet etmiştir: "Emirinden hoşlanmadığı bir şey gören kimse ona sabretsin. Zira bir karış dahi olsa sultadan (Halife’nin otoritesinden dışarı çıkan hiç bir kişi yoktur ki öldüğünde cahiliye ölümü ile ölmemiş olsun.” [4]

Ebu Hüreyre, Nebi (s.a.v.)'den şu hadisi rivayet etti: "İsrail oğullarını Nebiler idare ediyordu. Her ölen Nebinin yerine bir yenisi geliyordu. Ancak benden sonra Nebi yoktur. Benden sonra Halifeler, birçok Halifeler olacaktır.” Ashab: “Böyle bir zamanda bize ne emredersiniz?”dediler.Allah Rasulü: “Öncelikle kime biat ettiyseniz onun beyatına bağlı kalınız. Sonra da onlara haklarını veriniz. Şüphesiz Allah onlara tebalarına karşı yaptıklarından hesap soracaktır.” diye buyurdu.” [5]

İşte bu hadisler Halife’nin ancak böyle bir biatla sultayı (yetki ve otorite) elde edebileceğine işaret etmektedir. Zira Allah, Halife’ye yapılan biat sebebi ile ona itaatı farz kılmıştır. Hadiste, "Her kim bir imama biat ederse... ona itaat etsin" buyurmuştur. Çünkü o halifeliği beyatla elde etmiştir. Ve beyat sebebiyle ona itaat vacip olmuştur. Kısaca Halife sultayı ümmetten, ümmetin kendisine biatı ile almış ve ümmetin biatı sebebi ile ona itaat farz olmuştur. Bu ve benzeri deliller sultanın ümmete ait olduğuna delalet eder. Rasulullah (s.a.v.), Rasul olmasına rağmen insanlardan biat almıştır. Ancak Rasulün aldığı biat sulta hususunda alınmış bir biattır. Yoksa nübüvveti üzerine alınmış bir biat değildir. Zira bu biat erkek ve kadınlardan alındığı halde çocuklardan alınmamıştır. Bu nedenle Halife’yi seçenlerin, Allah'ın Kitabı’na ve Rasulü’nün sünnetine göre ona biat edenlerin Müslümanlar olmaları, diğer taraftan da Halife’nin böyle bir beyat ile sultaya sahip olması, Halife’yi tayin yetkisinin ümmete ait olduğuna ve bunu dilediğine verebileceğine açık bir delildir.

[1] Buhari, 6672

[2] Müslim, 3431

[3] Müslim, 3441

[4] Müslim, 3439

[5] Buhari, 3196; Müslim, 3429


İSLAM'DA YÖNETİM NİZAMI

Tek Bir Halife Nasbetmek Farzdır

Üçüncü kural, tüm Müslümanlar üzerine bir halife nasbetmenin farz olduğudur. Bir halifenin atanmasının farziyeti hadis-i şerifle sabittir. Müslim’in, Nafi'den rivayet ettiği hadis şöyledir: “Bana Abdullah b. Ömer şöyle dedi: Ben Rasulullah (s.a.v.)'i şöyle buyururken dinledim: "Bir kimse Allah'a itaattan elini çekerse kıyamet günü hiçbir delili olmaksızın Allah'a varacaktır. Boynunda biat olmadan ölen bir kimse cahiliye ölümü ile ölmüş olur.” [1]

Bu hadisin delil olma yönü şöyledir: Rasul (s.a.v.) bu hadisinde her Müslümanın boynunda bir halifeye beyat sorumluluğunun olmasını farz kılmıştır. Bununla birlikte her Müslümanın halifeye beyat etmesini farz kılmamıştır. Farz olan her Müslümanın boynunda beyat sorumluluğunun bulunmasıdır. Yani her Müslümanın boynunda varlığı sebebiyle beyat edilme hakkını taşıyacak bir halifenin var olmasıdır. Kısaca ister fiilen biat etsin isterse etmesin Halife’nin varlığı her Müslümanın boynunda biatın bulunması anlamını taşımaktadır.

Halife’nin tek kişi olması hususuna gelince: Müslim’in, Ebu Said el-Hudri'den rivayet ettiği hadiste Rasul (s.a.v.) şöyle buyurmuştur: "İki Halife’ye biat edildiğinde ikincisini öldürün.” [2] Bu hadis Müslümanların siyasi varlıklarını bölecek birden fazla Halife’nin bulunmasının haramlığına açık olarak işaret etmektedir.

[1] Müslim, 3441

[2] Müslim, 3444


İSLAM'DA YÖNETİM NİZAMI

Hükümleri Benimseme Hakkı Yalnız Halife’nindir

Dördüncü kural, hükümleri benimseme hakkının yalnızca halifeye ait olduğudur. Bu kural da Sahabenin icması ile sabittir. Söz konusu icma'dan şu meşhur şer'i esaslar çıkmıştır:

-İmamın emri ihtilafları ortadan kaldırır,

-İmamın emri geçerlidir,

-İmam karşılaşılan problem sayısı kadar hüküm benimseme yetkisine sahiptir.


İSLAM'DA YÖNETİM NİZAMI

DEVLET ORGANLARI

İslâm’da devlet şu sekiz temel organ üzerine bina edilmiştir

1- Halife,

2- Tefviz Muavini,

3- Tenfiz Muavini,

4- Cihad Emiri,

5- Valiler,

6- Kâdılar,

7- Devlet (İşleri) Kurumları,

8- Ümmet Meclisi.

Bu sekiz temel organla ilgili deliller Rasul (s.a.v.)'in fiilî uygulamalarıdır. Rasul (s.a.v.) bizzat devlet mekanizmasını bu esaslar üzerine kurmuştu. Kendisi bizzat devlet başkanlığını yüklenmişti. Ayrıca Müslümanlara kendileri için bir devlet başkanı seçmelerini emretmekle bir halife seçmelerini emretmiş olmaktadır. Halifenin yardımcılarına (muavinlerine) gelince; Rasul (s.a.v.) Ebu Bekir ve Ömer'i kendisine yardımcı olarak atamıştır. Hakim ve Tirmizi'nin Ebu Saîd el-Hudri'den rivayet ettikleri bir hadiste Rasulullah (s.a.v.) şöyle demiştir: "Gökten yardımcılarım Cibril ve Mîkail'dir. Yeryüzü halkından yardımcılarım Ebu Bekir ve Ömer’dir.” [1] Hadiste geçen "benim iki vezirim"sözü sözlük anlamı itibarı ile "benim iki yardımcım" anlamına gelmektedir. Günümüzde insanlar "vezir" kelimesinden batılı bir ıstılah olan "bakan" anlamını çıkarmaktadırlar. Bu kelimeyle, yönetimle ilgili muayyen bir iş kastedilmektedir. Ancak bu, hem Müslümanlara yabancı, hem de İslâm’ın yönetim düzenine uygun düşmeyen bir anlamdır. Zira Rasul (s.a.v.)'in vezir diye adlandırdığı yardımcı her bakan gibi belirli bir işle sınırlandırılamaz, aksine yardımcı Halifenin tüm işlerin yürütülmesinde genel bir yetki verdiği bir yönetim organıdır. Bu genel yetkinin özel bir iş çeşidi ile sınırlandırılması doğru değildir.

Valilere gelince, Rasulullah (s.a.v.) çeşitli bölgelere valiler atamıştır. Nitekim Attab b. Esîd'i Mekke'nin fethinden sonra Mekke'ye, Müslüman olduktan sonra Bazan b. Sasan'ı Yemen'e Vali olarak atamıştır. Bunların dışında daha birçok kimseyi de vali olarak görevlendirmiştir.

Kâdılara gelince, Rasulullah (s.a.v.) insanlar arasında hükmetmesi için kadılar tayin ederdi. Ali b. Ebu Talib'i Yemen'e kadı olarak tayin etti. Muaz b. Cebel ve Ebu Musa el-Eş'ari'yi Yemen'e kadı ve emir olarak görevlendirmiştir. Taberani sahih raviler aracılığı ile Mesruk'tan şunu rivayet etmektedir: "Rasulullah (s.a.v.) döneminde ashabından altı kişi kâdılık yaparlardı. Bunlar: Ömer, Ali, Abdullah b. Mesud, Übey b. Ka'b, Zeyd b. Sabit ve Ebu Musa el-Eş'arî." [2]

Devlet işlerinin yürütülmesi için gerek görülen idari mekanizmalara gelince: Rasulullah (s.a.v.) devlet işlerine ait kurumların idaresi için de katipler tayin etti. Bunlar kurum müdürleri konumunda idiler. Bu çerçevede Muaykıb b. Ebu Fatıma'yı ganimetler üzerine katip olarak, Huzeyfe b. el-Yeman'ı da Hicaz bölgesi mahsulünü tespit edip yazmak üzere görevlendirmişti. Bunlardan başka bir çok Müslümanı aynı işe veya farklı işlere katip olarak görevlendirmiştir.

Ordu: Ordu Ömer zamanında cihad emirine bağlıydı. Nitekim Rasul (s.a.v.) ordunun idaresi ve işleri ile bizzat ilgileniyor, orduya komuta ediyordu. Zaman, zaman herhangi bir işin yapılması için komutanlar tayin ettiği de oluyordu. Kureyş hakkında bilgi toplamaları için Abdullah b. Cahş'ı beraberinde bir toplulukla Kureyş'e yollamıştı. Yine Ebu Seleme b. Adu'l Esed'i içlerinde Müslümanların en hayırlı kahramanlarından Ebu Ubeyde b. el-Cerrah, Sa'd b. Ebi Vakkas ve Useyd b. Hudayr gibi seçkin Müslümanların da içinde bulunduğu 150 kişilik bir seriyyenin başına komutan olarak atamış ve seriyyeye ait olmak üzere ona bir sancak vermişti.

Görevi şûra ve yöneticileri denetlemek olan Ümmet meclisine gelince: Rasul (s.a.v.)'in sürekli ve belirli bir meclisi yoktu. Ancak dilediği zaman Müslümanlarla istişare ediyordu. Nitekim Uhud gününde ve İfk hadisesinde Müslümanları bir araya toplayıp istişare etmişti. Daha başka konularda da istişarelerde bulunan Rasul (s.a.v.)'in istişarelerinden kendilerine danıştığı toplumun ileri gelenlerinden şu şahıslar sayılabilir: Hamza, Ebu Bekir, Cafer, Ömer, Ali, İbn Mesu'd, Selman, Ammar, Hüzeyfe, Ebu Zer, Mikdad ve Bilal. Rasul (s.a.v.)'in sürekli olarak bu sahabelerle istişarede bulunmuş olmasından dolayı bunlar şûra meclisi konumunda idiler.

Tüm bu anlatılanlardan Rasul (s.a.v.)'in devlet için özel ve belirli bir yönetim mekanizması koyduğu ve devlet işlerini bu çerçevede yürüttüğü açıkça anlaşılmaktadır. Rasulullah (s.a.v.)'in Rabbine kavuşmasına kadar da bu sistem aynen devam etmiştir. Rasulullah (s.a.v.)'den sonra gelen Halifeler de aynı minval üzere devleti yürütmüşlerdir. Bu tatbikat tüm sahabeler tarafından görülerek ve işitilerek üzerinde oluşan icma ile devam etmiştir

Bu şekil yönetim organı içerisinde maliyenin müstakil bir organ olarak bulunmaması maliyenin özel bir konumu olduğu zannını doğurabilir. Ancak Rasul (s.a.v.) malların idaresi noktasında da müstakil sorumlular görevlendirmiştir. Bu konuyu biraz daha açacak olursak: Rasul (s.a.v.) her ne kadar maliye için belirli bir sorumlu görevlendirmişse de maliyeyi müstakil bir yönetim organı olarak tasnif etmemiştir. Bilakis maliyeyi diğer yönetim organlarının bir alt birimi olarak tanımlamıştır. Zira, Rasul (s.a.v.)'in atadığı valilerden bir kısmının valiliği hem yönetim konularını hem de mali konuları kapsayacak şekilde genel iken bir kısmının valiliği ise sadece yönetim işlerini kapsıyordu. Rasul (s.a.v.)'in mali konular için de özel valiler atadığı olurdu. Örneğin Rasul (s.a.v.) Amr b. Hazm'ı Yemen'e Vali olarak görevlendirmiş ve ona hem yönetimi hem de mali idareyi kapsayacak şekilde genel valilik yetkisi vermiştir. Bu hususu kendisine yazılı olarak verdiği belge ile de kayıt altına almıştı. Rasul (s.a.v.) Ferve b. Müseyk'i; Murad, Zebîd ve Müzhic Kabilelerine amil olarak tayin etmiş onunla birlikte zekâtı toplamak üzere Halid b. Saîd el-Âs’ı göndermişti.

Yalnızca yönetmekle görevli olan valiye "Vali es-Salat" (Namaz valisi) denilirdi. Bu ifade bir terimdir. Bu ifade, mali konular dışında idare, yargı siyaset, harb, ibadet ve diğer tüm konularda insanlar üzerinde velayet (idare ve yönetim) yetkisi anlamına gelmektedir. Mali konulardan sorumlu olan valiye de "Vali el-Harac" deniyordu. Bu terim ise zekât, arazi haracı ve benzeri vergilerin toplanmasını ifade ediyordu. Genel valilikle görevli olan valiye ise "Vali es-Salat ve'l Harac" (Namaz ve Harac Valisi) denirdi.

Bu sebeple maliye tek başına bir yönetim organı olmayıp valilik yani emirlik işlerinden bir parçadır. Bu iş için yönetim valisinden ayrı bir vali görevlendirilebilir. Kimi zaman yönetici valiye de bu görev verilebilir. Hangi durum söz konusu olursa olsun mali konularla ilgili devlet merkezinde özel bir makam oluşturulmamıştır. Bu konudaki yetki halifenin elindedir. Yani maliye yönetim mekanizmasının bir parçasıdır. Yönetimden ayrı bir organ değildir.

Cihad emiri; savaş, dışişleri, içişleri ve sanayi konuları ile ilgilenir. Rasul (s.a.v.) ve sonraki Halifeler cihad emirliğini bizzat üstleniyordu. Nitekim Rasulullah (s.a.v.) orduyu kendisi hazırlar, donatır ve işlerini bizzat kendisi üstlenirdi. Aynı şekilde içişleri ve dışişlerine ait işlerle de bizzat ilgileniyordu. Bir keresinde Yemen'de Cüraş denilen bölgeye silah yapımını öğrenecek kişileri göndermişti. Sonraki Halifeler de aynı yolu takip ettiler. Ömer b. el- Hattab (r.a.) ordu divanı kurarak onun için bir sorumlu tayin etmişti. Bu ise Cihad Emirinin yetkileri arasındadır.

Sonuç olarak Rasul (s.a.v.)'in kurduğu devlet bu sekiz temel organ üzerine bina edilmişti.

[1] Hakim, Tirmizi, 3613

[2] El-Heysemî, Mevmau’z-Zevâid, IX, 312


İSLAM'DA YÖNETİM NİZAMI

HALİFE

Halife; yönetimde, yetkide ve şeriatın hükümlerinin uygulanmasında ümmete vekil olan kimsedir. İslâm’da yönetim yetkisi ve sulta ümmete verilmiştir. Bu işleri ümmet kendisine vekaleten yürütecek kimseye verir. Zira Allah ümmetin tümüne şeriatın bütün hükümlerini uygulamayı farz kılmıştır.

Halife Müslümanlar tarafından seçilip atandığından yönetimde, yetkide ve İslâm’ın hükümlerinin uygulanmasında ümmetin vekilidir. Bu nedenle ümmetin bey’atını almadıkça bir kimse Halife olamaz. Zira Halife’yi ümmete vekil kılan ancak söz konusu bey’attır. Ümmetin Halife'ye bey’atı ile Hilâfet ve otorite ona geçer. Bu andan itibaren de şer’î hükümleri tatbik etmek üzere Halife’ye bey’at farziyeti doğar.

Müslümanların idaresini yüklenecek kişi; ümmet içerisinde bulunan "ehl-i Hal ve'lakd"den rıza ve herhangi bir zorlama olmaksızın şer’î bir bey’atla bey’at almaksızın Halife olamaz. Ayrıca Halife’nin, Hilâfetinin bağlayıcı olması için Halife’de aranan şartları kendisinde bulundurması ve Halifelik "akdi"nin yapılmasından hemen sonra da şeriatın hükümlerini uygulamaya geçmesi gerekir.

Ümmetin bey’atı ile yönetime gelen kişi, sahih hadislerde gecen Halife, imam, Emir el-Mü'minin sıfatları ile anılır. Bu ünvanlar sahih hadislerde de yer almış ve Raşid Halifelerin bu ünvanlarla çağrılmaları hususunda sahabenin icması hasıl olmuştur. Ebu Said el-Hudri Rasul (s.a.v.)'in şöyle dediğini rivayet etmiştir: "İki Halife’ye bey’at edildiğinde ikincisini öldürün.” [1]

Abdullah b. Amr b. el-As da, Rasululllah (s.a.v.)'den şunu duyduğunu rivayet etmiştir: "Kim bir imama bey’at eder, eliyle onunla bey’atlaşır ve kalbiyle ona bağlanırsa ona itaat etsin.” [2]

Avf b. Malik el-Eşcaî de Rasulullah (s.a.v.)'den şu hadisi rivayet etmiştir: "İmamlarınızın hayırlıları sizin sevdikleriniz ve sizi sevenler, kendilerine dua ettiğiniz ve size dua edenlerdir.” [3]

İlk defa "Emîrü'l Mü'minin" olarak anılan kişi Ömer b. el-Hattab'dır. Daha sonra bu ünvan hem sahabe zamanında hem de daha sonraki dönemlerde Halifeler için kullanılmıştır. Ancak bu üç ünvana bağlı kalmak farz değildir. Bu isimler yanında Müslümanların işlerini üstlenen ve bu muhtevaya delalet eden başka ünvanlar kullanmak da caizdir. Müminlerin hakimi, Müslümanların reisi, Müslümanların sultanı ve bunların dışında içeriğiyle çelişmeyen başka ünvanlar da kullanılabilir.

Ancak yöneticiye, Kral, Cumhurbaşkanı, İmparator gibi yönetim açısından İslâm’a aykırı anlamlar taşıyan sıfatları vermek caiz değildir Zira bu sıfatlar İslâm’ın hükümlerinin taşıdığı anlamlara aykırıdır.

[1] Müslim, 3444

[2] Müslim, 3431; Nesei, 4120; Ahmed b. Hanbel, 6523, 6214; Ebu Davud, 3707

[3] Müslim, 3447, 3448; Daremi, 2677


İSLAM'DA YÖNETİM NİZAMI

Halife’de Aranan Şartlar

Halife adayında Halife olabilmesi ve Hilâfetle ilgili bey’at sözleşmesinin yapılabilmesi için yedi şart bulunmalıdır. Bu yedi şart Halifeliğin akdedilebilmesi için "in’ikad" şartlarıdır. Bunlardan herhangi birisi bulunmadığında Hilâfet sözleşmesi gerçekleşmiş olmaz.


İSLAM'DA YÖNETİM NİZAMI

Halifelik Akdinin Gerçekleşmesi İçin Aranan Şartlar

1- Müslüman olması:

Bir kafirin Halife olması kesinlikle caiz değildir. Böyle birine itaat da vacip değildir. Çünkü yüce Allah şöyle buyurmaktadır: "Allah kafirlere müminler aleyhine asla bir yol kılmayacaktır." [1]

Yönetim, yöneticinin yönetilenler üzerindeki en kuvvetli yoludur. Bir kafir Müslümanlar üzerinde ister Hilâfet isterse daha alt bir yöneticilikle olsun hak sahibi olması ayette geçen ve "asla" anlamını taşıyan "len" tabiri ile kesinlikle nehyedilmiştir. Madem ki Allah kafirler için Müslümanlar üzerinde bir yöneticiliği haram kılmıştır; o halde Müslümanların başlarına bir kafiri yönetici olarak tayin etmeleri haramdır.

Ayrıca Halife Veliyyü’l emr'dir. Yüce Allah da Müslümanların veliyyü'l emr'inin Müslüman olmasını şart koşmuştur. Ayette şöyle buyurmaktadır "Ey iman edenler Allah'a itaat ediniz. Rasule itaat ediniz ve sizden olan emir sahiplerine de." [2]

Bir başka ayette ise şöyle buyurmaktadır: "Onlara güvenlik veya korkuya dair bir haber geldiği zaman hemen onu yayıverirler. Halbuki onu kendilerinden olan emir sahiplerine döndürmüş olsalardı..." [3]

Kur'an'da "Ulu'l-emr" emir sahipleri kelimesi ancak Müslüman olmalarını ifade eden emirle birlikte kullanılmıştır. Bu ise "Veliyyü'l emr"in Müslüman olmasının şart koşulmasının delilidir. Madem ki Halife "Veliyyü’l emrdir" ve yardımcılarını, valileri ve amillerden oluşan yönetim sahiplerini atayandır, o halde böyle hayatî bir mevkideki yöneticinin Müslüman olması da şarttır.

2- Erkek olması:

Halife’nin kadın olması caiz değildir. Buna delil ise Buhari'nin Ebu Bekre'den rivayet ettiği şu hadistir: “Allahu Teâla Rasulullah (s.a.v.)'den duyduğum bir söz ile beni Cemel Vakıası günlerinde faydalandırdı. Bu sözü duymamış olsaydım, nerede ise ben de Cemel ashabına katılacak ve onlarla beraber savaşacaktım. Rasulullah (s.a.v.)'e Fars halkının kendilerine Kisra’nın kızını kraliçe yaptıkları haberini duyunca şöyle dedi: "İşlerini (yönetimlerini) kadına teslim eden bir toplum kesinlikle felah bulmayacaktır.” [4]

Rasulullah (s.a.v.)'in yönetimlerini kadınlara teslim edenlerin felah bulmayacaklarına dair bu haberi kadının yöneticiliğini yasaklamaktadır. Zira bu haber talep kiplerindendir. Bu haberin yönetimlerini bir kadına teslim edenlerin felah bulmayacaklarını belirterek onlardan yergi ile haber vermesi bunun kesin olarak yasaklandığının karinesidir. Kadının yöneticiliğine dair yasaklama, bu fiilin terkini gerektiren talebin kesinlik ifade eden bir talep olduğuna delalet eden karineden kaynaklanır. Buna göre kadının yönetime getirilmesi haramdır. Kadının yönetici olması ile kastedilen Hilâfet ve ondan daha aşağı seviyelerdeki yönetimle ilgili diğer görevlerdir. Zira bu hadisin konusu Kisra’nın kızının Kraliçe yapıp, hükümdarlığa getirilmesidir. Hadis sadece Kisra’nın kızının hükümdarlığı olayına has olmayıp yönetime ait genel bir kaide koymaktadır. Ancak hadis kadınlara ait her alanı kapsayacak kadar da genel bir ifade taşımaz. Bu hadis yönetim konusu dışında kalan hususları herhangi bir şekilde kapsamaz.

3- Baliğ olması:

Halife olacak şahsın çocuk olması caiz değildir. Ebu Davud'un Ali b. Ebu Talib (r.a.)'den rivayet ettiği bir hadiste Rasulullah (s.a.v.) şöyle demiştir: "Uyanıncaya kadar uyuyandan, baliğ oluncaya kadar çocuktan, aklı başına gelene kadar aklı gidenden kalem kaldırılmıştır.” [5]

Aynı hadis bir başka rivayette ise şöyledir: َ"Üç kişiden kalem (sorumluluk) kaldırılmıştır. Aklı başında olmayan deliden aklı başına gelinceye kadar, uyanıncaya kadar uyuyandan, büluğa erinceye kadar çocuktan.” [6]

Kendisi üzerinden kalemin kaldırılmasından dolayı çocuğun yönetimde tasarruf sahibi olması doğru değildir. Şeriatla mükellef olmayan çocuğun Halife ya da daha alt bir seviyede yöneticiliği caiz değildir. Zira tasarruf yetkisi yoktur. Çocuğun Halife olmayacağına dair bir delil de Buhari'nin rivayet ettiği şu hadistir: "Ebu Ukayl Zühre b. Ma'bed, Rasulullah (s.a.v.) zamanında henüz bir çocuk olan dedesi Abdullah b. Hişam'dan şu olayı aktarır: Abdullah b. Hişam Annesi, Zeyneb bint Humeyr ile Rasulullah (s.a.v.)'e gider ve şöyle der: Ey Allah'ın Rasulü onun (Abdullah b. Hişam'ın) bey’atını al. Bunun üzerine Allah'ın Rasulü: "O küçüktür, dedi, yüzünü okşadı ve ona dua etti...” [7] Küçük çocuğun bey’atı sahih olmadığına göre başkasına Halife olmak üzere bey’at alması ise hiçbir surette caiz olmaz.

4- Akıllı olması:

Halife’nin deli olması caiz değildir. Çünkü Rasulullah (s.a.v.):"Kalem (sorumluluk) üç kişiden kaldırıldı" demiş ve bunlar arasında da; "Aklı başında olmayan delinin aklı başına gelinceye kadar” [8] diyerek deli olan kimseyi de saymıştır.

Kendisinden kalemin kaldırıldığı kimse ise mükellef değildir. Zira akıl, teklifin muhatap aldığı temel unsurdur ve tasarrufların sahih olmasının şartıdır. Halife’nin görevi yönetim işlerini ve şer’î sorumlulukları yerine getirmektir. Bu nedenle Halife’nin deli olması doğru değildir. Kendi işlerinde tasarrufta bulunması doğru olmayan bir kişinin, insanların işleri hususunda tasarrufta bulunması ise hiç doğru değildir.

5- Adalet vasfına sahip olması:

Halife’nin fasık olması doğru değildir. Adalet şartı, Hilâfet sözleşmesi ve devamı için en önemli şartlardan birisidir. Çünkü Allahu Teâla şahidin adil olmasını (fasık olmamasını) şart koşmuştur, Allahu Teâla şöyle buyurmuştur: "İçinizden adalet sahibi iki kişiyi şahit tutun." [9]

Hilâfet konumu itibarı ile şahitlikten daha üst bir makam olduğundan Halife’nin adil olması öncelimle söz konusudur. Zira adaletli olmak şahitlikte şart olduğuna göre Halife olmak için adalet şartının aranması öncelikle söz konusudur.

6- Hür olması:

Köle efendisinin mülküdür. Kendi şahsı adına tasarruf hakkına sahip değildir. Doğal olarak kendi üzerinde bile tasarruf yetkisi olmayan birisinden başka birileri adına tasarrufta bulunup onları yönetmesi beklenemez.

7- Kâdir olması:

Halife olacak şahsın, Hilâfet sorumluluğunu taşıyacak güce sahip olması gerekir. Bu şart bey’atın da şartlarındandır. Zira aciz olan bir kimse Kitap ve Sünnete uygun olarak yönettiği tebaasının işlerini yerine getiremez.

[1] Nisa: 141

[2] Nisa: 59

[3] Nisa: 83

[4] Buhari,4072, 6570; Tirmizi, 2188; Nesei, 5293

[5] Ebu Davud, 3824

[6] Ebu Davud, 3823

[7] Buhari, 2320, 6670; Ahmed b. Hanbel, 17354

[8] Ebu Davud, 3823

[9] Talak: 65


İSLAM'DA YÖNETİM NİZAMI

Efdaliyeti (Üstünlüğü) Gerektiren Şartlar

Buraya kadar saydığımız yedi şart "Hilâfet sözleşmesinin" geçerli olabilmesi için Halife adayında aranan şartlardı. Bu yedi şart dışında sözleşmenin geçerliliği için herhangi bir şart yoktur. Kitap ve sünnetçe belirlenmiş diğer şartlar ise ancak efdaliyet (üstünlük) şartlarıdır. Herhangi bir şartın Halife’de mutlaka bulunması gereken bir şart olabilmesi için kesin talep ifade eden bir karine taşıması gerekir. Eğer delil kesin bir talep ifade etmiyorsa in’ikad şartı değil, ancak efdaliyet şartı olabilir.

Bu yedi şart dışında açık ve kesin bir talep içeren bir delile rastlanmamıştır. Ancak kesin talep içermeyen dolayısı ile efdaliyet şartı olan sahih deliller de vardır.

Mesela müctehit olması şart koşulmaz. Zira bu hususta bir nass yoktur. Görevi şer’î hükümleri uygulamak olan Halife’nin içtihat etmesi gerekmez. Bir meselenin hükmünü bir başka müctehide sorabilir. Bir müctehidi taklid edebilir. Ve bu taklide dayanarak hükümleri benimseyebilir. Bu nedenle Halife’nin müctehid olması şart değildir. Bununla birlikte müctehid olması elbette ki dahi iyidir. Müctehid olmasa bile Hilâfet akdi sahihtir

Halife’nin yiğit ve cesur olması, siyasi olaylar ve uygulamalar noktasında fikir ve tedbir sahibi olması hakkında sahih bir hadis bulunmadığından dolayı Halifelik sözleşmesinin yapılması için şart değildir. Ancak Halife tüm bu sayılan özellikleri taşırsa tabi ki tercihe şayan olacaktır.

Halife’nin Kureyş’ten olması meselesi de in’ikad şartlarından değildir. Muaviye’den rivayet edilen hadise gelince dedi ki: Rasul (s.a.v.)'den şunu söylerken işittim: "Bu iş (devlet başkanlığı) Kureyş'de olacaktır. Onlar İslâm’ı dosdoğru uyguladıkça bu konuda onlara kim düşmanlık ederse Allah onu yüz üstü süründürür, rezil eder.” [1]

İbn Ömer'den gelen bir diğer rivayette Rasulullah (s.a.v.) şöyle buyurmaktadır: "Onlardan iki kişi kaldığı sürece bu iş onlar arasındadır.” [2]

Yönetim işini Kureyş'lilere veren ve Rasulullah (s.a.v.)'e isnadı sahih olan bu ve benzeri hadisler işlerin idaresinin Kureyş'e ait olduğunu haber sigası ile bildiriyorlar. Bu hadislerden hiç biri emir kipi ile gelmemiştir. Haber kipi her ne kadar talep ifade etse de Onu pekiştirecek bir karine ile birleşmedikçe o delile kesin ve bağlayıcı bir talep olarak itibar edilmez. İmamların Kureyş'ten olması konusunda da talebi kesinleştiren hiç bir karine herhangi bir sahih rivayette geçmemiştir. O halde bu tür hadisler ümmet konusundaki farzları değil mendupları belirleyen hadislerdir. Dolayısı ile Kureyş'ten olma şartı da in'ikad şartı değil efdaliyet şartıdır.

Rasulullah (s.a.v.)'den Muaviye kanalı ile rivayet edilen hadiste geçen, "Kim onlara düşmanlık ederse Allah onu yüzüstü süründürür rezil eder" ibaresinin anlamı ise, imama düşmanlık etmeyi yasaklamaktadır. Yoksa "Bu iş Kureyşliler arasındadır" ifadesini destekleyen bir anlamın karinesi değildir. Bu hadis yönetim işinin onlar arasında olacağını açıklayan ve onlara düşmanlık yapmayı nehyeden bir hadistir. Hadisteki Kureyş kelimesi bir sıfat değil isimdir. Usul ilmindeki terminolojide bu tür kullanımlar "lakap" olarak adlandırılır. İsim yani "lakap" mefhumu ile kesin olarak amel edilmez. Çünkü ismin yani lakabın belli bir mefhumu yoktur. Bu sebeple Kureyş ifadesinin nass ile belirtilmesi bu işin Kureyş’ten başkasına verilmeyeceği anlamına gelmez. Rasulullah (s.a.v.)'in "Bu iş Kureyş’tedir", "Bu iş Kureyş’te devam eder" gibi sözleri yöneticiliğin Kureyş’in dışında olamayacağı ya da olması doğru olmaz anlamlarına gelmez. Netice itibarı ile bu tür ibareler yönetimin Kureyş'in dışında olmasına engel değildir. Aksine bu işin başkalarında da olması sahihtir anlamını ifade eder. O halde bu şart, akit şartı değil efdaliyet şartıdır.

Diğer taraftan Rasulullah (s.a.v.) Abdullah b. Revaha, Zeyd b. Harise ve Üsame b. Zeyd'i emir olarak tayin etmiştir. Bunların hiçbiri Kureyşli değildir. Öyleyse Rasulullah (s.a.v.) Kureyş'li olmayanları da emir olarak görevlendirmiştir. Hadiste geçen "el-emr" kelimesi "valayet-i Emir" yani yönetim yetkisi anlamına gelir. Yoksa bu kelime yalnızca Halifelik anlamında kullanılan bir nass değildir. Ayrıca Rasulullah (s.a.v.)'in Kureyşli olmayanları yönetimin başına getirmesi bu işin Kureyşlilere münhasır ve Kureyşlilerin dışındakilerinin Halifeliğini yasaklayıcı olmadığının delilidir. Buna göre hadis-i şerifler; Kureyşlilerden bir kısmının Halifeliğe ehil olduklarını belirtmekle, Halifeliğin yalnızca onlara ait olduğunu ve onların dışında olanlarla Hilâfet sözleşmesinin yapılamayacağını belirtmek maksadıyla değil daha faziletli olduklarını vurgulamak için söylenmiştir.

Aynı şekilde Halife'nin Haşim oğullarından yahut Ali oğullarından olması da Halifelik şartlarından değildir. Zira bu aileler dışındaki kişileri de Nebî (s.a.v.) yönetici olarak tayin etmiştir. Tebük'e giderken Medine' de Muhammed b. Mesleme'yi yerine vali olarak bırakmıştır. Muhammed b. Mesleme ise ne Haşimi'dir ne de Ali oğullarındandır. Yemen'e Muaz b. Cebel'i ve Amr b. As'ı vali yaptı. Bunların her ikisi de Haşim oğullarından veya Ali oğullarından değildi.

Müslümanların ve Ali (r.a.)'ın Haşim oğullarından olmayan Ebu Bekir, Ömer ve Osman'a bey’atları da kesin delillerle sabittir. Tüm sahabe bu bey’atlar karşısında sükut ettiği gibi, içlerinden biri dahi çıkıp Haşim ya da Ali oğullarından olmadıklarından dolayı bu bey’atlara itiraz etmemiş, bize de böyle bir rivayet ulaşmamıştır. Bu sükut; içlerinde Ali, İbn Abbas ve diğer Haşimoğullarının bulunduğu sahabeler tarafından Haşim ve Ali oğulları dışında olanların da Halife olabileceğine dair bir sahabe icmasıdır. Ancak Ali efendimiz (r.a.) ve Ehli beytin faziletini beyan eden hadisler ise onların faziletine delalet etmektedir. Halifelik akdi için Halife’nin onlardan olmasının şart olduğuna delalet etmemektedir.

Buradan şu sonucu çıkarabiliriz. Yukarıda işaret edilen yedi şartın dışında Halife’nin belirlenmesinde etken olacak herhangi başka bir şartın bulunduğuna dair bir delile rastlanmamıştır. Şer'an Müslümanlardan istenen Halife adayının Halife olabilmek için bu yedi şartı taşımasıdır. Bu aşamadan sonra Halife adaylarından en efdal olanın seçilmesi istenir. Seçilen kişinin Halifeliği ise ancak kendisinde in'ikad (sözleşme) şartları var ise kesinleşir. Seçilen kişide sözleşme şartları dışında efdaliyet şartlarının da bulunması tercih sebebidir. Ancak efdaliyet şartlarının eksikliği Halifeliği düşürmez.

[1] Buhari, 3239; Daremi, 2409

[2] Buhari, 3240, 6607


İSLAM'DA YÖNETİM NİZAMI

Hilâfet Sözleşmesinin Yapılması

Hilâfet, karşılıklı rıza ve tercih esasına dayalı bir akit (sözleşme)dir. Hilâfet akdi yönetim hususunda itaat edilmesi şartlarına sahip kişiye itaati sağlayan bir bey’attır. Hilâfet noktasında yönetim ve uygulamanın başında bulunacak kişinin bu işi yapma noktasında rızası gerektiği gibi, idareciye itaat edecek kişilerin rızası da gereklidir. Bu nedenle eğer bir kimse Halifeliği reddeder ve istemezse onu kabule zorlamak caiz değildir. Rızası olmayandan vazgeçilip bir başkası aranır. Halife adayı zorlanamayacağı gibi insanlardan zorla bey’at alınması da caiz değildir. Zira zorlamadan dolayı akdin sahihliği bozulur. Hilâfet akdinin temelinde rızaya dayalı bir seçim vardır. Zorlama durumunda akit gerçekleşmez. Hilâfet akdi dışında kalan diğer akitler gibi bu akitte de zorlama ve baskı altında tutmanın söz konusu olmaması gerekir. Ancak bey’atları kabul gören kişilerce bey’at akdinin yapıldığı durumlarda kendisine bey’at edilen kişi Halife sayılır ve itaat farzdır. Bu andan sonra Halife’ye Hilâfet sözleşmesi için değil itaat için bey’at söz konusudur. Bu aşamada Halife’nin diğer insanları kendine bey’at etmeye zorlaması caizdir. Çünkü bu zorlama insanların itaat etmeleri için yapılan bir zorlamadır. İnsanların kendisine itaat etmeleri ise şeran farzdır. Bu zorlama, Hilâfet sözleşmesinin yapılabilmesi için zorla bey’at almak anlamına gelmediğinden dolayı Halife’nin insanları zorlamasının caiz olmadığı söylenemez. Başlangıçta bey’at, rıza ve isteyerek yapılmadıkça sahih olmaz. Fakat Halifeyle Hilâfet sözleşmesi yapıldıktan sonra geri kalan insanların Halife’ye bey’atları ancak itaat bey’atıdır. Diğer bir ifade ile onun emirlerine bağlanmak için yapılan bir bey’attır. Dolayısıyla Allah'ın emirlerini uygulamak için Halife’nin insanları zorlaması caiz olur. Mademki Hilâfet bir sözleşme türüdür o halde sözleşmeyi yapacak tarafların bulunması gerekir. Bir kimsenin yargıç ya da vali olabilmesi için kendini tayin edecek bir makamın olması gibi. Emirlik de böyledir. Herhangi bir yetkili makam onu emirlik makamına getirmedikçe kimse emir olamaz. Herhangi bir kimsenin Halife olabilmesi için de onu Halifelik makamına getirecek bir kimsenin bulunması gereklidir. Bu nedenle Müslümanlarca Halifelik için seçilip atanmadıkça ve in'ikad bey’atı gerçekleşmedikçe hiç bir kimse Hilâfet yetkisine sahip olamaz. Taraflardan biri Hilâfete talip olmadıkça ve ümmet kendisine rıza ve seçime dayalı bir yolla bu yetkiyi vermedikçe Hilâfet akdi gerçekleşmez. Öyleyse Halifelik akdi için Müslümanların beyatı kaçınılmazdır.


İSLAM'DA YÖNETİM NİZAMI

Zorla Yönetimi Ele Geçirenin Hükmü

Bir kişi kuvvet ve zor kullanarak yönetimi ele geçirmişse Halifeliği kesinlikle geçerli değildir. Kendisini Halife ilan etse dahi geçerliliği yoktur. Kendisi ile ümmet arasında Hilâfet akdi bulunmayan bu kişinin Hilâfeti batıl olacağı gibi bu kişi zorla bey’at alsa ve halk ta zor sebebi ile bey’at etse dahi Halifeliği geçersizdir. Zira Hilâfet rıza ve seçim esasına dayalı bir sözleşmedir. Rıza ve seçimi iptal eden bir zorlama Hilâfet sözleşmesini geçersiz kılar. Ancak yönetimi zorla ele geçiren kişi, ümmetin çıkarlarının kedisine yapılacak bey’atta olduğuna ve şer’î hükümlerin hakim olabilmesi için kendisine bey’atın şart olduğuna ümmeti ikna edebilir, ümmet te buna kani olup kendi rızası ve iradeleri ile ona bey’at ederlerse o andan itibaren o kişi Halife olur. Kişi başlangıçta sultayı zorla ele geçirmiş olsa da bey’atın gerçekleşme şartlarından olan rıza ve serbest irade ile seçim şartı gerçekleştiğinden Halifeliği de geçerli olur. Kendisine beyat edilen kişinin yönetici olup olmaması fark etmez.


İSLAM'DA YÖNETİM NİZAMI

Hilâfet Akdi Kimlerle Gerçekleşir?

Raşid Halifeler'e yapılan bey’at sırasında gerçekleşen sahabe icmasının dikkatlice incelenmesi bize Hilâfet sözleşmesinin kimlerle yapıldığı konusunda bir fikir verecektir. Ebu Bekir (r.a.)'in bey’atında sadece Medine'de bulunan ehl-i hal ve akd ile (Müslümanların ileri gelenleri ile) yetinildi. Mekke ve Arap yarımadasındaki Müslümanların görüşleri alınmadı. Ömer (r.a.)'in bey’atında da aynı durum söz konusu oldu. Ancak Osman (r.a.)'a yapılan bey’atta Ömer'in Ebu Bekir tarafından aday gösterilmesinde olduğu gibi sadece hal ve akd ehline sorulmakla yetinilmedi. Abdurrahman b. Avf Medine'deki tüm Müslümanların görüşünü aldı. Ali (r.a.)'in Hilâfetinde ise Medine ve Kûfe ahalisinin çoğunluğunun bey’atı ile yetinildi. Yalnızca Ali'ye bey’at edildi. Öyle ki bu bey’at Ali’ye karşı çıkıp onunla savaşanlarca da kabul edildi. Ondan başkasına bey’at etmedikleri gibi ona yapılan bey’ata dahi itiraz etmemişlerdir. Onlar sadece Osman'ın kanını istemişlerdir. Bunlar, Halife’ye herhangi bir nedenden dolayı karşı çıkan isyankarlar (bâğîler) hükmündedirler. Halife’nin öncelikle onları mesele hakkında aydınlatması eğer gerekirse itaatı altına girmeleri için onlarla savaşması gerekir. Onlar ayrı bir Hilâfet de oluşturmadılar.

Tüm bu bey’at hâdiseleri yani diğer bölgeler arasında yalnızca başkent halkının çoğunluğunun Halife’ye bey’at etmesi sahabenin gözleri önünde gerçekleştiği halde onlardan hiçbirinin muhalefeti bize ulaşmamıştır. Sahabelerin Halife’nin şahsı ve uygulamalarına çeşitli itirazları vaki olmakla birlikte Halife’nin sadece Medine ahalisinin çoğunluğunun bey’atı ile seçilmesi sahabece tepki ile karşılanmadı. Bu olay, yönetim hususunda Müslümanların görüşlerini temsil eden kişilerce Halife’nin seçilmesinin caiz olacağına dair sahabe icmasını göstermektedir. O dönemde seçimler sırasında bey’at eden hal ve akd ehli ve Medine ahalisinin çoğunluğu, İslâm Devleti'nin dört bir köşesindeki İslâm ümmetinin siyasi temsilcileri idiler.

Bu anlatılanlara dayanarak, Raşid Halifeler döneminde olduğu gibi bir önceki Halife’nin itaatı altında İslâm ümmetinin temsilcilerinin çoğunluğunca bey’at gerçekleştiği takdirde Halifelik akdi de gerçekleşmiş olur. Ümmetin temsilcilerince yapılan Hilâfet bey’atından sonra ümmetin diğer fertlerince yapılacak bey’at ise ancak itaat bey’atı derecesindedir. Geride kalanların bey’atı in’ikad bey’atı yani Hilâfet sözleşmesini geçerli kılan bey’at değildir.

Buraya kadar anlattıklarımız Halife’nin vefatı yahut azli durumunda yerine yeni bir Halife’nin seçilmesi ile ilgilidir. Ancak İslâm beldelerinin hiç birinde Halife’nin bulunmadığı bir durumda şeriat hükümlerini yürürlüğe koyması ve dünyaya İslâm Davetini ulaştırması için bir Halife’nin seçilmesi tüm Müslümanlara farz olur. İstanbul’da Hicri 1343/1924 yılında İslâmi Hilâfet’in kaldırılmasından günümüze H. 1417/M. 1996'ya kadar olan fiili durum gibi. Bu durumda olan İslâm dünyasının her bölgesinin halkları bir Halife’ye bey’at etmeye ehildirler. Bu bölgelerden herhangi birinin bey’atı ile Hilâfet tesis edilir. Müslüman bir beldenin halkı bir Halife’ye bey’at edip Hilâfet sözleşmesini gerçekleştirdiğinde bütün Müslümanların bu Halife’ye itaat bey’atı vermeleri farz olur. Halife’ye bey’at edilen bölge ister Mısır, Türkiye ve Endonezya gibi büyük bir ülke olsun isterse Ürdün, Tunus veya Lübnan gibi küçük olsun, kendisinde şu dört husus bulunduğu sürece fark etmez.

1-Hilâfet ilan edilen bölgenin otorite ve idaresi sadece Müslümanlara ait olmalıdır.

2-Bölgedeki Müslümanların güvenliği Müslümanlarca sağlanmalıdır. Güvenlik noktasında kafirlerin hiç bir yardımı olmamalıdır. Kısaca ülkenin iç ve dış güvenliği sadece Müslümanlara dayanmalıdır.

3-Bölgede İslâm hemen ve bilfiil kapsamlı bir inkılapla ve İslâm’a uygun olarak, her şey kökten değiştirilerek uygulanmaya konulmalı ve İslâm Davetini yüklenme işine teşebbüs edilmelidir.

4-Bey’at edilen Halife tercih (efdaliyet) şartlarına sahip olmasa bile in'ikad şartlarına kesinlikle sahip olmalıdır. Zira öncelikli şartlar in’ikad/akit şartlarıdır.

Bu dört hususa sahip olan bölgenin bey’atı ile Hilâfet sözleşmesi tamamlanmış olur. Bölge halkı İslâm ümmetinin hal ve akd ehlinin çoğunluğunu temsil etmese bile Hilâfet geçerlidir. Zira Hilâfeti kurmak farz-ı kifayedir. Kim bu farzı ikame ederse farz yerine gelmiş olur. Hal ve akd ehlinin çoğunluğunun bey’atını alma şartı Halife’nin mevcudiyetini takiben Halife’nin ölmesi veya azledilmesi durumunda söz konusudur. Ancak Hilâfet’in mevcut olmadığı bir dünyada Hilâfet tesis ediliyorsa, Hilâfet sözleşmesinin şartlarına sahip olan birisi şeriata uygun olarak Halifeliğini ilan ettiğinde bey’at edenlerin sayısına bakılmaksızın Hilâfeti geçerli olur. Çünkü bu durumda mesele, Müslümanların üç günden fazla yerine getirmeyi ihmal ettikleri bir farzı yerine getirme meselesidir. Diğer Müslümanlar, bu farza karşı gösterdikleri ihmal ve kusur sebebi ile istedikleri şahsı seçme hakkını kaybederler. Bu nedenle kim bu farzı yerine getirirse Hilâfet akdi yapmak onun hakkıdır. Hilâfeti ikame farzını yerine getirip bu uğurdaki çalışması ile Hilâfet kurulup bir Halife’ye bey’at edildiğinde bu Halife’nin sancağı altına girip bey’at etmek tüm Müslümanlara farz olur. Aksi takdirde günahkar olurlar. Halife’ye düşense tüm Müslümanları kendisine bey’at etmeye çağırmaktır. Bu çağrı kabul edilmediğinde çağrıya icabet etmeyenlerin hükmü bâğîlerin hükmüdür ki Halife onları hükmü altına alasıya kadar savaşır.

Eğer anılan dört şartı yerine getirilip bir Halife’ye bey’at edildikten sonra aynı ülkede ya da bir başkasında ikinci bir Halife’ye bey’at edilirse ikincisinin bey’atı geçerli olmaz. Müslümanlar, İkinci Halife bu işten vazgeçip ilk Halife’ye bey’at edinceye kadar onunla savaşmalıdırlar. Bu söylediğimizin delili Abdullah b. Amr b. el-As'tan rivayet edilen şu hadistir: Rasulullah (s.a.v.) şöyle dedi: "Kim bir imamın elini sıkıp ona bey’at ederse ve kalbiyle bağlanırsa gücü yettiği kadar ona itaat etsin. Eğer bir başkası çıkar da imamla yönetimi ele geçirmek için çekişmek isterse onun boynunu vurun.” [1]

Zira Müslümanları İslâm sancağı altında ancak Halife birleştirebilir. Halifeleri varsa Müslümanların bir cematından söz edilebilir. Böyle bir durumda bu cemaata katılmak Müslümanlara farz olduğu gibi ondan ayrı durmaları da günahtır. Bu hususla ilgili olarak İbn Abbas Rasul (s.a.v.)'in şöyle dediğini rivayet etmiştir: "Her kim emirinde hoşuna gitmeyen bir şey görürse buna sabretsin. Çünkü cemaattan bir karış ayrılıp da bu haliyle ölen kimse ancak cahiliye ölümü ile ölmüş olur.” [2]

İbn Abbas (r.a.)'tan başka bir rivayette Nebî (s.a.v.) şöyle demiştir: "Her kim ki emirinden hoşlanmayacak bir şey görürse sabretsin. Çünkü insanlar arasında sultanın itaatı dışına çıkıp da ölen bir kimse ancak cahiliye ölümüyle ölür.” [3]

Bu iki hadisten, cemaattan ayrılmamak ve imamın itaatının dışına çıkmamak gerektiği anlaşılmaktadır.

Gayri müslimlerin Halife’ye bey’at hakkı olmadığı gibi bu hak onlara farz değildir. Zira bey’at İslâm, Allah'ın kitabı ve Rasulullah (s.a.v.)in Sünneti üzerine olur. Bu ise İslâm’a, Kitab’a ve Sünnet’e iman etmeyi gerektirir. Gayri müslimlerin yönetimde söz sahibi olması caiz olmadığı gibi yöneticiyi seçmesi de caiz değildir Zira kafirler için Müslümanlar üzerinde herhangi bir yol ve otorite hakkı yoktur. Dolayısı ile bey’at hakları da söz konusu değildir.

[1] Müslim, 3431; Nesei, 4120; Ebu Davud, 3707; Ahmed b. Hanbel, 6212, 6214

[2] Buhari, 6531

[3] Müslim, 3439


İSLAM'DA YÖNETİM NİZAMI

Halife’yi, Halifelik Makamına Kimler Getirir?

Şeriat mutlak anlamda yönetimi ve yönetim yetkisini ümmete vermiştir. Halife’nin seçilip atanması da sadece bir cemaat ya da guruba değil Müslümanların tamamına verilmiştir. Zira bey’at Müslümanların tamamına tıpkı şu hadiste işaret edildiği gibi farzdır. "Kim ki boynunda bey’at olmaksızın ölürse cahiliye ölümü ile ölmüş olur.” [1]

Bu hadisin delaleti her Müslümanı kapsamaktadır. Bu nedenle diğer Müslümanların dışında sadece hal ve ahd ehli, Halife’yi seçme hakkına sahip olmadığı gibi sadece belirli kişiler de bu hakka sahip değildir. Halife’yi tayin etme hakkı herhangi bir kişinin istisnası söz konusu olmaksızın -hatta facir ve münafık olsalar dahi- akil, baliğ ve Müslüman oldukları sürece bütün Müslümanlara ait bir haktır. Çünkü bu konudaki nasslar geneldir. Henüz büluğa erişmemiş bir çocuğun bey’atının kabul edilmemesi dışında başka birilerinin bey’atını yasaklayan her hangi bir nassa rastlanmamıştır.

Müslümanların hepsinin Halife’nin belirlenmesine bizzat katılma hakları olmakla beraber, bu katılım şeran şart değildir. Bey’at her ne kadar farz olsa da farz-ı ayn değil farz-ı kifayedir. Bu farziyet Müslümanların bir kısmınca yerine getirilmesi ile diğerlerinden düşer. Ancak Müslümanların tümüne Halife’yi belirleyebilme haklarını kullanma imkanının verilmesi icab eder. Mesele Müslümanların Allah'ın farzlarından bir farz olan bir Halife’nin seçilmesi farzını yerine getirmeleridir. Müslümanların tamamının bu farza katılmaları değildir. Burada iki sorun ortaya çıkmaktadır: Bunlardan birincisi Halife’nin seçimi ile ilgili Müslümanların tamamının rıza ve olurunu alma; ikincisi ise Müslümanların tümünün Halife seçimine katılabilme hakkı yanında Müslümanların tümünün rızası ile gerçekleştirilmesidir.

Birinci sorunu açacak olursak: Halife’yi seçecek kişilerle ilgili herhangi bir sayı şart koşulmamıştır. Fakat belli bir grup bir kişiye Hilâfet için bey’at ederlerse diğer Müslümanların sükutu ya da bu bey’ata dayalı bir itaati kabul etmeleriyle veya razı olduklarına işaret eden herhangi bir durum ile bu bey’at geçerlik kazanır ve tüm Müslümanların Halife’si olarak kişi şer'an seçilmiş olur. Bunların sayısı beş kişi de olsa durum değişmez. Çünkü Halife’yi belirleme işinin gerçekleştirilmesinde beş kişi ile istenen çoğunluk gerçekleşmiş olur. Susmakla ve eli çabuk tutmakla ya da buna benzer bir durumla da rıza gerçekleşir. Ancak bu işin hür bir irade ve tam anlamıyla görüş açıklama imkanı ile birlikte gerçekleşmesi gerekir. Şayet bütün Müslümanların rızası ile gerçekleşmeyecek olursa Halife’nin belirlenmesi gerçekleşmiş olmaz. Fakat Halife Müslümanların çoğunluğunun rızalarına sahip olan belli bir grup tarafından belirlenirse Halifelik geçerli olur. Bunların sayılarının az ya da çok olmaları önemli değildir. Bazı fakihlerin; "Halife’nin hal ve akt ehlinin bey’atı ile belirlenir" şeklindeki sözlerinin çıkış noktası da budur. Çünkü fakihler, hal ve akt ehlini, yaptıkları bey’at ile Müslümanların rızasını gerçekleştiren topluluk olarak kabul ederler. Hal ve akt ehlinin, Halifeliğin aktedilme şartlarını taşıyan ve Halife olması caiz olan herhangi bir kimseye bey’atlarını muteber kabul ederler. Bu sebeple hal ve akd ehlinin bey’atı tek başına Halife’nin seçilmesi için yeterli bir şart değildir. Hal ve akd ehlinin bey’atlarının olması Halife’nin şer'an seçilmiş olmasının şartı da değildir. Hal ve akt ehlinin bey’atı kendisi ile Müslümanların rıza ve tasvibinin gerçekleştiğine dalalet eden işaretlerden birisidir. Zira hal ve akd ehline Müslümanların temsilcileri olarak itibar edilir. O halde Müslümanların rıza ve tasvibinin gerçekleştiğine delalet eden her türlü işaretin bulunması durumunda Halife şer'an seçilmiş olur.

Bu konudaki şer’î hüküm şudur: Müslümanların rıza ve tasviplerini herhangi bir işaret ve belirti ile gerçekleştirecek şekilde bir topluluğun Halife’yi tayin işini gerçekleştirmeleridir. Beyat edenlerin hal ve akt ehlinin çoğunluğunu teşkil etmeleriyle, Müslümanların çoğunluğunun temsilcileri olmaları arasında fark olmadığı gibi, Müslümanların yapılan bey’ata karşı ses çıkarmamaları yahut bu bey’ata bağlı olarak çabucak itaata yönelmeleri veya herhangi bir yolla bunu ortaya koymaları fark etmez. Bu konuda Müslümanlara görüşlerini açıklayabilme imkanları tanındığı sürece Halife’nin bu durumlardan birisi ile seçilmesinde bir sakınca yoktur. Bey’at edenlerin hal ve akt ehlinden olmaları, 5 ya da 500 kişiden az yahut çok olmaları, başkent halkından ya da bölge insanından olmaları gibi şartlar şer’î hükümden değildir. Bu konudaki şer’î hüküm şudur: Müslümanların tümünün fikirlerini açıkça ve rahatlıkla beyan edebilecekleri imkanların kendilerine sağlandığı bir ortamda yaptıkları bey’atlarda Müslümanların çoğunluğunun rızalarının gerçekleşmiş olmasıdır.

Burada bütün Müslümanlardan kasıt ise; İslâm Devleti’ne boyun eğen bütün topraklar üzerinde yaşayan Müslümanlardır. Eğer Halife varsa önceki Halife’ye "raiyye" olanlardır. Daha önceden İslâm Devleti mevcut değilse, İslâm Devletini kurup kendilerinin akitleri ile Halifelik akdini gerçekleştiren, bu devleti var eden ve bu devlet aracılığı ile İslâmi hayatı yeniden başlatanlardır. Bunların dışında kalan diğer Müslümanların bey’at etmeleri şart değildir. Razı olmaları şartı da yoktur. Çünkü bunlar ya İslâm otoritesine karşı çıkan kimselerdir ya da daru'l küfürde yaşayıp daru'l İslâm’a katılma imkanı bulamayan kimselerdir. Her iki grup insanın da Halifelik akdinde bey’at hakları yoktur. Bunların sadece itaat bey’atında bulunma görevleri vardır. Çünkü İslâmi otoriteye karşı çıkanlar bağî hükmündedirler. Bilfiil İslâmi otoriteyi tesis etmedikleri veya İslâm otoritesi altına girmedikleri sürece daru'l küfürde yaşayanlar İslâm otoritesini gerçekleştiremezler. Buna göre Halifelik akdi için beyat hakkına sahip olan ve Halifeliğin şer'an işbaşına getirilebilmesi için rızalarının gerçekleşmesi şart olan kimseler fiilen İslâm’ın egemenliğini gerçekleştiren kimselerdir.

Bu sözlerimiz akli bir inceleme sonucu söylenen sözlerdir. Buna dair şer’î bir delil yoktur, denilemez. Böyle bir itiraz ileri sürülemez çünkü, bu açıklamalar hükmün menatı (bu hükmün verilmesine sebep olan vakıa) hakkındaki bir araştırmadır. Bizzat hükmün kendisi hakkında bir araştırma değildir. İşte bundan dolayı bu konuda şer’î bir delil getirilemez. Aksine olayın gerçek yapısı açıklanır. Mesela "ölü eti yemek haramdır" ifadesi şer’î bir hükümdür. Meytenin ne olduğunun tahkik edilmesi ise hükmün menatını teşkil etmektedir. Yani hükmün kendisiyle ilgili olduğu konudur. Buna göre Müslümanların bir Halife tayin etme işini gerçekleştirmeleri şer’î bir hükümdür. Bu tayinin rıza ve hür tercih ile yapılması ise bir başka şer’î bir hükümdür. İşte hakkında delil getirilebilecek olan budur. Kendileri vasıtası ile tayinin gerçekleşeceği Müslümanlar kimlerdir? Rıza ve hür tercihin ne ile gerçekleşeceği meselesi ise hükmün menatını teşkil etmektedir. Yani hükmü ele alıp çözümlemek üzere geldiği konu budur. Şer'î hükmün buna intibak etmesi ise, şer'î hükmün o hususta gerçekleşmesini sağlar. Buna göre hakkında şer'î hükmün geldiği bu şeyin hakikatının açıklanması için araştırma yapılır.

Hükmün menatı hükmün illetinin kendisidir. O bakımdan bunun için de şer’î bir delilin bulunması kaçınılmazdır, denilemez. Çünkü hükmün menatı ile hükmün illeti ayrı şeylerdir. İllet ile menat arasında büyük bir fark vardır. İllet, hükmü vermeye iten sebeptir. Yani Şari’nin o hükümden neyi maksat olarak gözettiğine delalet eden şeydir. Hükümden Şari’nin maksadının ne olduğunu anlayabilmemiz için buna delalet eden şer'î bir delilin var olması kaçınılmazdır. Hükmün menatı ise hükmün kendisine taalluk ettiği konudur. Yani hükmün kendisine uygulandığı meseledir. Onun delili veya illeti değildir. Hükmün kendisine taalluk ettiği şey olmasının anlamı ise hükmün kendisine bağlı kaldığı şey demektir. Yani hüküm onun için getirilmiştir. Diğer bir ifade ile o meseleyi çözmek için hüküm vardır. Yoksa hüküm o gerekçeyle gelmiş değildir ki menat hükmün illetidir denilebilsin. Buna göre hükmün menatı, şer’î hükümdeki nakli olmayan taraftır. Bu menatın tahkik edilmesi illetin tahkik edilmesinden ayrıdır. İlletin tahkik edilmesi, illetiyle birlikte gelmiş olan nassın anlaşılması ile mümkün olur ki bu da naklin anlaşılmasıdır, Menatın kendisi değildir. Aksine menat nakledilen şeylerin dışında kalır. Menattan kasıt ise şer'î hükmün kendisine uygulandığı vakıadır

[1] Müslim, 3441; Abdullah b. Ömer’den rivayet etmiştir


İSLAM'DA YÖNETİM NİZAMI

Bey’at

Bey’at erkek olsun kadın olsun tüm Müslümanlara farzdır. Bey’at konusundaki bir çok hadis bu farziyete delalet etmektedir. "Kim boynunda bey’at olmadan ölürse, cahiliye ölümü ile ölmüş olur” [1] hadisi de bunlardan biridir.

Bey’atın içeriğine bakıldığında onun tüm Müslümanlara ait bir hak olduğu görülür. Zira Halife Müslümanlara değil, Müslümanlar Halife’ye bey’at etmek durumundadırlar. Nitekim sahih hadislerle Müslümanların Rasulullah (s.a.v.)'e bey’at ettikleri sabit olmuştur. Ubade b. es-Samit'ten gelen bir rivayette şöyle denilmektedir: "Biz Rasulullah (s.a.v.)'e zorda ve kolayda işitmek ve itaat etmek üzere emir sahipleri ile çekişmeyeceğimize, her nerede bulunursak bulunalım muhakkak hakkı yerine getireceğimize ve Allah yolunda hiç kimsenin kınamasından ve zemminden korkamayacağımıza dair bey’at ettik.” [2]

Yine Buhari'nin Eyyüb'dan, onun da Hafsa'dan yaptığı rivayette Ümmü Atiyye şöyle demektedir: "Biz Rasulullah (s.a.v.)e' bey’at ettik ve o bana "Allah'a hiç bir şeyi ortak koşmasınlar" ayetini okudu. Bizi ölünün arkasından bağırıp çağırmaktan nehyettiğinde bizden bir kadın elini geri çekti ve dedi ki; Falanca kadının bana iyiliği dokunmuştu ben ona yas tutarak onu ödüllendirmek istiyorum. Rasulullah bir şey demedi. Kadın gitti ve geri döndü.” [3]

Ebu Hüreyre’den rivayet edilen bir başka hadiste Rasulullah (s.a.v.) şöyle buyurmuştur: "Üç kişi vardır ki kıyamet gününde Allah onlarla konuşmayacak ve onları temize de çıkarmayacaktır. Onlar için elim bir azap vardır. Bunlardan birincisi, yol kenarında yeterli suyu bulup ta o sudan yolcuları faydalandırmayan kimse. İkincisi sırf dünya çıkarı için bir imama bey’at edip eğer imam kendisine istediklerini verirse bey’atına vefa gösterip istediğini elde edemezse bey’atından dönen kimse. Üçüncüsü ise ikindi namazından sonra birisine bir mal satıp da Allah adına yemin ederek -kendisine o fiyat verilmediği halde- mala şu kadar fiyat verildiğini söyleyip Allah adına yemin eden ve karşısındakini kandıran kimse.” [4]

Abdullah b. Ömer (r.a.)'dan: "Biz Rasulullah (s.a.v.)'e işitmek ve itaat etmek üzere bey’at ettiğimizde; 'gücünüz yettiği kadar' kaydını ilave buyurdular.” [5]

Cerir b. Abdullah'tan: "Rasul (s.a.v.)'e işitmek ve itaat etmek üzere bey’at ettim ve bana 'Gücün yettiği kadar' demeyi ve her Müslümana samimi şekilde nasihat etmeyi öğretti.” [6]

Cünade b. Ebi Ümeyye'den rivayetle dedi ki: "Ubade b. es-Samit hastalanınca yanına gittik ve ona dedik ki: Allah sana afiyet versin. Bize; Nebî (s.a.v.)'den işittiğin ve Allah'ın sana faydalı kıldığı bir hadisi anlat. O da dedi ki; "Nebî (s.a.v.) (Akabe gecesi) bizi (Ensarı) bey’at için davet etmişti. Biz de bey’at ettik. Bizden beyat alırken söylediği sözler arasında şunlar vardı: Hoşumuza giden ve gitmeyen hususlarda, zor ve kolay günlerimizde ve başkalarının bize tercih edilmesi halinde bile dinleyip itaat etmek, emir sahiplerinde Allah'tan kesin bir delilin bulunduğu apaçık bir küfür hali görmedikçe emir sahipleri ile çekişmemek üzere bey’at ettik.” [7]

Tüm bu delillerde de görüldüğü üzere bey’at Halife’ye Müslümanlarca yapılır ve Müslümanların doğal bir hakkıdır. Zira Müslümanların bey’atı ile Halife için Hilâfet akdi gerçekleşmiş olur. Bey’at elle tokalaşarak olabileceği gibi yazıyla da olabilir. Nitekim Abdullah b. dinar şöyle söylemiştir: "İnsanlar Abdulmelik'in Halife olmasına razı olduklarında İbn Ömer'in mektubunda şöyle yazdığını gördüm: Ben Emiru'l mü'minin Abdullah Abdulmelik'e Allah'ın ve Rasulullah'ın Sünneti üzere gücüm yettiğince sözünü dinleyip itaat etmeyi kabul ediyorum.” [8]

Bey’atın herhangi bir yolla yapılması sahihtir.

Bey’atın şartlarından birisi de bey’at edenin baliğ olmasıdır. Çocuğun bey’atı sahih değildir. Nitekim "Ebu Ukayl Zühre b. Ma'bed, Rasulullah (s.a.v.) zamanında henüz bir çocuk olan dedesi Abdullah b. Hişam'dan şu olayı aktarır: Abdullah b. Hişam, Annesi, Zeyneb bint Humeyr ile Rasulullah (s.a.v.)'e gider ve şöyle der: Ey Allah'ın Rasulü onun (Abdullah b. Hişam'ın) bey’atını al. Bunun üzerine Allah'ın Rasulü şöyle dedi: "O küçüktür. Yüzünü okşadı ve ona dua etti...” [9]

Bey’at esnasında kullanılacak sözlere gelince; Bey’atın belirli sözlerle yapılacağı yolunda bir sınırlama yoktur. Halife açısından fiillerinin Allah'ın Kitabı ve Rasulullah'ın Sünneti üzerine olacağını, bey’at verenler açısından ise zorda ve kolayda, neşeli ve sıkıntılı zamanlarda itaatte olacağını ihtiva etmelidir, Hilâfet akdi gerçekleştikten sonra bey’at Müslümanların boynunda bir emanet olur. Bey’at gerçekleştikten sonra Hilâfet akdi tamamlandığından bey’at edenlerin bey’atlarından vazgeçmeleri helal olmaz. Hilâfet sözleşmesinin yapılması açısından bey’at verinceye kadar bey’at edecek olan kişi için bir haktır. Bey’at ettiğinde bey’atında sebat etmesini gerekli kılar. Bey’atından dönmesi caiz değildir. Cabir b. Abdullah'tan rivayet edilen bir hadis-i şerifte; bedevinin biri Rasulullah (s.a.v.)'e verdiği bey’atından vazgeçmek istediğinde Rasulullah (s.a.v.) ondan yüzünü çevirip isteğini kabul etmedi adam sonra tekrar geldi ve: "Benim bey’atımı iade et dedi." Ancak Allah'ın Rasulü yine kabul etmedi. Adam da çıkıp gitti. Bunun üzerine Rasulullah (s.a.v.) şöyle dedi: "Medine körük gibidir. Pisliklerini fırlatıp atar, temiz ve iyileri daha da parıldar.” [10]

Nafi'den rivayet edildiğine göre: "Ömer bana dedi ki; Rasul (s.a.v.)'i şunu derken işittim: "Kim Allah'a itaattan elini çekerse, Kıyamet gününde kendilehine bir hüccet bulunmadığı halde Allah'ın huzuruna çıkar.” [11]

Halife’ye verilen bey’atı bozmak Allah'a itaattan el çekmek anlamına gelir. Edilen bey’at ister in'ikad bey’atı olsun isterse itaat bey’atı olsun fark etmez. Ancak bir Halife’ye başlangıçta bey’at edilir de in'ikad bey’atı gerçekleşmezse bu durumda, Müslümanların topluca da olsa bey’at edilen bu kişiyi kabul etmediklerine itibar edilerek bey’at etmiş olanların bey’atlarından kurtulmaları söz konusu olabilir. Zira yukarıda geçen hadiste, in'ikad bey’atı yapılmış olan Halife’ye bey’attan geri dönmek yasaklanmaktadır. Hilâfet için in'ikad bey’atı henüz tamamlanmamış bir kişiye yapılan bey’at kastedilmemektedir.

[1] Müslim, 3441

[2] Buhari

[3] Buhari

[4] Buhari, 6672

[5] Buhari, Müslim

[6] Buhari

[7] Buhari, Müslim

[8] Buhari, Kitabu'l Ahkâm C.8; S.122 Bab;43

[9] Buhari, 2320, 6670; Ahmed b. Hanbel, 17354

[10] Buhari, 6669, 6671, 6676, 6777; Malik, 1377

[11] Müslim, 3441


İSLAM'DA YÖNETİM NİZAMI

Hilâfete Talip Olmak

Halife olmayı isteyip bu uğurda mücadele etmek, tüm Müslümanlara caizdir. Hilâfet için yarışmayı yasaklayan herhangi bir nass bize ulaşmamıştır. Ayrıca bu konu mekruhlardan da değildir. Nitekim sahabelerin Saideoğulları sakifesinde Rasulullah (s.a.v.)'in cenazesi yatağında beklerken Hilâfet için mücadele ettikleri sabittir. Yine Ömer'in (radıyallahu anh) vefatından önce tespit ettiği hepsi de Ashab-ı Kiramdan (r.a.) olan altı kişilik şûra heyetinin tüm sahabelerin gözü önünde Halifelik için birbirleriyle çekiştikleri ve sahabelerin bu uygulamayı kerih görmeyip sükut ettikleri de sabittir. Bu deliller Hilâfet’e talip olmanın, ona ulaşmak için çaba sarfetmenin, fikir ve delil göstererek tartışmanın caiz olduğuna dair sahabe icmasına işaret etmektedir. Hadislerle bize ulaşan yöneticiliğe talip olmanın nehyedilişi meselesine gelince: Bu rivayetle, Ebu Zer gibi emir olması doğru olmayan zaaf sahibi kişilerin emir olma isteklerini yasaklamaktadır. Ancak yönetici olması uygun kişilerin emirliğe talip olması caizdir. Nitekim Amr b. As, yöneticiliğe talip olduğunda Rasul (s.a.v.) onu vali yaptı. Yöneticilik vasıflarına sahip kişiler Rasulullah (s.a.v.)'e yönetici olmak için başvurduklarında bu fiili kötü görmemiş hatta onları yönetici yapmıştır. O halde hadislerde nehyedilen husus, yöneticiliğe ehil olmayan kişilere has bir durumdur. Rasulullah (s.a.v.)'in bir yandan yöneticiliğe talip olanları yönetici yaparken bir yandan da yöneticiliğe talip olmayı yasaklaması, bu yasağın yöneticiliğe ehil olmayanlara has bir yasak olup kesin bir nehiy olmadığını gösterir.


İSLAM'DA YÖNETİM NİZAMI

Halife’yi Göreve Getirmenin Yolu

Şeriat İslâm ümmetine bir Halife seçmeyi farz kılınca Halife’nin seçilmesinin yolunu da belirlemiştir. Bu yol Kitap, Sünnet ve sahabe icmaı ile sabittir. Halife’yi seçip göreve getirmenin yolu bey’attır. Müslümanların Allah'ın Kitabı ve Rasulullah'ın Sünneti üzerine yürüyecek bir Halife adayına bey’at etmeleriyle Halife seçilmiş olur. Halife’yi belirlemenin yolunun bey’at olduğu sahabelerin Rasulullah’a bey’atları ve Rasulullah’ın da bize bir imama bey’at etmemizi emretmesi ile sabittir. Sahabenin Rasulullah’a bey’atları incelendiğinde onların bey’atlarının Nübüvvet (Peygamberlik) için değil yönetim için olduğunu görürüz. Bu bey’at peygamberliğin tasdiki için yapılan bir bey’at değil yönetim için yapılan bey’attır. Bu bey’at ile Rasulullah (s.a.v.)'in devlet başkanı olarak kabulü gerçekleşmiştir. Rasulullah (s.a.v.)'in nubüvvvetini ve risaletini kabul etmek bey’at değil doğrudan doğruya imandır. O halde geriye ona yapılan bey’atın ancak devlet başkanı sıfatı ile yapılmış olması kalıyor. Kur'an ve hadislerde "bey’at" geçmektedir Allahu Teâla buyurmuştur ki: "Ya Rasulüm, mü’min kadınlar hiçbir şeyi Allah'a şirk koşmayacaklarına, hırsızlık yapmayacaklarına, çocuklarını öldürmeyeceklerine elleri ve ayakları arasında bir iftira düzüp getirmeyeceklerine (zina mahsülü çocukları nikâhlı kocalarına nispet etmeyeceklerine), hiçbir marufta sana isyan etmeyeceklerine dair bey’at etmek için geldikleri zaman onların bey’atını al." [1]

"Muhakkak ki sana bey’at edenler ancak Allah'a bey’at etmişlerdir.. Allah'ın eli onların elleri üzerindedir." [2]

Buhari kaydettiği bir rivayette şöyle demektedir: “Bize İsmail anlattı. Bana Malik b. Yahya b. Saîd'den naklederek dedi ki: Bana Ubade b. el-Velid Haber verdi. Bana babam Ubade b. es-Samit'ten haber vererek şöyle demiştir: "Rasululllah (s.a.v.)'e zor kolay günlerimizde işitip itaat edeceğimize, yöneticilerle (yönetimi ele geçirmek üzere) çekişmeyeceğimize, halkın kınamasından korkmayıp sadece Allah'tan korkacağımıza, nerede olursak olalım hakkı söyleyeceğimize dair bey’at ettik.” [3]

Bize Ali b. Abdullah anlattı. Bize Abdullah b. Yezid anlattı. Bize Ebu Eyyub'un oğlu Saîd anlattı. Bize Ebu Akîl Zühre b. Ma'bed Rasulullah (s.a.v.)'e yetişen dedesi Hişam b. Abdullah'tan anlattı. Abdullah b. Hişam, Annesi, Zeyneb bint Humeyr ile Rasulullah (s.a.v.)'e gider ve şöyle der: “Ey Allah'ın Rasulü onun (Abdullah b. Hişam'ın) bey’atını al. Bunun üzerine Allah'ın Rasulü şöyle dedi: "O küçüktür. Yüzünü okşadı ve ona dua etti...” [4]

Bize; Abdan’ın Ebu Hamza'dan onun A'meş'ten onun Ebu Salih'ten onun da Ebu Hüreyre'den rivayet ettiği bir hadiste Rasulullah (s.a.v.) şöyle demiştir: "Üç kişi vardır ki kıyamet gününde Allah onlarla konuşmayacak ve onları temize de çıkarmayacaktır. Onlar için elim bir azap vardır. Bunlardan birincisi, yol kenarında yeterli suyu bulup ta o sudan yolcuları faydalandırmayan kimse. İkincisi sırf dünya çıkarı için bir imama bey’at edip eğer imam kendisine istediklerini verirse bey’atına vefa gösterip istediğini elde edemezse bey’atından dönen kimse. Üçüncüsü ise ikindi namazından sonra birisine bir mal satıp da Allah adına yemin ederek -kendisine o fiyat verilmediği halde- mala şu kadar fiyat verildiğini söyleyip Allah adına yemin eden ve karşısındakini kandıran kimse.” [5]

Bu üç hadiste Halife’yi nasbetmenin yolunun bey’at olduğu açıkça görülmektedir. Ubade'den rivayet edilen hadiste, işitmek ve itaat etmek üzere Rasulullah (s.a.v.)'e devlet başkanlığı noktasında bey’at edildiği zikredilmektedir. Abdullah b. Hişam hadisinde; büluğa ermediğinden bey’at yükümlülüğü olmayan çocuğun bey’atının kabul edilmemesi bey’atın yönetim için olduğuna delalet etmektedir. Ebu Hüreyre hadisi ise imama beyat hususunda gayet açıktır. Hadiste geçen "İmam" kelimesi belirsiz isim olarak yani herhangi bir imam anlamında kullanılmıştır. İmam'a (Halife’ye) bey’atın kesin olarak zikredildiği başka hadisler de vardır. Müslim’in, Abdullah b. Amr b. el-As'dan yaptığı rivayet şöyledir: "Kim bir imamın elini sıkıp ona bey’at ederse ve kalbiyle bağlanırsa gücü yettiği kadar ona itaat etsin. Eğer bir başkası çıkar da imamla yönetimi ele geçirmek için çekişmek isterse onun boynunu vurun.” [6]

Ebu Said el-Hudri'den rivayetle, Rasulullah (s.a.v.) buyurdu ki: "Aynı anda iki Halife’ye bey’at edilirse öldürün.” [7]

Yine Müslim, Ebu Hazim'den şu hadisi rivayet eder: "Ebu Hüreyre ile beş sene beraber bulundum. Bana Rasulullah (s.a.v.)'den şunu işittiğini söyledi: "İsrail oğulları Nebîler tarafından siyaset (idare) edilirdi. Bir Nebî öldüğünde onu bir diğeri takip ederdi. Benden sonra artık Nebî yoktur. Ancak bir çok Halifeler olacaktır. Oradakiler dediler ki: Bu durumda bize ne emredersin? Dedi ki: İlk bey’at edilene vefakâr olun ve ona karşı olan görevlerinizi yerine getirin. Muhakkak ki Allah size karşı görevlerini yerine getirip getirmediklerini onlardan soracaktır.” [8]

Halife’yi nasbetme yolunun bey’at olduğuna dair Kitap ve Sünnetin nassları gayet açıktır. Sahabelerin hepsinin bu husustaki anlayışı ve uygulaması da aynı olmuştur. Nitekim Ebu Bekir (r.a.)'a Sakife'de bey’at edildikten sonra mescidde genel bir bey’at yapıldı. Bey’atlarına itibar edilen Ali b. Ebu Talib (r.a.) gibi kişilerden mescidde bey’at etmeyenler ise daha sonra bey’at ettiler. Ömer, Osman, Ali (r.a.) da aynı yolla yani bey’at yolu ile Halife oldular.

Bey’atın gerçekleşmesinin pratiğine gelince; Bey’atın gerçekleşmesinde izlenecek yol Rasulullah (s.a.v.)'in vefatından hemen sonraki dört Halife’nin; Ebu Bekir, Ömer, Osman, Ali (r.a.) nasbında açıkça görülmektedir. Tüm sahabeler bu seçimlere ve bey’atın alınış şekline sükut ederek tasdiklerini gösterdiler. Eğer söz konusu bey’at şekilleri şeriata muhalif olsaydı kabul etmezlerdi. Çünkü bu, Müslümanların birliğinin ve İslâmi yönetimin bekasının kendisine bağlı olduğu en önemli şey ile alakalı bir iştir. Dört Halife’nin seçilmelerinde meydana gelen olaylar incelendiğinde Müslümanların bir kısmı Beni Saide sakifesinde Halife adayları Sa'd b. Ubade, Ebu Ubeyde, Ömer ve Ebu Bekir'in Halifeliği için tartıştıkları görülür. Bu tartışmanın sonucunda Ebu Bekir'e bey’at edildi. Ertesi gün Müslümanlar mescide çağrıldılar ve onlar da Ebu Bekir'e bey’at ettiler ve Ebu Bekir Müslümanların Halife’si oldu. Sakife'deki bey’at olayı Ebu Bekir'i Müslümanların Halife’si yapan "in’ikad" bey’atıdır. İkinci gün mescitte yapılan bey’at ise "itaat" bey’atıdır.

Ebu Bekir (r.a.), yakalandığı hastalıktan kurtulamayacağını ve ölümünün yaklaştığını hissedince Müslümanları toplayıp onlara kendisinden sonra kimin Halife olacağı konusunda istişarede bulundu. Bu istişareler sonucu hakim olan görüş Ali ve Ömer üzerinde yoğunlaşıyordu. Bu istişareler üç ay boyunca sürdü. Ebu Bekir istişarelerini tamamlayınca Müslümanların çoğunluğunun görüşünü almış oldu ve Müslümanlara, Ömer (r.a.)'in kendinden sonra Halife olabileceğini söyledi. Ebu Bekir (r.a.)'ın vefatından hemen sonra Müslümanlar mescidde toplanarak Ömer (r.a.)'e Hilâfet için bey’at ettiler. Ömer (r.a.) bu bey’atla Müslümanların Halife’si oldu. Ömer (r.a.), Ebu Bekir 'in (r.a.) istişareleri ya da kendisinden sonra Ömer'in Halife olabileceğini söylemesiyle değil, Müslümanların genelinin bey’atı ile Halife odu.

Ömer (r.a.) bir müşrik tarafından hançerlenince Müslümanlar kendisinden sonra Halife olması için birini vekil bırakmasını istediler. Ancak o bunu reddetti. Sahabiler ısrar edince altı aday gösterdi. Ömer (r.a.)'in vefatından sonra bu altı Halife adayı arasında bulunan Abdurrahman b. Avf'ı (r.a.) Halife tespiti konusunda vekil tayın ettiler. Zira Abdurrahman b. Avf adaylıktan çekilmişti. Abdurrahman b. Avf Müslümanlarla istişarelerde bulundu ve sonunda Osman'a bey’atını açıkladı. Ardından Müslümanlar da ona bey’at ettiler. Osman (r.a.) da Ömer (r.a.)'in tavsiyesi ile ya da Abdurrahman b. Avf'ın bey’atı ile değil, Müslümanların genelinin bey’atı ile Halife oldu.

Osman (r.a.) şehit edildikten sonra Medine'deki ve Kûfe'deki Müslümanların çoğunluğu Ali b. Ebu Talib (r.a.)'e bey’at ettiler ve Ali (r.a.) de Müslümanların bey’atı ile Halife oldu.

Tüm bu gerçeklerden anlaşılmaktadır ki Hilâfet sözleşmesinin varlığı ile gerçekleştiği yegane yol Müslümanların rıza ve serbest seçimleri ile gerçekleşen bey’attır.

Bey’at öncesinde Halife’yi belirlemenin pratik uygulamalarına gelince; bu uygulamaların Raşit Halifeler döneminde olduğu gibi çeşitli yollarla gerçekleşmesi caizdir. Raşit Halifelerden her biri kendisinden önce gelen Halifelerin geliş yönteminden farklı olarak seçilmiştir. Tüm bu seçimler sahabe-i Kiramın (r.anhum) bilgisi dahilinde gözünün önünde cereyan etti ve bu durumu tasvip ettiler. Sonuçta Halife’nin nasbının fiili uygulamasında belli bir şekle bağlı kalmanın vacib olmadığına dair sahabe icması gerçekleşmiş oldu. Bu uygulamalardan hareketle Halife’nin nasbına ilişkin şu beş yöntem uygulanabilir:

1- Hilâfet Devlet'inde başkent halkının çoğunluğu ya da hal ve akd ehlinin veya Müslümanların çoğunluğunu temsil edenler veya Hilâfeti üstlenmeye ehil olan seçkin kişiler Halife’nin ölümü, azli ya da görevden ayrılmasından sonra bir araya toplanırlar. Halife’nin nasbı için bir ya da birkaç aday belirlenir ve adaylardan birini uygun gördükleri bir yöntemle seçerler. Seçilen Halife’ye Allah'ın Kitabı ve Rasulü’nün Sünneti üzere dinlemek ve itaat etmek üzere in'ikad bey’atı verirler. İn'ikad bey’atının tamamlanmasından sonra Halife’nin kendisi veya tayin ettiği birisi Halife adına Müslümanların itaat bey’atını alır. Rasulullah'ın vefatından sonra Ebu Bekir'in Hilâfeti bu şekilde olmuştur:

“Ensar, Saide oğullarının sakifesinde efendileri Sa'd b. Ubade'ye bey’at için toplandılar. Sa'd bey’at gerçekleşmeden Ebu Bekir ve Ebu Ubeyde oraya geldiler. Ensarla aralarında sert tartışmalar oldu. Bu tartışma bir birlerine dil uzatmaya kadar vardı. Uzun süren tartışmalar sonunda Hilâfet’in Ebu Bekir'e verilmesi kararlaştırıldı ve orada bulunanlardan Sa'd b. Ubade hariç tümü tarafından bey’at edildi. Sa'd ise bey’at etmedi. Sakifede Ebu Bekir (r.a.)'a yapılan bu bey’at ile Hilâfet sözleşmesi tamamlanmış oldu. Taberi'de anlatıldığına göre olaylar şu şekilde gelişmiştir:

Ensar, yönetimde Rasul (s.a.v.)'in yerine kimin geçeceği konusunda görüşmek üzere Saide oğullarının sakifesinde toplanmışlardı. Muhacirler bu toplantının sonuçlarından endişe ettiler. Bunun üzerine Ebu Bekir, Ömer ve Ebu Ubeyde doğruca oraya gittiler. Aralarında sert tartışmalar oldu. Ensar; Medine'de çoğunluğu oluşturduklarını ve İslâm binasının onların eli ile kurulduğunu ileri sürüyor ve Hilâfet’in kendilerince yüklenilmesi gerektiğini savunuyorlardı. Muhacirlerden Ebu Bekir(r.a.), Ensar'a şu şekilde cevap verdi:

"Devlet başkanı olmak için yönetimde Rasul'ün yerine gelecek kişiyi seçme işi çok önemli aynı zamanda da tehlikeli bir iştir. Mekke'de köklü bir otoriteye sahip olan Kureyş kabilesi dışında birine boyun eğmeyecek olan Araplardan dolayı bu iş devletin otoritesinin zayıflamasına sebep olabilir. Müslümanların maslahatı Rasul’ün Halife’sinin onlardan seçilmesini gerektirir. Muhacirler, Müslümanların hepsi olmaksızın bir karara varılmasından önce toplantının dağılmasına çalıştılar.”

Ancak Ensar'dan Hubab b. el-Munzir b. Cemûh herkesin Ebu Bekir'in konuşmasından sonra yumuşayıp onun dediklerine katıldıklarını görünce toplantının Ensardan birine Halife olarak bey’at edilmeden dağılması korkusu ile ayağa kalktı ve şöyle konuşmaya başladı:

"Ey Ensar! işinize sahip çıkın. İnsanlar sizin cemaatinizle birliktedir. Hiç kimsenin bu işte size muhalefete gücü yetmeyecek ve hiç kimse görüşünüzden dışarı çıkmayacaktır. Siz izzet ve şeref sahibisiniz, sayıca daha çoksunuz. Üstün savaş tecrübesi ve kuvvet sahibisiniz. İnsanlar ancak sizin yaptığınıza bakarlar. İhtilafa düşmeyin, yoksa bu sizin düşüncenizi ifsad edip işinizi altüst eder. Onlar duyduğumuz şeyi reddettiler. Bizden bir emir onlardan da bir emir olsun.”

Hubab konuşmasını bitirir bitirmez Ömer (r.a.) ayağa kalktı ve şöyle konuştu:

"Ne yazık ki bir kında iki kılıç olmaz. Allah'a yemin ederim ki Araplar, Nebîleri kendi kabilelerinden olduğu halde sizi kendilerine emir edinemezler. Ancak Araplar yönetim işlerinin Peygamberin içlerinden olduğu kabileye verilmesini kabul ederler. Sonuçta Araplardan yönetimi reddedecek olana karşı bizim (muhacirin) açık üstünlüğümüz vardır. Kim çıkıp ta Muhammed'in (s.a.v.) sultası ve emanetinde bizimle çekişmeye girebilir? Biz Peygemberin dostları ve aşiretiyiz. Bunu istemeyen ancak ortaya batıl ipini çıkartan veya günah işlemeye yeltenen yahut da helake düşen olur.” Hubab bu sözleri dinledikten sonra ayağa kalktı ve şöyle dedi:

"Ey Ensar topluluğu! Ellerinize sahip olunuz, bunun ve arkadaşlarının sözlerine kulak vermeyiniz. Yoksa yönetim işinde hakkınıza el koyarlar. Eğer muhacirler isteklerinizi kabul etmezlerse onları bu diyardan çıkarınız. Yönetim işinin başına onlar geçmeden siz geçiniz. Siz, Allah'a yemin ederim ki bu işe (Hilâfet’e) onlardan daha layıksınız. Bu dine boyun eğmeyenler sizin kılıçlarınızla bu dine boyun eğip Müslüman oldular. Ben bu işin yolunu yordamını çok iyi bilirim. Aslanın inine alışkın olduğu gibi bu işlere de alışkınım. Allah'a yemin olsun ki eğer isterseniz bu işleri tekrar eski haline döndürebiliriz."

Ömer bu sözleri duyunca gazaba geldi ve "Öyleyse Allah seni kahretsin" dedi.

Hubab "asıl seni kahretsin" derken kılıcına sarılıp çekti. Ömer eline vurup kılıcı elinden düşürdü ve düşen kılıcı aldı.

Bu nazik anda -ki o ana kadar susmuştu- Ubeyde b. el-Cerrah derhal olaya müdahale etti. O ana kadar susmuş ve sesini çıkarmamıştı. Ayağa kalkıp şöyle konuştu:

"Ey Ensar topluluğu! Siz Allah'ın dinine ilk yardım eden ve onu destekleyendiniz. Sakın onun -dinini- ilk değiştirip bozan siz olmayınız.”

Ensar; Ebu Ubeyde'den bu hikmet dolu sözleri işitince çok etkilendiler. Hazrec'in ileri gelenlerinden Beşir b. Sa'd ayağa kalktı ve şöyle dedi.

"Vallahi biz her ne kadar müşriklerle cihadda fazilet sahibi olsak da bu dine girmekte önceliğimiz olsa da biz böyle yaparak ancak Rabbimizin rızasından, Peygamberimize itaattan, ve kendimiz için çalışıp çabalamaktan başka maksat gütmedik. Tüm bunlarla insanlara üstünlük taslamak ve dünya çıkarı elde etmeyi istemek bize yakışmaz. Şüphesiz ki Allah bize böylelikle nimetini vermiştir. Ancak Muhammed (s.a.v.) Kureyş'tendir ve onun kavmi ona daha yakınır. Allah'a yemin ederim ki Allah bu işte onlarla çekiştiğimi asla görmeyecektir. Allah'tan korkunuz. Bu işte onlara muhalefet etmeyiniz ve anlaşmazlık çıkarmayınız.”

Beşir’in bu konuşması oldukça yatıştırıcı idi ve Hazreç bu konuşma sonucu ikna oldu.

Bu gelişme üzerine Ebu Bekir, aralarında oturmakta olduğu Ömer ve Ebu Ubeyde’nin ellerini tutup havaya kaldırdı ve Ensar’a; "Bu Ömer, bu da Ebu Ubeyde; hangisini isterseniz ona bey’at ediniz” dedi ve onları cemaat halinde kalmaya davet edip parçalanmaya karşı uyardı.

Ömer bu arada kopan gürültüyü ve boş konuşmaları duyunca ihtilaftan korktu ve yüksek sesle: "Ebu Bekir uzat elini ki sana bey’at edeyim" dedi. Ebu Bekir (r.a.) elini uzattı, Ömer ona bey’at etti ve şöyle söyledi: "Allah Rasulü (s.a.v.) senin Müslümanlara namaz kaldırmanı emretmedi mi, ey Ebu Bekir? Sen Allah Rasulü’nün Halife’sisin. Biz sana bey’at ediyoruz. Kalkın, Rasulullah (s.a.v.)'in hepimizden çok sevdiği, hepimizden daha hayırlı olan Halife’ye bey’at edelim.” Sonra Ebu Ubeyde Ebu Bekir’e elini uzatıp ona bey’at etti ve şöyle dedi:

"Sen şüphesiz muhacirlerin en faziletlisisin, Allah Rasulü’nün (s.a.v.) mağaradaki arkadaşısın. Allah Rasulu (s.a.v.)'in namazdaki Halife’si, Müslümanların dinindeki en faziletli insansın. Kim bu hususlarda senden önde gelebilir veya bu işin başına senden önce geçebilir?"

Beşir b. Sa'd da hemen Ebu Bekir’e bey’at etti. Bu olayın ardından Evs'in lideri Useyd b. Hudayr, Beşir b Sa'd'ın yaptığına şaşkın şaşkın bakmakta olan kavmine dönerek şöyle dedi: “Vallahi bir kerecik de olsa Hazreçliler üzerinizde velayet sahibi olursa bilin ki onlar size karşı üstünlüğü hep ellerinde tutarlar da size bundan hiç bir nasip bırakmazlar. Kalkın Ebu Bekir’e bey’at edin.” Evs kabilesinden olanlar kalkıp Ebu Bekir'e bey’at ettiler. Hatta öyle oldu ki Saide oğullarının sakifesi (toplantının yapıldığı avlu) kalabalıktan doldu taştı.

İşte böylece sakife bey’atı, Allah Rasulü (s.a.v.)'in cesedi henüz kefenlenmeden ve defnedilmeden tamamlanmış oldu. Bey’at tamamlandıktan sonra sakifeden dağıldılar. Ertesi gün Ebu Bekir Mescide gelip oturdu. Ömer (r.a.) ayağa kalktı ve Rasulullah (s.a.v.)'in ölmediğini ifade eden sözlerinden dolayı Müslümanlardan özür diledikten sonra şöyle dedi:

"Allah, size Rasulü’nü kendisiyle hidayete erdirdiği Kitabını emanet olarak bıraktı. Eğer o Kitaba sarılırsanız onunla peygamberine hidayet verdiği gibi Allah size de hidayet verecektir. Şüphesiz Allah sizin aranızda en hayırlı olan Rasulullah'ın arkadaşı, mağarada olduklarında ikincinin ikincisi olan kişi etrafında sizin söz birliğinizi gerçekleştirdi. Haydi kalkınız bey’at ediniz."

Mescidde bulunanlar hep birden Ebu Bekir’e bey’at ettiler. Böylece bey’at tamamlandı. Ebu Bekir bey’atın ardından ayağa kalkıp Halife olarak ilk hutbesini irad etti.

"Ey insanlar! Ben en hayırlınız olmadığım halde sizin yönetiminiz bana verildi. Eğer güzel icraatlarda bulunursam bana yardımcı olunuz. Kötü icraatlarda bulunursam beni düzeltiniz. Doğruluk emanet, yalan ise hıyanettir. Sizden zayıf olan, Allah'ın izni ile hakkını alıncaya kadar benim katımda güçlüdür. Sizden güçlü olan kendisinden Allah'ın izni ile ondaki hakkı alıncaya kadar benim yanımda zayıftır. Allah yolunda cihadı terk eden bir toplum üzerine Allah ancak zillet yazar. Hangi toplumda fuhuş yayılırsa Allah onları belalara boğar. Allah ve Rasulü'ne itaat ettiğim sürece bana itaat ediniz. Allah ve Rasulü'ne karşı gelirsem sizin bana itaat yükümlülüğünüz yoktur. Kalkın namazınızı kılın, Allah size merhamet etsin.” [9]

İşte Ebu Bekir'in Halife seçilişinin sonra da ona bey’at edilme olayının özeti budur. Ensar ve Muhacirin Halife seçimindeki ihtilafı Hilâfet için her iki taraftan adayların gösterilmesinden kaynaklanıyordu. Ebu Ubeyde ve Beşir b. Sa'd'ın konuşmalarından sonra tercih edilen görüş Muhacirden birinin Halife seçilmesi yönündeydi. Bu görüş sahipleri Ebu Bekir üzerinde yoğunlaştı. Orada bulunanlardan Sa'd b. Ubade hariç geri kalan herkes Ebu Bekir'e bey’at ettiler. Bu nedenle sakifede gerçekleşen bey’at in'ikat bey’atı konumunda idi. Ertesi gün mescidde yapılan bey’at ise itaat bey’atı idi.

Ebu Bekir'in Halifeliğe getirilişindeki bu uygulamalarda şu hususlar görülmektedir: Devletin merkezi olan Medine-i Münevvere halkından bir kısmı toplandılar, bazen birbirlerine dil uzatarak da olsa tartıştılar. Hilâfet makamını üstlenmesi için Sa'd, Ebu Bekir, Ömer ve Ebu Ubeyde'yi aday gösterdiler. Daha sonra görüşler Ebu Bekir Üzerinde yoğunlaştı ve ona bey’at edildi.

2- Halife kendiliğinden veya Müslümanlardan gelen bir istek üzerine ölümünün yaklaştığını anladığında hal ve akd ehli veya Müslümanların ileri gelenleri ile istişarede bulunup kendisinden sonra Halife olması için birini belirleyip tavsiye edebilir. Halife’nin ölümünden sonra Müslümanlar kendilerine Halife olması için o kişiye bey’at edebilirler. Söz konusu kişi bir önceki Halife’nin tavsiyesi ile değil ancak Müslümanların kendisine bey’atı ile Halife olabilir. Ebu Bekir (r.a.) hastalığı ağırlaştığında Ömer'i yerine tavsiye etti. Zira Ebu Bekir öleceğini anlayınca, sahabeyi topladı ve şöyle dedi:

"Başıma geleni hepiniz görüyorsunuz. Bu hastalıktan kurtulabileceğimi zannetmiyorum. Allah bundan sonra ellerinizi benim bey’atımdan çözmüş, sizi serbest bırakarak işinizi size havale etmiştir. Siz kendinize sevdiğiniz bir kişiyi emir olarak tayin ediniz. Eğer onu ben daha hayattayken emir seçerseniz bu, benden sonra ihtilafa düşmemeniz için daha iyi olur."

Ancak Müslümanlar Ebu Bekir'in yerine geçecek kişi üzerinde uzlaşamadılar. Ebu Bekir'e gelip şöyle dediler: "Ey Allah'ın Rasulü’nün Halife’si! Senin görüşün bizim görüşümüzdür." Bunun üzerin Ebu Bekir şöyle dedi: "Sanırım ayrılığa düşeceksiniz." Onlar; "Hayır" dediler. Ebu Bekir: “O halde Allah adına razı olacağınıza dair söz veriyor musunuz?” Onlar da; "Evet" dediler. Ebu Bekir: “Öyleyse bana biraz süre tanıyın. Allah için, onun dini için ve kulları için düşünüp karar vereyim” dedi.

Bu olay Müslümanlar adına Halife olacak kişiyi seçmesi için Ebu Bekir'e verilmiş son derece açık bir yetki anlamındadır. Ebu Bekir sahabenin ileri gelenlerinin akıllarından geçeni ve her birinin Hilâfeti yüklenmeye istekli olduğunu hissediyordu. Bu nedenle onlardan verdiği karara uyacaklarına ilişkin bir ahit aldı. Yetkiyi alan Ebu Bekir Sahabenin ileri gelenlerinden olan Abdurrahman b. Avf, Osman b. Affan, Saîd b. Zeyd, Üseyd b. Hudayr ile gizli istişarelerde bulundu. Ebu Bekir'in zihnini meşgul eden iki isim vardı Ömer ve Ali. Sonuçta Ömer üzerinde kararı kesinleşince halkı toplayıp onlarla açıkça istişare etmek için evinin penceresinden dışarı uzandı. Bu sırada eşi Esma bint Umeys düşmesin diye kendisini tutuyordu; konuşmasına şöyle başladı:

"Başınıza Halife olarak seçeceğim kişiden razı olacak mısınız? Vallahi görüş bildirerek yapabileceğimi yaptım ve yakınlarımdan birini seçmedim." Müslümanlar; "Evet, kabul ediyoruz, ona razı olacağız" dediler. Ebu Bekir devamla şöyle söyledi:

"Ben Ömer'i kendimden sonra Halife olarak bırakıyorum. onun sözünü dinleyip itaat edin.” Müslümanlar: "Sözünü dinleyip itaat edeceğiz" dediler. Ebu Bekir bunun üzerine Ellerini havaya kaldırdı ve şöyle dedi: "Allah'ım ben böyle yaparak ancak onlar hakkında hayırlı olanı diliyorum. Başlarına bir fitne gelmesinden korktum. Onlar için senin hakkıyla bildiğin şeyi yaptım. Bu işte onlar için ictihatta bulundum. Onların başına onların en güçlüsünü ve onları doğru yola iletmeyi en çok gözeteceğine inandığım kişiyi seçtim."

İnsanlar Ebu Bekir'in bu duasını duyunca daha da rahatladılar ve güvenleri daha da arttı.

Ebu Bekir’in ölümünden sonra Ömer mescide gitti Müslümanların hepsi Talha da dahil olmak üzere ona bey’at ettiler. Sabah namazından, Öğle namazına kadar mescidde kalıp bey’atları kabul etti. Öğle namazında mescid ağzına kadar dolmuştu. Ömer minbere, Ebu Bekir'in hitab ettiği basamağın bir altında olarak Allah'a hamd ve sena, Rasulüne salat ve selam getirdi, Ebu Bekir'I, faziletini yad ettikten sonra şöyle konuştu:

"Ey insanlar! Ben ancak sizin gibi bir insanım. Rasulullah'ın Halife’sinin emrini geri çevirmeyi kerih görmeseydim bu yönetim işini üstlenmezdim." Sonra yüzünü göğe kaldırarak şöyle dedi: "Allah'ım, ben çok sert muamele eden bir insanım, beni yumuşak huylu kıl. Allah'ım ben çok zayıfım, beni güçlü kıl, Allah'ım ben çok cimriyim beni cömert kıl." Kısa bir süre konuşmasına ara verdikten sonra konuşmasına şöyle devam etti:

"Allah sizi benimle, beni de sizinle imtihan ediyor. İki dostumdan sonra aranızda beni alıkoydu. Allah'a yemin ederim ki, sizin (yönetim) işinizden bir şey bana getirilir de onu benden başkası üstlenirse, o iş benim huzurumda olmazsa bile yine de ben o iş hakkında adil davranmaktan, emanete riayet etmekten uzak durmayacağım. Eğer insanlar iyilik yaparlarsa onlara iyilikte bulunurum, eğer kötülük yaparlarsa mutlaka hakları olan cezayla onları cezalandırırım.” Minberden inip cemaate namaz kaldırdı. Mescidde Müslümanların Ömer'e (r.a.) yaptıkları bey’at in'ikad bey’atı idi. Bu bey’atla kendisine itaat Müslümanlara farz oldu.

Aslında Ömer (r.a.)'ın Halifeliği ve kendisine itaatın farz olması Ebu Bekir'in onu tavsiye etmesi ve Hilâfet için aday göstermesi ile değil ancak mescidde bulunan Müslümanların kendisine bey’atları ile gerçekleşmiştir.

Bu uygulama incelendiği zaman, Ebu Bekir'in Halife seçilişi ile Ömer'in Halife seçiliş yöntemi arasında bir fark bulunduğu görülür.

3- Halife ölüm döşeğindeyken kendi iradesi ile veya Müslümanların isteği ile Hilâfet’e uygun bir guruba Halife’nin ölümünden sonra aralarından birini istişare yolu ile üç gün geçmeden seçmelerini tavsiye edebilir. Üç günü geçmeyen bir sürede Halife seçilen kişi bu gurubun ittifak ettiği bir üslûpla Müslümanlara duyurulur ve onun için Müslümanlardan bey’at alınır. Bu kişi, tayin edilmiş bir heyetin kendisini seçmesinden dolayı değil Müslümanların bey’atı ile Halife olur.

Ömer (r.a.) hançerlendiğinde Müslümanlar ona gelip kendisinden sonra yerine geçecek birini tavsiye etmesini istediler. O şöyle cevap verdi: "Kimi tavsiye edeyim? Ubeyde b. el-Cerrah sağ olsaydı onu tavsiye edebilirdim. Sebebini Rabbim bana sorsaydı Rabbime şöyle cevap verirdim: Allah'ım senin Peygamberinin: "Bu ümmetin emini Ubeyde b. el-Cerrah'tır" dediğini duydum derdim. Eğer Ebu Ubeyde'nin azatlı kölesi Salim sağ olsaydı onu da yerime Halife olarak bırakırdım. Rabbim bunun sebebini sorsaydı ya Rabbi, Peygamberinin "Salim Allah'ı çok seviyor dediğini işittim" bu nedenle onu Halife olarak yerime bıraktım derdim."

Müslümanlardan biri oğlun Abdullah'ı tayin etsene! dedi. Bunun üzerine Ömer (r.a.) şöyle dedi: "Allah seni öldürsün. Vallahi Allah'tan bunu dilemedim. Yazıklar olsun sana karısını boşama cesaretini bile gösteremeyen bir erkeği ben size nasıl Halife olarak bırakırım? Bizim sizin işlerinize de ihtiyacımız yoktur. Ben, bu işten memnun kalmadım ki aile halkımdan herhangi bir birisinin de bu işin başına gelmesini isteyeyim. Eğer bunda bir hayır varsa o hayır bize zaten ulaşmıştır. Eğer hakkımızda bir şer söz konusu ise Ömer'e ve ailesine aralarından bir kişinin hesaba çekilmesi ve Muhammed ümmetinin işlerinden sorgulanması yeterlidir. Bana gelince biliyorsunuz nefsimi çok zorladım. Ailemi çok şeyden mahrum bıraktım. Eğer hesabım denk çıkarsa bundan dolayı günah da ecir de kazanmazsam; hiç şüphesiz mutlu bir kimseyim demektir."

Ömer'in bu konuşmasının üzerine yanındakiler Ömer'i düşünmesi için yalnız bıraktılar. Bir müddet sonra yanına gelerek ondan Müslümanların çıkarlarını gözeterek uygun birini yerine tavsiye etmesini istediler. Ömer (r.a.) onlara şöyle dedi:

"Allah Rasulü (s.a.v.) ölürken kendilerinden razı olduğu kişilere uyun, Allah Rasulü (s.a.v.) onlar hakkında: Onlar cennet ehlindendir demiştir. Bunlar Ali b. Ebu Talip, Osman b. Affan, Sa'd b. Ebî Vakkas, Abdurrahman b. Avf, ez-Zübeyr b. Avvam, Talha b. Ubeyydullah’tır. Abdulah b. Ömer de onlarla beraber olsun. Fakat onun görüş hakkı vardır. Hilâfette hiç bir hakkı olamaz.”

Ömer onlara bir Halife seçmelerini tavsiye etti ve onlara üç gün süre tanıdı. Onlara uzun bir konuşmadan sonra şöyle söyledi: "Eğer bu arada ölürsem üç gün istişarede bulununuz. Süheyb namazları kıldırsın. Sakın kendi aranızda birini emir seçmeden dördüncü güne girmeyin.” Sonra Ensar'dan Ebu Talha'yı toplantıya katılanların korunması için görevlendirdi. Tespit ettiği heyeti çalışmaya başlamaları konusunda teşvik etti. Ebu Talha'ya şöyle dedi:

"Ey Ebu Talha! Madem ki Allah sizinle İslâm’ı güçlendirdi. Sen de Ensardan elli kişiyi seç. Tavsiye edilen kişilerin aralarından birini Halife seçmelerini sağla." Ayrıca el-Mikdad İbnü'l Esved'e de toplantı yerini temin etmesini söyledikten sonra şöyle dedi:

"Beni kabrime koyduğunuzda o dediğim cemaatı bir evde topla. Ta ki kendi aralarından birini seçene kadar." Diğer yandan Suheyb'e toplantıyı gözetip kollamasını emredip şöyle dedi: "Sen üç gün boyunca Müslümanlara namaz kaldır. Bu cemaata Ali'yi, Osman'ı ez-Zübeyir'i, Sa'd'i, Aburrahman b. Avf'ı ve gelirse Talha'yı al. Abdullah b. Ömer'i de yönetimden hiç bir hakkı olmasızın orada bulundur ve başlarında dur. Eğer beş kişi görüş birliğine varıp, birisini beğenip seçerlerse, birisi de kabul etmeyecek olursa o birisinin kafasını kılıçla vur. Eğer dört kişi aralarından birisinden razı olur da geri kalan ikisi karşı çıkarsa her ikisinin de başını vur. Eğer onlardan üçü birisini diğer üçü de diğerini seçerlerse Abdullah b. Ömer'i hakem tayin et. Hangi grubun lehine şehadet ederse onlar aralarından birini seçsinler. Eğer Abdullah b. Ömer'in hükmüne razı olmazlarsa Abdurrahman b. Avf'ın bulunduğu tarafla beraber olun. Geride kalanlar, insanların üzerinde icma ettiğinden kaçınırlarsa onları öldürün.” Daha sonra da kendisi vefat edinceye kadar Hilâfet konusunu araştırmamalarını istedi.

Ömer'in defninden sonra Medine dışında bulunan Talha hariç isimlerini saydığı sahabe bir araya toplandı. Rivayete göre toplantılar Aişe'nin evindeydi ve Abdullah b. Ömer de oradaydı. Ebu Talha el-Ensariyi kendilerini koruması için görevlendirdiler. Toplantıya katılacaklar tamamlandığında Abdurrahman b. Avf: "Hanginiz kendi nefsini bu işten çeker ve bu işe en efdal olanı seçmeyi üzerine alır?” diye sordu. Yani kim Hilâfet hususundaki hakkından vazgeçip herkesin kendini hakem, kabul etmesi şartı ile aramızdan birini Halife seçer dedi. Bu söz üzerine herkes sustu, kimse bu çağrıya cevap vermedi. Bunun üzerine Abdurrahman; "Ben adaylıktan çekiliyorum" dedi. Bunun üzerine Osman (r.a.) şöyle dedi:

"Ben senin birimizi seçmene razıyım. Çünkü Rasulullah (s.a.v.)'i şöyle derken işittim: "Yerde emin olan gökte de emindir” dedi.” Ez-Zübeyir ve Sa'd; "Biz de razıyız" dediler Ali (r.a.) ise sustu. Abdurrahman "Sen ne diyorsun ya Eba Hasan?" diye Ali (r.a.)’ye sorduğunda, Ali (r.a.): “Hakkı seçeceğine, heva ve hevesine uymayacağına, akrabalarını gözetmeyeceğine, ümmeti umursamazlık yapmayacağına dair bana ahit verir misin?” diye sordu. Abdurrahman şöyle cevap verdi: "Sözünden dönene karşı benim yanımda olacağınıza ve benim sizin için seçtiğim kişiden razı olacağınıza söz veriyor musunuz? Eğer söz verirseniz bu işte akrabayı gözetmeyeceğime ve Müslümanları önemsememezlik etmeyeceğime dair Allah'a söz veriyorum."

Abdurrahman onlardan söz aldığı gibi kendisi de onlara söz verdi. Sonra onlardan her biri ile ayrı ayrı istişareye başladı. Her birine "Eğer bu iş senden başkasına verilmiş olsaydı kimi tercih ederdin" diye soruyordu. Ali, “Osman” diye Osman ise, “Ali” diye cevap verirken Sa'd ve Zübeyr ise “Osman” dediler. Abdurrahman b. Avf (r.a.) daha sonra Medine'deki görüş sahiplerinin ve kadın erkek tüm Müslümanların görüşlerini almak üzere dışarı çıktı. Adaylardan hangisini başlarına Halife seçmek istediklerini sormadığı kadın-erkek kimseyi bırakmadı. İnsanlardan bir kısmı Ali (r.a.)'yi bir kısmı ise Osman (r.a.)'ı istiyorlardı. Kureyş'liler ise çoğunlukla Osman (r.a.)'ın yanında idiler.

Abdurrahman b. Avf bu istişare ve özel görüşmelerle herkesin görüşünü aldıktan sonra Müslümanları mescide çağırdı. Başında Allah Rasulü'nün sarmış olduğu sarığı ve kılıcını kuşanmış vaziyette minbere çıktı. Uzunca bir süre bekledikten sonra konuşmaya başladı ve şöyle söyledi: "Ey insanlar! Sizlere imamınız olmasını istediğiniz kişi hakkında açık ve gizli olarak danıştım. Bu iki insandan başkasını; Ali ve Osman istediğinizi görmedim." Sonra Ali 'ye dönerek; "Bana doğru gel ey Ali" dedi. Ali (r.a.) kalktı ve minberin yanında durdu. Abdurrahman elini tutarak ona: "Sen; Allah'ın Kitabı Rasulü’nün Sünneti Ebu Bekir ve Ömer’in yaptıkları üzere bana bey’at eder misin?” deyince, Ali; "Allah biliyor ya, hayır. Fakat bu hususta gücüm ve bilgime göre bey’at ederim. Yani ilmime ve gücüme göre Allah'ın Kitabı ve Rasulü’nün Sünneti üzere hareket edeceğime dair bey’at ederim. Ancak Ebu Bekir ve Ömer'in yaptıkları ile kendimi bağlı görmüyorum. Kendi görüşümle içtihat ederim” diye cevap verdi. Bunun üzerine Abdurrahman b. Avf Ali'nin elini bıraktı. Osman'a yönelip, "Ey Osman, kalk yanıma gel” dedi. Osman Abdurrahman'a yaklaştı, Ali gibi onun da elini tuttu. Ona: "Sen Allah'ın kitabı, Rasulü’nün Sünneti, Ebu Bekir ve Ömer'in yolu üzere bana bey’at eder misin?” diye sordu. Osman; “Allah biliyor ki evet” diye cevapladı. Abdurrahman eli Osman'ın elinde olduğu halde başını mescidin tavanına dikerek şöyle dedi: "Allah'ım sen duyuyor ve şahitlik ediyorsun. Ben omzumda olan emaneti Osman’ın omuzuna yüklüyorum.” Müslümanlar büyük bir izdihamla Osman'a bey’at etmek için heyecanlanıp harekete geçtiler. Hatta öyle oldu ki neredeyse Osman ayaklar altında kalıp bayılacaktı. Sonra Ali safları açarak geldi ve Osman'a bey’at etti. Böylece Osman (r.a.) 'ın bey’atı tamamlanmış oldu.

Osman'ın seçim şekli incelendiğinde bunun da Ebu Bekir ve Ömer'in seçimlerinden farklı olduğu görülür.

4- Halife’nin ölümünden sonra Müslümanların çoğunluğu yahut Müslümanları temsilen hal ve akd ehli veya mü’minlerin güç ve otorite sahipleri Hilâfet için en uygun kişiye gidip ondan Hilâfet görevini yüklenmesini isterler. O kişi de Müslümanların çoğunluğunun rızasını alarak onların bu teklifini kabul eder. Sonra Müslümanlardan açıktan açığa bey’at alır. Böylece Müslümanlardan alınan bu açık bey’atla o kişi için Hilâfet sözleşmesi yapılır ve ona itaat Müslümanlara farz olur.

Bir kişiden Hilâfeti yüklenmesinin istenmesi sadece onun Halifelik için aday olması ve Hilâfet’in ona teklif edilmesidir. Bu istek Hilâfet sözleşmesi anlamına gelmez. Ancak insanlar bey’at edince Hilâfet sözleşmesi gerçekleşmiş olur.

Bu seçim yöntemi üçüncü Halife Osman'ın asiler tarafından öldürülünce Ali'nin imam seçilmesi sırasında uygulanmıştır Osman asiler tarafından şehit edilince Medine beş gün Halife’siz kaldı. Bu beş günlük süre içerisinde asilerin başkanı olan el-Ğafiki b. Harb Medine'de emirlik yaptı. Asiler bu arada Ali'ye geliyorlar ve Hilâfeti ona vermek istediklerini söylüyorlardı. Ancak Ali onlardan kaçıyordu. Daha sonra Rasulullah (s.a.v.)'in ashabı Ali'ye geldiler ve şöyle dediler: "Osman öldürüldü. Müslümanlar için mutlaka bir imam gerekli. Bu gün bu işe senden daha çok hak sahibi ve Allah'ın Rasulüne (s.a.v.) daha yakın başka birini tanımıyoruz.” Ali: “Yapmayınız. Benim vezir olmam emir olmamdan daha hayırlıdır” dediği halde onlar; “Hayır Allah'a yemin ediyoruz ki sana bey’at edinceye kadar başka birşey yapmayacağız” dediler. Bunun üzerine Ali (r.a.): “Öyleyse bey’atım gizli değil, Müslümanların rızası ile herkesin gözünün önünde mescidde olsun” dedi. Abdullah b. Abbas: “Ben ona bir kötülük gelmesinden korktuğum için mescide gelmesinden hoşlanmamıştım. Ancak Ali bey’atın mescidde olmasında ısrarlıydı. Ali'nin mescide girmesi ile birlikte Muhacirler ve Ensar da mescide girdiler ve ona bey’at ettiler. Ümeyye oğullarından bazı kimselerin bey’at etmemelerine rağmen insanların çoğu da bey’at ettiler.”

Mescidde Ali b. Ebu Talib'e sahabelerin ve Müslümanların çoğunluğunca yapılan bu açık bey’atla Hilâfet sözleşmesi yapıldı ve bu sözleşme ile Müslümanların Ali'ye bey’atı farz oldu. Görüldüğü gibi Ali (r.a.)'ın seçim yöntemi de daha önceki üç Halife’nin seçim yönteminden farklı olarak gerçekleşti.

5- Hilâfet Devleti’nin varlığı durumunda, bu devlette istişarede ve yöneticilerin muhasebe edilmesinde ümmete vekalet eden bir meclis bulunur. Bu meclisin üyeleri Hilâfeti yüklenmeye ehil ve Hilâfet şartlarına sahip şahıslardan adaylar belirlerler.

Ümmet Meclisince belirlenen bu adayların isimleri Müslümanlara ilan edilip Halife’nin seçileceği gün belirlenir. Halife’nin seçilmesinin yöntemi Hilâfet Devleti’nin anayasasında benimsediği gibi ya doğrudan ümmetçe ya da ümmet meclisinin Müslüman üyelerince yapılır. İster ümmetçe, isterse ümmet meclisi tarafından seçilmiş olsun oyların çoğunluğunu alan kişi ümmete ilan edilir. Bilahare ümmet meclisinin Müslüman üyelerince seçilen adaya in’ikad bey’atı, ardından da Müslümanlarca itaat bey’atı ile ümmetin bey’atı gerçekleşmiş olur.

Müslümanların kendilerine Halife seçmek için takip etmeleri caiz olan saydığımız beş yol Hilâfet Devleti’nin bulunduğu ve İslâm’ın tatbik edildiği bir ortam için söz konusudur.

Ancak Müslümanlar bir Hilâfet Devleti’ne dolayısıyla Halife’ye sahip değilse ve üzerlerine küfür düzeni hakim ise ve küfür kanunlar tatbik olunuyorsa; -1924 yılında Hilâfet Devleti’nin yıkılmasından günümüze kadar gecen sürede olduğu gibi- bu durumda Müslümanlar ya da onlardan bir cemaat veya içlerinde güç ve kudret sahibi olarak Müslümanların yaşadığı bölgelerden bir ya da daha fazla bölgede İslâmi hayatı yeniden başlatmak ve Allah'ın indirdikleri ile hükmetmeye tekrar dönebilmek için otoriteyi ele geçiren ve küfür hüküm ve nizamları ile hükmeden yöneticiyi ortadan kaldırma durumuna gelince:

Bu durumda otoriteyi ele geçiren kişilerin yönetim ve sultayı yüklenmeye ehil ve in'ikad şartlarına sahip olan Müslüman bir kişiyi aday olarak belirlemeleri ve söz konusu bölgenin hal ve akd ehlini yahut halkın çoğunluğunu toplayarak onlardan Halife adaylarına bey’at etmelerini istemeleri caizdir. Hal ve akd ehli de Allah'ın Kitabı ve Rasulü’nün Sünneti üzere kendi rıza ve istekleri ile o kişiye bey’at ederler. Bu durumda bu bey’at ile o kişinin Halifelik akdi de tamamlanmış olur. Bu andan itibaren İslâm gecikmeden hemen kamilen uygulamaya konulur. Netice itibarı ile Hilâfet Devleti tekrar hayata kavuşur ve İslâm’ın hükümleri hayata hakim kılınarak o bölge Dar-ı İslâm’a çevrilmiş olur.

[1] Mümtehine: 12

[2] Feth: 10

[3] Buhari

[4] Buhari, 2320, 6670; Ahmed b. Hanbel, 17354

[5] Buhari, 6672

[6] Müslim, 3431; Nesei, 4120; Ebu Davud, 3707; Ahmed b. Hanbel, 6212, 6214

[7] Müslim, 3444

[8] Buhari, 3196; Müslim, 3429

[9] Taberi’de geçmektedir


İSLAM'DA YÖNETİM NİZAMI

Yerine Birini Tayin Etmek ya da Vasiyet

Yoluyla Hilâfete Geçmenin Hükmü

Hilâfet sözleşmesi birini yerine vekil bırakarak ya da vasiyet ederek gerçekleşmez. Zira Hilâfet Müslümanlar ile Halife arasında bir akittir. Halife’nin belirlenebilmesi için; Müslümanların bey’atının yanında bey’at edilen şahsın bu bey’atı kabul etmesi şartı da vardır.

Vekil tayin etmek ve vasiyetle yerine birini bırakma yoluyla bey’at şartları gerçekleşmediğinden bu yolla Hilâfet akdi de gerçekleşemez. Halife’nin kendisinden sonra Hilâfet’e vekil bırakması ya da bunu vasiyet yolu ile yapması Hilâfet akdini gerçekleştirmez. Zira Halife’nin vekil bırakmak ya da vasiyet yolu ile Halife belirleme hakkı yoktur. Halife’yi belirlemek, Halife’nin değil, doğrudan doğruya Müslümanların hakkıdır. Bu yüzden Müslümanlar diledikleri kişi ile Hilâfet akdini yaparlar. Halife’nin birini kendinden sonra Hilâfet’e vekil bırakması ya da vasiyet etmesi doğru değildir. Zira Halife bu durumda sahip olmadığı, şeriata göre de sahip olması mümkün olmayan bir hakkı başkasına vermiş olmaktadır. Evet Halife’nin bir başkasını; ister oğlunu veya akrabasını isterse yakını olmayan birisini Hilâfet için vekil bırakması ya da vasiyet etmesi caiz değildir. Böyle birisi için mutlak surette Hilâfet akdi yapılamaz. Zira akdi yapmaya yetkisi olmayan birisinin yaptığı akit ne sahih ne de caizdir. Sadece boş bir akittir.

Ebu Bekir'in (r.a.), Ömer'i, (r.a.) Ömer (r.a.)'in de altı kişilik şûra heyetini tavsiye etmesi ve bu durum karşısında ashabın sükut etmelerine ve icmanın olmasına gelince:

Bu olay Halife’nin vekalet ya da veraset yoluyla belirlenebilmesinin caizliğine işaret etmez. Zira Ebu Bekir (r.a.) kendinden sonra Halife olması için birini vekil bırakmamıştır. O, Müslümanlarla birlikte kendinden sonra kimin Halife olabileceğini istişare ederek onlara Ali (r.a.) ve Ömer (r.a.)'i aday olarak göstermiştir. Bunu müteakiben Müslümanlar Ebu Bekir (r.a.)'in vefatından üç ay önce Ömer (r.a.)'i çoğunlukla seçtiler ve Ebu Bekir'in vefatını takiben gelip Ömer’e bey’at ettiler. Ömer (r.a.) bu İn'ikad bey’atı ile Halifelik sıfatını kazandı; ancak in'ikad bey’atı gerçekleşmeden önce Ömer'in böyle bir vasfı yoktu. Ömer'in Halife olması, ne Ebu Bekir'in onu aday olarak göstermesi ne de Müslümanların onu tercihi ile oldu. Ömer'in Hilâfet’ini belirleyen Ebu Bekir (r.a.)'in vefatından sonra Müslümanların ona yaptıkları bey’attır. Ömer (r.a.)'in altı kişiyi aday göstermesine gelince: Müslümanların Ömer'den kendileri için kendisinden sonra kimin Halife olacağı konusunda tavsiyede bulunmasını istemeleri üzerine Ömer (r.a.), altı kişiyi aday olarak gösterdi. Sonrasında Abdurrahman b. Avf Müslümanlarla altı adaydan kimin Halife olması gerektiği konusunda istişarelerde bulundu. Müslümanların çoğunluğu Ebu Bekir ve Ömer'in ictihatları üzerinde idare edeceği sözünü vermesi şartı ile Ali (r.a.)'i seçtiklerini bu şart olmazsa Osman (r.a.)'ı seçtiklerini söylediler. Ali (r.a.) bu şartı reddedince Abdurrahman b. Avf ve Müslümanlar Osman (r.a.)'a bey’at ettiler. Osman (r.a.) ne Ömer (r.a.)'in onu aday göstermesi ile ne de insanların tercihi ile Halife oldu. O sadece Müslümanların Hilâfet için ona bey’atı ile Halife oldu. Eğer Müslümanlar ona bey’at edip Hilâfet’ini kabul etmeselerdi Osman (r.a.) Halife olamazdı.

Bu nedenle bir kişinin Halife olabilmesi için Müslümanların bey’atı şarttır. Halife’nin vekaleti ve vasiyeti bir sözleşme (akit) türü olmadığından bu yollarla Halife’nin tespiti caiz değildir. Hilâfet yönetim noktasında bir sözleşme olduğundan tüm sözleşmeler gibi gerekli şartları içermelidir.


İSLAM'DA YÖNETİM NİZAMI

Velayet-i Ahd

(Veliahtlık) Sistemi İle Hilâfet’e Geçmek

İslâm Nizamı, İslâm'a tamamen ters olan veliahdlık sistemini reddetmiştir. Zira yönetim yetkisi Halife’nin değil ümmetindir. Halife ancak Hilâfette kaldığı müddetçe yönetimde ümmete vekalet eden kişidir. Vekaleten yönetimi elinde tutan birisinin kendine ait olmayan bir hakkı başkasına vermesi nasıl caiz olur?

Ebu Bekir'in Ömer için yaptığı şey veliahd tayini değildir. Onun yaptığı veliahdlık değil Halife hayatta iken yapılan bir seçimdir. Halife ölünce de Ömer'e bey’at edilmiştir. Ebu Bekir'in bu husustaki konuşmasında da bu hususa işaretler vardır. Yaptığı işte Müslümanların rızasını gözetti. Kendi yerine Ömer'i tavsiye etmeye karar verince halka şöyle hitab etti: "Size Halife olarak aday göstereceğim kişiden razı olur musunuz? Ben ne zorla velayet ediyorum ne de bir yakınımı tayin ediyorum." Bu esastan hareketle Ömer (r.a.) oğlu Abdullah'ı, Halife seçmekle görevlendirdiği altı kişiye Halife olmaması şartı ile dahil etmiş ve ona sadece görüş belirtme hakkı vermiştir. Böylelikle veliahdlık şüphelerini ortadan kaldırmıştır.

Bu uygulama veliahtlık hususunda Muaviye’nin yaptığının tam anlamı ile tersidir. Muaviye’nin ortaya çıkardığı İslâm Nizamına tamamen terstir. Muaviye'yi böyle bir münkeri bid’at olarak ortaya koymaya iten sebepler şunlardır:

1- Muaviye devlet başkanlığını Hilâfet olarak değil "mülk" olarak algılıyordu. Bakınız barıştan sonra Kûfelilere hitab ederken şöyle diyordu:

"Ey Kufe ehli! Siz sanıyor musunuz ki sizin namaz kaldığınız, zekât verip, hac yaptığınızı bildiğim halde ben sizinle namaz, zekât ve hacc uğruna savaştım? Ben ancak sizin başınıza emir olmak ve tepenizde emir olmak için savaştım. Siz istemediğiniz halde Allah bunu bana verdi. Bilin ki bu fitnede isabet alan her mal ve kan heder olmuştur. Koştuğum şartların tümü de iki ayağımın altındadır."

Evet Muaviye’nin bu konuşmasına bakıldığında bizzat kendisinin İslâm’a muhalefetini ilan ettiği görülmektedir. Özellikle Müslümanların başına emir olup onların idaresini eline geçirmek için savaştığını söylerken de bu niyetini açıkça dışa vurmuş oluyordu. “Benim size söz verdiğim şartların tümü ayaklarımın altındadır” derken daha da fahiş bir şeyi ifade ediyordu. Halbuki Allahu Teâla şöyle buyuruyor : "Verilen sözü de yerine getirin, çünkü verilen söz sorumluluğu gerektirir." [1]

Evet sözlerine bakarsak Muaviye'nin İslâm’la kayıtlı olmadığını ilan ettiğini görürüz. Yerine oğlu Yezid'i ataması da onun İslâm’a kasten muhalefet ettiğini göstermeye yeter. Muaviye tüm yaptıklarını anlayışı gereği "Krallığını" oğluna bırakmak için yapıyordu. Bu konuda Müslümanlardan kime görüş sormuşsa istediği karşılığı alamamıştı. Bu uğurda parayı da kullandı, ancak onun isteklerine toplumda doğru dürüst bir varlığı ve Müslümanlar katında ağırlığı olmayan insanlar boyun eğiyordu. Beklediği desteği göremeyince de kılıca sarıldı.

Tarihçilerin naklettiğine göre; valileri, oğlu Yezid için Hicaz Müslümanlarından bey’at alamayınca yanına askerlerini ve bolca mal alıp Hicaza gitti. Müslümanların liderlerini çağırdı ve onlara şöyle dedi:

"Benim aranızdaki geçmişimi ve sizinle olan akrabalık derecemi biliyorsunuz. Yezid sizin kardeşiniz ve amcanızın oğludur. Sizden Yezid'i Hilâfet adına öne çıkarmanızı istiyorum. İsterim ki siz Halife’yi azleden, onu başa getiren, emir tayin eden olasınız. Malları toplayıp paylaştıran da sizler olasınız.” Abdullah b. Zübeyr ona verdiği cevapta, kimseyi Halife adayı göstermediği için Rasulullah (s.a.v.)'in yaptığı gibi yapmak, yahut Ebu Bekir veya Ömer'in yaptığını, yapmak hususunda muhayyer olduğunu belirtti. Muaviye bu işe çok kızdı. Diğerlerine sordu. Onlar da Abdullah b. Zübeyr'in verdiği cevabı verdiler. Muaviye şöyle dedi:

"Korkutup uyaran artık mazur görülür. Ben ayağa kalkıp bir konuşma yapacağım. Allah'a yemin ediyorum ki sizden biriniz bu sırada bir kelime söylerse daha onun ağzından çıkan söz bitmeden kılıç onun kellesine ulaşacaktır. Artık kendinizi hayatta bırakmak ancak sizin elinizdedir."

Sonra askerlerine Hicaz'ın ileri gelenlerinden ve bu şekilde karşı çıkanlardan her birisinin tepesine iki kişi dikmelerini ve ister doğrulayıcı isterse yalanlayıcı mahiyette kendisine tek kelime ile dahi olsa söz söyleyecek olan her birinin kafalarını kılıçlarıyla uçurmalarını emretti.

Ardından minbere çıkarak topladığı Müslümanların huzurunda şöyle konuştu:

"İşte şu gördüğünüz kimseler Müslümanların ileri gelenleri ve en hayırlılarıdır. Onlar olmaksızın hiç bir iş halledilemez. Onlara danışılmaksızın hiçbir hükme varılmaz. Onlar razı olmuş ve bey’at etmişlerdir. Haydi siz de Allah adına bey’at ediniz."

İşte Muaviye'nin veliahtlık düzeni üzerinde yükselttiği temel budur. Oysa İslâm böyle bir şeyden uzak olduğunu açıkça ilan etmektedir. Ömer şöyle demiştir: "Her kim Müslümanlar arasında daha hayırlısını bulduğu halde aralarındaki bir akrabalık veya arkadaşlık dolayısıyla bir kimseyi emir tayin edecek olursa Allah'a, Rasulüne ve müminlere ihanet etmiş olur."

2- Muaviye, şer’î nasslara karşı hileli yollara sapıyor ve onları böylece tevil ediyordu. İslâm, Halife’yi seçme hakkını ümmete vermiştir. Rasulullah (s.a.v.) de bunu böyle yaparak Müslümanların işlerini yönetmeye daha uygun olanı seçme hususunda işi Müslümanlara bırakmıştır. Fakat Muaviye, o dönemlerde Bizans ve Sasani imparatorluklarında egemen olan düzenden etkilenmişti. Bu iki devlette yönetim miras yoluyla el değiştiriyordu. Bu nedenle Muaviye de Yezid'i kendisine veliaht olarak tayin etmiş ve hayattayken ona beyat almak için hileli bir yola sapmıştır.

3- Siyasal konularda Muaviye'nin içtihadı faydacı temel üzere kuruludur. Şer’î hükümlerle problemi çözmesi gerekirken var olan problemle çatışma olmaları için şer’î hükümleri tevil etmektedir. Halbuki bu hususta maddi menfaatı dikkate almadan, Allah'ın Kitabı ve Rasulü’nün Sünnetini esas almak suretiyle İslâm’daki içtihat metodunu izlemesi ve İslâmi hükümleri çağın problemlerini çözecek şekilde ele alması gerekirdi. Yoksa çağının problemlerini İslâm’ın hükümlerini başkalaştıracak, değiştirecek ve ona muhalefet edecek şekilde ele almaması gerekirdi..

[1] İsra: 34


İSLAM'DA YÖNETİM NİZAMI

Halife’nin Başkanlık Süresi

Halife’nin başkanlık süresi için belirlenmiş bir müddet yoktur. Şeriatı korumaya, şeriat hükümlerini uygulamaya, devlet işlerini yönetmeye, Halifeliğin sorumluluklarını ifa etmeye devam ettiği sürece Halife kalmaya devam eder. Çünkü hadislerde yer alan "bey’at" nassı mutlak olarak gelmiş ve belirli bir süre kaydı taşımamıştır. Enes b. Malik'in Rasulullah (s.a.v.)'den rivayet ettiği şu hadis te böyledir: "Başı kuru üzüm tanesi gibi Habeşli bir köle tarafından yönetilseniz dahi dinleyip itaat ediniz.” [1]

Müslim’in, Ümmü'l Husayn yoluyla rivayet ettiği bir başka hadiste ise: "Allah'ın Kitabına göre sizi yönettiği sürece"[2] denilmektedir. Aynı şekilde Raşit Halifelerden her birisine de mutlak şekilde bey’at edilmiştir. Hadislerde varid olan bey’at da budur. Halifelik süreleri sınırlı değildi. Onlardan her birisi kendilerine bey’at edildiği zamanda vefat ettikleri zamana kadar Halifelik görevini üstlenmişlerdir. Halifeliğin belirli bir süresinin olmadığı, aksine mutlak olduğu sahabenin icmaları ile de belirlenmiş bir husustur. Bir kimseye Halife olarak bey’at edildi mi ölünceye kadar o kimsenin Halifeliği devam eder.

Ancak Halife’nin kendiliğinden azledilmiş olmasını gerektirecek yahut da azlini gerektirecek herhangi bir durum ortaya çıkacak olursa Halifelik süresi sona erer ve azledilir. Fakat bu uygulama o kişinin Halifelik süresinin sınırlandığı anlamına gelmez. Halifelikten azletme olayı, Halife olabilme şartlarının ortadan kalkmasını gerektiren bir olayın ortaya çıkmasıdır. Zira şer’î nass ve sahabenin icması ile sabit olan bey’at sözleşmesi, Halifelik süresinin sınırlandırılmamasını gerektirmektedir. Ancak Halifelik süresi kendisine yapılan bey’atın gereklerini yerine getirmekle sınırlıdır. Yani Kitap ve sünnet gereğince amel etmek ve hükümlerini uygulamakla sınırlıdır. Şeriatı korumayacak ya da uygulamayacak olursa azledilmesi gerekir.

[1] Buhari, 6609; İbni Mace, 2851

[2] Müslim, 2287


İSLAM'DA YÖNETİM NİZAMI

Halife Tayini İçin Müslümanlara

Tanınan Süre

Halife tayini için Müslümanlara tanınan süre, iki gece ve üç gündüzdür. Herhangi bir Müslüman boynunda bey’at sorumluluğu bulunmaksızın iki gece geçirmesi helal olmaz. Bunun azami olarak iki gece ile sınırlandırılmasının sebebi, Halife tayin etmenin bir önceki Halife’nin vefat etmesi veya azledilmesinden itibaren farz oluşudur. Ancak Halife nasbetmek için uğraşmakla birlikte Halife tayininin iki gece ve üç gündüz ertelenmesi caizdir. Eğer iki gece geçmekle birlikte Halife tayin etmeyecek olurlarsa, duruma bakılır. Şayet Müslümanlar Halife’yi belirleme işiyle uğraşmalarına rağmen önleme güçleri olmayan bir takım sebepler dolayısıyla iki gece içerisinde Halife seçimini gerçekleştiremeyecek olurlarsa günahtan kurtulurlar. Çünkü farzı yerine getirmekle meşguldürler ve önleme güçleri olmayan sebepler dolayısıyla böyle bir geciktirmeye zorlanmışlardır. Nitekim Rasulullah (s.a.v.) de şöyle buyurmuştur: "Hata, unutmak ve zorlandıkları şeylerden dolayı Allah ümmetimden günahı kaldırılmıştır.” [1]

Eğer bu işle uğraşmıyor iseler Halife nasbedilinceye kadar hep birlikte günahkardırlar. Ancak Halife tayin ettikleri vakit, bu farzın sorumluluğu üzerlerinden kalkar. Halife tayin etmeyip oturmak suretiyle işledikleri günaha gelince, bu günah üzerlerinden düşmez ve boyunlarında kalır. Bir Müslümanın herhangi bir farzı yerine getirmemesi nedeniyle işlediği bir günahtan dolayı hesaba çekilmesi gibi Allah bundan dolayı onları hesaba çeker.

Halife nasbetme farzını yerine getirmek üzere Müslümanlara tanınan sürenin iki gece ve üç gündüz oluşunun delili şudur: Ashab-ı Kiram, Peygamber'in vefat ettiği haberini aldıkları andan itibaren ona Halife tayin etme hususunu araştırmak üzere Sakife'de toplandılar. Sakife'de tartışmalarını devam ettirdiler. İkinci gün beyat etmek üzere halkı mescitte topladılar. Bu olay, iki gece ve üç gündüz boyunca devam etmiştir. Aynı şekilde Ömer'in aldığı yaradan dolayı öleceği anlaşılınca şura halkına Halife seçme görevini verdi ve onlar için üç günlük bir süre belirledi. Daha sonra da, üç günlük süre içerisinde Halife ittifakla belirlenmeyecek olur ise üç günden sonra buyruğuna muhalefet edenlerin öldürülmesini emretti. Bunu uygulamak, yani muhalif olanı öldürmek için de Müslümanlardan elli kişiyi görevlendirdi. Seçilen kişilerin şura ehlinden ve Ashab-ı Kiramın büyüklerinden olmasına rağmen böyle bir emir vermişti. Ashab-ı Kiramın gözleri önünde böyle bir emri vermesine ve onlar tarafından da işitilmesine rağmen bu hususta Ömer'e muhalefette bulunan ve böyle bir şeyi reddeden bir kimsenin olduğuna dair bir nakil de yoktur. Bu nedenle Müslümanların iki gece ve üç gündüzden daha fazla bir süre Halife’siz kalmalarının caiz olmadığı sahabenin icmaı ile sabittir. Sahabenin icmaı ise Kitap ve Sünnet gibi, şer’î delildir.

[1] İbni Hibban; İbni Mace,2035; İbni Abbas’tan rivayet etmişlerdir


İSLAM'DA YÖNETİM NİZAMI

Halife Tektir

Bütün Müslümanların bir devletin sınırları içerisinde tek Halifelerinin olması gerekmektedir. Müslümanların tek devletten ve tek Halife’den fazla devlet ve Halifelerinin olması şer'an haramdır.

Aynı şekilde Hilâfet Devleti’nde yönetim düzeninin de vahdet esasına dayalı olması gereklidir. Federatif bir düzen olması haramdır.

Müslim, Abdullah b. Amr b. As'tan şöyle dediğini rivayet etmektedir: "Abdullah, Rasulullah (s.a.v.)'i şöyle buyururken dinlemiştir: "Her kim elini vererek kalbinden bir imama bey’at edecek olursa, gücü yettiğince ona itaat etsin. Bir başkası gelip bu hususta imamla anlaşmazlık çıkartacak olursa, ötekinin boynunu vurunuz.” [1]

Müslim, Arfece’nin şöyle dediğini rivayet etti: “Rasulullah (s.a.v.)'i şöyle buyururken dinledim: "Siz, tek bir kişi etrafında görüş birliğine varmışken; kim sizin birliğinizi bozmak yahut cemaatınızı dağıtmak üzere gelirse onu öldürünüz.” [2]

Ebu Said el-Hudri'den de Rasulullah (s.a.v.)'in şöyle buyurduğu rivayet edilmektedir: "İki Halife’ye bey’at edildiği taktirde, ikincisini öldürünüz.” [3]

Yine Müslim, Ebu Hazim'in şöyle dediğini rivayet eder: "Ebu Hureyre ile birlikte beş yıl süreyle oturup, Peygamber (s.a.v.)'den şöyle buyurduğunu dinledim: "İsrailoğullarını peygamberler yönetirdi. Bir peygamber öldü mü onun yerine bir diğer peygamber geçerdi. Şüphesiz benden sonra peygamber yoktur. Benden sonra Halifeler olacak ve bunlar çoğalacaklardır.” Ashab: “Bize ne emredersiniz?” diye sorunca şöyle dedi: “Önce kime bey’at ettiyseniz onun bey’atına bağlı kalınız. Onların haklarını veriniz, şüphesiz Allah onlara yönetimleri altına verdiği kimseler hakkında soru soracaktır.” [4]

Birinci hadis imametin yani Halifelik görevinin bir kişiye verilmesi halinde, o kişiye itaat edilmesi gerektiğini açıklamaktadır. Bir başka kişi gelip Halifelik hususunda anlaşmazlık çıkartacak ve bu anlaşmazlıktan vazgeçmeyecek olursa onunla savaşmak ve öldürmek gerekir.

İkinci hadis-i şerif de şunu açıklamaktadır: Müslümanların bir Halife’nin yönetimi altında tek toplulukları bulunuyorken, bir kişi gelip Müslümanların birliğini bozmak, topluluklarını dağıtmak isterse, o kişinin öldürülmesi icab eder.

Her iki hadis-i şerif kinaye yoluyla devletin parçalara ayrılmasının yasak olduğunu ve devletin parçalanmasına müsamaha etmeme gereğini göstermektedir. Devletten ayrılmanın -kılıç kuvvetiyle olsa dahi- engellenmesi gerektiğini ifade etmektedir.

Üçüncü hadis ise, Halife’nin ölümü, azledilmesi veya kendisinin görevden ayrılması gibi sebepler dolayısıyla devletin Halife’siz kalması nedeniyle iki kişiye bey’at edilmesi halinde onlardan ikincisinin öldürülmesi gerektiğini göstermektedir. İki kişiden daha çok kimseye bey’at edilmesi durumunda ise daha sonra Halife olanların öldürülmesi elbette ki öncelikle böyledir. Bu ise devletin bölünmesinin yasak olduğunu ifade eder. Devletin, devletlere ayrılmasının haram olduğunu, aksine devletin bir ve tek olarak kalmasına devam etmesini belirtir.

Dördüncü hadis-i şerif, Rasulullah (s.a.v.)'den sonra Halifelerin çoğalacağını göstermektedir. Ashab-ı Kiram, Halifelerin çoğalması halinde kendilerine neyi emrettiğine dair soru sorunca onlara önce bey’at ettikleri Halife’nin bey’atına bağlı kalmalarını söyler. Çünkü şeran Halife odur ve yalnız onun için itaat söz konusudur. Diğerleri hakkında ise itaat söz konusu değildir. Zira bey’atleri batıldır ve meşru değildir. Çünkü Müslümanların Halife’si bulunmakla birlikte başka bir Halife’ye beyat etmek caiz değildir. Bu hadis de aynı şekilde bir Halife’ye itaatın gereğini göstermektedir. Buna bağlı olarak da Müslümanların birden çok Halife ve birden fazla devletlerinin olmasının caiz olmadığını göstermektedir.

[1] Müslim, 3431

[2] Müslim, 3443

[3] Müslim, 3444

[4] Buhari, 3196; Müslim, 3429


İSLAM'DA YÖNETİM NİZAMI

Halife’nin Yetkileri

Halife devletin kendisidir. Devlete ait bütün yetkilere sahiptir. Buna göre Halife aşağıdaki yetkileri elinde bulundurur:

a- Şer’î hükümleri benimser ve uygular. Böylece benimsediği şer’î hükümler itaat olunması gereken kanunlar haline gelir ve muhalefet caiz olmaz.

b- Devletin hem iç hem de dış siyasetinden sorumludur. Ordu komutanı kendisidir. Savaş ilan etme, barış ve ateşkes yapma ve diğer antlaşmaları imzalama hakkına sahiptir.

c- Yabancı elçileri kabul eder ve reddeder. Müslüman elçileri tayin eder ve azleder.

d- Yardımcıları ve valileri tayin ve azleden odur. Yardımcılar ve valiler ümmet meclisine karşı sorumlu oldukları gibi Halife’ye karşı da sorumludurlar.

e- Baş kadıyı, daire müdürlerini, ordu komutanlarını, kurmay başkanlarını ve sancak başkanlarını tayin eder. Bunların hepsi Halife’ye karşı sorumludurlar. Ümmet meclisine karşı ise sorumlulukları yoktur.

f- Devlet bütçesinin belirlenmesinde kullanılan şer’î hükümleri benimser. Bütçenin bölümlerini belirler. İster gelirlerle, ister giderlerle ilgili olsun her alan için gerekli meblağları tespit eder.

Bu yetkilerin deliline gelince: Vakıası itibariyle dinin hükümlerini uygulamak ve İslâm davetini bütün dünyaya taşımak için tüm dünyadaki Müslümanların genel başkanlığı olan Hilâfet bu yetkilere sahip olmayı gerektirmektedir. Diğer taraftan "devlet" kelimesi bir terimdir. Milletlerin bakış açılarının değişmesine göre değişik anlamlar alır.

Mesela batılılar devlet derken toprak üzerinde yaşayanları ve yöneticilerin toplamını anlatmak isterler. Çünkü onlara göre devlet, vatan adını verdikleri sınırlar üzerinde kurulur. Egemenlik halkındır. Yönetim, ferdi değil kolektiftir. Bu anlayışa göre devlet, vatan, vatandaşlar ve yönetim işini yürüten yöneticilerin toplamından meydana gelir. Bu bakımdan onlara göre bir devlet başkanı yöneticilerin başı demektir, yani bütün yöneticilerin başıdır.

İslâm’da ise daimi sınırlar yoktur. Çünkü İslâm davetinin bütün dünyaya duyurulması gerekir. Sınırlar, İslâm egemenliğinin bir başka ülkeyi kuşatması ile sürekli olarak değişir. İslâm’a göre "Vatan", kişinin sürekli olarak ikamet ettiği yer anlamına gelir. Yani onun evi ve ülkesi anlamına gelir. Vatan kelimesinin anlamı bu kadarla sınırlıdır. Egemenlik ise ümmetin değil, şeriatındır. Hem yöneticiler hem de ümmet şeriatın iradesi ile yönetilirler. Yönetim toplumsal değil ferdidir. Rasulullah (s.a.v.) aşağıdaki hadislerde şöyle buyurmaktadır: "Üç kişi yolculukta olursa birilerini emir tayin etsinler.” [1]

Bir başka hadiste de şöyle buyurmaktadır: "Üç kişi yola çıkacak olurlarsa içlerinden birini emir tayin etsinler.” [2]

"İki Halife’ye beyat edildiği takdirde onlardan ikincisini öldürünüz.” [3]

Bu nedenle İslâm’ın devlete yüklediği anlam diğer sistemlerin yüklediği anlamdan farklıdır. İslâm’a göre devlet, "egemenlik" ve "mülkiyet"ten ibarettir. Devletin yetkileri ise yöneticilerin yetkileridir. Yönetimi üstlenen kişi Halife olduğundan dolayı Halife devlet demektir.

Rasulullah (s.a.v.), Medine'de İslâm Devleti’ni kurduğundan itibaren, yönetimi elinde bulundurmakta, bütün yetkiler elinde toplanmaktaydı. Yönetimi ilgilendiren her türlü yetki onun elindeydi. Hayatı boyunca bu böyle idi. Daha sonra raşid Halifeler geldi. Her bir Halife yönetimi bütünüyle eline alıyor, yönetimi ilgilendiren bütün yetkilere sahip oluyordu. İşte bu uygulamalar, Halife’nin devlet olduğunun delilleridir. Yine Peygamber (s.a.v.) "emir"e karşı çıkmaktan sakındırırken "sultadan / otoriteden çıkmak" ifadesini kullanmış ve şöyle buyurmuştur: "Her kim emirinden hoşuna gitmeyecek bir şey görürse sabretsin. Çünkü sultanın -yönetim yetki ve alanının- dışına bir karış kadar dahi olsa çıkan bir kişi (bu haliyle) ölürse mutlaka cahiliye ölümü üzerine ölür.” [4]

Hilâfet mü'minlerin emirliği demektir. Halife otoritenin kendisidir. Otoritenin tüm yetkilerine sahiptir. Yani Halife "devlet" demektir. Devletin tüm yetkilerine sahiptir. Bu yetkilerin toplu delili budur. Yukarıda sayılan Halife’nin sahip olduğu yetkiler, devletin yapısında var olan yetkilerin listelenmesi demektir. Bu yetkilere dair detaylı hükümleri açıklamak için bu listeleme yapılmıştır.

Az önce geçen altı fıkranın etraflı bir şekilde delillendirilmesine gelince:

"a" fıkrasının delili, Ashab-ı Kiramın icmasıdır. Şöyle ki; Kanun bir terim olup şu anlama gelir: "İnsanların gereğince hareket etmeleri için yönetici tarafından çıkarılan emirlerdir." Kanun şöylece tanımlanmıştır: "Yöneticinin insanları karşılıklı ilişkilerinde uymaya mecbur ettiği kuralların toplamıdır." Yani yönetici bir takım hükümleri emredecek olursa, bu hükümler kanun halini alır ve insanları buna uymaya mecbur eder. Eğer yönetici emretmeyecek olursa bunlar kanun olmaz ve insanları da bunlara uymaya mecbur edemez. Müslümanlar şeriatın hükümlerine göre hareket ederler. Bu nedenle Müslümanlar yöneticinin emir ve yasakları doğrultusunda değil Allah'ın emir ve yasakları doğrultusunda yürürler. Müslümanlar açısından yöneticinin emirleri değil şer’î hükümler bağlayıcıdır.

Ancak şer’î hükümleri anlama hususunda sahabeler farklı görüşlere sahiptirler. Bazılarının şer’î nasslardan anladıkları diğerlerinin anladıklarından farklı olmuştur. Sahabelerin her birisi şer’î nasslardan kendi anlayışına göre hareket ediyordu. Böylece herkesin kendi anlayışı kendisi hakkında Allah'ın hükmünü teşkil ediyordu. Fakat öte yandan ümmetin işlerini göz önünde bulundurma gereğince, bütün Müslümanların tek bir görüşe göre hareket etmesini gerektiren şer’î hükümler vardır. Bu tür konularda herkesin kendi içtihadına göre hareket etmesi uygun olmaz. Nitekim Sahabenin hayatında bu olay fiilen gerçekleşmiştir.

Ebu Bekir (r.a.) beytülmala gelen malların Müslümanlar arasında eşit olarak dağıtılmasını uygun görmüştür. Çünkü o, tüm Müslümanların eşit hakka sahip olduğu görüşündeydi. Ömer (r.a.) ise Rasulullah (s.a.v.)'e karşı savaşanlarla onun yanında, onunla birlikte savaşanlara verildiği kadar verilmesinin, fakire zengin gibi davranılmasının uygun olmayacağı görüşündeydi. Ancak Ebu Bekir Halifeydi. Dolayısıyla kendi görüşüne göre uygulama yapılmasını emretti. Yani Ebu Bekir, malın eşit olarak dağıtılması görüşünü kabul etti. Bu hususta Müslümanlar da ona uydular. Hakimler ve valiler de bu görüşe göre hareket ettiler. Ömer de bu konuda Ebu Bekir'e boyun eğdi ve Ebu Bekir'in görüşü gereğince uygulama yaptı ve onu yerine getirdi.

Ancak Ömer Halife olunca Ebu Bekir'in görüşünden farklı bir görüşü kabul etti. Eşitlik esasına göre değil üstünlük esasına göre malın dağıtılması şeklindeki görüşünün uygulanmasını emretti. Beytülmaldaki mallar İslâm’a girmede öncelik sırasına ve ihtiyaç oranına göre dağıtıldı. Müslümanlar da bu hususta ona uydular. Valiler ve hakimler de bu görüşü uyguladılar. Böylece sahabeler; imamın belirli hükümleri benimseyip gereğince uygulama yapılmasını emredebileceği, kendi içtihadlarına ters düşse bile kendi görüşleri ve içtihadları ile amel etmeyi terk ederek Halife’nin görüşüne itaat etmeleri gerektiği hususunda icma etmişlerdir. İşte Raşid Halifelerin benimsedikleri bu hükümler kanun olarak algılanmış ve uygulanmıştır. Bu nedenle şer’î hükümleri benimseme yolu ile kanun yapma yetkisi (bu anlamıyla) yalnızca Halife’nin yetkisindedir. Kayıtsız ve şartsız olarak ondan başkası bu yetkiye sahip değildir.

"b" fıkrasında anlatılanların delili ise; Rasulullah (s.a.v.)'in uygulamalarıdır. Vali ve hakimleri tayin edip, onları hesaba çeken, denetleyen kendisi idi. Alım-satımı kontrol ediyor ve aldatmayı engelliyordu. Malı insanlar arasında dağıtıyor, işsiz kimselere iş bulmak için yardımcı oluyordu. Devletin bütün içişlerini kendisi takip ediyordu. Hükümdarlarla muhatap oluyor, heyetleri kabul ediyor ve devletin tüm dışişlerini idare ediyordu. Aynı şekilde Peygamber fiilen ordu komutanlığını da üstlenmiş idi. Katıldığı gazalarda bizzat savaş komutanlığını kendisi idare ediyordu. Seriyyeler gönderiyor ve komutanlarını tayin ediyordu. Hatta Üsame b. Zeyd'i, Şam topraklarına göndermek üzere gidecek seriyyenin başına tayin ettiğinde Üsame'nin yaşının küçüklüğünden dolayı ashab, bu tayinden hoşlanmamıştı. Fakat Rasulullah (s.a.v) onun komutanlığını kabule Ashabı mecbur etti. Bu olay, Halife’nin en üst komutan olmakla kalmayıp ordunun fiili komutanı olduğunu göstermektedir.

Rasulullah (s.a.v), Kureyşlilere, Kurayzaoğullarına, Nadiroğullarına ve Kaynukaoğullarına, Hayber yahudilerine ve Bizanslılar'a karşı da savaş ilan etmiştir. Yapılan her savaşı bizzat o ilan etmiştir. Tüm bunlar, savaş ilan etmenin Halife’nin yetkisinde olduğunu göstermektedir. Aynı şekilde yahudilerle, Müdlicoğullarıyla ve onlarla antlaşmalı bulunan Damraoğullarıyla antlaşmaları akteden de Rasulullah (s.a.v)'dir. Eyle hükümdarı Yuhanna b. Raube ile çeşitli anlaşmalar yapmıştır. Hudeybiye antlaşmasını da o akt etmiştir. Müslümanlar Hudeybiye antlaşmasından memnun kalmamalarına rağmen antlaşmayı fesh etmemiş, ashabın görüşlerini reddederek antlaşmanın yürürlüğe girmesini sağlamıştır. Bu uygulamalar, ister barış antlaşması olsun ister başka türlü antlaşmalar olsun tüm anlaşmaları imzalama yetkisinin Halife’ye ait olduğunun delilidir.

"c" fıkrasında anlatılanlara gelince; Müseyleme'nin iki elçisini ve Kureyş'in elçisi Ebu Rafi'iyi Rasulullah (s.a.v) kabul etmiştir. Yine Rasulullah (s.a.v.), Herakl'e, Kisra'ya, Mukavkıs'a, Hiyra kralı Haris el-Ğassani'ye, Yemen Kralı Haris el-Himeyri'ye ve Habeş Kralı Necaşi’ye elçiler göndermiştir. Hudeybiye'de Osman b. Affan'ı Kureyş'e göndermiştir. Rasulullah (s.a.v.)'in yaptığı bu uygulamalar, elçileri kabul ve reddetme, elçiler gönderme yetkisinin Halife’ye ait bir yetki olduğunun delilleridir.

"d" fıkrasının delillerine gelince: Valileri tayin eden Peygamber (s.a.v.)'in kendisiydi. Muaz'ı Yemen'e vali olarak tayin etmişti. Valileri görevlerinden alıp azleden de oydu. Bahreynilerin şikayetçi olmaları nedeniyle el-Ala el-Hadrami'yi Bahreyn valiliğinden azletmiştir. Bu olay, valilerin Halife’ye karşı sorumlu oldukları gibi hem yönettikleri kimselere hem de ümmet meclisine karşı sorumlu olduklarının delilidir. Çünkü ümmet meclisi tüm vilayetlerin temsilcilerinden oluşmaktadır. Valiler açısından durum böyledir. Yardımcılarına gelince Peygamber'in iki yardımcısı vardı ki bunlar Ebu Bekir ve Ömer idi. Hayatı boyunca bunları görevlerinden alıp, başkalarını göreve getirmedi. Yardımcı, yetkilerini Halife’den aldığından ve Halife’nin vekili durumunda olduğundan dolayı vekile kıyasen Halife’nin, yardımcısını görevden almak (azletmek) hakkı vardır. Çünkü vekil tayin eden kimsenin, tayin ettiği vekili azletmek yetkisi vardır.

"e" fıkrasında anlatılanlara gelince: Bunun da delili şudur: Rasulullah (s.a.v.) Ali (r.a.)'i Yemen hakimliğine tayin etmişti. Amr b. As'dan gelen rivayet şöyledir: "İki hasım, Rasulullah (s.a.v.)'ın huzuruna geldiler. Bana, ey Amr! Aralarında hüküm ver” dedi. “Ey Allah'ın Rasulü! Bu iş benden çok sana yakışır” deyince şöyle dedi: "Eğer aralarında verdiğin hükümde isabet edersen, senin için on hasene vardır. Eğer yanılırsan senin için bir hasene vardır.” [5]

Ömer (r.a.) de hakim tayin eder ve azlederdi. Mesela Şureyh'i Kufe'ye, Ebu Musa'yı Basra'ya kadı olarak tayin ettiği gibi Şurahbil b. Hasene'yi de Şam valiliğinden azletmiş, onun yerine Muaviye'yi vali olarak tayin etmişti. Şurahbil ona şöyle demişti: “Sen, beni korkaklığımdan dolayı mı yoksa hainliğimden dolayı mı azlettin?” Ömer: "Hiçbirisinden dolayı değil. Fakat ben, birisinden daha güçlü olan diğerini tayin etmek istedim."

Ali (r.a.) de önce Ebu Esved'i tayin etmiş sonra azletmişti. Ebu Esved: “Hangi hainliğimden hangi suçumdan dolayı beni azlettin?” deyince Ali (r.a.) şöyle dedi: "Sesinin, davacıların sesinden daha yükseğe çıktığını gördüm."

Ömer de, Ali de bu işi sahabelerin gözleri önünde ve onların bilgisi altında yaptığı halde onlardan birisine karşı hiç kimse tepki göstermedi. İşte bütün bunlar genel olarak Halife’nin hakimleri tayin etme yetkisine sahip olduğunun delilidir. Aynı şekilde kendisi yerine vekaleten hakim tayin edebileceğini de göstermektedir. Bu ise vekalete kıyasen varılan bir sonuçtur. Zira yetkileri dahilinde olan bütün hususlarda kendisi adına başkalarını vekil tayin edebilir. Tıpkı tasarrufta bulunması caiz olan bütün konuların yanında başkasını vekil tayin etmek hususunda olduğu gibi.

Daire müdürlerini tayine gelince, Rasulullah (s.a.v.) devlet işlerini görmek üzere yazıcılar tayin etmişti. Bunlar da daire müdürleri konumunda idi. Mesela el-Muaykıb b. Ebi Fatıma ed-Devsi'yi hem mühründen, hem de ganimetlerden sorumlu olmakla, Huzeyfe b. el-Yemen'ı da Hicaz meyvelerinin miktarını tahmin edip kayd etme işiyle, Zübeyr b. Avvam'ı zekât mallarını yazmakla, Mugire b. Şu'be'yi de borçlanma ve karşılıklı muamelatı yazmakla görevlendirmiş ve benzer tayinlerde bulunmuştur.

Ordu kumandanları ile sancak emirlerine gelince: Rasulullah (s.a.v.) Kureyşlileri deniz kenarında karşılaması için Hamza b. Abdulmuttalib'i 30 kişiye kumandan tayin etmişti. Muhammed b. Ubeyde b. Haris'i 60 kişinin başına kumandan tayin etmiş ve onu Râbiğ vadisine Kureyşlileri karşılamaya göndermişti. Sa'd b. Ebi Vakkas'ı da 20 kişinin başına kumandan tayin ederek Mekke taraflarına göndermişti. Rasulullah (s.a.v.)'in ordu komutanlarını tayin etmesi, ordu komutanları ve sancak emirlerini tayin yetkisinin Halife’ye ait olduğunun delilidir.

Buraya kadar saydığımız görevlilerin tümü Rasulullah (s.a.v.)'e karşı sorumlu iken başka herhangi bir kimseye karşı sorumlu değillerdi. Bu uygulamalar; hakimlerin, daire müdürlerinin, ordu komutanlarının, kurmay başkanlarının ve diğer görevlilerin yalnızca Halife’ye karşı sorumlu olduğunu gösterir. Ümmet meclisine karşı da sorumlulukları yoktur. Halife’nin yardımcıları ve valilerin dışında kalanlar ümmet meclisine karşı sorumlu değildirler. Amiller de yardımcılar ve valiler gibidir. Çünkü bunlar da yöneticidirler. Bunların dışında ise ümmet meclisine karşı sorumlu kimse bulunmamaktadır. Aksine bunların hepsi Halife’ye karşı sorumludurlar.

"f" fıkrasında anlatılanlara gelince: Devlet bütçesinin gelir kaynakları ve bu gelirlerin harcanacağı yerler ancak ve ancak şer’î hükümlerle düzenlenir. Şer’î hüküm gereği olmadıkça tek bir kuruş toplanmayacağı gibi şer’î bir hükme uygun olmayan tek bir kuruş da harcanamaz. Ancak harcamaların teferruatlı dökümü ya da bütçenin bölümleri Halife’nin görüşüne ve içtihadına havale edilir. Aynı şekilde gelir bölümleri de böyledir. Mesela haraci araziden alınacak harac veya cizye miktarını belirleyen odur. İşte bunlar ve benzerleri gelir bölümleri ile ilgili örneklerdir. Şu alana şu kadar, hastahanelere şu kadar harcansın diyecek olan da odur. Bunlar ve benzerleri ise harcama bölümlerini teşkil eder. İşte Halife’nin görüşüne bağlı olan hususlar bunlardır. Kendi görüş ve içtihadına göre bunu belirleyecek olan Halifedir.

Çünkü amillerden gelirleri Rasulullah (s.a.v.) alıyor ve bunları ilgili yerlere harcıyordu. Bazı valilere gelirleri toplama ve harcama izni verdiği de olmuştur. Nitekim Muaz'ı Yemen'e vali tayin ettiğinde böyle olmuştur. Daha sonra raşid Halifelerin her birisi de Halife sıfatıyla gelirleri topluyor, kendi görüş ve içtihadına göre bunları harcıyordu. Bu uygulamalarından dolayı onlardan herhangi birisine karşı çıkan da olmadı. Halife’nin dışında herhangi bir kimse tek bir kuruşu dahi toplamadığı ve tasarrufta bulunmadığı gibi, izin vermediği kimseler de bu hususta bir kuruş dahi harcayamıyordu. Nitekim Ömer'in Muaviye'yi vali olarak tayin etmesinde de aynı durumu görmekteyiz. Muaviye'ye genel bir valilik vermiş olduğundan, Muaviye gelirleri topluyor ve harcıyordu. İşte bütün bunlar devlet bütçesinin bölümlerinin Halife tarafından açıklandığını veya bütçenin kendisine vekil tayin ettiği kimse tarafından belirlendiğini göstermektedir.

İşte Halife’nin yetkilerine dair detaylı açıklamaların yine detaylı delilleri bunlardır. Bütün bunları da Peygamber'in şu buyruğu topluca ifade etmektedir: "İmam çobandır ve güttüklerinden sorumludur.” [6] Yani yönetilenlerin işlerinin görülmesiyle alakalı her şey Halife’nin yetkisi altındadır ve ona aittir. Halife bu konuda dilediği kimseye, dilediği çerçevede, dilediği şekilde -vekalete kıyasen- vekil tayin edebilir

[1] Ebu Davud, 2242; Bezzar, İbni Ömer yoluyla rivayet etmiştir

[2] Ebu Davud, 2241; Ebu Said el-Hudri yoluyla rivayet etmiştir

[3] Müslim, 3444; Ebu Said el-Hudri’den rivayet etmiştir

[4] Müslim, 3439

[5] Ahmed b. Hanbel, 17157

[6] Buhari, 2232; Ahmed b. Hanbel, 5753; Abdullah b. Ömer’den


İSLAM'DA YÖNETİM NİZAMI

Halife’nin Yönetimi Altında

Bulunanların İşlerini İdare Keyfiyeti

Halife’nin kendi görüş ve içtihadına göre yönetimi altındakilerin işlerini yönetme hususunda mutlak bir hakkı vardır. Ancak maslahatı gerekçe göstererek şer’î herhangi bir hükme muhalefet etmesi caiz değildir. Ülke ekonomisine darbe vurmadığı sürece ülkenin sanayisini koruma gerekçesiyle tebaasının başka ülkelerden mal ithaline engel olamaz. Sömürüyü engelleme gerekçesiyle fiyat sınırlandırması ve tespiti yapamaz. Zorunluluk olmadıkça, mesken bulmayı kolaylaştırmak gerekçesiyle mal sahibini mülkünü ücretle kiraya vermeye mecbur edemez ve bunun gibi şeriatın hükümlerine muhalif olan başka işleri yapmaz. Mubah olan bir şeyi haram kılması caiz olmadığı gibi haram olan bir şeyi de mubah kılamaz.

Çünkü Nebî (s.a.v.) şöyle buyurmaktadır:"İmam çobandır ve güttüklerinden sorumludur.” [1] Bu hadis gereğince, görüş ve içtihadına havale edilmiş beytülmaldaki mallarda tasarrufta bulunmak, tek bir mesele hakkında insanları muayyen bir görüşü kabul etmeye zorlamak gibi şeriat tarafından Halife’nin yetkisine bırakılan hükümler vardır. Bu hadis Halife’ye, herhangi bir şeyle kayıtlı olmaksızın mutlak olarak tebaanın işlerini gereği gibi gözetme hakkı tanımaktadır. Beytülmala dair hükümlerde herhangi bir görüşü kabul etmesi, ordunun hazırlanması, valilerin tayin edilmesi ve bunların dışında Halife’ye verilmiş olan yetkiler, kayıtsız olarak mutlak bir şekilde verilmiştir. Tüm bunlar Halife’nin işleri yönetirken kendi görüşüne göre ve herhangi bir kayıt söz konusu olmaksızın yürüteceğinin delilidir. Bu hususlarda ona itaat farzdır, ona isyan etmek de günahtır.

Şu kadarı var ki, böyle bir yönetimin şer’î nasslara uygun bir şekilde cereyan etmesi gerekir. Yetki mutlak olarak verilmiş olsa bile bu yetkilerin mutlaklığı şeriat ile kayıtlandırılmıştır. Yani bu mutlak yetkiler şeriatın hükümlerine uygun olmalıdır. Mesela dilediği şekilde vali tayin etme yetkisine sahip görülmüştür. Fakat kafiri, çocuğu veya kadını vali olarak tayin etme yetkisine sahip değildir. Çünkü şeriat böyle bir tayini yasaklamıştır. Yönetimi altında bulunan ülke sınırları içerisinde kafir devletlerin elçilik açmalarına izin verme hakkına sahiptir. Böyle bir yetki kendisine mutlak şekilde verilmiştir. Fakat elçiliği, İslâm topraklarına egemen olma aracı olarak kullanmak isteyen kafir bir devlete elçilik açma izni veremez. Çünkü şeriat böyle bir şeyi yasaklamıştır. Bütçenin bölümlerini ve her bir bölüm için gerek görülen meblağı tayin edebilir. Fakat beytülmalın gelirleriyle karşılanması mümkün olmayan bir baraj inşası için -vergi toplayacağı gerekçesiyle- bütçeye bir bölüm koyamaz. Çünkü böyle bir barajın inşasına ihtiyaç olmayabilir. Bu durumda ise baraj yapılacağı gerekçesi ile halktan vergi toplamak caiz değildir. Halife şeriatın kendisine vermiş olduğu hususlarda yönetim işlerini görmekte mutlak bir salahiyete ve yetkiye sahiptir. Fakat bu mutlak yetki şeriatın hükümleriyle kayıtlıdır.

Halife’nin işleri yönetmekte mutlak bir hakka sahip olması, ülke işlerini yönetmek için uygun göreceği kanunları koyma hakkına sahip olduğu anlamına gelmez. Bu mutlak yetki, tasarrufta bulunması mubah olan alanlarda uygun göreceği şekilde kendi görüşüne göre tasarrufta bulunması anlamına gelmektedir. Kendi görüşüne göre hareket etmesinin mubah kabul edildiği alanlarda kanun koymak hakkı vardır. O vakit de ona itaat etmek icap eder. Çünkü şeriat böyle bir alanda görüşüne göre tasarrufta bulunma hakkını vermiş ve bize de ona itaatı emretmiştir. Bu nedenle Halife böyle bir konudaki görüşünü insanların uymak zorunda oldukları bir kanun haline getirebilir. Kendi görüş ve içtihadına göre beytülmale dair işleri düzenleme hakkına sahiptir. Bu hususta insanların ona itaat etmesi emredilmiştir. O halde beytülmala dair mali bir takım kanunlar koyma hakkı da vardır. İşte böyle bir durumda bu kanunlara itaat etmek vaciptir.

Kendi görüş ve içtihadına göre orduya komuta etme, ordunun işlerini idare etme ve bu hususlarda insanlara itaat etmeyi emretme hakkına sahiptir. O halde Halife’nin ordu komutanlığını ve ordunun idaresini ilgilendiren kanunlar yapma yetkisi vardır. Bu durumda insanların bu kanunlara itaat etmeleri farzdır. Yine kendi görüş ve içtihadına göre tebaasının işlerini yönetme, bu işleri idare edecek kimseleri tayin etme ve bu hususlarda insanlara itaat etmeyi emretme hakkına sahiptir. O halde bu işlerin idaresi ve devlet memurları için kanunlar yapma hakkına sahiptir. O taktirde bu kanunlara itaat etmek farz olur. Bu örneklerde olduğu gibi Halife’nin görüş ve içtihadına bırakılmış ve yetkileri çerçevesinde bulunan her konuda kanunlar yapabilir. Dolayısı ile bu kanunlara itaat farz olur.

Ancak burada şöyle bir itiraz ileri sürülemez: "Bu kanunlar özel bir takım üslûplardır. Üslûp ise mubah şeyler arasında yer alır. Üslûp bütün Müslümanlar için geçerli bir hükümdür. Dolayısı ile Halife’nin muayyen bir üslûp tayin ederek bunu farz haline getirmesi caiz değildir. Zira bu hareket mubah olan bir işi farz kılmak demektir. Mubahın farz kılınması ise diğer üslûpları yasaklamak anlamında haramdır. Bu ise caiz değildir."

Böyle bir itiraz ileri sürülemez. Çünkü mubah olan, değişik üslûpların ortaya konulabilmesidir. Beytülmalın ve tebaanın işlerini idare üslûplarını belirlemek ise ancak Halife için mubah bir harekettir. Bütün insanlar için mubah değildir. Bu nedenle Halife’nin seçmiş olduğu bir mubah gereğince amel etmek, bir mubahı farz kılmak demek değildir. Halife’nin tercih ettiği mubah gereğince amel etmek, şeriat tarafından görüş ve içtihadına göre tasarrufta bulunma hakkının verildiği hususlarda Halife’ye itaat etmenin farz olduğunu ifade eder. Yani Halife’nin yönettiği tebaanın işleri için tercih ettiği görüş ve içtihada itaat farzdır. Zira böyle bir şey her ne kadar mubah ise de Halife onu vacip kılmış, başkasını yasaklamıştır. Fakat böyle bir şey gereğince işleri yürütmek üzere görüş belirlemek Halife’ye mubahtır. Çünkü bunu belirlemek Halife’nin hakkıdır. Bütün insanlar için böyle bir şeyi belirlemek mubah değildir. Bundan dolayı işlerin yürütülmesi için Halife’nin benimsediği mubah bir şeye bağlanmanın vacip oluşu yani şeriatın, Halife’ye görüş ve içtihadına göre tasarrufta bulunma hakkı tanıdığı hususlardaki tasarruflar, Halife’nin mubah olanı farz kılması şeklinde değerlendirilemeyeceği gibi mubah olanı haram kılması diye de değerlendirilemez. Aksine böyle bir uygulama şeriatın Halife’ye görüş ve içtihadına uygun olarak tasarruf ve yetkisini tanıdığı hususlarda, itaatın farz olduğu alanların kapsamına girer. İşlerin yürütülmesi için Halife’nin benimsediği mubah olan her işe yönetimi altındaki tebaanın her ferdinin riayet etmesi vaciptir. İşte buna binaen Ömer b. el-Hattab bir takım divanları teşkil ettirmiştir. Yine buna binaen Halifeler hem görevliler hem de tebaa için muayyen düzenlemelerde bulunmuşlar ve bu düzenlemeler gereğince uygulama yapmaya, onların dışında herhangi bir hükme göre uygulamada bulunmamaya mecbur tutmuşlardır.

Yine buna binaen idari kanunlar ortaya konulabilir. Bu kabilden olan diğer kanunlar da böyledir. İşte buna benzer diğer kanunlarda da Halife’ye itaat vacibtir. Çünkü bunlara itaat, şeriatın kendisine tanıdığı yetki çerçevesinde verdiği emirlere itaattır.

Ancak Halife’ye, görüşüne ve içtihadına göre mubah olan alanlarda üslûp belirleme hakkının tanınması mubah olan her hususu kapsamaz. Bu yetki, idari örgütlenmeler ve ordunun düzenlenmesi gibi alanlarla sınırlıdır. Böyle bir yetki, Halife olmak vasfıyla Halife için mubah olan alanlarda söz konusudur. Farz, mendup, mekruh, haram ve mubah gibi bütün insanlar hakkında söz konusu olan geri kalan hükümler hususunda Halife şer’î hükümler ile kayıtlıdır. Kayıtsız ve şartsız olarak bunların dışına çıkması helal değildir. Zira Rasulullah (s.a.v.) şöyle buyurmuştur: "Kim bizim işimizden olmayan bir şeyi ortaya çıkarırsa (ortaya çıkarılan o iş) reddedilir.” [2] Bu hüküm Halife’yi de başkalarını da kapsayan umumi bir hükümdür.

[1] Buhari, 2232; Ahmed b. Hanbel, 5753

[2] Buhari, 2499; Müslim, 3242; Ebu Davud, 3990; İbni Mace, 14; Ahmed b. Hanbel, 25124; Aişe’den rivayet etmişlerdir


İSLAM'DA YÖNETİM NİZAMI

Halife, Hüküm Benimseme Hususunda

Şer’i Hükümlerle Kayıtlıdır

Halife hükümleri benimserken şer’î hükümlere bağlı kalmakla kayıtlıdır. Şer’î delillerden sıhhatli bir şekilde istinbat edilmemiş herhangi bir hükmü kabul etmesi Halife için haramdır. Aynı şekilde Halife, benimsediği hükümlere ve kabul ettiği istinbat yoluna bağlı kalmak zorundadır.. Benimsediği istinbat yolu ile çelişen bir başka yola göre çıkartılmış bir hükmü kabul etmesi, onun için caiz olmadığı gibi, benimsediği hükümlerle çelişen herhangi bir emir de veremez.

Burada iki husus söz konusudur: Bunlardan birincisi, Halife’nin hükümleri benimserken şer’î hükümlere bağlı kalmak mecburiyetinde oluşu. Yani halife, şari’in konumuna getirilemez, kanun benimserken şer’î hükümlerin dışına çıkamaz. Şeriata uymayan kanunu benimsemesi caiz değildir. Çünkü şeriata muhalif hükümler küfür ahkâmıdır. Şeriatın dışında herhangi bir hüküm kabul ederken, İslâm şeriatının dışından bir hüküm kabul ettiğini biliyor ise duruma bakılır. Eğer kabul ettiği şeriat dışı hükmün doğruluğuna inanıyorsa kâfir olur ve İslâm’dan çıkmış sayılır. Fakat benimsediği hükmün doğruluğuna inanmamakla birlikte İslâm’a da ters düşmediğine kanaat getirerek uygularsa -Osmanlı Halifelerinin son günlerinde yaptıkları gibi- haram bir fiili işlemiş sayılırlar, ancak tekfir edilmezler. Mesalih-i mürsele, seddi zeraî, işlerin akibeti ya da buna benzer kaideler gibi bazı alimlerce delil olarak kabul edilen fıkıh kurallarına dayanarak maslahat olarak gördüğü bir hususta delili olmadan kanun benimseyen kimse gibi, Halife de delil olma şüphesi bulunan delillere dayanarak hüküm benimsiyorsa ve bunların şer’î delil olduğunu kabul ediyorsa hüküm benimsemesi haram değildir. Bu türden delillere dayanarak hüküm benimsediği için kâfir de olmaz, fakat hatalı davranmış sayılır. Onun benimsediği bu hüküm, bütün Müslümanlar nazarında şer’î hüküm olarak kabul edilir. Eğer Halife bunu benimseyecek olursa ona itaat icap eder. Delil şüphesi olsa, delilde yanılmış da olsa bu hüküm şer’î bir hükümdür. Çünkü böyle bir durumda delilden hüküm çıkarmada (istinbat etmede) hata eden gibidir. Durum ne olursa olsun Halife’nin hükümleri benimserken İslâm şeriatına bağlı kalması icab eder. Şer’î delillerden sahih bir şekilde çıkartılmış şer’î hükümlere bağlı kalmalıdır. Buna dair delile gelince:

1- Yüce Allah, Halife olsun olmasın her Müslümana bütün işlerini şer’î hükümlere uygun olarak yürürlüğe koymasını farz kılmıştır. Yüce Allah şöyle buyurmaktadır: "Hayır, Rabbine and olsun ki aralarında çıkan anlaşmazlıklarda senin hükmüne başvurmadıkları sürece iman etmiş olamazlar." [1]

Şari‘in hitabının birden çok anlama delalet etmesi durumunda işlerin şer’î hükümlere göre yürütülmesi için muayyen bir hükmün benimsenmesi gerekir. Bir işin uygulanması durumunda birden fazla hüküm sözkonusu ise müslümanın bu hükümlerden birisini kabul etmesi vacibtir. Yani bir hükmü uygulamak istediği taktirde Halife’nin belli bir hükmü benimsemesi vaciptir.

2- Halife’ye bey’at edildiğinde, kullanılan bey’at ifadeleri onun İslam şeriatına bağlanmasını zorunlu kılmaktadır. Zira bey’at, Kitap ve sünnet esaslarına göre yapılır. Bunların dışına çıkması Halife için helal değildir. Hatta inanarak bunların dışına çıkacak olursa kâfir olur, inanmaksızın bunların dışına çıktığı taktirde ise asi, zalim ve fasık olur.

3- Halife, şeriatı uygulamak üzere tayin edilir. Müslümanlara uygulama kastıyla şeriatın dışında herhangi bir şeyi alması onun için helal değildir. Çünkü şeriat böyle bir şeyi kesinlikle yasaklamış bulunmaktadır. Hatta bu yasak, İslâm dışında bir hükme başvurulması durumunda imanı da reddetmek derecesine ulaşmıştır. Bu ise, bu konuda kesinliğe karine teşkil etmektedir. Halife hükümleri benimserken bir takım esaslarla bağlı bulunmaktadır. Kanun benimserken yalnızca şer’î hükümlere bağlı olmak zorundadır. Şeriatın dışındaki kaynaklardan inanarak alıp kanun yapacak olursa kâfir olur. Eğer inanmıyor ise asi, zalim ve fasıktır.

İşte bu üç delil birinci hususun delilleridir. Kanunları ortaya koyarken uymak zorunda olduğu ikinci husus ise şudur: Halife benimsediği hükümlerle kayıtlı olduğu gibi benimsediği, uymayı kabul ettiği istinbat metoduna uymakla da kayıtlıdır. Buna delil de şudur:

Halife’nin uyguladığı şer’î hüküm bizzat onun hakkında şer’î hükümdür. Gereğince işlerini yürütmek üzere benimsediği şer’î hüküm herhangi bir şer’î hüküm değildir. Buna göre Halife bir hüküm istinbat ettiği veya herhangi bir hükmü taklit ettiği zaman bu şer’î hüküm, Halife hakkındaki Allah'ın hükmüdür. Müslümanlar için kanun benimsemede bu şer’î hüküm ile kayıtlıdır. Buna muhalif herhangi bir hüküm kabul etmesi helal değildir. Çünkü bu hüküm, Halife hakkında Allah'ın hükmü olarak kabul edilmediği gibi Halife hakkında da Müslümanlar hakkında da şer’î hüküm sayılmaz. Bundan dolayı Halife, yönetimi altındakiler için vereceği emirlerde benimsemiş olduğu bu şer’î hükme bağlı kalmakla kayıtlıdır. Benimsediği hükümlerden birisine muhalif herhangi bir emir vermesi caiz değildir. Çünkü bu emir Halife hakkında, benimsediği istinbat usullerine göre Allah'ın hükmü olarak kabul edilmez. Dolayısıyla bu hüküm kendisi için şer’î bir hüküm değildir. Buna bağlı olarak Müslümanlar için de bu hüküm şer’î bir hüküm olmaz. Bu nedenle Halife böyle bir hükmü kabul edecek olursa şer’î hükmün dışında kalan bir emir vermiş olur. Bundan dolayı da Halife’nin benimsemiş olduğu hükümlere muhalif herhangi bir emir vermesi caiz değildir.

Şer’î hükmün anlaşılması istinbat yolunun değişikliğine göre değişebilir. Eğer Halife hükmün illetinin şer’î nassdan alınması gereken şer’î illet olarak değerlendirme görüşünde ise ve maslahatın şer’î bir illet, mesalih-i mürselenin de şer’î bir delil olmadığı görüşüne sahipse, kendisi için geçerli olan istinbat metodunu benimsemiş olur. Bu durumda da bu kayıtlara riayet etmesi icap eder. Buna göre mesalih-i mürseleye dayanan herhangi bir hükmü ya da şer’î bir nassdan çıkartılmamış bir illete göre yapılmış kıyası kabul etmesi sahih değildir. Çünkü böyle bir hüküm kendisi için şer’î bir hüküm olarak kabul edilmez. Zira Halife, bu hükmün delilinin şer’î bir delil olmadığı görüşündedir. O halde böyle bir hüküm ona göre şer’î bir hüküm değildir. Halife hakkında bu hüküm şer’î bir hüküm olarak kabul edilmediği sürece Müslümanlar hakkında da şer’î bir hüküm değildir. Böyle bir hükmü benimsediği takdirde şer’î hükümlerin dışında bir hükmü benimsemiş olur. Böyle bir iş yapmak ise onun için haramdır. Eğer Halife mukallid ise ya da mesele müçtehidi olmakla birlikte istinbat hususunda belli bir metodu yoksa, delil olma ihtimali bulundukça delili ne olursa olsun herhangi bir şer’î hükmü benimsemesi caizdir. Böyle bir durumda hüküm benimsemede herhangi bir kayda bağlı olmaz. Vereceği emirlerde riayet etmek zorunda olduğu kayıt, yalnızca benimsemiş olduğu hükümlere uygun emirler vermekten ibarettir.

[1] Nisa: 65


İSLAM'DA YÖNETİM NİZAMI

Halife’nin Azledilmesi

Halifelikten çıkartacak şekilde Halife’nin durumunda değişiklik görülürse kendiliğinden azlolur. Eğer durumunda kendiliğinden Halifeliğin dışına çıkartmayacak kadar bir değişiklik görülürse o vakit de Halife’nin azledilmesi vacip olur. Halifelikte devam etmesi şer'an caiz olmaz.

Halife’yi, Halifelikten çıkartan durum ile azledilmesini gerektiren durum arasındaki fark şudur: Birinci halde Halife, hemen Halifeliğin dışına çıkar ve mücerred olarak böyle bir durumun ortaya çıkarmasıyla birlikte ona itaat vacip olmaz. İkinci halde ise, Halife’nin azledilmesi icap etmekle birlikte fiilen azli gerçekleşinceye kadar ona itaat farziyeti devam eder.

Halife’nin durumundaki değişikliğin kendisini hemen Halifeliğin dışına çıkarttığı üç husus söz konusudur:

1- İslâm'dan dönmesi:

Halifelik akdinin gerçekleşmesi için aranan şartlardan birisi İslâm’dır. Bu şart hem Halifelik için hem de Halifeliğin devam için bir şarttır. İslâm’dan irtidat eden bir kimse kâfir olur ve irtidattan dönmediği takdirde öldürülmesi farzdır. Çünkü kâfirin Müslümanları yönetmesi caiz değildir. Kâfirin lehine, mü’minlerin aleyhine bir yolun olması caiz değildir. Çünkü yüce Allah şöyle buyurmaktadır: "Allah kâfirlere, mü'minlerin aleyhine asla bir yol bırakmaz." [1]

Aynı şekilde şanı yüce Allah şöyle buyurmaktadır: "Ey iman edenler! Allah'a itaat ediniz, Peygambere de itaat ediniz ve sizden olan emir sahiplerine de." [2]

Yüce Allah'ın "emir sahipleri" ifadesi ile birlikte "sizden" buyruğunu da kullanması veliyülemr’in Müslüman olması gerektiği hususunda açık bir ifadedir. Veliyyülemr kâfir olduğu zaman ayetteki "sizden" ifadesinin dışına çıkmış olacağı için "bizden" birisi sayılmaz. Böylelikle Kur'an-ı Kerim'in yöneticide şart kılmış olduğu İslâm sıfatı kaybolur gider. İşte bundan dolayı Halife irtidat etmekle Halife olmaktan çıkar ve artık o Müslümanların Halife’si olamaz, ona itaat etmek de icap etmez.

2- İyileşmeyen sürekli delilik durumunda olması:

Akıl, Halifelik akdinin gerçekleşmesinin şartlarındandır. Akıllı olmak aynı zamanda Rasulullah (s.a.v.)'in: "Üç kişiden kalem kaldırılmıştır. . . ve aklı başına gelinceye kadar delilikle mübtela olan." [3] Hadisi ile bir diğer rivayetteki şekliyle; "Aklına yenik düşüp deliren bir kimsenin aklı başına gelinceye kadar." [4] hadisleri gereğince Halifeliğin devamının şartlarındandır. Üzerinden kalemin (mükellefiyetin) kaldırıldığı bir kimsenin kendi işinde tasarrufta bulunması doğru olmadığına göre Halife olarak insanların işlerinde tasarrufta bulunması ise asla doğru değildir.

3- Kahredici bir güce sahip düşmanının eline

esir düşmesi ve elinden kurtulamaması:

Esaretten kurtulma ümidinin de bulunmaması. Çünkü Halife böyle bir şekilde esir alınmakla bütünüyle Müslümanların işlerini gözetmekten acze düşer ve yok hükmünde olur.

İşte bu üç durumda Halife, Halifelik çerçevesinin dışına çıkar. Azline dair hüküm verilmese dahi azledilmiş sayılır. Bu durumda ona itaat icap etmez. Halife’de bu üç nitelikten herhangi birisinin bulunduğunu tespit eden herkesin onun emirlerini uygulamaması icap eder. Ancak Halife’de bu hallerin husule geldiği ispat edilmelidir. Bunun ise mezalim mahkemesinin huzurunda ispatlanması icap eder. Müslümanların bir başkası ile Halifelik akdini yapabilmeleri için Mezalim mahkemesi Halifeliğin dışına çıktığını hükme bağlar ve azledildiğine hükmeder.

Kendisini doğrudan doğruya hemen Halifeliğin dışına çıkartmayacak şekilde değişikliklerin ortaya çıkması, fakat Halifelikte kalmaya devam etmesinin de caiz olmadığı hallere gelince, bunlar da beş husustur:

1- Açıkça fasıklık yapmaya başlaması suretiyle adaletinin cerh edilmesi. Çünkü adalet hem Halifelik akdi için hem de Halifeliğin devamı için aranılan şartlardan birisidir. Şanı yüce Allah, şahitte dahi adaleti şart koştuğuna göre Halifeliğin devamı için şart koşulması öncelikle söz konusudur.

2- Halife’nin dişiye yahut da hınsai müşkile dönüşmesi. Çünkü erkek olmak Halifelik akdinin ve devamının şartları arasında yer alır. Zira Rasulullah (s.a.v.) şöyle buyurmaktadır: "İşlerinin başına bir kadının geldiği bir toplum iflah olmaz.” [5]

3- Halife’nin kimi zaman ayıkması kimi zaman da delirmesi suretiyle sürekli olmayan bir şekilde delilik belirtilerini göstermesi. Akıl Halifelik akdi için de devamı için de şarttır. Zira Peygamber şöyle buyurmuştur: "Üç kişiden kalem kaldırılmıştır. . . ve aklı başına gelinceye kadar delilikle mübtela olan.” [6] Delinin kendi işlerinde tasarrufta bulunması sahih olmadığına göre başkalarının işlerinde tasarrufta bulunmasının sahih olmaması öncelikle söz konusudur. Böyle bir durumda ise, Halife’ye bir vasi tayin edilmesi yahut ona bir vekil belirlenmesi de caiz olmaz. Çünkü Halifelik akdi bizzat onun şahsına yapılmıştır, başkasının onun yerine geçmesi sahih olmaz.

4- Organlarından birisini kaybetmesi veya iyileşme umudu olmayan bir hastalığa yakalanması gibi herhangi bir sebep dolayısıyla Halifelik görevlerini uygulamaktan acze düşmesi. Burada göz önünde bulundurulması gereken husus görevini yerine getirmekten acze düşmüş olmasıdır.

Bunun böyle olmasının sebebi şudur: Halifelik akdi, Hilâfet sorumluluklarını yerine getirmek esaslarına göre yapılmıştır. Eğer Halife akdin cereyan ettiği şekle uygun olarak görevini ifa etmekten aciz olursa azledilmesi gerekir. Çünkü böyle bir durumda yok hükmündedir. Aynı şekilde kendisinden kaynaklanan nedenler sebebiyle Halife olarak tayin edildiği işleri yerine getirmekten acze düştüğünden dolayı din işleri ve Müslümanların maslahatları ile ilgilenemez. Bu ise ortadan kaldırılması gereken bir münkerdir. Böyle bir münker ise ancak onun azliyle ortadan kaldırılabilir. Ta ki, Müslümanlar için başkasını göreve getirmek imkanı ortaya çıksın. O halde böyle bir durumda onun azledilmesi vacip olur.

5- Şeriata uygun olarak kendi görüşüne göre Müslümanların maslahatlarını gerçekleştirme tasarrufundan aciz kalması. Şer’î hükümler çerçevesinde kendi görüşü ile Müslümanların işlerini çekip çevirmesini engelleyecek şekilde herhangi bir kimse tarafından baskı altında tutulması durumunda Hilâfet görevlerini yerine getirmekten hükmen aciz sayılır ve azledilmesi vacip olur. Bu durum fiili hayatta iki şekilde yaşanabilir:

a- Yakınlarından, çevresinden bir veya birkaç kişinin ona baskı kurarak ve baskı altında tutarak yönetimi ellerine geçirmeleri. Onlara muhalefet etmekten aciz kalarak görüşlerine göre hareket etmeye mecbur kalması. Bu taktirde duruma bakılır, şayet kısa bir süre içerisinde çevresindeki kimselerin tasallutundan kurtulması umuluyor ise onları uzaklaştırıp etkilerinden kurtulması için ona kısa bir süre mühlet verilir. Eğer bunu yaparsa mani ortadan kalkar, acizliği de söz konusu olmaz. Aksi taktirde azledilmesi icap eder. Şayet kurtulması umulmuyor ise beklenmeden derhal görevinden azledilir.

b- Esir edilmek yahut da düşmanının tasallutu altına düşmek suretiyle kahir güce sahip bir düşmanın elinde esir olması. Böyle bir durumda kurtulması umuluyor ise kurtulacağından ümit kesilinceye kadar ona mühlet tanınır. Kurtuluşundan ümit kesilir ise hal’ledilir. Eğer baştan beri kurtulacağı umulmuyor ise derhal görevinden azledilir.

Çünkü bu iki durumda Halifelik görevlerini şeriatın hükümlerine uygun olarak bizzat yüklenmekten hükmen aciz düşer. Böylelikle yok hükmünde olur ve üzerinde Halifelik akdinin cereyan ettiği işleri yerine getirmekten aciz olur.

Her iki durumda da eğer kurtulma ümidi varsa kurtulacağından ümit kesilinceye kadar bir süre tanınır. Şayet baştan beri kurtuluşuna dair bir ümit bulunmazsa derhal azledilir.

Sözü geçen bu beş halden herhangi birisinin ortaya çıkması halinde Halife’nin azl edilmesi icap eder. Ancak hakimin hükmü gereğince azledilir. Ancak bu beş halde de ona itaat etmek icap eder. Azledildiğine dair hüküm verilinceye kadar emirlerinin yerine getirilmesi gerekir. Çünkü bu hallerden herhangi birisi dolayısıyla Halifelik akdi kendiliğinden fesh olmaz, aksine hakimin hükmüne ihtiyaç vardır.

[1] Nisa: 141

[2] Nisa: 59

[3] Ebu Davud, 3824

[4] Ebu Davud, 3823

[5] Ahmed b. Hanbel, 19603; Ebu Bekir’den revayet etmiştir.

[6] Ebu Davud, 3824


İSLAM'DA YÖNETİM NİZAMI

Ümmetin Halife’yi Azletme Yetkisi Yoktur

Halife’yi makamına geçiren ve ona bey’at eden her ne kadar ümmet ise de şer’î şekle uygun olarak Halife’ye bey’at tamamlandıktan sonra artık ümmet onu azletme yetkisine sahip değildir.

Halife’ye itaati gerekli kılan sahih hadisler bunu gerektirmektedir. Halife, münkeri işlese, zulmetse, hakları yese dahi, masiyeti emretmedikçe ve ortada açıkça kâfir olduğu görülmedikçe bu, böyledir. İbn Abbas'dan şöyle dediği rivayet edilmiştir: "Rasulullah (s.a.v.) şöyle buyurdu: "Her kim emirinden hoşlanmadık bir şey görecek olursa sabretsin. Çünkü şüphe yok ki cemaatten bir karış kadar ayrılıp da ölen bir kimsenin ölümü cahili ölümdür.” [1]

Buradaki "emirinden" kelimesi umumidir. Bunun kapsamına Halife de girmektedir. Çünkü Halife mü’minlerin emiridir. Ebu Hureyre'den rivayet edilen bir hadiste de Rasulullah (s.a.v.) şöyle buyurmaktadır: "İsrailoğullarını peygamberler idare ediyordu. Bir peygamber öldü mü yerine başka bir peygamber geçiyordu. Gerçek şu ki, benden sonra peygamber olmayacaktır. Halifeler olacak ve çoğalacaklardır.” Ashab: “Bize neyi emredersin?” diye sorunca, Peygamber şöyle buyurdu: “Önce kime bey’at ettiyseniz onun bey’atine bağlı kalınız. Sonra onlara haklarını veriniz, şüphesiz Allah onları yönetimleri altına verdiği kimselerden dolayı sorgulayacaktır."[2]

Yine Müslim'in rivayetine göre: Seleme b. Yezid el Cu’fî Rasulullah (s.a.v.)'e: "Ey Allah'ın Peygamberi! Başımıza bir takım emirler gelip de bizden kendi haklarını istedikleri halde, hakkımızı bize vermeyecek olurlarsa ne yapmamızı emredersin?” diye sorunca Peygamber (s.a.v.) ondan yüz çevirdi. Bir daha sordu. Yine ondan yüz çevirdi. Sorusunu ikinci defa veya üçüncü defa tekrarlayınca, el-Eşas b. Kays onu alıp çekti. Bunun üzerine Rasulullah (s.a.v.) şöyle dedi: "Dinleyiniz ve itaat ediniz, onlar kendi yükümlülük-lerinden sorumludurlar siz de kendi yükümlülüklerinizden sorumlusunuz.” [3]

Avf b. Malik'ten gelen rivayet ise şöyledir: Rasulullah (s.a.v.)'i şöyle buyururken dinledim: "Sizin imamlarınızın en hayırlıları sizin kendilerini sevdiğiniz ve onlar tarafından sevildiğiniz, kendilerine dua edip dualarını aldığınız imamlarınızdır. En kötü imamlarınız (yöneticileriniz, devlet başkanlarınız) ise kendilerine buğzettiğiniz ve kendileri tarafından size buğz edilen, kendilerine lanet ettiğiniz ve size lanet eden yöneticilerdir.” Dedik ki: “Ey Allah'ın Rasulü, böyle bir durumda biz, onlarla çekişmeyelim mi?” Peygamber (s.a.v.): “Aranızda namazı ikame ettikleri sürece hayır. Şunu bilin ki, her kimin başına bir yönetici gelirde onun Allah'a isyanı gerektiren bir işi yaptığını görürse yaptığı bu masiyeti hoş görmesin. Herhangi bir şekilde itaatten de el çekmesin.” [4]

Huzeyfe b. el-Yeman'dan gelen rivayete de Rasulullah (s.a.v.) şöyle buyurmuştur: "Benden sonra benim izlediğim bu yolu izlemeyecek, benim Sünnetimi takip etmeyecek yöneticiler olacaktır. Aranızda insan bedeninde kalpleri şeytanların kalplerini andıran kimseler yönetici olacaktır.” “Ey Allah'ın Rasulü, ben bu zamana yetişecek olursam nasıl davranayım?" diye sordum, şöyle dedi: “Sırtını dövecek, malını alacak olsa dahi emire dinleyip itaat edeceksin. Dinle ve itaat et.” [5]

Ebu Zer'den rivayet edilen hadis-i şerife göre Rasulullah (s.a.v.) şöyle buyurmuştur: "Ey Eba Zer! Bu feyi paylaştırırken kendilerini sana tercih edecek yöneticileri görürsen halin nasıl olacaktır?” Ebu Zer dedi ki: “Seni hak ile gönderene and olsun ki kılıcımı omuzuma alır ve sana kavuşuncaya kadar vuruşurum.” Peygamber (s.a.v.) şöyle buyurdu: “Senin için bundan daha hayırlı olanı sana göstereyim mi? Bana kavuşuncaya kadar sabret.” [6]

İşte bütün bu hadis-i şeriflerde Halife’nin azledilmesini gerektiren işlerden söz edildiğini görüyoruz: Bununla birlikte Allah Rasulü, Halife’ye itaat etmeyi, zulmüne karşı sabretmeyi emretmektedir. Bu ise ümmetin, Halife’yi azletme yetkisine sahip olmadığının delilidir. Aynı şekilde Allah Rasulü bedevi Arabın, bey’atından geri dönme isteğini reddetmiştir. Cabir b. Abdullah (r.a.)'dan rivayete göre: "Bedevi bir Arap, Rasulullah (s.a.v.)'e bey’at etti. Sonra ateşi yükselip hastalandı, bey’atımı bana geri ver deyince, Peygamber (s.a.v.) kabul etmedi. Sonra yine geldi ve bey’atımı bana geri ver dediyse de Peygamber (s.a.v.) kabul etmeyince çıkıp gitti. Allah Rasulü şöyle buyurdu: ا"Medine körük gibidir. O pisliğini dışarı atar, güzelliği daha da parlar.” [7]

İşte bu hadis, bey’at gerçekleştikten sonra bey’atın tarafları bağlayıcı olduğunu göstermektedir. Bunun anlamı ise bey’at edenlerin Halife’yi azletme hakkına sahip olmadıklarıdır. Çünkü ona yaptıkları bey’attan vazgeçme hakları yoktur. Bedevinin bey’atından vazgeçmek istemesi suretiyle devlet başkanına itaatın dışına çıkmayı istemeyip, İslâm’ın dışına çıkmayı istediği söylenemez. Evet böyle bir şey söylenemez, çünkü durum böyle olsaydı onun yaptığı iş bir irtidat olurdu ve Allah Rasulü de onu öldürürdü. Çünkü mürted, öldürülür. Diğer taraftan bey’at, İslâm olmanın karşılığı değildir. Bey’at, itaat etme sözünün verilmesi karşılığıdır. Bundan dolayı Arabi, İslâm’dan çıkmayı değil itaatin dışına çıkmayı istiyordu. Buna göre Müslümanların yaptıkları bey’attan geri dönmeleri sahih olamaz. Bu nedenle onların Halife’yi azletme imkanları yoktur. Şu kadar var ki, şeriat bizlere azle gerek olmaksızın Halife’nin ne zaman kendiliğinden azledileceği ve ne zaman da azledilmeyi hak edeceğini açıklamış bulunmaktadır. Bu da onu azletme yetkisinin ümmete ait olmadığı anlamına gelir.

[1] Buhari, 6610; Daremi, 2408

[2] Buhari, 3196; Müslim, 3429

[3] Müslim, 3433; Tirmizi, 2125

[4] Müslim, 3447, 3448; Daremi, 2677

[5] Müslim, 3435

[6] Ahmed b. Hanbel, 20579

[7] Buhari, 6669, 6671, 6676, 6777; Malik, 1377


İSLAM'DA YÖNETİM NİZAMI

Halife’yi Azletme yetkisi,

Mezalim Mahkemesinin Elindedir

Halife’nin durumunda kendisini Halifeliğin dışarısına çıkartacak şekilde bir değişiklik olup olmadığını karara bağlayacak tek makam, Mezalim Mahkeme’sidir. Onu azletmek yahut uyarmak yetkisine sahip olan tek makam da odur.

Şöyle ki; Halife’nin kendiliğinden azlolduğu ve azledilmeyi hakkettiği işlerden herhangi birisinin meydana gelmesi haksızlıklardan bir haksızlıktır. Ve bunun izale edilmesi gerekir. Bu aynı zamanda ispat edilmesi gereken bir iştir. O bakımdan bir hakimin önünde ispat edilmesi kaçınılmaz bir şeydir. Mezalim mahkemesi yapılan haksızlıkların ortadan kaldırılmasını hükme bağlayan mahkeme olduğundan dolayı bu mahkemenin hakiminin de haksızlığı ispat etmesi ve ona dair hükmü vermesi gerekir.


İSLAM'DA YÖNETİM NİZAMI

HİLÂFET DEVLETİ BEŞERİ BİR DEVLETTİR, İLAHİ BİR DEVLET DEĞİLDİR

İslâm Devleti Hilâfettir. Çünkü Hilâfet, yönetim yetkisi, otorite ve şer’î hükümlerden benimseme yolu ile kanun haline getirme yetkilerini elinde bulunduran kişinin bulunduğu makamdır. Halifelik dünyada İslâm şeriatının hükümlerini uygulayıp ayakta tutmak için Müslümanların tümünün genel bir başkanlığıdır. Hilafet; İslâm’ın getirmiş olduğu fikirler ve koymuş olduğu hükümlerle, İslâm şeriatının hükümlerini uygulamak, insanlara İslâm’ı öğretmek, onları İslâm’a davet etmek ve Allah yolunda cihadla İslâm davetini dünyaya taşımak için yeryüzündeki tüm Müslümanların genel başkanlığıdır. Bu makama, "imamet" ve "müminlerin emirliği" adları da verilir.

Halifelik, dünyevi bir makamdır. Uhrevi bir makam değildir. Varlık sebebi İslâm dinini insanlara uygulamak ve insanlar arasında onu yaymaktır. Halifelik, nübüvvetten kesinlikle ayrı ve farklıdır. Çünkü nübüvvet ve risalet, peygamber veya Rasullerin, Allah'ın şeriatını insanlara tebliğ etmek üzere vahiy yoluyla aldığı makamın adıdır. Bu konuda Peygamberin vahiy yoluyla aldıkları şeriatı uygulamaması söz konusu olamaz.. Nitekim yüce Allah şöyle buyurmaktadır: "Peygambere düşen ancak apaçık tebliğdir." [1]

"Sana düşen ancak tebliğdir." [2] "Peygambere düşen, tebliğden başkası değildir." [3]

Tebliğ, halifelikten farklı bir şeydir. Halifelik, yüce Allah'ın şeriatını insanlara uygulamaktır. Nebinin ve Rasul’ün, peygamber olabilmesi için Allah'ın kendisine bildirdiği vahiyleri uygulaması şart değildir. Nebi ve Rasul olması için Allah'ın kendisine şeriat vahyetmiş olması ve bu şeriatı tebliğ etmekle emrolunması şarttır. Buna göre Musa, İsa, İbrahim (hepsine selam olsun) efendilerimiz Nebi ve Rasul idiler. Fakat bizzat kendileri, getirdikleri şeriatı uygulama alanına geçiremediler ve bunlar yönetici değillerdi.

Buna göre nübüvvet ve risalet makamı halifelik makamından farklıdır. Nübüvvet ilahi bir makamdır. Allah bu makamı dilediğine verir. Halifelik ise beşeri bir makamdır. Müslümanlar bu makama getirmek için diledikleri kimselere biat ederler. Müslümanlar aralarında diledikleri kimseleri başlarına halife yaparlar. Efendimiz Muhammed (s.a.v.) getirmiş olduğu şeriatı uygulayan bir hakim idi. Hem Nübüvvet ve risalet ile görevliydi hem de İslâm hükümlerini uygulamak hususunda Müslümanların başkanlık makamını yürütüyordu. Allah ona risaleti emrettiği gibi yönetimi de emretmişti. Yüce Allah ona şöyle buyurmaktadır: "Ve onlar arasında Allah'ın indirdikleri ile hükmet." [4] "Şüphesiz biz sana kitabı insanlar arasında Allah'ın sana gösterdikleri ile hükmedesin diye hak ile indirdik." [5] buyurduğu gibi şöyle de buyurmaktadır: "Ey peygamber Rabbinden sana indirileni tebliğ et." [6]

"Bu Kur'an bana, onunla sizleri ve kendilerine ulaştığı kimseleri uyarayım diye vahyolundu." [7]

"Ey bürünüp sarınan kalk ve uyar." [8]

Ancak Peygamber (s.a.v.) yüce Allah'ın; "Allah alışverişi helal, faizi haram kılmıştır." [9] ayeti gibi risaleti sözlü olarak tebliğ etmekle görevli olduğu gibi Hudeybiye antlaşmasında olduğu gibi gibi ameli olarak tebliğ etmekle de görevli idi. Tebliğe kesin olarak bağlı kalıyor, bu işin yerine getirilmesi için kesin ve tartışılmaz emirler veriyor, herhangi bir şekilde danışma yoluna gitmiyordu. Aksine vahyin dışında ortaya atılan görüşleri reddediyordu. Hakkında henüz vahyin nazil olmadığı bir hükme dair kendisine soru sorulduğunda ise vahiy nazil oluncaya kadar susup cevap vermiyordu. Fakat indirilen hükümleri uygulamakla, insanlara tebliğ etmekle karşı karşıya kaldığında, insanlarla istişarelerde bulunur, kendi görüşüne ters düşse bile bazen çoğunluğun görüşüne göre hareket ederdi. Verdiği hükmün olaya tıpatıp uygun olduğunu kesin olarak söylemez, aksine verdiği hükmün konu ile ilgili delillere uygun olduğunu söylerdi.

Tevbe suresi nazil olunca Ebu Bekir'e (r.a) yetişmek üzere Ali b. Ebi Talib'i (r.a) arkasından gönderdi ve Hac mevsiminde bütün insanlara tebliğ etmek üzere Tevbe Suresini herkesin önünde açıkça ilan etmesini emir buyurdu. Ali de onlara Arafe'de bu sureyi okudu ve onu tebliğ etmek amacıyla onları ayrı ayrı dolaştı. Hudeybiye barışını akt ettiğinde de ashab-ı kiramın tümünün görüşlerini reddetti ve uygun gördüğünü kabul etmeye onları zorladı. Çünkü bu Allah'tan gelmiş bir vahiydi. Cabir, “Malımı ne yapayım?” diye sorunca kendisine vahiy nazil oluncaya kadar ona cevap vermedi.

Buhari'nin Muhammed b. el-Münkedir'den rivayetine göre o şöyle demiştir: "Cabir b. Abdullah'ı şöyle derken dinledim: Hastalandım, Rasulullah (s.a.v.) ile Ebu Bekir yürüyerek beni ziyarete geldiler. Yanıma geldiklerinde baygın düşmüştüm. Rasulullah (s.a.v.) abdest aldı. Sonra abdest suyundan üzerime döktü, kendime geldim. Ey Allah'ın Rasulü! Malım hakkında nasıl bir hükme varayım, malım hakkında ne yapayım? dedim. Miras ayeti ininceye kadar bana cevap vermedi." [10]

Rasulullah (s.a.v.) risalet ve insanlara tebliğ yükümlülüklerini yerine getirirken böyle davranırdı. Yönetim görevlerini omuzlarken ise başka bir yol izliyordu. Uhud savaşından önce Müslümanları mescidde topladı ve Medine'de mi savaşalım, yoksa dışarıya mı çıkalım diye onlarla danıştı, çoğunluk Medine dışına çıkma görüşünü belirtiyordu. Kendisi ise çıkmama görüşündeydi. Fakat çoğunluğun görüşüyle amel ederek Medine'nin dışına çıktı ve Medine dışında savaştı. Aynı şekilde insanlar arasında hüküm verirken, başkalarının haklarına tecavüz etmemeleri hususunda onları uyarırdı.

Buhari'nin Ümmü Seleme'den rivayetine göre Rasulullah (s.a.v.) odasının kapısında, hasımların davalaştığını işitti. Yanlarına çıkıp şöyle dedi: "Ben ancak bir beşerim. Hasım bana gelir ve olur ki sizden biriniz diğerinden daha beliğ konuşabilir. Ben de onun doğru sözlü olduğunu sanırım da buna göre onun lehine hüküm veririm. Her kime bir Müslümanın hakkını verecek olursam aldığı şey ancak ateşten bir parçadır. Bunu ister alsın isterse bıraksın.” [11]

Yine Enes (r.a.)'den rivayet edildiğine göre Peygamber (s.a.v.) ashabına şöyle buyurmuştur: "Şüphesiz ben, kanı veya malı hususlarında herhangi bir kimseye yaptığım bir zulümden dolayı hakkını benden istemeksizin aziz ve celil olan Allah'ın huzuruna çıkacağımı ümit ederim.” [12]

İşte bütün bunlar Peygamber'in iki makamı şahsında birleştirdiğini göstermektedir. Peygamberlik ve risalet makamı ile Allah'ın kendisine vahiy yoluyla bildirmiş olduğu şeriatını uygulamak için dünyada Müslümanların başkanlığı makamı. O, her iki makamın yükümlülüklerini, o makamın gerektirdiği şekilde kullanıyor ve tasarrufta bulunuyordu. Her bir makama uygun olarak yaptığı tasarrufu ötekinden farklıydı.

İnsanlardan yönetim hususunda biat aldığı gibi, bu biatı kadınlardan da erkeklerden de almıştı. Fakat henüz ergenlik yaşına ulaşmamış küçüklerden böyle bir biat almamıştı. İşte bu husus onun aldığı biatın peygamberlik üzere bir biat değil de yönetim kastıyla alınan biat olduğunu pekiştirmektedir. Bundan dolayıdır ki, yüce Allah'ın risaleti tebliğ ve yükümlülüklerini ifa hususunda herhangi bir sebep dolayısıyla ona sitem etmediğini görüyoruz. Aksine çağrısına, insanların icabet etmemeleri dolayısıyla rahatsız olmamasını istediğini görüyoruz. Çünkü risaletin görevlerini yerine getirmek yalnızca tebliğden ibarettir. Sana düşen tebliğden başkası değildir anlamında yüce Allah ona şöyle hitap ediyordu: "O halde nefsin onlar hakkında birtakım üzüntülere dalmasın." [13]

"Onlar için üzülme ve kurmuş oldukları tuzaklardan dolayı kendini sıkıntıya koyma." [14] "Sana düşen ancak tebliğdir." [15]

Fakat daha önce nazil olmuş ve tebliğ etmiş bulunduğu hükümleri uygulamak kastıyla ve yönetimin mükellefiyetlerini yerine getirirken yapmış olduğu bir takım fiillerden dolayı yüce Allah ona sitemde bulunmuştur. Daha önceden inmiş bulunan hükümleri uygularken hilaf-ı evla olanın tersine hareket ettiği için Rasulüne sitem etmiş ve şöyle demiştir: "Hiçbir peygamberin yeryüzünde ağır basıp zaferler elde edinceye (düşmanı iyice ezinceye) kadar esirler alması olacak bir şey değildir." [16] "Allah seni affetti. Onlara niçin izin verdin?" [17]

İşte bütün bunlardan yönetim hususundaki başkanlık makamının peygamberlik makamından farklı olduğu, halifelik makamının uhrevi bir makam olmayıp dünyevi bir makam olduğu açıkça ortaya çıkmaktadır. Yine bu açıklamaların tümü, halifeliğin dünyada bütün Müslümanların genel başkanlığı olan beşerî bir makam olduğunu göstermektedir. İlahi bir makam değildir. Çünkü bu makam Rasulullah (s.a.v.)'in de üstlenmiş olduğu yönetim makamıdır. Bu makamı vefatı ile bırakmış ve bu hususta kendisine Müslümanlardan birisinin halef olmasını farz kılmıştır. O halde halifelik, yönetim hususunda Rasulullah (s.a.v.)'e halife olmak üzere onun yerine geçmektir. Hilafet nübüvvet hususunda Rasul’ün yerine geçmek değildir. Halifelik, Allah'tan vahiy ve şeriat almak hususunda değil, İslâm hükümlerini uygulamak, İslâm davetini taşımak için Müslümanların başkanlığı alanında Allah Rasulü’nün yerine geçmektir.

Rasulullah (s.a.v.)'in masumiyetine gelince; Onun masumiyeti peygamber oluşu bakımından söz konusudur. Yönetici olması açısından masum değildir. Çünkü masumiyet, kendi şeriatlarıyla insanlara hükmedip etmediklerine, uygulayıp uygulamadıklarına bakılmaksızın tüm Nebilerin ve Rasullerin taşıması gereken sıfatlardandır. Musa, İsa ve İbrahim (hepsine selam olsun) masum peygamberlerdir. Aynı şekilde efendimiz Muhammed (s.a.v.)'de masumdur. Bu masumiyet (ismet), yönetici olması dolayısıyla değil peygamberliği ve risaleti dolayısıyladır.

Ancak Rasulullah (s.a.v.)'in yönetim yükümlülüklerini yerine getirirken haram bir fiil işlememesi ve farz bir fiili yerine getirmeyi terk etmemesine gelince: Bu, onun nübüvvet ve risalet bakımından masum oluşundan dolayıdır. Yönetici oluşundan kaynaklanan bir sonuç değildir. Buna göre yönetim işlerini ifa etmesi, ismet sıfatına sahip olmasını gerektirmez. Fakat Peygamber (s.a.v.) fiili konum olarak, Nebi ve Rasul oluşundan dolayı masumdu. İşte bu sebepten dolayı insan sıfatıyla yönetim işlerini üstleniyor ve insan olarak hüküm veriyordu. Kur'an-ı Kerim onun bir beşer olduğuna dair açık ifadeler ihtiva etmektedir. Yüce Allah şöyle buyurmaktadır: "De ki; ben, ancak sizin gibi bir beşerim." [18]

Daha sonra yüce Allah'ın şu buyruğu onun diğer insanlardan farklı oluş yönünü şöylece açıklamaktadır: "Ancak bana vahyediliyor." [19]

Onun ayırıcı özeliği kendisine vahiy gelmesidir. Yani peygamberliğidir. Bunun dışında ise o, diğer insanlar gibi bir beşerdir. O halde yönetim hususunda da diğer insanlar gibidir, beşerdir. Buna göre ona halife olacak olanın da elbette diğer insanlar gibi beşer olacağından şüphe yoktur. Çünkü halife, peygamberlik ve risalette değil ancak yönetim hususunda onun halifesidir. Bundan dolayı halifelikte ismet sıfatı şart değildir. Zira yönetimin gerektirdiği bir nitelik değildir. Bu nitelik ancak peygamberliğin gereklerindendir. Halife ise yöneticiden başka bir şey değildir. O halde halifelik görevine gelecek olanlara ismeti şart koşmanın gereği de yoktur. Hatta bu göreve gelecek olanlarda ismet şartının aranması caiz bile değildir. Çünkü ismet, peygamberlere hastır. Peygamberlerden başkası hakkında ismetin söz konusu olması caiz olmaz. Zira Nebide ve Rasulde bu sıfatın varlığı tebliği gerekli kılmaktadır. Bu da tebliğ ettiklerinde masum olmaları demektir. Haramları işlememe hususunda da masum olması ise, tebliğde ismete bağlı bir konudur. Çünkü tebliğde ismet, haramları işlemekten yana korunmuşluk olmadıkça tamam olmaz. O halde ismeti gerekli kılan risaletin tebliğ edilmesidir. İnsanların tasdik etmeleri veya etmeyişleri değildir. Bu sıfatı gerektiren amellerde hata etmek ya da etmemek de değildir. Bu sıfat, risaleti tebliğ etmek için gereklidir. Zira peygamber Allah tarafından korunmuş (masum, ismet sıfatına sahip) olmasaydı, risaleti gizlemesi yahut ona bir şeyler ilave etmesi ya da ondan bir şeyler eksiltmesi ya da Allah'a karşı söylemediği bir şeyi yalan söyleyip, uydurması veya tebliğ etmekle emredildiğinden başkasını tebliğ ederek hata etmesi mümkün olurdu.

Bütün bunlar, Allah tarafından peygamber olarak gönderilmeye aykırıdır; onun tasdik edilmesi farz olan peygamber oluşuna uymamaktadır. O bakımdan peygamberin risaletinin tebliğ hususunda masum olmak sıfatına sahip olması kaçınılmazdır. Buna bağlı olarak onun haramları işlemekten yana masum olması da söz konusudur. İşte bundan dolayı ilim adamları haramları işlemekten yana peygamberlerin korunmuşluğu hususunda farklı görüşlere sahiptirler. Kimisi peygamberler yalnızca büyük günahları işlemekten yana korunmuşlardır, küçük günahları işlemesi caizdir derken; kimisi de peygamberler, büyük-küçük her türlü günahı işlemekten yana korunmuştur derler. Onlar bu görüşleri, fiiller, tebliğin tamamlayıcı unsuru mudur değil midir? açısından ele alarak söylemişlerdir. Eğer fiiller tebliğin tamamlayıcı unsuru ise tebliğde ismet bunları da kapsar ve peygamber bunlardan yana da korunmuş olur. Zira tebliğ bu fiillerden korunmuş olmadıkça tamam olamaz. Eğer fiiller tebliğin tamamlayıcı unsuru ise tebliğde ismet bunları kapsamaz. Çünkü bunlar olmadan da tebliğ tamamlanabilmektedir. Bundan dolayı hilaf-ı evla olan fiilleri işlemekten yana peygamberlerin masum olmadıkları hususunda bütün Müslümanlar arasında ihtilaf yoktur. Çünkü tebliğin tamam olması bunlara bağlı değildir. Buna göre ismet, tebliğe hastır. O bakımdan ismet, ancak Nebiler ve Rasuller hakkında söz konusudur. Onların dışında mutlak olarak herhangi bir kimse hakkında varlığı caiz değildir.

İsmet sıfatının delili ise nakli değil, aklidir. Çünkü şer’î nasslar arasında ne Kur'an'da ne de hadis-i şeriflerde Nebiler hakkında da Rasuller hakkında da, başkaları hakkında da herhangi bir kimsenin masum olduğuna dair bir nass yoktur. Nebinin ve Rasul’ün tebliğde ismet sıfatına sahip olması aklen gerekli bir özelliktir. Çünkü Nebi ve Rasul olmaları, masum olmalarını gerektirmektedir. Aksi takdirde Nebi de olamaz, Rasul de olamaz. Allah'tan aldığı risaleti tebliğ etmekle mükellef olmayan bir kimsenin masum olmaması aklın gereğidir. Çünkü böyle bir kimse insandır ve yüce Allah'ın onu yaratmış olduğu fıtratı gereği hata da edebilir, unutabilir de. Allah'tan aldığı risaleti tebliğ ile mükellef olmadığı için de masum olmasını gerektirecek bir özellik söz konusu değildir. Kendisinin masum olduğunu iddia etmesi Allah'tan aldığı bir risaleti tebliğ etmekle mükellef olması demektir. Bu da caiz değildir. Çünkü Allah'ın Rasulü Muhammed (s.a.v.)'den sonra kesinlikle peygamber gelmeyecektir. Yüce Allah şöyle buyurmaktadır: "Fakat o Allah'ın Rasulü ve peygamberlerin sonuncusudur." [20]

O halde masumiyet iddiasında bulunmak, risalet iddiasında bulunmayı gerektirir. Rasul, Allah'tan aldıklarını tebliğ eden olduğuna ve insan olması itibariyle de tebliğinde hata ve sapma ihtimali bulunduğuna göre, Allah'ın risaletini tebliğde değişiklikten ve değiştirmeden korunmasının zorunluluğu, Rasul’ün hata ve yanılmadan da masum olmasını gerektirmektedir. İşte yalnızca bu sebep dolayısıyla ismet, peygamberlerin sıfatlarından bir sıfattır. İsmeti gerektiren de yalnızca budur. Peygamberden başkasının bu sıfata sahip olduğu iddia edilecek olursa -değinildiği gibi bu sıfatın varlığını gerektiren ancak Allah'tan alınan risaleti tebliğdir- o taktirde böyle bir iddia sahibi, Rasul’ün dışında olan bu kimsenin masumiyetini ve masumiyetin gereğini de iddia etmiş olur ki, bu da risaletin tebliğ edilmesidir. Buna bağlı olarak böyle bir kimsenin Allah'tan aldığı risaleti tebliğle mükellef olduğunu iddia ediyor demektir. Buna göre halifede masumiyet şartını aramak caiz değildir. Zira böyle bir şartı öngörmenin anlamı, onun Allah'tan aldığı risaleti tebliğ etmekle mükellef olması demektir. Bundan dolayı da onun masum olması gerektiği kabul edilmektedir ki, böyle bir şey caiz olamaz.

Bütün bunlardan açıkça anlaşılan şudur: Halife bir insandır. Hata ve isabet etmesi mümkündür. Herhangi bir insanda görülmesi mümkün olan yanılma, unutma, yalan, hainlik, masiyet ve bunun dışındaki diğer hususların onda da görülmesi mümkündür. Çünkü o insandır. Ne Nebi’dir ne Rasul’dür. Allah Rasulü, bizlere imamın hata etmesinin mümkün olduğunu haber vermiştir. Aynı şekilde insanların kendisine buğz etmelerine sebep teşkil edecek şeyleri yapması, zulüm, masiyet ve bunun dışında kalan herhangi bir sebep dolayısıyla ona lanet okumalarının da mümkün olduğunu bildirmiştir. Hatta Peygamber (s.a.v.), halifenin bazen açıktan açığa küfre sapabileceğini de haber vermiştir.

Ebu Hureyre Rasulullah (s.a.v.)'in şöyle buyurduğunu rivayet etmektedir: "Şüphesiz ki imam bir kalkandır. Onun arkasında savaşılır ve onunla korunulur Eğer aziz ve celil olan Allah'tan korkmayı emreder, adalet yaparsa bundan dolayı onun için bir ecir söz konusudur. Eğer başkasıyla emredecek olursa bundan dolayı da onun aleyhine (günah kazanmak) söz konusudur.” [21] Bu hadis, imamın masum olmadığını ve Allah'tan korkma (takva) dışında kalan emirler vermesinin mümkün olduğunu göstermektedir.

Müslim Abdullah'dan şu hadisi rivayet eder: "Rasulullah (s.a.v.) buyurdu ki: "Benden sonra başkalarının size tercih edildiği ve uygun görmeyeceğiniz işler olacaktır.” Ashap: “Ey Allah'ın Rasulü, böylelerine bizden kavuşanlara ne emredersiniz?” Şöyle buyurdu: "Üzerinizdeki hakkı tastamam yerine getirirsiniz ve kendi lehinize olanları da Allah'tan istersiniz.” [22]

Avf b. Malik'ten gelen rivayet ise şöyledir: “Rasulullah (s.a.v.)'i şöyle buyururken dinledim: "Sizin imamlarınızın en hayırlıları sizin kendilerini sevdiğiniz ve onlar tarafından sevildiğiniz, kendilerine dua edip dualarını aldığınız imamlarınızdır. En kötü imamlarınız (yöneticileriniz, devlet başkanlarınız) ise kendilerine buğzettiğiniz ve kendileri tarafından size buğz edilen, kendilerine lanet ettiğiniz ve size lanet eden yöneticilerdir.” Dedik ki: “Ey Allah'ın Rasulü, böyle bir durumda biz, onlarla çekişmeyelim mi?” Peygamber (s.a.v.): “Aranızda namazı ikame ettikleri sürece hayır. Şunu bilin ki, her kimin başına bir yönetici gelirse onun Allah'a isyanı gerektiren bir işi yaptığını görürse yaptığı bu masiyeti hoş görmesin. Herhangi bir şekilde itaatten de el çekmesin.” [23]

Buhari Cünalde b. Ebi Ümeyye'den şu hadisi rivayet eder: “Dedi ki: Übade b. es-Samit'in yanına hasta olduğu halde girdik ve dedik ki: "Allah sana afiyet versin. Peygamber (s.a.v.)'den dinlediğin ve Allah'ın kendisiyle sana fayda vereceği bir hadisi bize naklet.” Dedi ki: "Peygamber (s.a.v.) bizi çağırdı. Biz de ona biat ettik. Bizden aldığı biat arasında hoşumuza giden ve gitmeyen hallerde, zorluk ve kolaylık zamanlarımızda ve bize tercihe rağmen dinleyip itaat etmek, emir sahipleri ile anlaşmazlık çıkarmamak üzere beyat ettik. Ancak elimizde o hususta Allah'tan bir burhanın bulunduğu apaçık bir küfür görmemiz hali müstesna.” [24]

Aişe'den şöyle dediği rivayet edilmektedir: Rasulullah (s.a.v.) buyurdu ki: "Gücünüz yettiğince Müslümanlardan hadleri uzaklaştırmaya çalışınız. Eğer onun için bir çıkar yol varsa, onu serbest bırakınız. Çünkü imamın affetmek hususunda hata etmesi, cezalandırmakta hata yapmasından daha hayırlıdır.” [25]

İşte bu hadis-i şerifler imamın hata etmesinin, yanılmasının, isyan etmesinin mümkün olduğunu açıkça ifade etmektedir. Bununla birlikte Rasulullah (s.a.v.), İslâm ile hükmetmeye devam ettiği, kendisinden açık bir küfür sadır olmadığı, masiyetin işlenmesini emretmediği sürece ona itaate bağlı kalmayı emretmektedir. Rasulullah (s.a.v.)'in, kendisinden sonra gelecek halifeler arasında Müslümanların münker gördüğü işleri yapanların bulunacağını, bu durumda bile onlara itaat edilmesi gerektiğini emretmesine rağmen, halifenin masum olması gerektiği, insanlar hakkında caiz olan şeylerin halife hakkında caiz olmadığı nasıl söylenebilir? Bu nedenle Hilafet Devleti ilahi bir devlet değil beşeri bir devlettir.

[1] Nur: 54

[2] Ali İmran: 20

[3] Maide: 99

[4] Maide: 49

[5] Nisa: 105

[6] Maide: 67

[7] En’am: 19

[8] Müddesir: 1-2

[9] Bakara: 275

[10] Buhari

[11] Buhari, 2278, 6645

[12] Ahmed b. Hanbel, 12132

[13] Fatr: 8

[14] Nahl: 127

[15] Şura: 48

[16] Enfal: 67

[17] Tevbe: 43

[18] Kehf: 110

[19] Kehf: 110

[20] Ahzab: 40

[21] Müslim, 3428

[22] Müslim, 3430

[23] Müslim, 3447, 3448; Daremi, 2677

[24] Buhari

[25] Tirmizi, 1344


İSLAM'DA YÖNETİM NİZAMI

İSLÂM'DA LİDERLİK FERDİDİR, TOPLU LİDERLİK YOKTUR

"Liderlik", "başkanlık" ve "emirlik" aynı anlama geldiği gibi "lider", "başkan" ve "emir" de aynı anlamdadır. Ancak, hilafet her ne kadar dünyadaki bütün Müslümanların genel başkanlığı demek ise de, emirlikten daha özel bir anlam ifade eder. "Halife" de "emir"den daha özel bir anlama sahiptir. Çünkü emirlik, ordu emirliği, vilayet emirliği ve cemaat emirliği gibi hilafet de olabilir, hilafetin dışında da olabilir. Buna göre emirlik, halifelikten daha genel bir kavramdır. Emir sıfatına sahip olan kimse halife de olabileceği gibi, bir vilayetin emiri, ordu emiri, cemaat veya yol emiri de olabilir. O halde emir; halifeden daha genel bir kavramdır. Halifelik kelimesi bilinen makamın özel adıdır. Emirlik kelimesi ise her emir hakkında kullanılan bir tabirdir.

İslâm tek bir konudaki liderin, başkanın ve emirin bir kişi olmasını öngörmekte, birden fazla olmasını caiz kabul etmemektedir. İslâm, "kollektif liderlik" yahut "kollektif başkanlık" gibi bir şeyi tanımaz. İslâm’da liderlik yalnız ve yalnız ferdidir, bireyseldir. Bu nedenle lider, başkan ve emirin tek kişi olması gerekir. Birden fazla olması caiz değildir. Bunun delili ise, Rasulullah (s.a.v.)'in hadisleri ve fiilleridir. Ahmed b. Hanbel'in Abdullah bin Amr’dan rivayetine göre Rasulullah (s.a.v.) şöyle buyurmuştur:"Üç kişinin aralarından birisini başlarına emir tayin etmeksizin durmaları helal değildir.” [1]

Ebu Davud'un Ebu Saîd el-Hudri'den yaptığı rivayete göre Rasulullah (s.a.v.) şöyle buyurmuştur: "Üç kişi yolculuğa çıktıkları taktirde, mutlaka başlarına birilerini emir tayin etmelidirler.” [2]

El-Bezzar'ın, Abdullah b. Ömer'den yaptığı rivayet ise şöyledir: "Bir yoluculukta üç kişi olduklarında içlerinden birini emir tayin etsinler.” [3]

İşte bütün bu hadis-i şerifler emirin tek kişi olmasını açıkça ifade etmektedir. "içlerinden birisini emir tayin etsinler" "mutlaka başlarına birilerini emir tayin etmelidirler." hadislerinde yer alan "ehad" kelimesi "bir" kelimesiyle aynı şeydir. Bir sayısından daha fazlasına delalet etmez. Kelimenin Mefhum-i muhalefetinden de bu anlaşılmaktadır. Sayılarda ve sıfatta nass olmadan da Mefhum-i muhalefetle amel edilir. Yüce Allah'ın; "De ki; O Allah birdir." [4] ayetinde olduğu gibi. Yani onun ikincisi yoktur.

Mefhum-i muhalefeti ortadan kaldırmayı gerektirecek bir başka nass varid olmadıkça yürürlükten kalkmaz. Yüce Allah'ın şu buyuruğunda olduğu gibi: "Cariyeleriniz kendilerini korumak isterse onları zinaya zorlamayın." [5] Bu ayetin mefhumu muhalifi onlar, iffetlerini korumak istemezlerse zinaya zorlanabileceklerini ortaya koymaktadır. Ancak buradaki Mefhum-i muhalefet, yüce Allah'ın şu ayeti ile geçersizdir: "Zinaya yaklaşmayınız. Çünkü o hayasızlıktır ve kötü bir yoldur." [6] Mefhum-i muhalefeti ortadan kaldıran bir nass varid olmadığı zaman Mefhum-i muhalefet ile amel edilir. Aşağıdaki ayette olduğu gibi: "Zina eden kadın ve zina eden erkekten her birisine yüz sopa vurun." [7]

Ayeti kerimede geçen "celde" "sopa" kelimesi yüz olarak bilinen özel bir sayıyla kayıtlandırılmıştır. Bu özel sayı ile kayıtlandırılmış olması, yüz sopadan fazlasını vurmanın caiz olmadığını göstermektedir. Buna göre Rasulullah (s.a.v.)'den rivayet edilen şu hadis-i şeriflerdeki: "içlerinden birini emir tayin etsinler." "mutlaka içlerinden birilerini emir yapsınlar" "içlerinden birini emir tayin etsinler" buyruklarındaki Mefhum-i muhalefet, birden fazla kişiyi emir tayin etmelerinin caiz olmadığını göstermektedir. İşte bundan dolayı emirlik, liderlik ve başkanlık yalnızca bir kişi için söz konusudur. Hadis-i şeriflerin hem mantığı hem de mefhumu gereği birden fazlasının böyle bir makama getirilmesi mutlak olarak caiz değildir. Rasulullah (s.a.v.)'in uygulaması da bunu göstermektedir. Rasulullah (s.a.v.) bütün olaylarda yalnızca bir kişiyi emir tayin ediyordu. Kayıtsız ve şartsız olarak bir yerde birden fazla kimseyi emir tayin etmiş değildir.

Rasulullah (s.a.v.)'in Muaz ve Ebu Musa (Allah onlardan razı olsun)'yı Yemen'e gönderdiğine dair rivayetlere ve onlara söylediği: "Kolaylaştırınız, zorlaştırmayınız, müjdeleyiniz, nefret ettirmeyiniz ve birbirinize gönüllü olarak muamele ediniz."[8] hadisine gelince: Rasulullah (s.a.v.) bunların her birini Yemen’in ayrı bir yöresine göndermiştir. İkisini aynı yere göndermiş değildir. Hadis-i şerifi Buhari, iki ayrı metin halinde rivayet etmiştir. Bunlardan bir rivayette ikisini iki ayrı yere gönderdiğini açıkça ifade etmektedir. Şöyle demektedir:

"Bize Musa anlattı, Ebu Avane anlattı., Bize Abdulmelik Ebu Bürde'den anlattı ve dedi ki: Rasulullah (s.a.v.), Ebu Musa ile Muaz'ı Yemen'e gönderdi. Onların her birisini ayrı bir mihlaf'a (bölgeye) gönderdi. Yemen iki mihlaf'tır (bölgedir). Sonra onlara şöyle dedi: "Kolaylaştırın, zorlaştırmayın. Müjdeleyin, nefret ettirmeyin.” Daha sonra onların her birisi kendi işine gitmek üzere yola koyuldu.” [9] Buna göre aynı işin iki tane başkanının olması, aynı yerin iki tane reisinin olması caiz değildir. Aksine başkan, kumandan ve emirin yalnız tek olması gerekiyor. Birden fazla olması haramdır.

Müslüman ülkelerde yaygın bir şekilde görülen parlamento, konsey, yönetici kadrolar v.b isimler altında faaliyet gösteren kollektif başkanlık uygulamaları ve bu adı taşıyan kurumların başkanlık yetkilerine sahip olması şeriata muhalif uygulamalardır. Çünkü başkanlığın böyle bir heyete meclise veya kurula verilmesi hadisin nassı ile haramdır. Şayet heyet, meclis veya grup ümmetin sorunlarını çözmeyi üstlenmek, tartışmak, şûra görevini ifa etmek gibi maksatlarla kurulursa caizdir ve böyle bir uygulama İslâm’dandır. Çünkü Müslümanların özelliklerinden biri de işlerinin kendi aralarında şûra ile görülmesidir. O takdirde böyle bir heyet veya kurulun görüşü değer itibari ile işleri yerine getirmek ile alakalı hususlarda çoğunluk kararı halinde bağlayıcı olur. Ve yalnızca belli bir görüşe götüren teknik görüşler veya tanımlamalar ile ilgili hükümlerle alakalı hususlara mühasıran görev yapar.

[1] Ahmed b. Hanbel, 6360

[2] Ebu Davud, 2241

[3] El-Bezzar

[4] İhlas: 1

[5] Nur: 33

[6] İsra: 32

[7] Nur: 2

[8] Buhari, 2811, 3998, 5659, 6637; Müslim, 3263; Ahmed b. Hanbel, 18908

[9] Buhari, 2811, 3998, 5659, 6637; Müslim, 3263; Ahmed b. Hanbel, 18908


İSLAM'DA YÖNETİM NİZAMI

MUAVİNLER

Muavinler, halife ile birlikte çalışmak üzere halife tarafından hilafet yükümlülüğünü yerine getirmek üzere tayin edilmiş olan vezirlerdir. Çünkü halifeliğin görevlerinin çokluğu, özellikle hilafet devleti büyüyüp genişledikçe tek başına halife tarafından taşınamaz hale gelir. Bu yükleri taşımakta ve halifeliğin sorumluluklarını yerine getirmekte kendisine yardım edecek kimselere ihtiyaç duyar.

Halifelik görevlerini taşımakta kendisine yardımcı olmaları için halifenin tayin ettiği vezirler iki türlüdür:

1- Tefviz Muavinleri.

2- Tenfiz Muavinleri.


İSLAM'DA YÖNETİM NİZAMI

TEFVİZ MUAVİNLERİ

Tefviz Muavini Halife’nin kendisi ile birlikte yönetim sorumluluğunu yüklenmek üzere tayin ettiği Muavindir. Halife ona, şeriata uygun olarak içtihadına ve görüşüne göre devletin işlerini yürütme yetkisini verir.

Muavinlerin oluşturulması mübah olan fiillerdendir. Halife’nin sorumlu olduğu işleri yerine getirmekte kendisine yardımcı olacak yardımcılar tayin etmesi caizdir. Hakim'in ve Tirmizi'nin Ebu Saîd el-Hudri'den rivayet ettiği bir hadiste Rasulullah (s.a.v.) şöyle buyurmaktadır: "Semadan Muavinlerim Cebrail ve Mikaildir. Yeryüzünde benim iki Muavinim, Ebubekir ve Ömer’dir.” [1] Hadiste yer alan "Muavin" kelimesi sözlük anlamı ile "yardımcılar" anlamında kullanılmaktadır. Kur’an-ı Kerim de bu kelimeyi bu anlamda şöylece kullanmıştır:

"Ve aile halkımdan bana bir Muavin (yardımcı) kıl." [2]

Hadiste yer alan "Muavin" kelimesi, ne tür iş olursa olsun mutlak olarak her türlü iş hususunda her türlü yardımı kapsamaktadır. Hilâfet görevlerinin yerine getirilmesinde Halifeye yardım etmek te bu kapsama girer. Ebu Saîd Hadisi sadece yönetim konusundaki yardımcılarla sınırlı değildir. Çünkü Rasulullah (s.a.v.)'in semadaki yardımcıları olan Cebrail ve Mîkail'in yardımlarının yönetimle ilgili konulardaki yardımlarla alakaları yoktur. Bu nedenle hadiste yer alan "iki Muavinim" kelimesi sözlükte kullanıldığı şekilde "iki yardımcım" manasına gelmektedir. Herhangi bir şahsın herhangi bir iş için kendisine Muavinler edinmesi mübah amellerdendir. Aynı şekilde Halife’nin kendisine yardımcı olmak üzere Muavinler tayin etmesi de mübah amellerdendir. Rasulullah (s.a.v.)'in Ebu Bekir ve Ömer'i Muavin olarak tayin etmesi de bu anlamın dışında değildir. Çünkü Ebu Bekir ve Ömer'in Rasulullah (s.a.v.) ile birlikte yönetim görevlerini yerine getirmelerinde bu anlamın dışında bir özellik söz konusu değildir. Onların Muavin olarak yetkiye sahip olmaları, yönetim işlerinde herhangi bir şekilde sınırlamaya tabi olmaksızın her şeyde Allah'ın Rasulüne yardım etmelerinden öte bir anlam ifade etmemektedir.

Halife olduktan sonra Ebu Bekir, Ömer'i kendisine Muavin olarak tayin etmişti. O da Halife’nin ifa ettiği yönetim işlerini ifa ediyordu. Bu da açıkça görülen bir husustur. Hatta bazı sahabeler Ebubekir'e: "Bilemiyoruz. Ömer mi Halifedir, yoksa sen mi?" diye sormaktan kendilerini alamamışlardır.

Ebu Bekir'in vefatından sonra da Osman ve Ali, Ömer'in iki Muaviniydi. Her ikisinin de Ömer'in ifa ettiği yönetim işlerini ifa etme hakları vardı. Ancak güçlü şahsiyeti dolayısıyla Ömer'in Ebu Bekir'e olan yardımcılığındaki belirginlik kadar Ali ile Osman'ın Muavin olarak yardımcılık fonksiyonları o kadar belirgin değildi. Fakat Ali (r.a) güçlü şahsiyeti dolayısıyla Ömer'in döneminde birtakım işleri ifa ettiği açıkça görülüyordu. Ömer'in vefatından sonra Ali ile Mervan bin Hakem, Osman'ın iki Muavini idiler. Ali (r.a) bazı işlerden memnun olmadığı için biraz uzak duruyordu. Fakat Mervan'ın Osman'ın Muavini olarak yönetim işlerinde Muavinlik görevini ifa ettiği, yani yönetim işlerini idare ettiği açıkça görülüyordu.

Yönetim işlerinde kendisine yardımcı olmak üzere Halife bir kimseyi Muavin olarak tayin ettiği zaman, kendisine vekaleten tam anlamıyla yetki vermiş demektir. Aldığı bu yetki ile kişi Halife’nin Tefviz Muavini olur. Yetkileri tıpkı Halife’nin yetkileri gibidir. Ancak Muavin bu yetkiye Halife gibi kendi zatından alamaz. Bu yetikleri Halife tarafından kendisine Muavinlik verilmesiyle elde etmektedir. Tefviz Muavini bu yetkiye Halife’nin şu ifadelerden birisini kullanması ile elde eder: "Ben falan kişiyi kendime Tefviz Muavini olarak tayin ettim veya kendime Tefviz Muavini olarak tayin ettim veya bana ait olan hususta bana naib ol" ya da buna benzer ifadeler kullanır. Halife’nin bu ifadeleri kullanması ile kişi Halifeye niyabeten hilafetle ilgili tüm yetkilere sahip olur. El-Maverdi, el- Ahkam es-Sultaniye adlı eserinde bu Muavinliğe "Vezaretü’t-Tefviz: Tefviz Muavinliği" adını vermiş ve bu anlama gelecek şekilde tarif ederken şunları söylemiştir: "Tefviz Muavinliğine gelince; imamın kendi görüşüne göre işleri çekip-çevirmek ve içtihadına göre onlara yürürlük kazandırmak üzere işleri kendisine havale edeceği birisini kendisine Muavin olarak tayin etmesidir."

Tefviz Muavininin durumu budur. Hilâfetle ilgili bütün işlerde Halife’nin Muavinidır. Halifelik işlerinin tümünü ifa etme yetkisine sahiptir. Bu işi yapmak üzere Halife’nin ona özel olarak yetki vermesi veya vermemesi fark etmez. Çünkü ona genel bir tefviz (yetki) verilmiş bulunmaktadır. Ancak Halifenin, bu Muavinin yaptığı her bir işi dikkatle incelemesi, gözden geçirmesi gereklidir. Çünkü Muavin yardımcıdır. Halife değildir. Tek başına bağımsız olamaz. Aksine küçük olsun büyük olsun Halife bütün işleri dikkatle gözden geçirmelidir. Çünkü yönetim ile ilgili işlerin yürütülmesi doğrudan doğruya Halifeye ait bir görevdir.

Muavinin şer'an vakıadaki bu durumu demokratik düzenlerdeki bakanlığın durumundan tamamıyla farklıdır. Çünkü demokratik düzende bakanlık, hükümet etmek demektir. Hükümet ise fertlerden meydana gelen yönetici sıfatına sahip belli bir topluluğa denir. Onlara göre yönetim topluluğa aittir. Bir kişinin yetkisinde olan bir şey değildir. Yani emirlik bireysel değil toplumsaldır. Belli bir alanda yönetim bütün yetkilerini elinde bulunduran yöneticiler bakanlar kurulunu oluştururlar. Onlardan herhangi birisi mutlak olarak yönetimin tüm yetkilerini elinde bulunduramaz. Yönetimin tüm yetkileri bir bütün olarak bakanlar kurulunun elindedir. Tek bir bakan ise ancak bakanlar kurulunun kararlaştırdığı yönetimin belli ve özel bir alanında yetkilidir. Bu alanda kendisi için belirlenmemiş yetkiler bakanlar kurulunun elindedir. Bu alanda bakanın hiçbir yetkisi yoktur. Örneğin Adalet Bakanı bakanlığı bünyesinde bir takım yetkilere sahip olmakla birlikte yine bakanlığı bünyesinde yetkili olmadığı işler de bulunmaktadır. Bunlar bakanlar kurulu tarafından belirlenir. İşte demokratik düzenlerde bakanlığın vakıası budur.

Bu açıklamalar İslâm nizamındaki Muavinlik ile, demokratik sistemdeki bakanlığın birbirinden tamamen farklı olduğu açıkça ortaya koymaktadır. Yani İslâm düzenindeki yardımcı anlamına gelen "Muavin" kelimesi ile, demokratik düzenlerdeki Muavin, "bakan" kelimesi arasındaki fark açıkça görülmektedir. İslâm düzeninde Muavin ve Muavinlik kelimelerinin anlamı, istisnasız olarak bütün işlerinde Halife’nin Muavini demektir. Muavin bu işleri ifa eder, Halife de onun yaptıklarını gözetip tetkik eder. Bu görev ferdidir ve bunu fert elinde tutar. Hatta Halife’nin bir bütün olarak sahip olduğu bu yetkiler birden çok kimseye verilecek olsa dahi durum yine değişmez. Demokratik sistemdeki bakanlar fert değil topluluktur. Demokratik düzende "bakan" yönetimin ancak belli bir yönünü elinde bulundurur. Tümünü eline bulunduramaz. İşte bundan dolayı İslâm’da "Muavin" ve "Muavinlik" kavramları ile, demokratik düzendeki "bakan" ve "bakanlık" kavramları arasındaki fark gayet açıkça ortadadır. Madem ki Demokrasinin "Muavin" ve "Muavinlik" yani "bakan" ve "bakanlık" kelimelerine verdiği anlam insanlar arasında yaygın olarak belli bir şekilde anlaşılmaktadır ve bu kelimeler kullanıldığı takdirde ancak demokratik anlamlar akla gelmektedir; bu karışıklığın önlenmesi ve yalnızca şer'i anlamın ortaya konulması için Halife’nin Muavini hakkında herhangi bir kayıt eklemeksizin mutlak olarak Muavin ve Muavinlik kelimesinin kullanılması doğru değildir. Bu nedenle Halife’nin Muavini için Muavin kelimesinin gerçek anlamını ifade eden "muavin" yani "yardımcı" kelimesinin kullanılması veya "Muavin" ya da "Muavinlik" kelimelerinin demokratik anlamıyla anlaşılmasını önleyecek, yalnızca İslâmi anlamı çağrıştıracak bir kelime ile birlikte kullanılması gerekmektedir.

Bu açıklamalara göre yardımcı, devletin bütün işlerinde ve İslâm’ın egemenliği altında bulunan ülkenin her bir tarafında Halife gibi hareket etme yetkisine sahip olan kimse anlamına gelmektedir. İşte bundan dolayı fakihler Halife Muavinine, kendisine vekil olmak üzere genel bir şekilde "Tefviz Muavini" demişlerdir. O halde Muavinin görevi gerçekte Halife’nin naibliğini (vekilliğini) yapmaktır ve bu vekillik devletin bütün işlerinde genel olmalıdır. O halde bu yardımcı (muavin) bir yöneticidir.

[1] Hakim, 3046; Tirmizi, 3613

[2] Taha: 29


İSLAM'DA YÖNETİM NİZAMI

Tefviz Muavininde Aranan Şartlar

Tefviz Muavininde Halifede aranan şartlar aranır. Yani onun da erkek, hür, Müslüman, baliğ, akıllı ve adaletli olması gerekir. Buna ek olarak kendisine havale edilecek işlerde yeterli niteliklere sahip kişilerden olması da şarttır.

Bu şartların delilleri, Halifede aranan şartların delilleriyle aynıdır. Tefviz Muavininin erkek olması Peygamber'in şu buyruğu ile gerekmektedir: "İşlerinin idaresini bir kadına veren toplum, asla iflah olmaz.” [1]

Aynı şekilde hür olmalıdır. Çünkü köle bizzat kendi işlerinde tasarruf imkanına sahip değilken, başkalarının işlerini yönetme konumuna gelmesi mümkün değildir.

Baliğ de olmalıdır. Çünkü Rasulullah (s.a.v.): "Üç kişiden kalem kaldırılmıştır: Uyanıncaya kadar uyuyandan, baliğ oluncaya kadar çocuktan ve akıllanıncaya kadar deliden.” [2] diye buyurmuştur.

Akıllı da olmalıdır. Çünkü aynı hadiste "akıllanıncaya kadar deliden" diye buyrulmuştur.

Adaletli de olmalıdır çünkü yüce Allah şahitlikte adaleti şart koşmuş ve şöyle buyurmuştur: "Sizden adaletli iki kişiyi şahit tutunuz." [3] Şahidin adil olması şart olduğuna göre Halife Muavininde böyle bir şartı öngörmek öncelikle söz konusudur. Aynı şekilde Muavinin yönetim işlerinde yetkin kimselerden olması da şarttır. Ta ki böylece, Halifelik görevlerini omuzlamakta ve yönetim sorumluluklarını taşımakta Halifeye yardımcı olma imkanını bulabilsin.

[1] Buhari, 4073, 6570; Tirmizi, 2188, Nesei, 5293; Ebu Bekir’den rivayet edilmiştir

[2] Tirmizi, 1343

[3] Talak: 2


İSLAM'DA YÖNETİM NİZAMI

Tefviz Muavinini Görevlendirme Şartları

Tefviz Muavini görevlendirilirken görevlendirme işlemi iki şartı kapsamalıdır: Birincisi; nezaret edeceği işlerin genelliği, ikincisi ise vekalettir. Bu nedenle Halife’nin "Tefviz Muavinine" şöyle demesi gerekir: "Benim elimde bulunan yetkilerle bana vekaleten seni görevlendiriyorum." Ya da bu anlama gelebilecek, hem genel olarak nezaret edeceği işleri kapsayacak, hem de vekilliği kapsayacak lafızlar kullanmalıdır. Bu şekilde görevlendirilmeyen kimse ne yardımcı olabilir ne de yardımcı yetkilerine sahip olabilir.

Bunun delili ise Muavinin yapacağı işin vakıadaki durumudur. Muavin Halife’nin vekilidir. Buradaki vekillik ise bir akittir. Akitler ise ancak açık ifadelerle sahih olur. Bundan dolayı Muavinin, Halife adına vekalete delil olabilecek lafızla görevlendirilmesi şarttır. Aynı şekilde yardımcı, vakıası itibarı ile Halife’nin yönetimde sahip olduğu bütün yetkilere sahiptir. Buna göre görevlendirmenin her hususta genel olması kaçınılmazdır. Yani görevlendirme genel olarak bütün işlere nezarete delalet edebilecek bir lafzı ihtiva etmelidir. Mesela Halife ona şöyle demelidir: "Benim elimde bulunan yetkileri bana vekaleten sana veriyorum." Veya "seni, vekil olarak görevlendirip Muavinim yapıyorum" veya buna benzer sözler söylemelidir. Eğer bütün işlere nezaret yetkisini bu yardımcıya verir fakat, "bana vekaleten" demeyecek olursa bu akit, veliahtlık akti olur. Muavinlik akti olmaz. Veliahtlık batıl olduğundan bu akit de batıl olur. Şayet yalnızca "vekillik" kelimesini kullanır ve açıktan açığa bütün işlere nezareti ifade etmeyecek olursa, onu vekil tayin ettiği alan genel midir, özel midir, tenfizi yardımcılığı mıdır, Tefviz Muavini midir gibi hususları mübhem bırakmış olur. O bakımdan bu lafızla da Muavinlik akti gerçekleşmez. Şayet ona, yargı işlerinde bana vekillik yap, yahut güvenlik işlerinde veya öğretim eşlerinde bana vekillik yap ve buna benzer sözler söyleyecek olursa, Muavinlik akti yine gerçekleşmez ve bu kişi de yardımcı olamaz. Bu nedenle Tefviz Muavininin görevlendirilmesinde Muavinin vakıasına delalet edecek lafızların kullanılması kaçınılmazdır. Bu da Halife adına "vekillik" (naiplik)tir ve "Halifeye ait bütün yetkilerin verildiğini" ifade edecek sözlerdir. Yani Tefviz Muavininin Muavinlik aktinin gerçekleşmesi için şu iki şartı kapsayan lafızlarla olması zorunludur. Bunlardan birisi "genel olarak bütün işlere nezaret", ikincisi ise "vekalettir". Eğer kullanılan ifadeler açıkça bu iki şartı kapsamıyorsa, Tefviz Muavininin Muavinlik akti tahakkuk etmez. Muavin tayini mübahlardan olduğuna göre Halife’nin bir kişiyi veya birden çok kişiyi yardımcı tayin etmesi caizdir. Birden fazla Tefviz Muavininin tayin edilmesi her ne kadar caiz ise de, Tefviz Muavininin üstleneceği görev, vakıası itibarı ile yönetimde Halife’nin sahip olduğu tüm yetkilere sahip olmayı gerektirdiği için vakıa, Tefviz Muavininin bir kişi olmasını gerektirmektedir. Ancak Halife birden fazla Tefviz Muavini tayin edecek olursa, bunların her biri Halife’nin tüm yetkilerine sahip olacağı için Halife’nin İki yardımcıyı genel velayetle tayin etmesi caiz değildir. Çünkü yönetim velayeti ferdidir. Şayet böyle bir tayinde bulunacak olursa her ikisinin de tayini bir arada batıl olur. Çünkü Tefviz Muavini tayini bir emirin görevlendirilmesi demektir. Emir görevlendirmek ise ancak bir kişi için söz konusudur. Çünkü Rasulullah (s.a.v.)'in: "Birilerini emir tayin etsinler.” [1] "Muhakkak içlerinden birisini emir tayin etsinler.” [2] hadisleri emirliğin sıhhat şartlarındandır.

[1] Ebu Davud, 2241, 2242

[2] Ahmed b. Hanbel, 6360


İSLAM'DA YÖNETİM NİZAMI

Tefviz Muavininin Görevi

Tefviz Muavini karalaştırdığı uygulamaları Halifeye arz eder. Sonra da yaptığı uygulamalar ile gerçekleştirdiği yetki ve görevlendirmeler hakkında Halife’nin mütealasını ister. Ta ki, yetkilerinde Halife gibi olmasın. Onun çalışma şekli, Halife’nin mütealasına sunduğu iş Halife tarafından uygulamadan kaldırılmadıkça yürürlüğü devam etmektir.

Bunun delili Muavinin vakıasıdır. Yani o, Halife’nin vekili olmasından dolayı bu şekilde hareket etmek zorundadır. Vekil, yaptığı işi kendisini vekil tayin eden yerine ifa eder. Bu nedenle vekilin, Halifeden bağımsız olması söz konusu değildir. Tıpkı Ömer'in Ebu Bekir'in Muavini iken yaptığı tüm işlerinde Ebu Bekir'i haberdar ettiği gibi Tefviz Muavini da bütün işlerinde Halife’nin mütealasını alır. Zira Ömer, bütün görüşlerinden Ebu Bekir'i haberdar eder ve onun görüşüne uygun olarak uygulamalarda bulunurdu. Mütealasını almanın anlamı ise, en ufak teferruatta da ondan izin almak değildir. Böyle bir şey Muavinin vakıasına aykırıdır. Mütealasını almanın anlamı ise, o iş hususunda onunla konuyu müzakere etmektir. Herhangi bir bölgeye yetenekli bir valinin tayin edilmesine duyulan ihtiyaç yahut da insanların şikayetçi olduğu piyasadaki yiyecek azlığının ortadan kaldırılması, ya da bunların dışında kalan devletin bütün işleri gibi hususlarda onunla müzakere etmektir. Ya da bu gibi konuları ona mücerret olarak arz eder ve böylelikle bu hususlara onun muttali olmasını ve bunun ne anlama geldiğini bilmesi şeklinde gerçekleşir. Böylelikle bu müteala konuyla ilgili varid olmuş bütün tafsilatı ifa etmesi için yeterli olur. Uygulamaya geçmek için ayrıca izin verilmesine ihtiyaç yoktur. Fakat bu mütealanın uygulanmamasına dair emir verilecek olursa, onu uygulamaya koyması sahih değildir. Müteala yalnızca bir şey sunmak veya bu hususta onunla müzakere etmektir. Yoksa onu yerine getirmek için izin almak değildir. Bu nedenle Halife bu mütealayı uygulamaya koymasını durdurmadığı sürece, Muavinin uygulamaya koyma hakkı vardır.

Halife’nin Tefviz Muavininin yaptıklarını ve işleri evirip çevirmesini yakından takip etmesi gerekir. Böylelikle doğru olanı kabul etsin, hatalı olanı da telafi edebilsin. Çünkü esasında ümmetin işleri Halifeye havale edilmiştir ve bizzat onun içtihadına bırakılmıştır.

Halife’nin raiyyesinden sorumlu olduğunu bildiren hadis gereğince de Halife ümmetin işlerinin tümünden doğrudan sorumludur. Rasulullah (s.a.v.) şöyle buyurmaktadır: "İmam bir çobandır ve güttüklerinden sorumludur.” [1] İşlerin çekip çevrilmesi Halifeye havale edilmiştir. Raiyyeden sorumlu olan odur. Tefviz Muavini ise raiyyeden sorumlu değildir, o yalnızca yerine getirdiği işlerden sorumludur. Raiyyeden sorumluluk ise yalnızca Halifeye aittir. Bundan dolayı Halife’nin, Muavinin işlerini ve yönetimini yakından izlemesi bir görevidir. Böylece raiyeye karşı sorumluluğunu yerine getirebilsin. Üstelik Tefviz Muavini yanlışlık yapabilir. Dolayısıyla içine düştüğü yanlışlıkları telafi etmesi Halife için kaçınılmazdır. O halde onun bütün işlerini yakından izlemesi kaçınılmaz bir şeydir. Bu iki husus dolayısıyla; yani raiyyenin sorumluluğunu yerine getirmek ve Tefviz Muavininin yanlışlıklarını telafi etme gereği dolayısıyla Halife, Muavinin bütün işlerini yakından izlemesi gereklidir.

Tefviz Muavini herhangi bir işi planlayıp Halife de onu kabul ederse, Halife’nin kabul ettiği şekilde fazlasız ve eksiksiz olarak onu uygulamak hakkına sahiptir. Halife daha önce kabul etmiş olduğu bir hususu geri döndürüp yardımcıya itiraz edecek olursa duruma bakılır. Eğer Halife’nin vazgeçtiği husus, uygun görülen şekliyle uygulanan bir hükme ait ya da hakkına uygun bir şekilde yerine koyduğu bir mala ait ise, Tefviz Muavininin görüşü geçerli kabul edilir. Çünkü bu görüş aslı itibariyle Halife’nin görüşüdür. Halife’nin ise bu gibi uygulanmış olan hükümleri ve harcanan malları bozma yetkisi yoktur. Eğer Muavinin yaptığı uygulama başka bir alanda ise; bir valiyi görevlendirmek, yahut bir orduyu donatmak gibi bir hususa ait ise Halife’nin Tefviz Muavinine itiraz etme yetkisi vardır ve bu durumda uygulama lağvedilir. Çünkü Halife’nin bizzat kendisinin de bu işleri düzenleme ve telafi etme hakkı vardır. O halde Muavinin yaptığı bu türden işleri de düzeltme hakkı olmalıdır.

Böylelikle Tefviz Muavininin görevi ne şekilde yerine getireceğini, Halife’nin de Muavinin işlerini ne şekilde takip edeceğini açıklamış olduk. Bu açıklamalar, Halife’nin vazgeçmesi caiz olan ile vazgeçmesi caiz olmayan işlerden alınmıştır. Çünkü Tefviz Muavininin işleri Halife’nin işi olarak kabul edilir. Tefviz Muavininin Halife gibi yönetme ve yöneticileri tayin etme hakkı vardır. Çünkü hüküm vermek için aranan şartlar onda mevcuttur. Mezalim davalarına bakması ve bu konularda başkasını vekil tayin etmesi de caizdir. Çünkü mezalim mahkemelerine bakmak için aranan şartlara da sahiptir. Bizzat cihada katılması caiz olduğu gibi bunu yönetecek bir kimseyi görevlendirmesi de caizdir. Çünkü onda, savaş için aranan şartlar bulunmaktadır. Planladığı işleri bizzat uygulaması caiz olduğu gibi, onları uygulamak için başkasını vekil tayin etmesi de caizdir. Çünkü görüş oluşturma ve planlamak için aranan şartlar onda bulunmaktadır. Ancak tüm bunlar, Muavinin yaptığı işler Halife’nin mütealasına sunulmuş olduğu sürece Halife tarafından yürürlükten kaldırılmasının sahih olmadığı anlamına gelmez. Muavin, Halife’nin sahip bulunduğu yetkilere sahiptir. Fakat bu yetkileri Halifeye vekaleten elinde bulundurur, ondan bağımsız olarak elinde bulunduramaz.

Buna göre Halife’nin daha önce uygun gördüğü hususlarda Muavinina itiraz etmesi, daha önce yapmış olduğu bir takım işleri uygun görmemesi mümkündür. Ancak bu gibi itiraz ve lağvetmeler bizzat Halife’nin kendisi için dönmesi caiz olan işlerle sınırlıdır. Eğer yardımcı herhangi bir hükmü uygun şekliyle uygulamış yahut bir malı konulması gereken hak yere koymuş ise daha sonra Halife gelip uygulamadan sonra bu hususta yardımcıya karşı itiraz edecek olursa bu itirazının bir değeri yoktur. Aksine Muavinin uygulaması geçerli kabul edilir, Halife’nin görüş ve itirazı reddedilir. Çünkü o, aslı itibariyle Halife’nin görüşüdür. Böylesi durumlarda Halife’nin görüşünden dönmesi veya uygulaması tamamlanıp bitmiş bir şeyi ilga etmesi sahih olmaz. O halde böyle bir işteki Muavinin uygulamasını lağv etmesi de sahih değildir. Ancak yardımcı bir vali, memur, ordu komutanı tayin etmiş, ya da bunların dışında bir atamada bulunmuşsa veya ekonomi politikasını belirlemiş, askeri veya sanayi planlamasında bulunmuş ya da buna benzer bir iş yapmış ise Halife’nin bu tür uygulamaları iptal etmesi caizdir. Her ne kadar bu uygulamalar bir anlamda Halife’nin görüşü olarak kabul ediliyorsa da durum değişmez. Halife’nin bizzat kendisi bu işi yapmış olsaydı bundan dönmesi caiz olduğuna göre naibinin yaptığını iptal etmesi de caizdir. O halde Halife böyle bir hususta vekilinin uygulamaların iptal edebilir. Bu husus ile ilgili kaide şudur: "Halife’nin bizzat kendisinin yaptığı işler arasında telafi edip düzeltmesi mümkün olan her bir işi Muavini tarafından yapılması halinde onu telafi edip düzeltmesi de mümkündür. Halife’nin kendisi yapıp da telafi etmesi, düzeltmesi caiz olmayan her bir işin Muavini tarafından yapılması halinde de telafi etmeye kalkışması caiz değildir."

Tefviz Muavini, eğitim işleri, ordunun teçhizi ve silahlandırılması gibi özel olarak herhangi bir bölüm ile görevlendirilmesi söz konusu değildir. Çünkü onun velayet yetkisi geneldir. Aynı şekilde o, idari işleri doğrudan doğruya yerine getiremez. Bununla birlikte onun idari mekanizma üzerindeki kontrolü Halife gibi genel bir kontroldür. Eğer belli bir alanda tayin yapılacak olur ise bu tayin ile Muavinlik akti tamamlanmış olmayacağı için Halife’nin Muavini da olamaz. Çünkü tayin özel bir alanlı sınırladır, tüm işlere bakmayı kapsamamaktadır. Oysa Tefviz Muavininin tayininde tüm işlere batma şartı yer almaktadır.

Başkadının tayinine gelince: Başkadı, yargı konusunda Halifeye yardımcı tayini değildir. Ordu komutanlığı, zekat toplama emirliği ve buna benzer bir işe tayin gibi belli bir vilayet alanına nezaret edecek birisini tayindir. Diğer vilayetlere tayin edileceklerin akti nasıl oluyorsa bu da böyle akt edilir. Tefviz Muavini tayininde aranan şartlar bunlarda aranmaz. Başkadı, kadı tayin yetkisi kendisine verilmiş kadıların durumlarını tetkik edip nezaret etme ve insanlar arasında hüküm verme yetkisi verilmiş emirdir, bir yardımcı değildir. Buna göre Tefviz Muavininin görevinin her hangi bir idari alan ile tahsis edilmesi doğru değildir. Eğer belli bir idari alan göre tahsis edilecek olursa, tayin akti batıl olur. Çünkü Tefviz Muavininin görevlendiril-mesinin sahih olma şartı "akit" olmasıdır. Yani birisi genel olarak bütün hususlara nezaret, diğeri de vekalet olmak üzere iki şartı kapsayan sarih (açık) ifadelerle yapılmasıdır. Görevinin herhangi bir idari alan ile tahsis edilmesi ise, bu iki şarttan birini ortadan kaldırır. Dolayısıyla tayin akti de batıl olur. İdari işleri bizzat yerine getirmesinin caiz olmayışına gelince, İdari işleri fiilen yerine getirenler ücretle çalışan insanlardır. Bunlar yönetici değildir. Tefviz Muavini ise yöneticidir. Tefviz Muavini ücretle çalışan kimse değildir. Onun işi, yapılan işleri gözetmek, nezaret etmektir. Yoksa işçilerin yerine getirmek üzere ücretle tutulduğu işleri yerine getirmek değildir.

Tefviz Muavininin idari işleri bizzat yapmamasının nedeni budur. Ancak bu ifade, herhangi bir idari işi yapmasının yasak olduğu anlamına gelmez. Tefviz Muavini yalnızca idari işler ile ilgilenmez. O, bütün işlere nezaret etme hakkına sahiptir.

[1] Buhari, 2232; Ahmed b. Hanbel, 5753


İSLAM'DA YÖNETİM NİZAMI

TENFİZ MUAVİNİ

Tenfiz Muavini Halife’nin; uygulama, işlerin takibi ve yerine getirilmesi alanlarında yardımcı olmak üzere tayin ettiği kişidir. Bu yardımcı, Halife ile devlet organları, reaya, dış ilişkiler arasında aracılık görevini ifa eder. Onun adına gerekli bildirimlerde bulunur ve başkalarının isteklerini ona iletir. Buna göre o, işlerin uygulanmasında Halife’ye yardımcıdır. Bu işler üzerinde velayet yetkisine sahip bir kişi de değildir, Bunları yerine getirmekle görevli kimse de değildir. Yaptığı işler idari işler kabilindendir. Yönetim kapsamına girmez. Onun dairesi, Halife’den çıkan kararları iç makamlara ve dış makamlara uygulama organıdır. Bu cihetlerden kendisine gelenleri de Halife’ye ulaştırır. Bu yönüyle Tenfiz Muavini, Halife’den aldıklarını başkalarına ileten, ona gelenleri de Halife’ye ulaştıran bir aracıdır.

Halife yönetim, yürütme, insanların işlerini görüp-gözetme yükümlülüklerini yerine getiren yöneticidir. Yönetim, yürütme ve gözetim işlerini yerine getirmek ise idari bir takım uygulamaları gerektirir. Bu da özel bir organın ortaya çıkartılmasını gerektirir. Halifelik sorumluluklarını yerine getirmek için gerek duyulan idari işlerde Halife ile birlikte hareket eder. Dolayısı bu işleri yerine getirmek için Halife tarafından tayin edilmesi gereken Tenfiz Muavinine ihtiyaç vardır. Bu yardımcı yönetim işlerini değil, idari işleri ifa edecektir. Onun işi, yönetimde değil idari hususlarda Halife’ye yardımcılıktır. Tefviz Muavini gibi yönetim işlerinden herhangi bir işi ifa etme yetkisi yoktur. Herhangi bir valiyi veya amiri atayamaz, insanların işlerini kontrol edemez. Onun işi, yönetim işlerinin uygulanması, Halife tarafından verilen yahut da Tefviz Muavini tarafından verilen idari işlerin uygulanması için gerekli idari işleri yapmaktan ibarettir. Bundan dolayı ona Tenfiz (uygulama ve yürürlüğe koyma) Muavini adı verilmiştir.

Muavin kelimesinin sözlükte yardımda bulunan kimse anlamında kullanıldığından fakihler onu, "Tenfiz Muavini" anlamında "Tenfiz Veziri" olarak isimlendirmişlerdir. Fakihler Tenfiz Muavininin görevini şöyle tanımlamaktadırlar: Bu Muavin Halife ile reaya ve valiler arasında bir aracıdır. Halife’nin verdiği emirleri onun adına ilgili yerlere bildirir. Sözünü ettiği şeyleri uygular. Verdiği hükümlerin gerçekleşmesini, yerini bulmasını sağlar. Valilerin tayin edildiğini, ordunun ve sınır koruyucularının donatımlarını haber verir. Valilerden ve ordu komutanlarından gelen haberleri, ortaya çıkan ciddi öneme haiz yeni olayları gereğince hareket edilmesi için Halife’ye bildirir. Bu Muavin, işlerin yerine getirilmesinde, yürürlük kazanmasında bir yardımcıdır. Bunların başında velayet işleri yöneten ve yönetici tayin eden kişi değildir.

Tenfiz Muavini, Tefviz Muavini gibi direkt Halife’ye bağlı ve Halife’nin en yakın adamlarından, sırdaşlarından birisidir. Dolayısı ile yaptığı işin yönetimle yakından alakası vardır. Görevi her ne kadar idari konularla ilgili olsa da kadın olması caiz değildir. Çünkü kadının yönetimden ve yönetim ile ilgisi olan alanlardan uzak tutulması gerekir. Zira; "Yönetim işlerinin başına kadını getiren toplum asla iflah olmaz.” [1] hadisi bunu gerektirmektedir.

Aynı şekilde Tenfiz Muavininin kâfir olması da caiz değildir, Müslüman olmalıdır. Çünkü Tenfiz Muavini Halife’nin yakın ve sırdaş adamlarındandır. Tenfiz Muavininin kâfir olmaması ise yüce Allah'ın şu buyruğunun gereğidir: "Ey iman edenler, sizlerden olmayanları sırdaş edinmeyin. Onlar işinizi bozmakta asla geri kalmazlar. Size zorluk verecek şeyleri arzu ederler. Şüphesiz onların kinleri ağızlarından taşımıştır, kalplerinde gizledikleri ise daha büyüktür." [2] Ayeti kerimede Halife’nin, Müslüman olmayanlardan kendisine sırdaş edinmesinin yasaklanışı açıkça dile getirilmektedir. Bundan dolayı Tenfiz Muavininin kâfir olması caiz değildir. Aksine Müslüman olması gerekir. Çünkü bu yardımcı doğrudan Halife ile irtibat halindedir. Tenfiz Muavini gibi ondan ayrılmaz. Tenfiz Muavininin ihtiyaca göre birden çok olması mümkündür.

Tenfiz Muavininin Halife ile başkaları arasında aracılık yapacağı işler ise dört türlüdür:

1- Devlet organları

2- Ordu

3- Ümmet

4- Devlet işleri.

Bu sınıflandırma Tenfiz Muavininin yerine getirdiği işlerin doğal sonucudur. Mademki Tenfiz Yardımcısı, Halife ile diğerleri arasında aracıdır öyleyse o, Halife’den gelenleri yerlerine ulaştırmak ve Halife’ye gelenleri de ona ulaştırma organıdır. O, bir ulaşım organı olmakla birlikte, devlet organının işleri arasında kovuşturulması ve takip edilmesi gerekenleri de kovuşturup, takip eder.

Fiili hakim ve yönetici Halifedir. Bizzat yönetimi ve uygulamaları yerine getiren, insanların işlerini kontrol edip, gözeten odur. Bu nedenle Halife, yönetim organıyla, devletlerarası ilişkilerle ve ümmet ile sürekli irtibat halindedir. Hükümler verir, kararlar alır, kontrol işlerini ifa eder. Yönetim organının seyrini takip eder. Onun karşılaştığı engelleri ve gereklerini yakından izler. Aynı şekilde ümmetten gelen istekler, şikayetler, türlü işler de ona gelir. Devletlerarası işleri takip eder. Bu işlerin tümünün yürütülmesi için Tenfiz Muavininin bu işlerde Halife’ye aracı olması gerekmektedir. Bu konularda Halife’den çıkan kararları ilgili yerlere, Halife’ye ulaştırılması gerekenleri de Halife’ye ulaştırır. Halife’den ilgili organlara yönelik emir ve direktifler ile, ilgili organlardan Halife’ye gelen isteklerin yerine getirilebilmesi işlerin takip edilmesini gerektirdiğinden, Tenfiz Muavininin bu uygulamaların gerçekleşip, tamamlanması için gereken takibi yapması gerekmektedir. Bu nedenle Tenfiz Muavini bir taraftan Halifeyi izleyip takip ederken, diğer taraftan da organların takibini yapar. Halife böyle bir işten vazgeçmesini istemediği sürece takibden asla geri kalmaz. Halife’nin böyle bir isteğinin olması halinde, Halife’nin emirine uymak ve takibini durdurmakla görevlidir. Çünkü yönetici olan Halifedir. Yerine getirilmesi gereken de Halife’nin emiridir.

Ordu ve devletlerarası ilişkilere gelince; çoğunlukla bu tür ilişkilerin gizli ve saklı olması gerekir. Bunlar Halife’nin özel ilgi alanı içerisindedirler. Bu nedenle Tenfiz Muavini, bu gibi işleri kovuşturmaz, bunların uygulanmasını da takip etmez. Ancak Halife, bunların herhangi bir bölümünü takip etmesini isteyecek olursa, yalnızca Halife’nin kendisinden takip etmesini istediği şeyleri takip eder, bunların dışında kalanları takip etmez.

Ümmetin işlerinin gözetilmesine, isteklerinin gerçekleştirilmesine, uğradıkları haksızlıkların kaldırılmasına gelince: Bu iş Halife’nin ve bu iş için görevlendirdiği kimselerin işidir. Bunlara bakmak Tenfiz Muavininin işi değildir. Halife’nin kendisinden bu tür işler arasında kovuşturup takip etmesini istedikleri dışında kalanları kovuşturup takip etmez. Çünkü bu türden olan işler için onun görevi, verilen emirleri yerine getirmektir, onların takip edilmesi değildir. Bütün bunlar, bir taraftan Halife’nin ifa ettiği işlerin vakıasına, diğer taraftan da Tenfiz Muavininin yerine getirdiği işlerin vakıasına bağlı olarak belirlenir.

[1] Buhari, 4073, 6570; Tirmizi, 2188; Nesei, 5293; Ebu Bekre’den rivayet edilmiştir

[2] Ali İmran: 118


İSLAM'DA YÖNETİM NİZAMI

CİHAD EMİRİ

Cihad Emiri Halife’nin hariciye, harbiye iç güvenlik ve sanayi alanlarını kontrol edip, idare etmek üzere emir olarak tayin ettiği kişidir.

Bu dört sahanın tümünün -bu alanları kontrol altında bulundurmakla birlikte- cihad ile ilişkili olmasından dolayı ona "Cihad Emiri" denilmiştir. İster barış, ister savaş zamanlarında olsun, dış ilişkiler, cihad menfaatinin gerektirdiği şekilde geliştirilir. Harbiye, (savaş ilişkileri), cihad için hazırlanmış, bunun için oluşturulmuş, donatılmış ve silahlandırılmış ordu ile alakalıdır. İç güvenlik, devletin korunması ve himaye edilmesi içindir. Devlet içerisinde güvenliğin sağlanması çerçevesinde yapılması gereken işlerden sayılan devlet otoritesine karşı çıkanların ve yol kesenlerin engellenmesi işi, esas itibariyle cihad için hazırlanmış olan ordunun bir parçası olan polis güçleri tarafından gerçekleştirilir. Sanayi, cihad için orduya silah, araç ve gereçlerini hazırlamak içindir. Bu nedenle bütün bu alanlar cihad ile ilişkilidir. Bunların emirine, Cihad Emiri adının verilişi de buradan gelmektedir.

Yönetici olmamakla birlikte ona "emir" adının verilmesi ise, birçok emre gerek duyan iş ve çalışma alanının genişliği dolayısıyla kendisinden pek çok emrin sadır olmasından dolayıdır. Zira, emir kelimesi faîl vezninde "mübalağa ismi fail" olup gece ve gündüz çokça emreden kimse anlamına gelmektedir. Sonsuz rahmet sahibi olan merhametliye, mübalağa ismi olmak üzere Rahîm denilmesi gibi.

Cihad Emirinin idaresi dört daireden oluşmaktadır:

1- Hariciye Dairesi

2- Savaş Dairesi

3- İç güvenlik Dairesi

4- Sanayi Dairesi

Bu dört daireyi kontrol edip, idare eden Cihad Emiridir.

Cihad İslâm’ın, İslâm davasını dışarıya taşımak için koyduğu yolun adıdır. İslâm davasının dışarıya taşınması, içerde İslâm hükümlerinin uygulanmasından sonra İslâm Devleti’nin asli faaliyeti olarak kabul edilir. Bundan dolayı cihad hükümleri; savaş ve barış, anlaşmalar ve ateşkes, diğer devletlerle ve varlıklarla ilgili dış ilişkileri ilgilendiren hükümleri de kapsar. Aynı zamanda ordu hükümleri, ordunun hazırlanması, eğitilmesi, komutanlıkları, bayrak ve sancaklarına dair hükümleri de ihtiva eder. Diğer taraftan ordunun silahları ve tam bir hazırlığın kendisiyle imkan dahilinde gerçekleşebileceği savaş sanayisinin gerekli şekilde hazırlanması da bu kapsam içerisindedir. Yapılacak bu hazırlıklar ile, görünen düşman ile görünmeyen gizli düşman korkutulabilir. Cihada dair hükümler aynı zamanda devlet içinde düzenin sağlanması, herhangi bir kimsenin devlete karşı çıkmasının önlenmesi, yahut devlet içerisinde yol kesiciliği veya devlet içi güvenliği sarsmayı veya devletin himayesinde bulunan riayyeye karşı suç işlemeyi önlemek gibi hükümleri de kapsar.

Rasulullah (s.a.v.), cihad işlerinin tümünü bizzat kendisi yerine getiriyordu. Ondan sonraki Halifeleri de böyleydi. Rasulullah (s.a.v.) ve aynı şekilde onun Halifeleri, birtakım cihad işlerini veya tümü için -ister ordunun hazırlanışı, ister fiilen savaşmak, ister barış ve ateşkes anlaşmaları akti yapmak, ister dış ilişkileri yürütmek, isterse de ayaklananlara (haricilere) ve mürtedlere karşı savaşmak ile ilgili olsun- bazı kişileri tayin ediyorlardı.

Halife’nin bizzat yaptığı işlerin kendi adına vekaleten başkası tarafından yapılmasını istemesi caizdir. İşte Cihad Emirinin tayin edilmesi ve cihad dairesinin oluşturulması da buradan gelmektedir.

Cihad Emiri Dairesi, cihad ve hükümleri ile ilgili olduğundan dolayı vakıası itibarı ile dış ilişkileri de kapsamaktadır. Çünkü bütün dış ilişkiler savaşla ilgili alanları kapsadığı gibi aynı zamanda İslâm davetinin taşınması esası üzerine kuruludur. Çünkü cihad Allah'ın kelimesini yükseltmek için, Allah yolunda savaştır. Savaş ise orduyu, ordu için hazırlıkların yapılmasını, ordu komutanlıkların, kurmayların, subay ve askerlerin oluşturulmasını, ordunun eğitilmesini, araç-gereç ve her türlü mühimmatın hazırlanmasının gerektirmektedir.

Ordu için silahın, silah için de sanayinin kurulması kaçınılmazıdır. Bu nedenle sanayi, ordunun ve cihadın gerekleri arasında yer alır. Dolayısıyla ülkedeki tüm fabrikaların savaş sanayisi esasında göre kurulu olmasını gereklidir. Buna göre sanayi Cihad Emirine tabi olmalıdır.

Ordu, daveti dışarıya taşımak için cihadı yerine getirdiği gibi, aynı zamanda devleti korur ve himaye eder. Bundan dolayı devlete karşı ayaklananlara, bâğilere ve yol kesicilere karşı savaşmak, ordunun görevleri arasında yer alır. Bu nedenle iç güvenlik, cihada, Cihad Emirine ve Dairesine tabidir. Bu açıklamalara göre Cihad Emirinin Dairesi; Hariciye, Savaş, İç Güvenlik ve Sanayi Dairesi olmak üzere dört daireden oluşmaktadır.


İSLAM'DA YÖNETİM NİZAMI

Dış İlişkiler Dairesi

Dış İlişkiler Dairesi, Hilâfet Devleti’nin yabancı devletlerle olan ilişkileriyle ilgili bütün dış işleri yürütmeyi üstlenir. Bu işler ve ilişkiler ne türden olursa olsun fark etmez. Bunlar ister siyasal yönle ve buna bağlı olan çeşitli ittifak, barış ve ateşkeslerle, görüşme ve elçi alış-verişiyle, elçi ve temsilci gönderilmesiyle, çeşitli elçilikler ve konsolosluklar açılmasıyla ilgili olsun, isterse iktisadi, zirai, ticari, posta ilişkileri, telli ve telsiz haber alma ve benzeri ilişki türünden olsun fark etmez. Bütün bu işleri Dış İlişkiler Dairesi yerine getirir. Çünkü bunlar, devletin diğer devletlerle olan ilişkileriyle alakalıdır.

Rasulullah (s.a.v.), diğer devletler ve devletçikler ile dış ilişkiler kuruyordu. Mesela Osman b. Affan (r.a)'ı Kureyşlilerle görüşme yapmak üzere gönderdiği gibi, bizzat kendisi de Kureyş’in gönderdiği elçilerle görüşmelerde bulunmuştur. Aynı şekilde Rasulullah (s.a.v.), krallara elçiler gönderdiği gibi, kral ve emirlerin gönderdiği elçileri de karşılamıştır. Çeşitli ittifak ve barış anlaşmaları akt etmiştir. Ondan sonra gelen Halifeleri de kendilerinin dışındaki çeşitli devlet ve kuruluşlarla siyasal ilişkileri kuruyorlar. bu işleri kendileri adına yerine getirecek kimseleri görevlendiriyorlardı. Bu görevlendirmeleri, kişinin bizzat yapacağı işler için başkasını vekil tayin edebileceği esasına göre yapıyorlardı.


İSLAM'DA YÖNETİM NİZAMI

Savaş Dairesi

Savaş Dairesi, silahlı kuvvetlerle ilgili bütün işleri üstlenir. Bu çerçevede; ordu, polis, araç-gereç, silah, mühimmat ve buna benzer silahlı kuvvetlerle alakalı her şeyi hazırlar, askeri akademiler açar, askeri heyetler hazırlar ve bunlar için gerekli olan her türlü İslami kültürü, ordu için gerekli olan genel kültürü verir. Savaş ve savaş için hazırlıkla alakalı her türlü işi üstlenir.

Savaş Dairesi bütün bunları yerine getirmeyi görev olarak üzerine alır ve bunları kontrol eder. Bu dairenin adı "savaş" ve "kıtal" ile ilgilidir. Savaşın orduya ihtiyacı vardır. Ordunun ise hazırlık yapmaya, komutanlarından kurmaylarına, subaylarına, askerlerine kadar her türlü oluşuma ihtiyacı vardır.

Ordunun bayrak ve sancakları vardır. Aynı şekilde ordunun oluşturulması için de bedeni ve teknik eğitime ihtiyaç vardır. Bu da gösterdikleri tekamüle uygun olarak çeşitli silah ile savaş tekniklerini kapsar. Bundan dolayı teknik ve askeri eğitim, ordunun gereklerindendir. Savaş teknikleri için gerekli olan bedeni, teknik ve silahlı eğitimler, ordu için vazgeçilmez bir zorunluluktur.

Ordu; İslâmi bir ordu, İslâm davasını taşıyacak Hilâfet Devleti’nin ordusu olmasından dolayı genel olarak İslâmi bir kültüre sahip olması lazımdır. Aynı şekilde savaş ve savaş hükümleriyle ilgili İslâm kültürüne, savaş, barış, ateşkes, antlaşma, çeşitli ittifaklar ve bütün bunların teferruatına dair kültürel bilgiye sahip olmayı gerekli kılmaktadır. Bundan dolayı bütün kademeleriyle askeri akademiler ve askeri heyetler, Savaş Dairesinin yetki alanı içerisindedir.

Ordunun içerisinde "polis" diye bilinen iç güvenlik ile ilgili özel bir bölüm bulunmalıdır. Ordu ve ordunun bir parçası olan polis için gerekli olan bütün silah, araç, gereç ve mühimmatın hazırlanması kaçınılmazdır. Aynı şekilde gerekli erzakın ve donanımın da hazırlanması gerekmektedir.

İşte bundan dolayıdır ki, Savaş Dairesi bütün bu alanları kapsamaktadır.


İSLAM'DA YÖNETİM NİZAMI

İç Güvenlik Dairesi

İç Güvenlik Dairesi, güvenlikle ilgili her işin idaresini üstlendiği gibi, silahlı kuvvetler aracılığıyla da ülkede güvenliği sağlamayı üstlenir. Güvenliği sağlamak için polis gücünü temel araç olarak kullanır. Polisi istediği zaman ve istediği gibi kullanabilir. Bu dairenin verdiği emir, derhal yerine getirilir. Eğer ordunun yardımına ihtiyaç doğarsa, işi Halifeye götürmek zorundadır. Halife de orduya, İç Güvenlik Dairesine yardımcı olmayı ya da güvenliğin koruması hususunda ona yardımcı olmak üzere, askeri güçlerle gerekli yardımı yapmasını emredebileceği gibi uygun görebileceği herhangi bir emri de verebilir. Bu dairenin isteğini reddederek yalnızca polis güçleriyle yetinmeyi de emredebilir.

İç Güvenlik Dairesi, devletin iç güvenliğini korumak için çalışır. Ülkede iç güvenliği tehdit etme sonucunu doğuracak çeşitli faaliyetler olabilir. Bunlardan birisi İslâm’dan dönmek ve devlete karşı çıkmaktır. Diğeri ise boykot ve grev yapmak, devletin can alıcı noktalarını işgal etmek, bu noktalarda üslenip, bireylere veya devlete ait mülklere saldırılarda bulunmak gibi yıkım ve tahrip etme şeklindeki hareketlerdir.

Devlete karşı savaşmak üzere silahlı ayaklanma da iç güvenliği tehdit eden işlerdendir. Yine iç güvenliği tehdit eden işlerden birisi de yol kesicilik (hirabe) ve inanların mallarını zorla almak, onları öldürmek kasdıyla yapılan saldırılardır.

Hırsızlık, talan, yağma, ihtilas gibi yollarla insanların mallarına saldırmak, vurmak, yaralamak ve öldürmek gibi insanların canlarına; teşhir, iftira ve zina gibi yollarla ırzlarına saldırıda bulunmak da iç güvenliği tehdit eden işlerdendir.

İşte iç güvenliği tehdit eden sonuçlara götüren işler bunlardır. İç Güvenlik Dairesi, devleti ve insanları bütün bu işlerden korumakla görevlidir. Bundan dolayı irtidat edip de, irtidaddan geri dönmediği taktirde öldürülmesi hükmü verilen bir kimseden, tevbe etmesi istendikten sonra tevbe etmediği halde bizzat İç Güvenlik Dairesi tarafından öldürme cezası uygulanır. Şayet mürtedler bir topluluk iseler, onlarla yazışmak ve İslâm’a dönmelerini istemek, mutlaka gereklidir. Eğer İslâm’a dönerlerse, onlara ses çıkartılmaz. Şayet irtidatlarında ısrar edecek olurlarsa onlarla savaşılır. Az bir topluluk olup, yalnızca polis güçlerinin onlarla savaşmaları mümkün ise, İç Güvenlik Dairesi bunlarla savaşır. Eğer büyük bir topluluk olup, polis güçleri onlara güç yetiremiyor ise İç Güvenlik Dairesi, kendisine yardımcı olması için Halifeden askeri güç yardımında bulunmasını istemelidir. Takviye askeri güçler yeterli gelmeyecek olursa Halifeden, orduya kendisine yardımcı olması emri vermesini istemelidir.

Mürtedler için durum böyledir. Bâğilere gelince; eğer bunların işleri grev, boykot, gösteri, can alıcı odak noktaları işgal etme, fert, devlet ve kamu mülkiyetindeki yerlere saldırmak gibi yakıp yıkmak türünden hareketlerle sınırlı ve silahsız ise bu yıkıcı işleri durdurması için, İç Güvenlik Dairesi yalnızca polis güçlerini kullanır. Eğer bu güçler aracılığıyla bu işleri durduramayacak olursa Halifeden askeri güç yardımı ister. Ta ki, devlete karşı çıkan bu bâğilerin yaptıkları yıkım ve tahribi durdurabilsin.

Devlete karşı çıkan bâğiler silah taşıyıp belli bir yerde mevzilenirlerse ve İç Güvenlik Dairesi bunları bastıramazsa, onların bu isyan ve karşı çıkışlarını polis aracılığıyla sona erdiremeyecekse daire, ihtiyaca göre Halifeden askeri güç veya ordu gücüyle kendisine yardımcı olmasını ister.

İç Güvenlik Dairesi bunlarla savaşmadan önce gerekli şekilde onlarla haberleşir. Onların maksatlarını öğrenir. İtaat kapsamına dönmelerini, cemaate katılmalarını, silah taşımaktan vazgeçmelerini ister. Eğer bu istekleri kabul edip dönerlerse daire onlara ilişmekten vazgeçer. Geri dönmeyi kabul etmez, karşı çıkmak ve savaşmak üzerinde ısrar ederlerse bu sefer onlarla yok edip, tahrip etmek kasdıyla değil, yola getirecek edecek şekilde onlarla savaşır. Bu çarpışmalarını itaate geri dönüp, karşı çıkmaktan vazgeçinceye ve silahlarını bırakıncaya kadar devam ettirir. Tıpkı İmam Ali (r.a)'nın haricilerle çarpışması gibi. O, onları önce davet ederdi. Eğer karşı çıkmaktan vazgeçerlerse onlara ilişmezdi. Karşı çıkmakta ısrarlı olurlarsa, itaatın kapsamına girinceye, karşı çıkmayı terk edip, silah taşımaktan vazgeçinceye kadar tedip edecek şekilde onlarla çarpışırdı.

Yol kesiciler olarak bilinen insanlara karşı çıkıp, yollarını kesen, mallarını alan ve kimi zaman da insanları öldüren kimselere gelince: İç Güvenlik Dairesi, onları kovmaları, öldürmek ve asmak yahut çaprazlama el ve ayaklarını kesmek, ya da onları bir başka yere sürmek üzere, üzerlerine polis güçlerini gönderir. Tıpkı şu ayet-i kerimede belirtildiği gibi: "Allah'a ve Rasulü’ne karşı savaşanların ve yeryüzünde fesat çıkaranların cezası ancak öldürülmeleri yahut asılmaları, yahut el ve ayaklarının çaprazlama kesilmesi yahut (bulundukları) yerden sürülmeleridir." [1]

Onlarla savaşmak, devlete karşı çıkan bağilerle savaşmak gibi olmaz. Bâğilerle savaşmak, bir tedib savaşıdır. Fakat yol kesenlerle savaşmak, öldürme ve asma savaşıdır. Onlarla yüz yüze gelince de kaçtıkları vakit de savaşılır. Ayet-i kerimede varid olduğu şekilde onlara muamele edilir. Karşısına çıkanları öldürüp, mallarını almış olanlar, öldürülür ve asılır; öldürmekle birlikte kimsenin malını almamış iseler, öldürülür fakat asılmaz. Mal almakla birilikte kimseyi öldürmemiş iseler, el ve ayakları çaprazlama kesilir, öldürülmez. Silah göstermekle insanları korkutmakla birlikte öldürmemiş ve kimsenin malını almamış olanlar, öldürülmez, asılmaz, el ve ayakları kesilmez, yalnızca beldesinden bir başka beldeye sürgün edilir.

İç Güvenlik Dairesi, güvenliği korumak için yalnızca polisi kullanır. Polisten başka güç kullanmaz. Ancak polisin güvenliği sağlamaktan aciz düşmesi halinde Halifeden, başka güçlerle veya ihtiyacına uygun olarak ordu güçleriyle kendisine yardım etmesini ister.

Hırsızlık, ihtilas, talan, yağma gibi yollarla insanların mallarına; dövmek yaralamak ve öldürmek gibi canlarına; teşhir, iftira ve zina gibi, ırzlarına; yönelik haksız saldırılara gelince: İç Güvenlik Dairesi, uyanıklığı, koruyuculuğu, bekçi ve devriyeleri aracılığıyla bunları önlemeye çalışır. Diğer taraftan hakimlerin, mal, can veya namusa saldırmış kimseler hakkında verdikleri hükümleri uygulamakla bunu gerçekleştirmeye çalışır. Bütün bunlar için ise, polis gücünü kullanmaktan başka bir şeye de ihtiyaç duyulmaz.

[1] Maide: 33


İSLAM'DA YÖNETİM NİZAMI

Sanayi Dairesi

Sanayi Dairesi, sanayi ile ilgili bütün işleri gören dairedir. İster motor ve çeşitli aletleri üreten ağır sanayi olsun, ister araçların şasilerini ve iskeletlerini üreten sanayi olsun, ister çeşitli maddeleri üreten sanayi olsun ister elektronik sanayii veya hafif sanayi olsun; ister kamu mülkiyeti kapsamına giren fabrikalar türünden, isterse ferdi mülkiyete giren fabrikalar türünden olsun bunların tümü Harbiye Dairesinin ilgi alanına girer. Dolayısıyla tüm türleriyle fabrikaların savaş politikası temeli üzerinde kurulması icap eder.

Cihad ve savaşın orduya ihtiyacı vardır. Ordunun ise savaşabilmek için silaha ihtiyacı vardır. Ordunun en üst düzeyde ve eksiksiz bir şekilde silaha sahip olabilmesi için devletin sanayiye sahip olması kaçınılmaz bir şeydir. Bu nedenle savaş sanayisinin cihad ile tam bir ilişkisi vardır ve onunla sıkı sıkıya bağlıdır.

Devletin kendi işlerinin dizginlerini elinde bulundurabilmesi, kendi yapısı dışında kalanların etkisinden uzak kalabilmesi için kendi silahını kendisi yapması ve bu silahları bizzat kendisinin geliştirmesi gerekir. Ta ki, sürekli olarak kendi kendisine egemen olsun. En modern ve en güçlü silahlara sahip olabilsin. Görünen düşmanlarıyla muhtemel düşmanlarını korkutabilmek için gerek duyacağı her türlü silahın tasarrufu kendi elinin altında olması gerekir. Nitekim yüce Allah şöyle buyurmaktadır: "Siz de onlara karşı gücünüzün yettiği kadar kuvvet ve bağlanıp beslenen atlar hazırlayın ki; onunla Allah'ın düşmanı ve sizin düşmanınızı, bunlardan başka da sizlerin bilmeyip Allah'ın bildiklerini korkutsanız." [1]

Böylelikle devlet, kendi iradesine bizzat sahip olur. İhtiyaç duyacağı silahları üretir ve geliştirir. En üstün ve en güçlü silahları elde edebilecek imkanları verebilecek şekilde silahlarını sürekli olarak geliştirir. Ta ki, fiilen görülen ve görülmeyen bütün düşmanlarını korkutabilsin. İşte bundan dolayı devletin kendi silahlarını bizzat kendisinin yapması icap eder. Diğer devletlerden satın almaya bağlı kalmamalıdır. Çünkü böyle bir durum sonucunda diğer devletler ona tahakküm eder, onun iradesini, silahlarını, savaş ve mücadelesini diledikleri gibi kontrol altına alırlar.

Diğer devletlere silah satan devletler, her türlü silahı satmamaktadır. Özellikle gelişmiş silahları, ancak belli bir şarta bağlı olarak satmaktadırlar. Bu şartlar ise silahı kullanma keyfiyetini kapsar. Silah satan ülke kedisinin uygun göreceği bir miktarda bu silahları satar. Satın almak isteyen devletin isteklerine göre satmaz. Bu ise, silah satan devletin; silah satın alan devletler üzerinde bir baskı ve nüfuz sahibi olması sonucunu verir. Bu da silah satan devletin kendi iradesini, satın alan devlete dayatması imkanını verir. Özellikle silah satın alan devlet savaşa kalkışacak olursa daha çok silah, yedek parça ve çeşitli malzeme satın almak zorunda kalacaktır. Bu ise onu silah satan devlete daha bir bağımlı hale getirecek, onun isteklerini daha yüksek oranlarda yerine getirmek zorunda bırakacaktır. Bu da silah satan devletin, satın alan devlete ve onun iradesine tahakküm etme fırsatını verecektir. Özellikle savaş halinde, silaha ve yedek parçaya daha fazla ihtiyaç duyacağı zamanlarda. Böylelikle kendisini, iradesini ve savaşını hatta bütünüyle yapısını kendisine silah ihraç eden devletin ipoteğine verecektir.

İşte bütün bunlar dolayısıyla devletin bizzat silahını, gerek duyacağı bütün savaş aletlerini ve yedek parçaları kendisinin üretmesi gerekmektedir. Devletin ağır sanayiyi bir devlet politikası haline getirmedikçe, öncelikle ağır sanayiyi ve savaş sanayisini ilgilendiren aletlerin üretimine başlamadıkça bunları başarması mümkün değildir. Bu çerçevede devletin atom sanayisine, uzay gemilerine, füzelere, uydulara, uçaklara, tanklara, toplara ve savaş gemilerine, bütün çeşitleriyle zırhlı araçlara yine bütün çeşitleriyle hafif ve ağır silah üreten fabrikalara sahip olması kaçınılmazdır. Aynı şekilde çeşitli araç, motor, malzeme, elektronik sanayii üretecek fabrikalara da sahip olmalıdır. Yine kamu mülkiyetiyle ilgisi bulunan fabrikalarla, savaş sanayisiyle alakalı olan fabrikalarda da sahip olmalıdır. Bütün bunlar, yüce Allah'ın; "Siz de onlara karşı gücünüzün yettiği kadar kuvvet hazırlayan" [2] buyruğu ile Müslümanlara farz kılınmış savaş hazırlığının vücubunun gerekleri arasında yer alır.

İslâm Devleti davet ve cihad yoluyla, İslâm davasını yüklenen devlet olduğundan dolayı her şeyden önce cihadı ifa etmek için sürekli hazırlık içerisinde bulunmalıdır. Bu ise İslâm Devleti’nde ağır veya hafif her türlü sanayinin savaş politikası esası üzere kurulu olmasını gerektirmektedir. Öyle ki devlet, bu fabrikaları bütün türleriyle savaş araç ve gereçlerini üreten fabrikalara dönüştürme gereğini duyacak olursa; istediği her hangi bir vakitte bunu kolaylıkla yapabilsin. Bundan dolayı Hilâfet Devleti’nde bütünüyle sanayi, savaş politikası esas alınarak kurulması ve bütün fabrikaların ağır sanayi üretenleriyle, hafif sanayi üretenleriyle savaş politikası esas alınarak kurulması gerekmektedir. Ta ki devletin buna ihtiyaç duyacağı herhangi bir zamanda kolayca bu fabrikaların üretimini, savaş araç ve gereçleri üretebilecek hale dönüştürebilsin.

[1] Enfal: 60

[2] Enfal: 60


İSLAM'DA YÖNETİM NİZAMI

ORDU

Yüce Allah; Müslümanları, İslâm mesajını bütün dünyaya taşıma görevi ile şereflendirmiştir. Bunu için de davet ve cihad yolunu belirlemiştir. Bu nedenle ham cihadı hem de askeri eğitimi Müslümanlara farz kılmıştır.

On beş yaşına gelen her bir erkeğe cihada hazırlanmak üzere askeri eğitimi farz kılmıştır. Askere alma işi ise farz-ı kifayedir.

Onun gerekçesi ise şu ayetlerdir: "Fitne kalmayıncaya ve din bütünüyle Allah'ın oluncaya kadar onlarla savaşınız." [1]

Rasulullah (s.a.v.) de şöyle buyurmaktadır: "Mallarınızla, ellerinizle ve dillerinizle; müşriklere karşı cihad ediniz.” [2]

Şer'an istenen şekilde düşmanın kahredilip, ülkelerin fethedilebilmesi savaşmak bugün de kaçınılmaz olduğuna göre askeri eğitim de şu şer’î kaide gereğince cihad gibi farz olur: "Bir vacibin tamamlanabilmesi için gerekenler de vaciptir." Çünkü savaşma talebi askeri eğitimi de kapsamaktadır. "Onlarla savaşınız" emri genel bir emir olup savaş emrini vermektedir. Dolayısıyla bu emrin yerine getirilebilmesi için gereken her şey de farzdır. Çünkü Allahu Teâla şöyle buyurmaktadır: "Onlara karşı gücünüz yettiği kadar güç hazırlayınız." [3]

En yüksek seviyede askeri eğitim bilgi ve beceri güç hazırlama kapsamına girer. Çünkü savaşma imkanına sahip olabilmek için bunların varlığı kaçınılmazdır. O halde askeri eğitim de tıpkı araç, mühimmat ve bunlara benzer şeyler türündendir. Askere alma ise, insanları sürekli bir şekilde silah altında orduda asker olarak bulundurma işidir. Bu da fiilen cihadı ifa eden ve cihadın gereklerini yerine getiren mücahidlerin ortaya çıkartılması anlamına gelir. Bu ise bir farzdır. Düşman bize hücum etse de etmese de cihadı yerine getirmek, sürekli ve devamlı bir farizadır. İster İşte buradan hareketle, askere alma, farz-ı kifayedir.

[1] Enfal: 39

[2] Buhari, 2143; Ahmed b. Hanbel, 11798, 13146; Daremi, 2324; Enes yoluyla rivayet edilmiştir

[3] Enfal: 60


İSLAM'DA YÖNETİM NİZAMI

Ordunun Kısımları

Ordu iki kısımdır. Bunlardan bir kısmı ihtiyatlardan oluşur. Bunlar ise, silah taşıyabilme gücüne sahip tüm Müslümanlardır. Bir kısmı da sürekli askerdirler. Bunlara devlet bütçesinden tıpkı diğer memurlar gibi maaş tahsis edilir.

Bu da cihadın farz oluşundan ötürüdür. Her Müslümana cihad farz kılınmıştır. Cihad için gereken eğitimi yapmak da farzdır. Bundan dolayı bütün Müslümanlar ihtiyat ordusundandır. Çünkü cihad olanlara farzdır. Onların bir bölümünün sürekli olarak asker olmalarının delili; "Bir vacibin yerine getirilebilmesi için gerekenler de vaciptir" şer’î kaidesidir. Çünkü sürekli olarak cihad farizasını yerine getirmek, İslâm beldesini himaye edip, Müslümanları kâfirlerden koruyabilme farizası sürekli bir ordu bulunmaksızın yerine getirilemez. İşte imamın daimi bir ordu meydana getirmesinin farziyetindeki gerekçe budur.

Sürekli olarak ordu içerisinde bulunan askerlere memurlar gibi maaşların tahsis edilmesine gelince: Bu durum askerler arasında bulunan gayr-i müslimler için açık bir husustur. Çünkü kâfirlerden cihad etmeleri istenmez. Eğer Müslümanlarla birlikte savaşmak isterlerse kabul edilebilir. Bu durumda onlara bir mal verilmesi caizdir. Tirmizi'nin Zühri'den rivayet ettiği bir hadiste şöyle denilmektedir: "Nebi (s.a.v.), kendisi ile birlikte savaşa katılan bir Yahudi topluluğa pay verdi.” [1] Bir diğer rivayete göre de; “Safvan b. Ümeyye, müşrik olduğu halde Nebi (s.a.v.)'le birlikte Huneyn savaşına katıldı. Nebi (s.a.v.) kalpleri İslâm’a ısındırılmak istenenlerle birlikte Huneyn ganimetlerinden ona da pay verdi.” [2] Yine İbni Hişam'dan gelen bir rivayet şöyledir: "İçimizde, kim olduğu bilinmeyen, Kuzman denilen garip bir adam vardı. Ondan bahsedildiği zaman Rasulullah (s.a.v.) şöyle dedi: “O, cehennem ehlindendir.” Dedi ki: Uhud günü o çok şiddetli bir şekilde savaştı. Tek başına sekiz veya dokuz müşrikle savaştı...” [3]

İşte bu deliller kâfirin, İslâm Ordusuyla birlikte bulunmasının caiz olduğunu, orduda bulunması dolayısıyla ona bir miktar mal verilebileceğini göstermektedir. Aynı şekilde icarenin tarifi, bir bedel karşılığında sağlanacak bir menfaat üzere yapılan bir akittir, şeklindedir. Bu da ücretle tutan kimsenin, ücretle çalıştırdığı kimseden elde etmesi mümkün olan her türlü menfaat karşılığında icarenin yapılmasının caiz olduğunu göstermektedir. Bunun kapsamına kişinin, askerlik ve savaş maksadıyla ücretle tutulması da girer. Çünkü bu bir menfaattır. Dolayısı ile icarenin herhangi bir menfaat üzere yapılabileceğine dair genel delil olma özelliği kâfirin, askerlik ve savaş için ücretle tutulmasının caiz olduğuna delildir. Müslüman olmayan kimse açısından durum böyledir.

Müslüman açısından duruma gelince; Müslüman için cihad, her ne kadar bir ibadet ise de, Müslüman kişinin askerlik ve savaş için ücretle tutulması caizdir. Buna delil; icarenin genel kapsamıdır. Diğer taraftan bir ibadeti ifa etmek üzere yapılan icare de -eğer bu ibadetin faydası, o ibadeti işleyen kişiyi aşarak başkalarına da dokunuyorsa- caizdir. Çünkü Rasulullah (s.a.v.) şöyle buyurmaktadır: "Şüphesiz karşılığında ücret almaya en çok hak kazandığınız şey Allah'ın Kitabıdır.” [4]

Allah'ın Kitabını öğretmek bir ibadettir. Aynı şekilde Müslümanın ibadet olmakla birlikte, Kur'an öğretmek, imamlık yapmak, ezan okumak karşılığında ücretle tutulmasının caiz olduğu gibi cihad ve askerlik için tutulması da caizdir. Üstelik kendisi için cihad etmek farzı ayn olan kimselerin dahi, Müslüman olarak cihad etmek üzere ücretle tutulmalarının caiz olduğunun delili hadis-i şerifte açıkça varid olmuştur.

Buhari, Abdullah b. Amr'dan Rasulullah (s.a.v.)'in şöyle buyurduğunu rivayet etmektedir: "Gaziye ecir vardır. Câil’e ise hem câil hem de gazi ecri vardır.” [5] Gazi, bizzat gaza eder. Câil ise başkası adına ücret karşılığında gazaya çıkar.

El-Kamus el-Muhit'de şöyle denilmektedir: "Ciâle, bir kişi için bir işi yapması karşılığında ona verilen şey demektir. Kişilerin kendi aralarında bir şeyler tayin etmelerine de tecâül denir. Senin, adına belli bir ücret karşılığında gaza ettiği şeye de cuûl denilir."

Ecir kelimesi ise, hem ücret hem ilahi mükafat anlamına gelen sevap hakkında da kullanılır. Ecrin salih amel karşılığında yüce Allah'ın kuluna verdiği sevap hakkında, icarenin de insanın bir diğer kimseye yaptığı işin karşılığı anlamında kullanılmasına ve "ecir" kelimesinin de buradan gelmesine gelince; bu şekildeki örfi tahsisin bir dayanağı yoktur. Sözlükte açıkça ifade edilen şey şudur: Ecir, herhangi bir amel karşılığında verilen karşılıktır. El-Kamus el-Muhit'te şöyle denmektedir: "Ecir, icare gibi bir işe karşılık olarak tespit edilen karşılıktır. Çoğu ücûr ve âcâr gelir."

"Gazi için gazasının sevabı vardır" hadis-i şerifinin manası ise şudur: Câil için alacağı ücret söz konusudur. Çünkü müşterek lafız, kullanıldığı taktirde karine yoluyla onunla ne denmek istendiği tayin edilir. Burada ise gazi kelimesi, ecir ile kastedilenin sevap olduğunu, Câil kelimesi ise, ecirden kastın ücret olduğunu tayin etmektedir. Çünkü bu kelimelerin her birisi maksat olan anlamı tayin eden bir karinedir.

Beyhaki, Cübeyr b. Nüfeyr'in şöyle dediğini nakletmektedir: Rasulullah (s.a.v.) şöyle buyurmaktadır: "Ümmetimden gazaya çıkıp buna karşılık cüûl (ücret) alıp, böylelikle düşmanlarına karşı güç kazananların misali, kendi öz evladını emziren ve buna karşılık ücretini tahsil eden Musa'nın annesine benzer.” [6] Aynı şekilde cihad yapan bir kimsenin yaptığı ibadet ile Allah'a yaklaşan kurbet ehli kimselerden olması gibi bir özellik de aranmaz. Bu nedenle cihad için ücretli tutmak sahih olur. Buradan hareketle askere, tıpkı memurlar gibi maaş tespit edilebilir.

Silahlı kuvvetler tek bir kuvvet olup bu da ordudur. Bunların içerisinden özel bir şekilde düzenlenen ve özel bir kültür verilen özel bir kesim seçilir ve bunlara da polis denir.

Rasulullah (s.a.v.)'in yanındaki silahlı kuvvetler ordunun kendisiydi. Ordu içerisinden polisin yaptığı görevleri yapacak bir grup seçmiştir. Orduyu donatmış, orduya liderlik etmiş ve ordu için komutanlar tayin etmiştir.

Buhari'nin rivayetine göre Enes şöyle demiştir: "Kays b. Sa'd, Peygamber (s.a.v.)'in yanında güvenlik güçleri komutanı ayarında idi.” [7] Burada kastedilen kişi, Ensar'ın Hazrec kabilesinden Kays b. Sa’d b. Ubade'dir.

Bu konuda Tirmizi'nin rivayeti ise şöyledir: "Kays b. Sa'd, Peygamber (s.a.v.)'in yanında güvenlik güçleri komutanı ayarında idi. Ensardan birisi şöyle dedi: Yaptığı işler bakımından (emniyet müdürü konumundaydı).” [8]

İbni Hayyan bu hadisi şöyle yorumlamaktadır: "Huzuruna girdikleri taktirde Muhammed Mustafa'nın müşriklerden korunması için." Aynı şekilde polis teşkilatı ordudan önce gelen bir gruptur. El-Ezheri şöyle demektedir: "Her şeyin şurtası, o şeyin hayırlılarıdır. İşte polis de bunlardandır. Çünkü onlar ordunun seçkinleridirler. Ordunun önünden geçen ilk kesim olduğu da söylenmiştir. Kıyafet ve görünüşlerinde kendileri vasıtasıyla tanındıkları özel bir takım alametlerinin bulunmasından dolayı onlara 'şurta' denilmiştir."

Bu el-Esmai (adındaki lügat bilgini)'nin tercih ettiği görüştür. İşte bütün bunlar, şurta’nın (güvenlik ve polis güçlerinin) silahlı kuvvetler arasında yer aldığının delilleridir. Polis müdürünü tayin eden de Halife’dir. Tıpkı ordu komutanını tayin ettiği gibi. Polis teşkilatı ordunun bir bölümüdür. Ancak polisin, ordunun bir bölümü veyahut ondan bağımsız bir güç olması, Halife’ye terk edilmiş işlerdendir. Fakat hadis-i şeriften, polis müdürünün, imama gelebilecek herhangi bir zararı önlemek için tayin edildiği anlaşılmaktadır. Aynı şekilde yöneticiye, gelebilecek zararları önlemesi de böyledir. O halde polis müdürü, imama ve aynı şekilde hâkime gelebilecek şeyleri def etmek için gerekli salahlı güçleri oluşturmak için tayin edilir. Bu silahlı güçler gerek duyacakları hususları imamın ya da yöneticinin emirlerini yerine getirmeye ve kendilerine gelmelerinden korktukları kötülükleri önlemeye hazırdırlar.

Sözlük anlamından anlaşıldığına göre polis; aynı şekilde ordunun önünden giden, bir takım alametleri olan, ordunun belli bir bölümünün de adıdır. Belki bu, orduya ait polis de olabilir. O halde bunun ordunun bir parçası olduğunda şüphe bulunmamaktadır. Şu kadar var ki, yöneticilerin eli altında bulunan polisin, ordunun bir parçası olduğuna delil olabilecek herhangi bir şey yoktur. Bunların yapacakları işler, hâkimin önünde ve eli altındadır. Fakat yine bunların devletin silahlı kuvvetlerinden olduklarına delil olabilecek ifadeler de bulunmaktadır. Halife, buna göre şurtayı ordunun bir parçası haline getirebildiği gibi, ordudan ayrı olarak da müteala edilebilir. Ancak, Halife’nin tayin etmesi, bunlarla ilişkileri ve bunların Halifeden emir almaları bakımından silahlı kuvvetler bir bütündür. Bunların ordu ve polis diye birbirinden ayrı bölümlere ayrılması, silahlı güçler bünyesindeki silahlanma birliğini zayıflatır, güçsüzleştirir. Çünkü polis, her zaman için yöneticilerin eli altında sıradan işlerle meşgul olur. İşte bundan dolayı daha uygun olanı bütün silahlı güçlerin tek bir güç olmasıdır. Ta ki, silahlanma birimi, cihad için silahlanmayı ilgilendiren hususlarda yanı düzenlemelere uymak suretiyle hepsinden istenen güç seviyesinde bulunsun.

İşte bu nedenle silahlı kuvvetler, bizzat ordunun kendisidir. Bunlar arasından polis ve güvenlik işlerini yerine getirecek polis adında bir bölüm seçilir ve bunlar ordunun bir parçasını teşkil eder. Kısa bir süre sonra bu kesimler değiştirilir ve orduya iade edilirler. Onların dışında bir başka kesim bu işi yapmak üzere seçilir. Böylelikle bütün ordu, bir arada cihad meydanlarına katılma gücüne sahip olmaya ve aynı anda bunlara hazırlıklı olmaya devam edebilir.

Polis güçlerine, düzeni korumak, iç güvenliği kontrol altında tutmak, bütün yönleriyle tenfizi gerçekleştirmek görevleri verilir. Bunun gerekçesi ise, daha önce geçen Peygamber (s.a.v.)'in, Haris b. Sa'd'ı huzurunda polis müdürü konumunda görevlendirmesini ifade eden hadis-i şeriftir. Bu hadis, polis güçlerinin, yöneticilerin yanında yer aldıklarını ifade etmektedir. Onların yöneticilerin yanında bulunmalarının anlamı ise; şeriatın uygulanması, düzenin korunması, emniyetin muhafaza edilmesi için hâkim ve yöneticilerin gerek duyacakları tenfiz gücünü yerine getirmeleri içindir. Ayrıca bekçilik görevlerini de yerine getirirler ki, bu da hırsızları, fesat ehli ile kötülük yapacaklarından korkulan kimseleri takip etmek için geceleyin dolaşmaktır.

Abdullah b. Mesud, Ebu Bekir (r.a.) döneminde bu şekilde gece bekçiliği yapan bekçilerin başında bir emir idi. Ömer b. el Hattab, bizzat gece bekçiliği görevini yapıyor, kendisi ile birlikte azatlı kölesini de yanına alıyordu. Bazen beraberine Abdurrahman b. Avf'ı aldığı da oluyordu. Bundan dolayı bazı İslâm ülkelerinde dükkan sahiplerinin geceleyin bekçi ve koruyucular tutmaları, bunlar aracılığıyla evlerini korumaları veya devletin gece bekçileri tutarak bunların ücretlerini dükkan sahiplerinden alması yanlış bir uygulamadır. Çünkü böyle bir iş, gece bekçiliği kapsamına girer ve bunu yapmakla de devlet görevlidir. Bu iş polisin işlerindendir. İnsanlar bu işi görmekle mükellef tutulmayacakları gibi, bunun harcamalarını karşılamakla da mükellef değildirler.

İslâm Ordusu, birkaç ordudan meydana gelen tek bir ordu haline getirilir. Bu ordulardan her birisi için de bir sıra numarası verilir. Mesela Birinci Ordu, Üçüncü Ordu denilir ya da oraya vilayetlerden birinin adı veya amillik bölgelerinden birisinin adı verilir. Şam Ordusu, Mısır Ordusu, Sana Ordusu gibi isimler kullanılır.

İslâm Ordusu özel kışlalarda yerleştirilir. Her bir kışlada bir gurup asker bulunur. Kışlada ya bir ordu veya ordunun bir bölümü veya birkaç ordu konulabilir. Ancak, bu kışlaların değişik vilayetlerde konuşlandırılması bir kısmının da bazı askeri üslerde yerleştirilmesi gereklidir. Kimi kışlalar sürekli olarak gezici olur ve bunlar vurucu güç olur. Kışlaların her birisine özel bir isim verilir. Habbaniye Kışlası gibi. Her bir kışlanın özel bir sancağı bulunur.

Bu gibi düzenlemeler; Halife’nin görüş ve ictihadına göre ordulara vilayet isimleri ya da belli bir takım rakamların verilmesi gibi ya mübah isimlendirmeler arasından seçilir ya da ülkesini himaye edilmesi, ordunun güçlendirilmesi için kaçınılmaz ve gerekli uygulamalar olabilir. Ordunun kışlalara yerleştirilmesi, bu kışlaların bazılarının çeşitli vilayetlerde yer alması ve ülkeyi himaye etmek için bunların stratejik yerlere yerleştirilmesi gibi.

Ömer b. el-Hattab, ordu kışlalarını vilayetlere paylaştırmış, Filistin'de bir ordu ve Mısır'da bir ordu kurmuştu. Devlet merkezinde de bir ordu bulunurdu. Ayrıca verilecek ilk işaretle birlikte savaşa hazır tek bir orduyu da emri altında bulundururdu.

[1] Tirmizi

[2] İbni Hişam

[3] İbni Hişam

[4] Buhari, 5296; İbni Abbas yoluyla rivayet etmiştir

[5] Buhari, 2164; Ahmed b. Hanbel, 6335

[6] Beyhaki

[7] Buhari

[8] Tirmizi


İSLAM'DA YÖNETİM NİZAMI

Ordunun Bayrak ve Sancakları

Ordunun bayrak ve sancakları bulunur. Ordunun başına tayin edeceği kimselere bayrak verecek olan Halife’nin kendisidir. Sancaklar ise ordu komutanları tarafından daha alttaki komutanlara takdim edilir.

Bunun delili ise Rasulullah (s.a.v.)'in uygulamasıdır. Çünkü Rasulullah (s.a.v.) Orduya bir takım sancaklar ve bayraklar tespit etmişti. İbn Abbas'dan şöyle dediği rivayet edilmektedir: "Peygamber (s.a.v.)'in kullandığı sancak siyah, bayrağı da beyazdı.” [1]

Berâ b. Âzib'den gelen rivayete göre kendisine Rasulullah (s.a.v.)'in sancağı hakkında soru sorulmuş ve o da şöyle demişti: "Nemire bezinden, dörtgen, siyah bir bezdi.” [2] Nemire ise çizgili bir kumaş demek olup, el-Kamus el-Muhit'de şöyle denmektedir: "Nemire; küçük bulut parçası demektir. Çoğulu Nemir gelir. Habire (bez) ise, siyah-beyaz çizgileri bulunan elbise veya bedevi Arapların giyindikleri yünden aba demektir."

Yine Peygamber (s.a.v.)'in siyah yünden, üzerinde Lailahe illallah Muhammedün Rasulullah yazısı bulunan el-Ukab adında bir sancağı da vardı. El-Haris b. Hassan el-Bekri'den şöyle dediği rivayet edilmektedir: "Medine'ye geldiğimizde Rasulullah (s.a.v.)'in minber üzerinde, Bilal'in de kılıcı kuşanmış olarak onun önünde olduğunu ve siyah sancakların dalgalandığını gördük. Bu sancaklar da ne oluyor? diye sordum. Şöyle dediler: Amr b. el-As bir gazadan döndü, dediler.” [3]

Tirmizi'nin rivayeti ise şöyledir: "Medine'ye geldim, mescide girdim. Mescidin insanlarla dolup taştığını ve siyah sancaklar dikildiğini, Bilal'in de Rasulullah (s.a.v.)'in önünde kılıcını kuşanmış olarak durduğunu gördüm. İnsanların bu hali nedir, diye sordum, Şöyle dediler: O, (Peygamber) Amr b. el-As'ı bir cihete göndermek istiyor, dediler.” [4]

Cabir'den gelen rivayete göre de: "Peygamber (s.a.v.), Mekke'ye girdiğinde bayrağı beyaz idi.” [5]

Nesei'deki Enes'den gelen rivayet de şöyledir: "İbni Ümmi Mektum'un yanında Peygamber (s.a.v.)'in bazı gazvelerine ait siyah bir sancak vardı." Yine Enes'ten gelen rivayete göre: "Rasulullah (s.a.v.) Üzame b. Zeyd'i, Bizanslılara karşı savaşmak üzere bir ordunun başına tayin ettiğinde, bizzat kendi eliyle onun bayrağını bağlamıştı.”

Ancak, bayrak sancaktan farklıdır. Ebu Bekir b. el-Arabi der ki: "Sancak (liva), bayraktan (raye) farkıldır. Liva (Sancak), mızrağın ucuna bağlanıp onun üzerine bükülenin adıdır. Raye (Bayrak) ise; üzerine bağlanıp, rüzgarın dalgalanmasına bırakılandır."

Tirmizi de aralarında fark gözetme yoluna giderek "Sancaklar” ile ilgili başlık açıp önce yukarıda geçen Cabir hadisini sonra da el-Bera yoluyla gelen hadisi irad etti. Bayrak savaş esnasında kullanılır ve ordu komutanıyla birlikte bulunur. Nitekim Mute savaşı ile ilgili hadis-i şerifte şöyle geçmektedir: "Zeyd öldürüldü ve bayrağı Cafer aldı."

Sancak ise alamet olmak üzere ordu karargâhının yüksek bir yerine işaret olması için dikilir ve ordu komutanına verilirdi. Nitekim Usame'nin Şam'a doğru gönderilişini belirten hadiste varid olduğu gibi: "Peygamber (s.a.v.) bizzat kendi eliyle Üsame'nin sancağını bağladı." Yani Üsame'yi orduya komutan olarak tayin ettiği vakit eliyle sancağını bağladı.

Her ikisi arasındaki farka gelince; yani "bayrak" ile "sancağın" farkına gelince: Sancak, mızrağın ucuna bağlanır ve ona sarılır. Buna "alem" de denilir. Bu bayraktan büyük olur. Ordu komutanının bulunduğu yer için bir alamettir. Nereye giderse onu da birlikte götürür. Raye (bayrak) ise ondan daha küçük olur, bu da mızrağa bağlanır ve rüzgarın dalgalandırmasına bırakılır. Fiilen savaşacak olan kimse bunu alır. Ayrıca "ümmü'l harb" yani savaşın anası diye de künyelenir. Bir ordunun yalnızca bir sancağı olur. Ordunun taburları, alayları, bölükleri ve birlikleri için ise özel sancaklar bulunur.

İslâm tarihinde bağlanan ilk sancak, Abdullah b. Cahş'a verilen sancaktır. Sa’d b. Malik el-Ezdi'ye de üzerinde beyaz bir hilal bulunan siyah bir bayrak verilmiştir. Tüm bunlar, ordunun bayrak ve sancaklarının olmasının kaçınılmaz olduğunu, ordunun başına tayin ettiği kumandana bayrağın Halife tarafından verildiğini göstermektedir. Sancaklara gelince, bunları Halife’nin takdim etmesi caiz olduğu gibi bayrak alan komutanların takdim etmesi de mümkündür. Halife’nin sancak takdim etmesinin caiz oluşu, Seleme b. el-Ekva'dan gelen şu rivayettir: Rasulullah (s.a.v.) şöyle buyurmuştur: "Hiç şüphesiz sancağı, Allah'ı ve Rasulünü seven; Allah ve Rasulü tarafından da sevilen bir kimseye vereceğim. Allah zaferi onun eli ile verecektir.” Karşımızda Ali’yi gördük. Biz onun Ali olacağını ummuyorduk. İşte Ali dediler. Rasulullah (s.a.v.) bayrağı ona verdi ve Allah zaferi onun eli ile gerçekleştirdi." [6]

Bayrak almış kumandanların sancak takdim etmelerinin caiz oluşu, daha önce geçen el-Haris b. Hassan el-Bekri'nin: "Her taraf siyah bayraklarla dolu idi" ifadesinden anlaşılmaktadır. Bu hadise göre, komutan tek kişi olmakla birlikte orduyla beraber birçok sancağın olması mümkündür. Ordudaki bu kumandan ise Amr b. el-As idi. İster gazadan dönüşünde bu olay olsun ister gazaya gitmek üzere hazırlanırken olsun, sancaklar birlik komutanlarıyla birlikte olur. Peygamber (s.a.v.)'in bu kumandanlara bu sancakları verdiğini gösteren herhangi bir delil yoktur. Bu nedenle Halife’nin bayrak takdim ettiği alay komutanlarına sancak verme yetkisini vermesi caizdir. Her ne kadar hepsi de caiz yani mübah ise de düzenleme açısından uygun olan budur.

[1] İbni Mace

[2] Tirmizi

[3] İbni Mace, Ahmed b. Hanbel

[4] Tirmizi

[5] İbni Mace

[6] Buhari, 3426; Müslim, 4424


İSLAM'DA YÖNETİM NİZAMI

Ordu Kumandanı Halife’nin Kendisidir

Ordunu komutanı Halife’dir. Genelkurmay Başkanını tayin eder. Her Tugaya emir ve her Tümene de komutan tayin eder. Ordunun diğer rütbelerini ise, onun tayin ettiği komutanlar ve sancak emirleri tarafından tayin edilir. Kurmayların tayini, Genelkurmay başkanı tarafından savaş kültüründe elde ettiği dereceye göre gerçekleştirilir.

Bunun deliline gelince: Halifelik, şeriatın hükümlerini uygulamak, İslâm davetini dünyaya taşımak için ön gürülmüş dünyadaki tüm Müslümanların genel başkanlığıdır. Dünyaya İslâm davetini taşımanın yolu ise cihaddır. Halife’nin cihad vazifesini üstlenmesi ve bunu yerine getirmesi kaçınılmaz bir şeydir. Çünkü Halifelik akdi onun şahsına yapılmıştır. Onun yerine başkasının bunu yapması caiz değildir. Bu nedenle cihat işlerinin başında görevi yapmak Halife’ye hastır. Her ne kadar cihad her Müslümana farz ise de bu görevin başında başkasının bulunması caiz değildir. Cihadı yerine getirmekle cihad işlerinin başında bulunmak ayrı bir şeydir. Cihad, her Müslüman için farzdır. Fakat cihat işlerinin başında bulunmak ise yalnızca Halife’nin hakkıdır.

Halife’nin yerine getirmesi bizzat kendisine farz olan bir şeyi, kontrol ve denetimi altında olmak şartıyla kendisine vekalet etmek üzere bir başkasını görevlendirmesi caizdir. Onun kontrol ve bilgisi olmaksızın, bağımsız, mutlak bir şekilde başkasına verilmesi caiz değildir. Çünkü Hilâfet akti onun şahsına yapılmıştır. Dolayısı ile bu konu ile ilgili işleri doğrudan doğruya takip etmek Halife’nin görevidir. İslâm dışı sistemlerde devlet başkanının ordunun başkomutanı komutanı olduğu şeklindeki sözler doğru değildir. Çünkü devlet başkanının komutanlığı şeklidir. Ordunun gerçek komutanı devlet başkanı tarafından tayin edilen kimsedir. Bu durum İslâm’ın nazarında geçersizdir. Şeriatın kabul etmediği bir uygulama şeklidir. Şeriata göre Halife ordunun fiili komutanı olmalıdır Fakat komutanlığın dışında kalan teknik, idari ve diğer alanlarda, valiler gibi bağımsız olarak işleri yürütecek kendi yerine şahıslar tayin etmesi caizdir. Bu işlerin doğrudan doğruya Halife’nin gözetimi altında olması, mütalaasının alınması şart değildir. Üstelik Rasulullah (s.a.v.) fiili olarak orduya komuta ediyordu. Savaşlarda komutanlık yapıyor, kendisinin içerisinde bulunmadığı savaş için hareket eden birliklerin yani seriyyelerin komutanlarını tayin ediyordu. Bazen de Tebûk savaşında olduğu gibi tayin ettiği komutanın öldürülmesinden sonra kimin komutan olacağını da belirtiyordu. Abdullah b. Ömer'den: "Rasulullah (s.a.v.) Tebûk gazvesinde Zeyd b. Harise'yi komutan olarak tayin etti ve şöyle dedi: “Zeyd öldürülürse Cafer komutan olsun, Cafer öldürülürse Abdullah b. Revaha olsun.” [1]

Ordu komutanlarını ve sancak emirlerini Halife tayin eder. Onlar için sancak bağlar. Tümen komutanlarını tayin eder. Mute Ordusu gibi Şam'a gönderilen ordu ve Üsame Ordusu alay konumunda idiler. Buna delil ise Peygamber (s.a.v.)in Üsame’ye sancak bağlamış olmasıdır. Arap yarımadası içerisinde savaşıp geri dönen Mekke taraflarına doğru gönderdiği Sa’d b. Ebi Vakkas seriyesi gibi birlikler ise bir fırka (bölük) mesabesindeydi. Sancak kumandanları ile birlik kumandanlarının Halife tarafından tayin edildiğini gösteren ve buna işaret eden hususlardan birisi de şudur: Rasulullah (s.a.v.) bütün gazvelerinde yüzbaşı ve binbaşı konumundaki subaylar ile daimi bir ilişki içerisinde idi ve böylelikle askerlerin durumlarını öğreniyordu.

Ordu kumandanları ile seriye kumandanları dışındakilere gelince; Rasulullah (s.a.v.) tarafından bunların tayin edildiklerine dair sabit olmuş bir rivayet yoktur. Buna göre Rasulullah (s.a.v.) gazada bunların tayin edilmesi işini kumandanlarına bırakıyordu. Teknik işlerden sorumlu olan Genelkurmay başkanına gelince, böyle bir kimse ordu kumandanı mesabesindedir. Genelkurmay Başkanını Halife tayin eder ve yapacağı işlerde onu serbest bırakır. Bu kişi her ne kadar Halife’nin emri altında olsa da işlerini doğrudan doğruya Halife’nin denetimi olmadan yürütür.

[1] Buhari, 3928


İSLAM'DA YÖNETİM NİZAMI

Ordunun Askeri ve İslâmi Kültürle

Kültürlendirilmesi

Orduda yüksek derecede askeri öğretimin en üst seviyede olması, güç yettiğince fikri seviyenin yükseltilmesi, ordudaki her kişinin genel bir şekilde olsa dahi İslâmi şuur ve uyanıklığı mümkün kılacak İslâmi bir kültür ile donatılması gerekmektedir.

Artık günümüzde askeri ilimler her ordu için kaçınılmaz bir hal almıştır. Bunlar öğrenilmeden savaş yapmaya kalkışmak veya savaş meydanlarına inmek mümkün değildir. Bu nedenle: "Bir vacibi yerine getirmek için gerekenler de vaciptir" fıkıh kuralı gereğince askeri ilimlerin öğrenilmesi vaciptir.

İslâmi kültüre gelince, kişinin üzerine düşen işleri yerine getirmesi için gerek duyacağı bilgileri öğrenmesi farz-ı ayındır. Bunun dışında kalan bilgileri elde etmek ise farz-ı kifayedir. Muaviye b. Ebu Süfyan'dan: Nebi (s.a.v.)'i şöyle söylerken duydum: "Allah kimin hakkında hayır murad ederse onu dinde fakih kılar...” [1] Bu ilim, bütün Müslümanlar için farz olduğu gibi İslâm davetini yaymak için ülkeler fetheden ordu hakkında farzdır. Hatta ordu için bu daha da öncelikli bir şeydir. Askerlerin fikri seviyelerini yükseltmeye gelince bu da şuur ve uyanıklık kabilindendir. Askerlerin dini ve hayatın işlerini anlamaları için elzemdir. Belki Rasul (s.a.v.)'in şu sözü de şuurlu olmaya işaret etmektedir: "Kendilerine tebliğ edilen sözü, bizzat dinleyenden daha iyi kavrayan nice kimse vardır.” [2]

Yüce Allah'ın Kur'an-ı Kerim’deki: "Düşünen bir topluluk için." [3] buyruğu ile; "Onların kendileri ile akledecekleri kalpleri mi vardır." [4] ayetlerinde düşünmenin mertebesine işaretler vardır.

Bütün kışlalarda; üstün dereceden askeri bilgiye sahip, planlar hazırlamakta, savaşları yönlendirmekte üstün askeri bilgiye sahip yeter sayıda kurmayların mümkün olan en çok sayıda bulundurulması icab eder.

Bu gereklilik, "bir vacibin yerine getirilmesi için gerekenler de vaciptir" kaidesinin gereğidir. Teori ve pratik olarak askeri eğitim sürekli bir şekilde ameli eğitim ve tatbikatla hazmedilmeyecek olursa, savaş ve savaş planlarını icra etmek için orduda gerekli tecrübe ve bilgi birikimi bulunamaz. Bundan dolayı yüksek dereceli askeri eğitimin sağlanması farzdır. Ordunun her zaman için cihada hazır olabilmesi ve savaşabilmesi için askeri konulardan haberdar olmak ve devamlı eğitim görmek farzdır. Farklı bölgelerdeki kışlalarda kışlalarda yerleşmiş bulunan ordunun her kışlasının her zaman için savaşa girme yeteneğine sahip olması gerekli olduğundan, "bir vacibin yerine getirilmesi için gerekenler de vaciptir" kaidesi gereği her kışlada yeter sayıda kurmayın bulunması gereklidir.

İslâm Ordusu olma özelliğine sahip olması nedeniyle ordunun; görev ve fonksiyonunu ifa etmesine imkan tanıyacak Silah, araç gereç, teçhizat, levazım ve mühimmatının bulunması gereklidir. Zira Allahu Teâla şöyle buyurmaktadır: "Siz de onlara karşı gücünüzün yettiği kadar kuvvet ve bağlanıp beslenen atlar hazırlayın ki bununla Allah'ın düşmanı ve sizin düşmanınızı bunlardan başka sizlerin bilmeyip de Allah'ın bildiklerini korkutasınız." [5]

Bu ayete göre savaşa hazırlanmak farzdır. Bu hazırlığın, düşmanları ve içteki münafıkları korkutacak şekilde açıkça olması gerekmektedir. Ayet-i kerimedeki "korkutasınız" ifadesi, savaş hazırlığının illetini ortaya koymaktadır. Şeriatın kendisi için belirlediği illet gerçekleşmedikçe "hazırlık" tamamlanmış olmaz. Söz konusu illet ise hem düşmanları hem de münafıkları korkutmaktır. İşte ordu için gerekli silah, araç-gereç, mühimmat ve techizatın hazırlanmasının farz oluşu da bundandır. Bunlar hazırlandığı zaman düşmanlar ve münafıklar da korkutulmuş olur. Ordunun temel görevini oluşturan İslâm davasını yaymak için cihad etme gücüne sahip olabilmesi için bunların hazırlanması öncelikle söz konusudur. Şanı yüce Allah, bize hazırlık yapma emri ile hitabta bulunarak hazırlık illetinin, açıktan görünen düşman ile, açıkça ortada olmayan düşmanları korkutmak olduğunu şöylece ifade etmektedir: "Siz de onlara karşı gücünüzün yettiği kadar kuvvet ve bağlanıp beslenen atlar hazırlayın ki, onunla Allah'ın düşmanı ve sizin düşmanınız ve bundan başka sizlerin de bilmeyip Allah'ın' bildiği düşmanları korkutasınız." [6]

Ayeti kerimedeki şu hususa son derece dikkat etmek gerekir. Yüce Allah, bu hazırlığı savaşmak için emretmemektedir. Korkutmak için bu hazırlığı öngörmektedir. Bu ise ayette en net bir şekilde vurgulanmaktadır. Çünkü düşmanın, Müslümanların gücünü bilmesi, kalbinde Müslümanlara hücum etmeyi önleyecek, onlarla karşılaşmalarını engelleyecek bir korkunun yer etmesine sebeptir. Bu da savaşların kazanılması ve zaferin elde edilmesinin en büyük ve güçlü üslubudur.

[1] Buhari, 69, 2884, 6768; Müslim, 1719, 1721, 3549; İbni Mace, 217; Ahmed b. Hanbel, 16234, 16236, 16243, 16246, 16257, 16273, 16290, 16299, 16305, 16322; Malik, 1400; Daremi, 226, 228

[2] Buhari, 1625; Tirmizi, 2571; Ahmed b. Hanbel, 19594; Daremi, 232

[3] Yunus: 24

[4] Hacc: 46

[5] Enfal: 60

[6] Enfal: 60


İSLAM'DA YÖNETİM NİZAMI

İslâm Devleti Sürekli Cihad Halindedir

İslâm Devleti sürekli cihad halindedir. İslâm ümmeti de kendisiyle diğer toplum ve ümmetler arasındaki savaşın her an ihtimal dahilinde olduğu idraki içindedir. Bundan dolayı ister sınai, ister askeri olsun, savaşla ilgili bütün tesisler, büyük devletlerin ilgili tesislerinden daha üstün bir düzeyde olmalıdır. Bu tesisler, ortaya çıkabilecek yeni değişiklikleri her an takip edebilecek ve askeri sanayiyi geliştirebilecek nitelikte olmalıdır. Güçlü bir mali yapı ile desteklenmeli ve her zaman için savaşa hazırlıklı olmalıdır.

İslâm Devleti, İslâm akidesi üzerinde yükselen ve İslâm hükümlerini uygulayan bir devlettir. İslâm hükümler, İslâm Devletinin asli işinin içeride İslâm’ı uyguladıktan sonra İslâm’ı, dışarıya bütün dünyaya bir mesaj olarak taşınmasını öngörmektedir. İslâm Devleti, bütün dünyadan sorumludur. Yeryüzünün en uzak noktasına kadar daveti tebliğ edip, ulaştırmak için taşımaktan sorumludur. Çünkü İslâm’ın mesajı evrenseldir. Bütün insanlığa gelmiştir. Yüce Allah şöyle buyurmaktadır: "Biz, seni ancak bütün insanlar için müjdeleyici ve uyarıcı olmak üzere gönderdik." [1] "Biz seni ancak alemlere rahmet olasın diye gönderdik.” [2] "De ki; Ey insanlar, ben, Allah'ın size, hepinize gönderdiği Rasulüyüm." [3]

Cabir b. Abdullah'dan rivayet edilen bir hadiste Rasulullah (s.a.v.) şöyle buyurmaktadır: "Daha önce her peygamber kendi kavmine gönderilirdi. Ben ise bütün insanlara peygamber olarak gönderildim.” [4]

Bu nedenle İslâm Devletinin İslâm davetini taşıyarak bütün insanlara tebliğ etmesi kaçınılmazdır. İslâm; cihadı, daveti taşıyıp götürmenin yolu olarak kabul etmiş, kâfir ve müşriklerle savaşmanın sebebini de küfür olarak belirlemiştir. Yüce Allah şöyle buyurmaktadır: "Kendilerine kitap verilmiş olanlardan Allah'a ve ahiret gününe iman etmeyen, Allah'ın ve Rasulünün haram kıldığını haram bilmeyen, hak dini de din olarak tutmayanlarla; kendileri küçülmüş olarak elleriyle cizyeyi verinceye kadar savaşınız." [5] "Ey Peygamber Kafir ve münafıklarla cihad et ve onlara karşı sert ol." [6] "Şeytanın dostlarıyla savaşınız." [7] "Ey iman edenler! Size (sınır itibariyle) yakın olan kâfirler ile savaşın." [8] "Müşriklerle savaşın." [9]

Aynı zamanda İslâm, cihadı Kur'an ve hadis nasslarıyla da farz kılmıştır. Yüce Allah şöyle buyurmaktadır: "Savaş üzerinize yazıldı (farz kılındı).” [10] "Ağırlıklı ve ağırlıksız olarak savaşa çıkınız; mallarınızla, canlarınızla cihad ediniz.” [11] "Ey iman edenler! Kafirlerden size (sınır itibariyle) yakın olanlarla savaşın." [12] "Eğer savaşa çıkmazsanız, oldukça acı bir azap ile sizi azaplandırır.." [13]

Enes'den gelen bir rivayette Rasulullah (s.a.v.) şöyle buyurmaktadır: "Mallarınızla, canlarınızla ve dillerinizle müşriklerle karşı cihad ediniz.” [14]

Bundan dolayı İslâm Devleti sürekli cihad içerisinde kalacaktır. Çünkü onun asli görevi yeryüzünün dört bir yanına daveti taşımaktır. Bu da, İslâm bütün yeryüzünü kuşatıncaya kadar cihad etmeyi gerektirmektedir.

İbni Ömer'den rivayetle Rasulullah (s.a.v.) şöyle buyurmaktadır: "İnsanlar, Lailahe illallah Muhammedun Rasulullah deyinceye, namazı kılıp zekatlarını verinceye kadar savaşmakla emrolundum. Bunları yaptıkları vakit canlarını ve mallarını benden korumuş olurlar. İslâm'ın hakkı hariç. Artık (samimi olup olmadıklarına dair) durumları Allah'a aittir.” [15]

Ebu Davud'un Enes b. Malik'ten yaptığı bir rivayette ise Rasulullah (s.a.v.) şöyle buyurmaktadır: "Cihad, Allah'ın beni göndermesinden, ümmetimden en son kişinin Deccal ile savaşmasına kadar geçerlidir. Ne adil bir (yöneticinin) adaleti ne de zalimin zulmü cihadın farziyetini iptal edemez.” [16]

Yine yüce Allah şöyle buyurmaktadır: "Fitne kalmayıncaya ve din bütünüyle Allah'ın oluncaya kadar onlarla savaşınız.” [17] "Müşrikler nasıl sizinle topyekün savaşıyorlarsa siz de onlara karşı topyekün savaşınız." [18]

Rasulullah (s.a.v.) Medine İslâm Devletini kurduktan sonra ömrünü cihadla geçirmiştir. Bir gün dahi cihaddan geri kalmamıştır. Hatta ölümü ile sonuçlanan hastalığında iken bile Üsame komutası altında gönderdiği birliğin gecikmemesini istemiştir. Hastalanmadan önce Bizans'a karşı savaşması için Üsame Ordusunu hazırlayıp, donatmıştı. Cihadın ve kıtalın aşağıda sıralanan uygulamalar yapıldıktan sonra yapılması gerektiğinin açıkça bilinmesi gereklidir. Bunlar şunlardır:

1- Önce kâfirlere İslâm daveti tebliğ edilir ve İslâm dinine girmeleri istenir.

2- Eğer bu çağrıyı kabul etmeyecek olurlarsa İslâm Devleti’ne boyun eğmeleri ve cizye vermeleri istenir.

Eğer İslâm’a girmeyi, cizye ödemeyi reddeder ve İslâm Devleti’ne boyun eğmeyi kabul etmezlerse işte o vakit onlarla savaşılır.

Nitekim Süleyman b. Büreyde'nin babası yoluyla rivayet edilen hadiste şöyle dediği nakledilmektedir: "Rasulullah (s.a.v.) bir orduya emir, yahut bir seriyyeye bir kumandan tayin ettiğinde; kendisi hakkında Allah'tan korkmayı ve beraberinde bulunan Müslümanlar hakkında da hayırlı davranışlarda bulunmayı tavsiye eder, sonra şöyle derdi: "Allah'ın adıyla gazaya çıkınız. Allah'ı inkar eden kâfirlerle savaşınız. Gazaya çıkınız, fakat ganimetten çalmayınız. Ahdinizi bozmayınız. Öldürdüklerinizin azalarını kesmeyiniz, küçük çocukları öldürmeyiniz. Müşriklerden düşmanlarınızla karşılaştığın takdirde onları üç hasleti veya hususu kabul etmeye davet et. Bunlardan hangisini kabul ederlerse sen de onların bu kabullerini uygun gör ve onlara ilişme. Onları İslâm’a davet et, kabul ederlerse sen de onların İslâm’a girişlerini kabul et, onlara ilişme... Eğer kabul etmeyecek olurlarsa onlardan cizye iste. Eğer cizye vermeyi kabul ederlerse sen de onların bu kabullerini kabul et ve onlara ilişme. Şayet yüz çevirecek olurlarsa onlara karşı Allah'tan yardım dile ve onlarla savaş.” [19]

İşte bundan dolayı İslâm Devleti her zaman için sürekli cihad halinde olur. İslâm ümmeti; yüce Allah'ın kendisini, İslâm davetini bütün aleme taşımakla, küfürleri sebebiyle kafirlerle savaşmakla, lailahe illallah Muhammedun Rasulullah deyinceye yahut küçülmüşler olarak kendi elleriyle cizye ödeyinceye kadar sürekli savaş içerisinde bulunmakla mükellef tuttuğunu idrak eder. Yine İslâm ümmeti, küfrün ve kâfirlerin İslâm’ın ve İslâm ümmetinin düşmanı olduğunun farkındadır. Bunlar sürekli İslâm’a hücum ederler, İslâm ümmetine karşı aşağılık kin beslerler. Müslümanlara karşı savaşmak için sürekli olarak fırsat kollarlar. İşte bu durum, ümmetin kendisiyle diğer kâfir halk ve toplumlarla savaşın her zaman ihtimal dahilinde olduğunu idrak etmek durumunda bırakır. Çünkü daveti taşımak, kâfirlerin İslâm’a ve İslâm ümmetine olan düşmanlıkları, savaşın yapılmasını gerektirir.

İslâm Devleti sürekli cihad halinde olacağına göre, İslâm ümmeti de kendisiyle kendisi dışında kalan halk ve ümmetlerle savaşın her zaman ihtimal dahilinde olduğunu idrak etmelidir. Bu durum aynı zamanda İslâm Devletinin ve ümmetinin sürekli olarak savaş hazırlığı içerisinde olmalarını ve savaş halini yaşamalarını gerektirmektedir. Tıpkı Allah'ın Rasulünün, ashabının ve ondan sonraki Halifelerin yaşantısı gibi.

Buna göre; ister askeri sanayi olsun isterse diğer sanayilerden olsun ülkedeki tüm tesislerin büyük devletlerin, süper güçlerin bu türden tesislerinden daha üstün bir seviyede olmasını gerektirmektedir. Yine bu durum bilimsel eğitim veren yüksek okulların sayısının çok olmasını, binlerce mühendis, uzman, tekniker ve teknoloji üreten insanlar yetiştirecek şekilde çok kaliteli eğitimin verilmesini gerektirmektedir. Böylece İslâm Devleti, sürekli ilerleme ve tekamül halinde bulunsun ki; dehşet verici bir şekilde gücünü hazırlayabilsin. Yüce Allah'ın ayette belirttiği gibi bu güçle Allah'ın düşmanlarını ve kedisinin görünmeyen düşmanlarını korkutabilsin: "Siz de onlara karşı gücünüzün yettiği kadar kuvvet ve bağlanıp beslenen atlar hazırlayın ki, onlarla Allah'ın düşmanını ve sizin düşmanınızı ve bunlardan başka sizlerin bilmeyip de Allah'ın bildiklerini korkutasınız." [20]

Bu da, İslâm Devletinin savaş ekonomisi içerisinde yaşamasını, gittikçe yükselen mali bir güce sahip olmasını gerektirmektedir. Çünkü tüm dünyada süper güç olmak isteyen bir devlet için sürekli olarak gelişen savaş sanayisini kurabilecek çok büyük miktarlarda parasal güce sahip olmak kaçınılmazdır.

[1] Sebe: 28

[2] Enbiya: 107

[3] A’raf. 158

[4] Buhari, 323; Abdullah b. Cabir’den rivayet etmiştir

[5] Tevbe: 29

[6] Tevbe: 73

[7] Nisa: 76

[8] Tevbe: 123

[9] Tevbe: 36

[10] Bakara: 216

[11] Tevbe: 41

[12] Tevbe: 123

[13] Tevbe: 39

[14] Buhari, 2143; Ahmed b. Hanbel, 11798, 13146; Daremi, 2324 Enes yoluyla rivayet etmiştir

[15] Buhari, 24

[16] Ebu Davud

[17] Enfal: 39

[18] Tevbe: 36

[19] Müslim, 2170; Ahmed b. Hanbel, 21952

[20] Enfal: 60


İSLAM'DA YÖNETİM NİZAMI

VALİLER

Vali, Halife tarafından; hilafet devletinin vilayetlerinden birisinin başına yönetici ve emir olmak üzere tayin ettiği kişidir.

Devlet, egemenliği altındaki toprakları bir takım birimlere ayrılır. Bu birimlerin her birisine "vilayet" adı verilir. Her bir vilayet de yine "âmillik" adı verilen birimlere ayrılır. Vilayetin yöneticisine "vali" veya "emir", âmilliklerin yöneticilerine de "âmil" veya "hâkim" (yönetici) denilir.

Valiler yönetici sınıfından sayılırlar. Çünkü "vilayet" kelimesi burada hükmetmek, yönetmek anlamına gelmektedir. El-Kamusu'l-Muhit'te şunlar söylenmektedir: "Bir şeye valilik etmek demek (mastar olarak), yönetmek demektir. Vilayet ise; sınırları belli emirlik ve yönetim alanı üzerindeki egemenlik anlamındadır."

Valilik görevi, ya Halife tarafından ya da böyle bir görevlendirmede onun yerine vekalet eden kimse tarafından verilmelidir. Buna göre vali, ancak Halife tarafından tayin edilebilir. Vilayette veya emarette yani vali ya da emirlerde asıl olan Rasulullah (s.a.v.)in uygulamasıdır. Rasulullah (s.a.v.)'in beldelere vali tayin ettiği ve onlara o bölgelerde yönetim hakkını verdiğini görüyoruz. Muaz b. Cebel'i Cened'e, Ziyad b. Lebid'i Hadramevt'e, Ebu Musa el-Eşari'yi de Zebid ve Aden'e vali tayin etmişti.

Vali, Halife’nin vekilidir. O, Halife’nin kendisine vekaleten verdiği işleri, vekalete göre yerine getirir. Şeriatta vilayet için muayyen bir sınır yoktur. Buna göre Halife’nin yönetim işlerinden herhangi birisinde kendi yerine vekil olarak tayin ettiği herkes, Halife’nin valilik görevine tayin ederken belirlediği lafızlarla uygun olarak o işte vali sayılır. Ancak, belde valiliği ya da emirlikler belli bir yerle sınırlıdır. Çünkü Rasul (s.a.v), valinin yönetim alanını ve yerini sınırlandırıyordu. Yani emire, emirlik görevini verirken sınırlarını da belirliyordu.

Valilik genel ve özel olarak üzere iki türlü olur. Genel valilik, vilayetteki yönetim işlerinin tümünü kapsar. Genel valilikte atama, Halife’nin o kişiye bir beldenin veya bölgenin yönetimini, tüm ahalisi üzerinde yönetme yetkisini, yönetimi ilgilendiren diğer işlere bakma yetkisini vermesidir. Bu durumda vali, bölge işlerinin genelini gözetme ve idare etme yetkisine sahip olur.

Özel emirlikte, emirin yetkileri ve sorumlulukları sınırlıdır. Böyle bir vali, o bölge veya belde sınırları içerisinde orduyu düzenleme, tebanın işlerini gözetme, can, mal, namus ve sınır güvenliğini sağlama gibi görevi, belli işlere bakmakla sınırlıdır. Bu durumdaki bir vali yargı işlerine bakamaz. Haraç ve zekat toplayamaz. Rasulullah (s.a.v)'in uygulamalarına baktığımız zaman bazı kişileri genel vali, bazılarını da özel vali olarak görevlendirdiğini görürüz. Örneğin, Amr b. Hazm'ı Yemen'e genel vali olarak tayin etmiştir. Ali b. Ebu Talib'i ise Yemen'de hâkimlik yapmak üzere özel bir görevle görevlendirmiştir.

Ondan sonra gelen Halifeler de bu yolu izlemişlerdir. Onlar da kimi zaman genel vali tayin ediyorlardı. Mesela Ömer b. el-Hattab, Muaviye b. Ebu Süfyan'ı genel vali olarak tayin ettiği gibi. Özel olarak vali tayin ettikleri de oluyordu. Mesela Ali b. Ebi Talib ile Abdullah b. Abbas'ı Basra'da mali konular dışındaki işlere, Ziyad'ı da yalnızca mali işlerin başına vali olarak görevlendirmişti.

İlk dönemlerde valilik iki kısımdı: Namaz valiliği ve harac valiliği. Bu nedenle tarih kitaplarının açıklamaları arasında emirlerin valilikleri ile ilgili olarak birisi namaz valiliği diğeri ise namaz ve haraç valiliği olmak üzere iki tabir kullandığını görmekteyiz. Yani tayin edilen emir ya namaz ve haraç emiri oluyordu ya da yalnızca namaz emiri oluyordu. "Namaz emiri" ya da "namaz valiliği" tabiri yalnızca insanlara namazda imamlık yapmak anlamına gelmemektedir. Bu kelime mali konular dışında kalan bütün alanlarda valilik yapma anlamında kullanılmaktadır. Namaz kelimesi mali işler dışında kalan tüm işlerde insanları yönetme yetkisine sahip olmaları anlamına gelmektedir. "Namaz" ve "harac" niteliklerini bir arada taşıyan kimsenin valiliği genel valilik sayılmaktadır. Eğer valiliği yalnızca namaz veya harac ile sınırlı ise bu taktirde valiliği özel bir valilik sayılmaktadır. Her ne surette olursa olsun özel valilikte Halife’nin yapacağı düzenlemeler esastır. Özel valiliği yalnızca haraca tahsis edebileceği gibi, yalnızca yargıya da tahsis edilebilir. Mali konuların, yargıyı ve orduyu ilgilendiren konuların dışındaki alanlarda tahsis etme hakkına da sahiptir. Halife, devletin veya valiliğin idaresi açısından hayırlı gördüğünü yerine getirir. Çünkü şeriat, valinin görevlerini belli işlerle sınırlandırmadığı gibi yönetimle ilgili tüm yetkiye sahip olmasını da gerek görmemiştir. Şeriat, vali veya emirin görevinin yönetimi ve otoriteyi ilgilendiren işler kapsamına girdiğini ve bu hususlarda Halife’nin vekili olduğunu belirlemiştir. Bu konuda getirdiği diğer bir sınırlama ise, emirin belli bir bölgenin emiri olduğu şeklindedir. Bu sınırlamalar ise Rasulullah (s.a.v.)'in uygulamalarıyla ortaya çıkmıştır. Allah'ın Rasülü Halifeye, genel vali tayin etme yetkisini de uygun göreceği işler üzerinde özel vali tayin etme yetkisini de tanımıştır. Bu da Rasulullah (s.a.v)'ın uygulamalarında açıkça görülen bir husustur.

İbni Hişam’ın siret’in’de geçtiği üzere Rasulullah (s.a.v) Ferve bin Müseyk'i, Murad, Zebid ve Müzhic kabilelerine vali olarak görevlendirmiş beraberinde Halid b. Saîd b. el- As'ı da zekatları toplamakla görevli olarak göndermiştir. Yine Rasulullah (s.a.v)'in hem idari hem de mali konularda yetkili olmak üzere Ziyad b. Lebid El-Ensari'yi Hadramevt'e gönderdiği rivayet edilmektedir. Zekatları ve cizyeyi toplamak üzere Ali b. Ebu Talib'i Necran'a ve Hâkim'in Müstedrekinde geçtiği üzere Yemen'e de kadı olarak göndermiştir. El-İstiabda'da ise Muaz b. Cebel'in, insanlara Kur'an'ı ve İslâm şeriatını öğretmek, aralarındaki anlaşmazlıklara hükmetmek ve aynı zamanda da Yemen'de bulunan âmillerden zekatları almak üzere Cened'e gönderildiği yazılmaktadır. Yine İbni Hişam, Rasulullah (s.a.v)'in Uhud savaşına çıktığı zaman İbni Ümmü Mektkum'u Medine'de namaz kıldırmakla görevlendirdiğini yazmaktadır.


İSLAM'DA YÖNETİM NİZAMI

Valilerin Tayini ve Azledilmeleri

Valiler; Halife tarafından, âmiller ise hem Halife hem de bu konuda yetki verdiği taktirde valiler tarafında tayin edilir. Valilerde ve âmillerde, Halife yardımcılarında aranan şartlar aranır. Valilerin de erkek, hür, akil, baliğ, Müslüman ve adil olmaları kaçınılmazdır. Ayrıca kendilerine verilen görevleri ifa edebilecek yeterlikte olmaları da gerekir. Takva ve güç sahibi kimseler arasından iyi olanları bulunup tayin edilir.

Valileri veya belde emirlerini görevlendirme işini bizzat Rasulullah (s.a.v) yerine getiriyordu. Amr b. Hazm'ı vali olarak görevlendirmesinde olduğu gibi valileri, vilayetin tümünden sorumlu olarak gönderiyordu. Onu bütün Yemen'e vali tayin etmişti. Bazen de her emiri vilayetin belli bir bölümüne tayin ederdi. Muaz b. Cebel ve Ebu Musa'yı bu şekilde tayin etmişti. Onların her birisini birbirinden bağımsız olmak üzere Yemen'in iki farklı bölgesine göndermiş ve onlara şöyle demişti: "Kolaylaştırın, zorlaştırmayın. Müjdeleyin, nefret ettirmeyin.” [1]

Bir başka rivayette ise "gönüllü olarak hizmet edin" ifadesi yer almaktadır. Valinin kendi vilayeti içerisinde âmiller tayin etmesi, Halife’nin vali tayininde valiye, âmil görevlendirme yetkisini tanımasına bağlı bir olaydır.

Valilerde, Halife yardımcılarında aranan şartların aranmasına gelince: Bu şartlar, yönetim hususunda valinin, Halife’nin yardımcısı gibi oluşundan çıkartılmış bir hükümdür. Vali de yönetici kapsamına giren görevlilerdendir. Bu nedenle Halifede veya yardımcılarında aranan şartlar onda da aranır. Rasulullah (s.a.v)'in şu hadisine binaen valinin erkek olması şartı vardır: "Yönetim işlerini bir kadına teslim eden toplum iflah olmaz.” [2] Hadis-i şerifte yer alan "vilayet" kelimesinden kasıt ise yönetimdir. Buna delil ise Peygamber (s.a.v)'in: "İşlerinin başına" ifadesidir. "İşleri" kelimesi ise "vali" ve "vilayet" ile birlikte kullanılacak olur ise, bu kelimelerle yönetim kastedilir. Valinin hür olmasının şart oluşu ise, kölenin bizzat kendisinin sahibi olmadığından dolayı, başkasına yönetici olmayacağı dolayısıyladır. Müslüman olması ise yüce Allah’ın: "Allah, kâfirlere mü'minlerin aleyhinde asla bir yol bırakmaz.” [3] ayeti dolayısıyladır.

Baliğ ve akil olması ise şu Hadis-i şerif dolayısıyladır: "Üç kişiden kalem kaldırılmıştır. Bunlardan: Baliğ oluncaya kadar küçük çocuktan ... ayıkıncaya kadar da deliden.” [4] Üzerinden kalemin kaldırıldığı kimse ise, mükellef değildir. Kalemin kaldırılması, hükmün de kaldırılması demektir. O halde böyle bir kimsenin hükümleri uygulamakla görevlendirilmesi sahih olmaz. Aynı şekilde valinin adaletli bir kimse olması da şarttır. Çünkü yüce Allah, şahidin adil olmasını şart koşmuştur. Yüce Allah’ın; "Ey iman edenler! Eğer bir fasık size bir haber getirirse, onu iyice araştırın.” [5] ayeti gereğince yöneticide bu şartın aranması ise öncelikle söz konusudur. Bu ayette bizlere fasık bir kimsenin sözünü iyice araştırmamızı emretmektedir. Hâkimin hükmü ise araştırma söz konusu olmaksızın alınması icap eder. Öyleyse hâkimin (yöneticinin) sözü kabul olunmayan ve hükmettiği taktirde hükmü araştırılması gereken kimselerden olması caiz değildir.

Diğer taraftan valinin kendisine havale edilen yönetim işlerini yerine getirebilecek güç ve yeterlilikte olması da şarttır. Çünkü, yüce Rasul, kendisini vali olarak tayin etmesini istediğinde Ebu Zerr el-Ğıfari'ye: "Ben, seni zayıf görüyorum...” [6] demiştir. bir başka rivayette de ona şöyle söylemiştir: "Ey Ebu Zer, şüphesiz sen zayıfsın ve şüphesiz ki bu bir emanettir.” [7]

İşte bu da yönetim işlerinin yükünü omuzlamaktan zayıf ya da aciz olan bir kimsenin vali olamayacağının delilidir.

Rasulullah (s.a.v), valilerini yönetime elverişli takvası ile tanınmış, ilim sahibi kimseler arasından seçmeye çalışırdı. Yönetimleri altındakilere güzel uygulamalarda bulunacak, yönettiklerinin kalplerine imanı ve devletin heybetini yerleştirecek kimseler arasından seçerdi. Süleyman bin Büreyde, babasından şu hadisi rivayet etmektedir: "Rasulullah (s.a.v), bir ordu veya bir seriyyenin başına komutan tayin etti mi; ona özel olarak kendisi hakkında Allah'tan korkmasını, beraberinde bulunan Müslümanlar hakkında da hayır tavsiyede bulunurdu.” [8] Vali ise vilayeti altında bulunanların emiridir O bakımdan o da bu hadisin kapsamına girer.

Valinin azledilmesine gelince: Halife, valinin azledilmesini gerekli görürse, yönetimi altında insanların çoğunluğu veya onların temsil eden kişiler validen razı olmadıklarını ve ona karşı kızgın olduklarını beyan ederlerse vali azledilir. Valiyi azletmek işini Halife yerine getirir. Çünkü Rasulullah (s.a.v), herhangi bir sebep olmaksızın Muaz b. Cebel'i Yemen valiliğinden azlettiği gibi, Abdulkays heyetinin şikayetçi olması nedeniyle Bahreyn'deki âmili El-Alâ b. El-Hadrami'yi de azletmişti. Ömer b. El-Hattab da sebepli ve sebepsiz olarak valileri azlediyordu. Ziyad b. Ebu Süfyan'ı belli bir sebep ileri sürmeksizin azlettiği gibi, insanların şikayet ettiklerinden dolayı da Sa’d b. Ebu Vakkas'ı azletmiş ve şöyle demişti: "Ben, onu acizliğinden veyahut hainliğinden dolayı azletmiyorum." İşte bu da Halife’nin ne zaman isterse valiyi azledebileceğini göstermektedir. Diğer taraftan yönetimi altında bulunanların, ondan şikayetçi olmaları halinde valiyi azletmekle yükümlü olduğunu da ifade etmektedir.

[1] Buhari, 2811, 3996, 3997, 5659, 6637; Müslim, 3263; Ahmed b. Hanbel, 18908

[2] Buhari, 4072, 6570; Tirmizi, 2188; Nesei, 5293

[3] Nisa: 141

[4] Ebu Davud, 3824

[5] Hucurat: 6

[6] Müslim, 3405; Nesei, 3607; Ebu Davud, 2484; Ebu Zer’den rivayet edilmiştir

[7] Müslim, 3404; Ebu Zer’den rivayet etmiştir

[8] Müslim


İSLAM'DA YÖNETİM NİZAMI

Valinin Yetkileri

Vali, Halife’nin vekili olarak valiliği çerçevesinde yönetmek ve dairelerin çalışmalarını kontrol etmek yetkisine sahiptir. Valilik bölgesi içerisinde, maliye, yargı ve ordu dışında yardımcıların sahip olduğu tüm yetkilere sahiptir. Vilayeti içerisinde yaşayanların üzerinde emirlik hakkına sahip Ancak polis gücü yalnızca uygulama yönünden valinin emri altında bulundurulur. Polis, İdari açıdan valinin emri altında değildir.

Çünkü vali, Halife’nin kendisini tayin ettiği alan üzerinde Halife’nin vekilidir. Halife’nin sahip bulunduğu yetkilere sahiptir. Eğer valiliği genel ise, bütün hususlara nezaret etme bakımından yardımcı gibidir. Yani o alanda, bütün işlere nezaret etme yetkisi verilmişse böyledir. Şayet valiliği özel ise, yalnızca yetkisi altına verilen işlere nezaret etme yetkisine sahiptir. Bunların dışında kalan işlere nezaret etmek yetkisi yoktur. Nitekim Rasul (s.a.v), valileri yönetimde mutlak yetki ile tayin ediyordu. Bazılarını her hususta genel vali olarak tayin ettiği gibi bir kısmını da belli bir bölgede özel vali olarak tayin ederdi. Muaz b. Cebel'i Yemen'e göndermiş ve ona nasıl uygulama yapacağını öğretmek üzere şöyle demişti:

"Ne ile hükmedeceksin?

-Allah'ın kitabı ile.

-Eğer bulamazsan?

-Rasulullah'ın sünnetiyle.

-Eğer bulamazsan?

-Derhal ictihad ederek, görüşümle hükmederim.

Bu sefer Peygamber (s.a.v) şöyle buyurdu:

-Allah Rasulü’nün gönderdiği elçiyi, Allah'ın ve Rasülü’nün sevdiği şeye muvaffak kılan Allah'a hamdolsun.” [1]

Ali b. Ebi Talib'i de Yemen'e göndermiş fakat ona ayrıca bir şey öğretmemişti. Çünkü Ali'nin bu işlerin altından kalkabileceğini ve bu konuda yeterli olduğunu biliyordu. Muaz b. Cebel'i Yemen'e vali tayin ettiğinde namaz ve zekat yetkilerini ona vermişti. Ferve bin Sehl'i Murad, Müzhic ve Zebid üzerine âmil olarak göndermiş onunla birlikte Halid b. Saîd'i de sadakayı (zekatı) toplamak üzere göndermişti. İşte bütün bunlar, valinin yönetimin bütün yetkilerine sahip olduğunun delilidir. Nitekim bu hususa Muaz'ın ne ile hükmedeceğinin öğretilmesi ile Ali'ye bunun öğretilmeyişinde de açıkça görülmektedir. Ayrıca Peygamber (s.a.v)'in bir takım valileri hem namaz hem de zekatı toplama yetkilerini vermek suretiyle genel vali, bazıları ise yalnızca namaz üzere özel vali, diğer bir kısmını ise zekat toplamak üzere özel vali olarak tayin ettiğini görüyoruz.

Her ne kadar Halife’nin, valiyi genel ya da özel vali olarak tayin etmesi caiz ise de, genel vali olarak tayin edilmesi sonucunda Muaviye, Osman döneminde Halifeden bağımsız bir vali kimliğine bürünmüş ve Osman'ın onun üzerinde idari yetki ve otoritesi kalmamıştı. Osman'ın vefatından sonra ise Şam bölgesinde elindeki bütün yönetim yetkileri dolayısıyla o malüm fitneyi ortaya çıkartmıştır. Abbasi Halifelerinin zayıfladıkları dönemlerde vilayetler öyle bağımsız birer hal aldı ki, Halife’nin bu vilayetler üzerinde adı okunarak ona dua edilmesi ve adına para basılmasının dışında hiçbir yetki ve otoritesi kalmamıştı.

İşte buradan hareketle genel valilik vermek İslâm devletinin birtakım zararlar görmesine sebep teşkil ediyordu. Bundan dolayı valinin yetkileri, Halifeden bağımsız bir kimliğe bürünmesi sonucunu vermeyecek şekilde tahsis edilmelidir. Bağımsızlık imkanını kazandıran ordu, para ve yargıdır. Çünkü ordu gücün kendisidir. Para, hayatın can damarıdır. Hakların korunması ve hadlerin uygulanması ise yargı ile gerçekleşir. İşte bundan dolayı, valilere yargı, ordu ve mali konular dışında kalmak üzere, özel valilik verilir. Çünkü bunların valinin eline teslim edilmesi bağımsızlık tehlikesini doğurabilir. Devlet için tehlikeli sonuçlar verebilir.

Ancak vali bir yönetici sayıldığından, yürütme için belli bir güce sahip olması da kaçınılmazdır. Bu nedenle polis gücü onun emri altında bulunur. Onun emirliği az önce sözü geçen üç güç müstesna olmak üzere valiliği kapsamındaki her şeyi kuşattığı gibi onu da kapsar. Fakat polis gücü; ordunun bir parçası olması nedeniyle idaresi ordunun elinde olur. Fakat uygulama ve yürürlük için valinin tasarrufu altında bulunur.

Kendi isteğiyle olması dışında valinin emirliği gereği yürürlüğe koyduğu işlerde Halifeyi haberdar etmesi vacip değildir. Eğer alışılmadık yeni bir iş ortaya çıkacak olursa o taktirde bu işi Halife’nin mütealasına bağlı olarak yapar. Bu konuda Halife’nin kendisine verdiği emir gereğince uygulamada bulunur. Eğer Halife’nin görüşünü beklemekten dolayı, durumun kötüye gideceğinden korkarsa, önce uygun gördüğünü yapar ve ondan sonra da Halifeyi yaptığı işten haberdar eder. Bu işi yapmadan önce onun mütealasını almayış sebebini de açıklar.

Yaptığı tüm işlerde Halife’nin görüşünün almak mecburiyetinde olan Tefviz Yardımcısı ile yaptığı işlerde Halife’nin görüşünü alma mecburiyeti olmayan vali arasındaki fark şudur: Tefviz Yardımcısı Halife’nin şahsına naibtir ve Halife’nin yapacağı işlere vekildir. Bu nedenle Halife öldüğü zaman yardımcı da azledilir. Çünkü vekil aslın ölümü ile azledilmiş sayılır. Vali için ise böyle bir durum söz konusu değildir. Çünkü vali ne Halife’nin vekilidir ne naibidir ne de onun yapması gereken işleri yapmakla görevlidir. Bu nedenle Halife’nin ölümü ile vali ezledilmiş sayılmaz.

Rasulullah (s.a.v) valileri tayin etmiş ve yaptıkları işlerden kendisini haberdar etmelerini istememiştir. Onlar da Peygamber (s.a.v)'den herhangi bir husus hakkında müteala istemiyorlardı. Onların her birisi emirliği çerçevesinde uygun gördüğü şekilde hükmediyor ve kendi işlerini tam bir bağımsızlıkla ifa ediyorlardı. Muaz, Attab b. Esîd ve el-Ala b. el-Hadram gibi onun tayin ettiği bütün valiler böyleydi. İşte bu hususlar, valinin yaptığı işlerin herhangi birisi hakkında Halifeyi bilgilendirmesinin gerekli olmadığının delilidir. Bu yönüyle vali Halife yardımcısından farklılık arzetmektedir. Halife yardımcısı ifa edeceği bütün işlerde Halife’nin mütealasını alması ve onu haberdar etmesi icab eder. Valinin ise yaptığı herhangi bir iş ile ilgili olarak Halifeyi haberdar edip, mütealasını alması icap etmez. Halife’nin, yardımcının ifa ettiği bütün işleri yakından takip etmesi gerekir. Ancak valinin bütün işlerini takip etmesini gerektiren bir durum yoktur. Her ne kadar valilerin durumunu açığa çıkarmak ve onlara dair haber ve bilgileri toplaması gerekiyor ise de, valinin kendi valilik alanında tasarrufu mutlaktır. Bundan dolayı Muaz b. Cebel, kendisini Yemen'e vali olarak gönderen Peygamber (s.a.v)'e: "Görüşümle ictihad ederim" demiştir. İşte bu valinin Halifeyi durumdan haberdar edip, mütealasını istemediğinin, aksine kendi görüşüne göre ictihat ettiğinin delilidir. Ancak bu durum, önemli meselelerde Halife’nin görüşünü almaya de engel değildir. Fakat insanların işlerinin askıda kalmaması için önemli olmayan işlerde Halife’nin görüşünü almaz. Alışılmadık herhangi bir durum ortaya çıkacak olursa, Halife’nin görüşünü alıncaya kadar bu işi bekletir. Çünkü valilik görevinin verilmesi, Halife’nin herhangi bir belde veya bölge emirliğini, o belde ve bölgenin bütün halkı üzerinde alışılmış işler üzerinde yönetim yetkisinin havale etmesidir. Alışılmadık herhangi bir şey ortaya çıkacak olur ise bunu Halifeye başvurup görüşünü alıncaya kadar bekletir. Ancak işlerin bozulup kötüye gideceğinde korkulursa, o işi görüşüne göre yerine getirir, sonra da Halifeye başvurarak görüşünü alır, çünkü bu alışılmadık bir durumdur.

Diğer taraftan bir kişinin bir valilik bölgesindeki valilik süresi uzun olmamalıdır. Bulunduğu beldede gittikçe yerini sağlamlaştırdığı, yahut da insanların onun sebebiyle fitneye düştüğü görüldüğü taktirde, valiliğinden affedilmesi gerekmektedir.

Çünkü Rasulullah (s.a.v), valiyi bir süre vali olarak tayin ediyor sonra onu azlediyordu. Rasulullah (s.a.v)'in hayatta kaldığı süre boyunca valilik makamında kalan tek bir vali yoktur. İşte bu da valinin daimi olarak o görevde tutulmayacağını, aksine bir süre vali olarak görev yaptıktan sonra azledildiğini göstermektedir. Ancak, valilik süresinin uzun ya da kısa olması ile ilgili olarak, Peygamber (s.a.v)'in uygulamalarında delil olabilecek bir şey sabit olmuş değildir. Rasul’ün hayatında bu konuda bilinen husus, tek bir valiyi dahi hayatta olduğu süre boyunca görevinde bırakmamasıdır. Valileri tayin ettikten bir müddet sonra azlettiği sabittir. Fakat Muaviye'nin Ömer ve Osman döneminde Şam bölgesinde uzun süre valilik yapması Müslümanların yapısını derinden sarsan bir fitne ortaya çıkarmıştır. İşte bundan; valinin, valilik bölgesinde uzun bir süre görevde kalmasının Müslümanlar ve devlet aleyhine bir takım zararlar doğurabileceği anlaşılmaktadır. İşte valinin, valilik süresinin uzatılmaması gerektiği görüşü de buradan gelmektedir.

Vali bir vilayetten bir başkasına nakledilemez. Çünkü onun vali olarak tayin edilmesinde genel olarak bütün işlere nezaret olmakla birlikte görev yerinin sınırlı olması söz konusudur. Bunun yerine vali, bir görevden alınır, daha sonra ikinci bir göreve tayin edilebilir

Nitekim Peygamber (s.a.v) de böyle uygulama yapmıştır. O, valileri azlediyordu. Bir valiyi bir yerden başka bir yere naklederek tayin ettiği rivayet edilmemiştir. Ayrıca valilik, açık ifadelerle gerçekleşen bir akittir. Belli bir bölgeye ya da beldeye vali tayin akdinde, valinin yöneteceği yer de sınırlandırılır. Halife onu azletmediği sürece yönetim yetkisi ve valilik onun hakkıdır. Bir başka bölgeye nakledilecek olursa, bu nakil ile birinci yerdeki valiliğinden azledilmiş olmaz. Ayrıca nakledildiği yere de vali olarak tayin edilmiş olmaz. Çünkü birinci yerdeki görevinden ayrılması için, valilikten azledildiğine dair açık bir ifadeye ve yine nakledildiği yere vali tayin edilebilmesi için de bu yer için özel olarak yeni bir vali atama akdine gerek vardır. İşte buradan hareketle, valinin bir başka yere doğrudan doğruya nakledilemeyeceği, önce görev yaptığı yerden azledilip daha sonra yeni yere, yeni bir akitle vali olarak tayin edileceği hükmü çıkarılmaktadır.

[1] Beyhaki; Ebu Davud, 3119; Daremi, 168; Ahmed b. Hanbel, 21000; Muaz b. Cebel’den rivayet etmişlerdir


İSLAM'DA YÖNETİM NİZAMI

Halife, Valilerin Uygulamalarını Araştırmalıdır

Halife, valilerin işlerini, uygulamalarını araştırmakla, onları sıkı bir şekilde kontrol etmekle, durumlarını tetkik, teftiş etmek üzere kendisine vekalet edecek kimseleri atamakla ve onları teftiş ettirmekle, zaman zaman onların hepsini ya da bir kısmını bir araya getirerek, raiyyenin onlardan şikayetlerine kulak vermekle görevlidir.

Rasül (s.a.v)'in, Muaz b. Cebel ve Ebu Musa'yı tayin derken yaptığı gibi görevlendirmeden önce valileri denediği, Amr b. Hazm'a uyguladığı gibi ne şekilde uygulama yapacaklarını açıkladığı ve Bahreyn'e vali tayin ettiği Ebban b. Saîd olayında olduğu gibi önemli bir takım işlere dikkatlerini çektiği sabittir. Zira Ebban b. Saîd'e şöyle demişti: "Abdi Kays'a iyi davran. Onların ileri gelenlerine ikramda bulun."

Yine Nebi (s.a.v)'in, valileri hesaba çektiği, durumlarını açığa çıkarttığı ve onlar ile ilgili kendisine aktarılanları dinlediği gelirler ve giderler dolayısıyla hesaba çektiği de sabittir. Ebu Hümeyd es-Sâidî'den: "Nebi (s.a.v) İbn el-Lütbiyye'yi Süleym oğullarının zekatlarını toplamak üzere görevlendirmişti. İbn el-Lütbiyye Rasulullah (s.a.v)'e geldiğinde onu denetledi. Bunun üzerine adam: Bu sizin bu da bana hediye edilendir deyince Rasulullah (s.a.v): “Annenin ve babanın evinde otursaydın hediyen sana gelir miydi?” Daha sonra ayağa kalkıp Allah'a hamd ve senada bulunduktan sonra şöyle dedi: "Ben sizden birini, Allah'ın bana tevdi ettiği bir işte istihdam ederim. Sonra o gelir: Bu size aittir, şu da bana hediye edilendir! der. Bu adam babasının veya anasının evinde otursaydı da eğer doğru sözlüyse hediyesi ayağına gelseydi ya! Vallahi sizden kim haksız bir şey alırsa mutlaka onu boynunda taşır olduğu halde kıyamet günü Allah'a gelecektir. Dikkat edin! Kim böyle yaparsa Allah'a; böğüren bir deve, meleyen bir sığır veya meleyen bir koyun ile gelecek. Sonra ellerini kaldırdı, o kadar ki koltuk altındaki beyazlık gözüktü. Allah'ım tebliğ ettim mi?” [1]

Ömer (r.a) de valileri sıkı bir şekilde kontrol ediyordu. Muhammed b. Mesleme'yi valilerin durumlarını açığa çıkarmak, onları teftiş etmek üzere tayin etmişti. Hac mevsiminde yaptıklarını gözden geçirmek ve raiyyenin onlardan şikayetlerini dinlemek, vilayet işleri hakkında onlarla müzakerede bulunup, durumlarını yakından tanımak üzere valileri bir araya toplardı. Rivayet olunduğuna göre Ömer (s.a.v), günün birinde etrafındakilere şöyle demiş: "Bildiklerimin en hayırlısını sizin başınıza vali tayin etsem, sonra da ona adaletle uygulama yapmasını emretsem, sizin görüşünüze göre bu konuda sorumluluğumu yerine getirmiş oluyor muyum?” Çevresindekiler, “Evet” dediler. O; “Hayır, onun yaptığını gözetlemeden, benim ona verdiğim emirler gereğince uygulama yapıp yapmadığını tespit etmeden olmaz.”

Ömer (s.a.v), vali ve amirlerini oldukça sıkı bir şekilde hesaba çekerdi. Onları sıkı bir şekilde hesaba çekmesi kimi zaman hakkında kesin bir delil dahi bulunmaksızın bir şüphe dolayısıyla onları azledecek noktaya kadar gelmişti. Bazen şüphe derecesine dahi ulaşmayan bir tereddütten dolayı valisini azlettiği oluyordu. Bu hususta, günün birinde ona soru sorulunca şu cevabı vermiştir:

"Eğer bir topluluğu, emirlerini değiştirip, onun yerine bir başka emir tayin etmekle düzeltebileceksem, bu benim için oldukça kolay bir iştir." Şu kadar var ki, valilerine karşı işi oldukça sıkı tutmakla birlikte aynı zamanda onları serbest bırakır, yönetimde heybetlerini korumaya gayret ederdi. Onların söylediklerini dinler, ileri sürdükleri delillere kulak verirdi. İleri sürülen delil kendisini ikna etti mi, ona kani olduğunu gizlemez ve bundan sonra da açıkça valisini övmekten geri durmazdı. Günün birinde onun Hıms valisi Umeyr b. Sa'd'ın, Hıms minberi üzerinde şu sözleri söylediğini haber alır: "Yönetim sahibi güçlü oldukça İslâm da güçlü olarak kalacaktır. Sultanın güçlü olması, kılıçla öldürmek, kırbaçla vurmakla sağlanmaz. Güç, hakkı yerine getirmek ve aldığını adaletle almakla ortaya çıkar." Bunun üzerine Ömer (r.a) onun hakkında şunları söyler: "Müslümanların işlerini görmekte yardımını almak için Umeyr b. Sa'd gibi bir kişiye sahip olmayı ne kadar çok arzu ederdim."

[1] Buhari, 6464, 6658; Müslim, 3414


İSLAM'DA YÖNETİM NİZAMI

YARGI

Yargı (kaza), bağlayıcı olmak üzere hükmü bildirmek demektir. Yargı ile insanlar arasındaki anlaşmazlıklar çözümlenir ya da toplum hakkına zarar verecek olan şey önlenir. İster yönetim yapısında yer alan bir yönetici olsun, ister memur olsun, ister Halife veya ondan daha aşağıda bulunan her hangi bir şahıs arasındaki anlaşmazlıklar olsun, yargı ile İnsanlar arasındaki anlaşmazlıklar ortadan kaldırılır.

Yargının meşruiyyetinin asıl delili, Kitap ve sünnettir. Kitaptan delil yüce Allah'ın şu ayetleridir: ُ "Ve aralarında Allah'ın indirdiğiyle hükmet." [1] "Aralarında hüküm vermek üzere, Allah'a ve Rasulü’ne davet olunduklarında..." [2]

Sünnetten deliline gelince: Rasulullah (s.a.v) bizatihi yargı işini üstlenmiş ve insanlar arasında hüküm vermiştir. Buna dair rivayetlerden birisi de Buhari'nin, Peygamber (s.a.v)'in hanımı Aişe (r.anha)'dan yaptığı şu rivayettir:

"Aişe der ki: Utbe b. Ebi Vakkas, kardeşi Sa’d b. Ebi Vakkas'a şunu söylemişti: Zem'a'nın cariyesinin oğlu benden doğmadır. Onu alıp, yanıma getir. Mekke'nin fethi yılı Sa'd, o çocuğu alıp getirdi ve şöyle dedi: Bu benim kardeşimin oğludur. Onun hakkında bana, böyle vasiyette bulunmuştu. Bunu üzerine Abd b. Zem'a kalkıp şöyle dedi: Hayır, bu benim kardeşimdir. Babamın cariyesinin oğludur. Babamın döşeği üzerinde doğmuştur. Bunun üzerine her ikisi de süratle Rasulullah (s.a.v)'e gittiler. Sa'd dedi ki: Ey Allah'ın Rasulü! Bu, benim kardeşimin oğlu olup, kardeşim onun hakkında bana vasiyette bulunmuştu. Abd b. Zem'a da dedi ki: Bu benim kardeşimdir. Babamın cariyesinin oğludur. Babamın döşeğinde doğmuştur. Rasulullah: “O senindir, ey Abd b. Zem'a.” Daha sonra Peygamber şöyle buyurdu: “Çocuk, doğduğu döşeğe aittir. Zina yapana da taş (recm cezası ya da mahrumiyet) vardır.” [3]

Rasulullah (s.a.v) hâkimler tayin etmiştir. Ali'yi Yemen kadılığına tayin etmiş ve ne şekilde hüküm vereceğine dair onun dikkatini çekmek üzere vasiyette bulunarak şöyle demiştir: "Hasımlar senin huzuruna geldiklerinde, ötekinin de sözünü dinlemedikçe onlardan birisi lehine hüküm vermeyesin. (Ancak) o takdirde nasıl hüküm vereceğini bilebilirsin.” [4] Ahmed b. Hanbel'in rivayetinde şu ifade yer almaktadır: "Birbirinden davalı iki kişi sana geldikleri zaman birincisini dinlediğin gibi diğerini de dinlemeden bir şey söyleme.” [5]

Rasulullah (s.a.v) Muaz b. Cebel'i Cened'e kadı olarak tayin etmişti. Bu tayin, yargının meşruiyyetinin delilidir. Yargının meşruiyyetinin bir diğer delili de Aişe'den rivayet edilen yukarıdaki hadistir. Bu rivayette, Rasulullah (s.a.v) Sa'd ile Abd b. Zem'a'nın, Zem'a'nın cariyesinin oğlu hususunda anlaşmazlığa düşerek onların her birisinin çocuğun kendisine ait olduğunu iddia etmesi üzerine, ne şekilde hüküm verdiğini açıkça görmekteyiz. Allah'ın Rasülü, onlara şer’i hükmü belirterek Zem'a'nın cariyesinin oğlunun Zem'a'nın oğlu Abd'in kardeşi olduğunu, ayrıca çocuğun döşeğe ait olduğunu bir kaide olarak ifade buyurdu. Rasulullah (s.a.v)'in verdiği bu hüküm, şer’i hükmü bildirmektedir. Ayrıca bu hükmü kabul etmek için onları mecbur etmiş ve Abd b. Zem'a da çocuğu almıştır. İşte yargıyı tarif eden delil budur. Bu tarif bir vakıanın nitelendirilmesidir. Fakat bu vakıa şer’i bir tarif olduğundan, şer’i tarif de şer’i hüküm sayıldığından dolayı bu hükmün kendisinden çıkartıldığı bir delilin bulunması kaçınılmazdır. İşte bu hadis yargıyı tarif eden delildir.

Bazıları yargıyı; insanlar arasındaki anlaşmazlıkları çözüme bağlamaktır şeklinde tarif etmektedir. Ancak böyle bir tanım bir bakıma yetersizdir. Diğer bir açıdan ise bu, Peygamber efendimizin fiil ve sözünde varid olduğu şekilde yargı vakıasını nitelendirmemektedir. Bu, ancak, yargıdan ortaya çıkması mümkün olan veya olmayan bir sonucu ortaya koymaktadır. Hâkim, bir mesele hakkında hüküm vermekle birlikte, yargıya müracaat eden iki kişi arasındaki husumeti sona erdirebileceği gibi erdirmeyebilir de. Bunda dolayı "kaza" (yargı) için en derli toplu tarif, konunun başında geçen hadisten istinbat edilen tariftir.

Diğer taraftan böyle bir tanım, Aişe yoluyla gelen hadiste de belirtildiği üzere insanlar arasındaki yargıyı da kapsamına almaktadır. Yine bu tarif, "hisbe"yi de kapsamına almaktadır. Hisbe ise: "Toplum hukukuna zarar veren hususlarda, bağlayıcı olmak üzere şer’i hükmü haber vermektir." Bu da bir yığın buğdayın satımıyla ilgili hadisi şerifte varid olan bir kurumdur. Müslim'in sahihinde, Ebu Hureyre'den rivayet edilen şu hadis yer almaktadır: "Rasululah (s.a.v), bir buğday yığınının yanından geçerken elini, o yığının ortasına daldırmış parmağına nemli bir bölüm isabet edince şöyle buyurmuştur: "Ey buğdayın sahibi, bu da ne oluyor?" Adam: “Ey Allah'ın Rasulü, ona yağmur isabet etti” deyince; şöyle buyurdu: “Herkesin onu görmesi için neden buğdayın üst tarafına koymadın? (Bizi) aldatan, benden değildir.” [6]

Yargı, mezalim davalarına bakmayı da kapsar. Çünkü bu davalara bakmak da yargının kapsamı içerisindedir. Yönetimin bir parçası değildir. Zira "mezalim", yönetici aleyhine bir şikayettir. Mezalim: İnsanlar ile; Halife yardımcılarından biri, valileri veya memurları arasında meydana gelen anlaşmazlıklar hususunda, yada gereğince insanlar arasında hüküm verilecek ve yönetilecek şer’i bir nassın manasında görülen ihtilaf hususunda bağlayıcı olmak üzere şer’i bir hükmü haber vermektir.

Mezalim, Rasulullah (s.a.v)'in fiyatlandırmaya dair hadisi şerifinde varid olmuştur. Çünkü Allah'ın Rasülü (s.a.v) şöyle buyurmaktadır: "Herhangi bir kimsenin, kan ya da mal hususunda kendisine yapmış olduğum bir zulüm ve bir haksızlığın karşılığını benden istemeksizin aziz ve celil olan Allah'ın huzuruna çıkmayı ümid ederim.” [7]

Yine Peygamber'in "Her kimin bir malını aldımsa işte malım, ondan alıversin, her kimin sırtına vurdumsa, işte sırtım, gelsin ona kısas uygulasın." Bu hadis; yöneticinin, valinin yahut da memurun yaptığı bir işin zulüm olduğunu iddia edilen hususların mezalim hâkimine götürüleceğini ifade etmektedir. Mezalim hâkimi de bağlayıcı olmak üzere şer’i hükmün ne olduğunu bildirir. Buna göre yargının bu tarifi, Rasulullah (s.a.v)'in hadis ve uygulamalarında varid olan üç yargı türünü de kapsamaktadır. Söz konusu bu türler ise; insanlar arasındaki anlaşmazlıkları çözmek, toplum hakkına zarar veren şeyleri önlemek ile yöneticiler ve memurlar ile yönetilenler arasındaki anlaşmazlığı kaldırmaktır.

[1] Maide: 49

[2] Nur: 51

[3] Buhari, 6646; Malik, 1224

[4] Tirmizi, 1252

[5] Ahmed b. Hanbel, 707

[6] Müslim, 147

[7] Ahmed b. Hanbel, 12131; Enes b. Malik yoluyla rivayet etmiştir


İSLAM'DA YÖNETİM NİZAMI

Kadıların (Hâkimlerin) Çeşitleri

Üç türlü hâkim vardır. Bunlar:

1- Hâkim: sadece insanlar arasında muamelat ve ukubata dair anlaşmazlıkları hükme bağlayıp, sonuçlandırmakla görevli olan kimse.

2- Muhtesib: Toplum hakkına zarar veren aykırı davranışlar ile ilgili olarak hüküm vermekle görevli olan kimse.

3- Mezalim hâkimi: İnsanlar ile devlet arasında görülen anlaşmazlıkları kaldırmakla görevli olan kimse.

İşte yargı çeşitleri bunlardır. Anlaşmazlıklara dair insanlar arasında ayırıcı hükmü vermek şeklindeki yargının delili Rasulullah (s.a.v)'ın Fiili uygulamaları ve Muaz b. Cebel'in, Yemen'in bir bölgesine tayin etmesidir.

Muhtesib diye de adlandırılan ve toplum hukukuna zarar veren aykırı davranışlar hakkında hüküm vermek şeklindeki yargının delili ise; Rasulullah (s.a.v)'in fiili ve sözü ile sabittir. Peygamber (s.a.v): "Bizi aldatan, bizden değildir.” [1] buyurmuştur. Ayrıca Allah'ın Rasulü, aldatan kimselerle karşılaştığı zaman onlara karşı çıkar ve azarlardı. Kinanli Kays b. Ebi Garze'nin şöyle dediği rivayet edilmektedir: "Bizler, Medine pazarlarında alış, veriş yapar ve kendimize simsarlar diye ad verdik. Bir gün Rasulullah (s.a.v), yanımıza çıkageldi ve bize, kendi verdiğimiz addan daha güzel bir isim vererek şöyle buyurdu: "Ey tacirler topluluğu! Alış-verişte boş sözler de, yeminler de söz konusu olmaktadır. Bu bakımdan sizler, bunları sadaka ile gideriniz.” [2]

Yine rivayet edildiğine göre: "Bera b. Âzib ile Zeyd b. Erkam, ortak idiler. Bunlar bir kısmı peşin, bir kısmı da veresiye olmak üzere bir miktar gümüş satın aldılar. Rasulullah (s.a.v) durumdan haber olunca, onlara şu emri verdi: “Peşin olarak satın aldığınızı geçerli bir alış veriş kılınız, vadeli aldığınız miktarı da geri veriniz.” [3]

İşte bütün bunlar hisbe türü yargılardandır. Toplum hakkına zarar veren bu gibi davaların hükme bağlanması şeklindeki yargıya "hisbe" adının verilmesi İslâm devletinde belli bir iş hakkında kullanılan bir ıstılahdır. Hisbe; tüccarların, meslek sahiplerinin, ticaretlerinde, işlerinde üretimlerinde sahtekarlık yapmalarını, ölçüde, tartıda ve diğer hususlarda toplum hukukuna zarar vermelerini engellemek üzere kontrol altında tutulmalarıdır.

Bizatihi böyle bir iş, Rasulullah’ın açıkladığı, emrettiği ve hakkında hüküm vermeyi üstlendiği bir iştir. Nitekim el-Bera b. Âzib yoluyla gelen hadisi şerifte durum gayet açıktır. Zira bu hadiste, her iki tarafın da vadeli alış-verişini yasaklandığı görülmektedir. Bu nedenle hisbe'nin delili sünnettir. Ancak Allah'ın Rasulü hisbe için belirli bir kadı tayin etmemişti. Aynı şekilde ondan sonra gelen raşid Halifeler de hisbe için muayyen bir hâkim tayin etmemişlerdi. Ancak, Ömer b. el-Hattab kavminden Şifa hatun diye bilinen Ensar'dan Süleyman b. Hatme'nin annesini pazar kadısı yani "hisbe kadısı" olarak tayin etmişti. Tıpkı Allah'ın Rasülü’nün yaptığı gibi bizzat kendisi de Hisbe hâkimliği yapıyordu. Ancak Ömer (r.a) çarşıları-pazarları dolaşır dururdu. Harun er-Reşid dönemine kadar Halife’nin bizzat kendisi hisbe görevini ifa etmeye devam etti. Çarşı pazarları dolaşan, ölçü ve tartı aletlerinin hileden uzak olup-olmadığını kontrol eden, tüccarların davranış ve muamelelerine nezaret eden mühtesibi ilk görevlendiren Harun er-Reşid'tir. Daha sonra el-Mehdi başa gelince, hisbe için özel bir idare kurdu ve böylelikle "hisbe", yargı organlarından birisi haline geldi.

Mezalim hâkimi adı verilen yargı türünün delili yüce Allah'ın şu ayetleridir: "Eğer bir şey hakkında anlaşmazlığa düşerseniz, onu Allah'a ve Rasulü’ne döndürünüz." [4] Yüce Allah'ın bu emri: "Ey iman edenler! Allah'a itaat ediniz, Rasul'e de itaat ediniz ve sizden olan emir sahiplerine de." [5] ayetinden sonra gelmektedir. Buna göre yönetilenler ile yöneticiler arasındaki anlaşmazlığın Allah'a ve Rasulü'ne, yani Allah'ın hükmüne döndürülmesi icap eder. Bu ise, böyle bir anlaşmazlık hakkında hüküm verecek bir hâkimin olmasını gerektirmektedir ki bu da mezalim hâkimidir. Çünkü yargının tarifi, insanlarla Halife arasındaki anlaşmazlıklara bakan "Mezalim Kadısını" da kapsamaktadır. Mezalim Kadısının delili, Rasulullah (s.a.v)'in sözleri ve fiilleridir. Ancak Allah'ın Rasülü devletin her tarafında yalnızca mezalim davalarına bakacak özel kadılar tayin etmemiştir. Ondan sonraki Raşit Halifeler de böyle bir yol izlemiştir. Nitekim Ali b. Ebi Talib (r.a)'in davranışlarında olduğu gibi Raşit Halifeler, mezalim davalarına bakma görevini bizzat kendileri üstleniyorlardı. Ali (kerremallahu vechehü) bu iş için özel bir vakit tayin etmediği gibi bunun için belli bir üslubu da yoktu. Mezalimi ilgilendiren herhangi bir haksızlık meydana geldi mi, hemen davaya bakılırdı. Ve bu da Halifeliğin işleri arasında yer alırdı.

Durum bu şekliyle Abdulmelik b. Mervan dönemine kadar devam etti. Bu gibi haksızlıkların hükmünü tesbit etmek üzere özel bir vakit ve belli bir üslûp tayin eden ilk Halife odur. Abdülmelik b. Mervan, mezalim için belli bir gün tayin ediyor ve bu konuda gelen şikayetleri tetkik ediyordu. Bunlardan herhangi birisi içerisinden çıkamayacak olursa, hüküm vermek üzere bu davayı hâkimine havale ediyordu.

Daha sonra Halife, insanların bu tür davalarına bakacak vekiller tayin etmeye başladı. Böylelikle mezalim, özel bir organ haline geldi. Buna da "Dar’ül-Adl" adı veriliyordu. Bu gibi davalar için belli bir hâkim tayin etmek açısından bu uygulama caizdir. Çünkü, Halife’nin sahip bulunduğu yetkiler, bunları yerine getirmek üzere kendisinin yerine görev yapacak bir vekil tayin etmesini, böyle bir iş için belli bir vakit ve belli bir üslup tayin etmesini de caiz kılmaktadır. Çünkü bu gibi işler mübah işler kapsamı dahilinde yer alır.

[1] Ebu Davud, 2995; İbni Mace, 2215; Ahmed b. Hanbel, 6991; Ebu Hureyre’den rivayetle

[2] Ahmed b. Hanbel, 15550, 15554, 17737

[3] Ahmed b. Hanbel, 1852

[4] Nisa: 59

[5] Nisa: 59


İSLAM'DA YÖNETİM NİZAMI

Hâkimlerde Aranan Şartlar

Hâkimlik görevini üstlenecek kimsede; Müslüman, hür, akıllı, buluğa ermiş, adil ve hükümleri ilgili olaya uygulayabilecek yeterlilikte fakih olması şartları aranır. Mezalim hâkimi için ise tıpkı "Baş Kadı” gibi bu şartlara ek olarak, erkek olmak ve müctehid olma şartı aranır. Çünkü böyle bir kimsenin işi, hem bir yargıyı hem de yönetimi ilgilendirmektedir. Mezalim kadısı, yönetici hakkında hükmetmekte ve ona karşı şeriatı uygulamaktadır. Hâkimin fakih olmasını gerektiren diğer şartlarına ek olarak mezalim hâkiminin erkek ve müctehid olması da şarttır. Çünkü mezalim hâkiminin ele alacağı davalar arasında yöneticinin Allah'ın indirdiğinden başkasıyla hükmetmiş olması meselesi de olabilecektir. Mesela yönetici, herhangi bir şekilde şer’i delili bulunmayan bir hükümle hükmetmiş olabilir. Veya delil diye gösterdiği şey, söz konusu olaya uygun olmayabilir. Böyle bir haksızlığa dair hüküm ise, ancak müctehid bir kimse tarafından verilebilir. Eğer bu kişi müctehid değilse, o taktirde bilgisizce hüküm veren bir hâkim olur ki, bu da haramdır ve caiz olmaz. İşte bundan dolayı mezalim hâkimlerinde yöneticide ve hâkimde aranan şartlara ek olarak müctehid olması şartı da aranır.


İSLAM'DA YÖNETİM NİZAMI

Hâkimlerin Tayini

Hâkimin, muhtesibin ve mezalim kadısının bütün meselelerde ve ülkenin genelinde hüküm vermek üzere genel bir şekilde görevlendirilmesi caiz olduğu gibi, belli bir yere ve belli yargı türleri ile özel olarak görevlendirilmesi de caizdir. Zira Rasulullah (s.a.v) Ali b. Ebu Talib'i Yemen'in tümüne, Muaz b. Cebel'i, Yemen'in bir bölgesine, Amr b. el-As'ı da belli bir konudaki yargı meselesinde kadı olarak tayin etmiştir.


İSLAM'DA YÖNETİM NİZAMI

Muhakemelerin Teşkili

Mahkemenin, yargı hususunda kesin sözü söyleme yetkisine sahip tek hâkimden fazla hâkimden oluşması caiz değildir. Ancak bu tek hâkimle birlikte bir başka hâkimin veya daha fazla hâkimin olması caizdir. Fakat diğer hâkimlerin hüküm verme yetkileri olmaz. Onların danışma, görüş belirtme yetkileri olmakla birlikte, ileri sürecekleri görüş asıl hâkim için bağlayıcı değildir.

Çünkü Rasul (s.a.v), tek mesele konusunda hüküm vermek üzere iki tane hâkim tayin etmemiştir. Tek mesele için yalnızca bir hâkim tayin etmiştir. Aynı şekilde hüküm vermek, bağlayıcı olmak üzere şer’i hükmü bildirmektir. Şer'i hüküm ise Müslüman hakkında birden fazla olamaz. Çünkü şer’i hüküm, Allah'ın hükmüdür. Allah'ın hükmü ise bir tanedir. Bir hükmün birden çok şekilde anlaşılabileceği doğrudur. Fakat belirtilen hüküm gereğince amel etmek açısından Müslüman hakkındaki hüküm tektir. Mutlak olarak birden fazla olamaz. Bizzat o hâkimin anladığı ne ise, o kimse hakkında Allah'ın hükmü odur. Onun dışındaki hükümler, o kişi hakkında Allah'ın hükmünü temsil etmez. Onun nazarında bunlar şer’i bir hüküm olarak itibar edilse dahi bu böyledir.

Kişinin taklit edip bu taklidi gereğince amel ettiği hüküm, o kimse hakkında Allah'ın hükmüdür. Onun dışında kalan hükümler ise, o kişi hakkında Allah'ın hükmünü ifade etmezler. Hâkim de bağlayıcı olmak üzere mesele hakkında Allah'ın hükmünü bildirdi mi, bu bildirimin tek olması icab eder. Çünkü bu bildirim, bağlayıcı olmak üzere Allah'ın hükmünü bildirmektir. Gerçekte o, Allah'ın hükmüyle amel etmektir. Anlaşılması birden çok olsa dahi gereğince amel edilmesi durumunda Allah'ın hükmü birden fazla olamaz. İşte bundan dolayı, hâkimin birden çok olması sahih değildir. Zira, Allah'ın hükmünün birden çok olmasına imkan yoktur. Tek bir mesele, yani tek bir mahkeme açısından durum böyledir.

Ancak tek bir beldedeki tüm yargı konularında, aynı yerde birbirinde ayrı iki mahkemenin bulunması ise caizdir. Çünkü yargı, Halife tarafından verilen bir vekalettir. Bu, birden çok vekil tayin etmenin caiz olduğu vekalete benzer. Bu nedenle aynı yerde birden çok mahkemenin bulunması caizdir.

Aynı yerde bulunan iki hâkimden birisini tercih etme hususunda, dava sahipleri arasında anlaşmazlık olduğu taktirde; davalının tercihi ağırlık kazanır. Böyle bir durumda onun istediği hâkim meseleye bakar. Çünkü hakkını talep eden odur. Onun isteği, kendisinden hak talep edilenin isteğinden daha ağır basar.

Hâkimin yargı meclisi dışında bir yerde hüküm vermesi caiz olmadığı gibi, "beyyine" (delil) ve "yemin" de, yargı meclisi dışındaki bir yerde muteber değildir.

Bunun böyle olması, Abdullah B. Zübeyir'den gelen şu rivayettir: Abdullah der ki: "Rasulullah (s.a.v), birbirinden davacı iki kişinin hâkimin önünde oturmalarına hükmetti.” [1]

İşte bu hadis, yargılamanın yapılacağı konumu açıklamaktadır. Bu ise bizatihi meşru bir konumdur, Yani yargılamanın husule geleceği belli bir konumun varlığı kaçınılmazdır. Bu konum ise dava sahiplerinin hâkimin önünde oturmaları şeklindedir. İşte yargı meclisi denilen şey de budur. Yargının sahih olması için bu bir şarttır. Yani yargının, yargı olabilmesi için; yargılamanın yapılacağı belli bir meclisin bulunması kaçınılmazdır. Bu da dava taraflarının hâkimin önünde oturmaları şeklindedir. Bunu ayrıca Ali (r.a.)'ye dair şu hadis-i şerif de desteklemektedir. Rasulullah (s.a.v) ona şöyle demişti: "Ey Ali, dava tarafları senin önünde oturacak olurlarsa; birincisini nasıl dinledinse, diğerini de dinlemedikçe aralarında hüküm verme."[2] Aynı şekilde: "Dava sahipleri önünde oturduklarında" sözü de özel bir meclisi açıklamaktadır. O halde yargı meclisi yargının sıhhati için bir şarttır. Yeminin muteber olması için de bir şarttır. Çünkü Rasulullah (s.a.v) şöyle buyurmuştur: "Fakat yemin, müdda'a aleyhe (davalıya) aittir.” [3]

Davalı aleyhine böyle bir sıfat ancak yargı meclisinde söz konusu olur. Aynı şekilde beyyinenin de, yargı meclisi dışında herhangi bir kıymeti yoktur. Zira Rasulullah (s.a.v):"Beyyine (delil getirme) dava edene aittir. İnkar edenin ise yemin etmesi gerekir.” [4]

Böyle bir niteliğe sahip olmak da ancak yargı meclisinde mümkün olur.

İntikal eden meselelerin türlerine göre mahkemelerin derecelendirilmesi de caizdir. Bazı hâkimlerin, belli bir sınıra kadar muayyen bir takım meseleler hakkında hüküm vermeleri suretiyle, özel alanların belirlenmesi diğer davaların ise başka mahkemelere bırakılması caizdir.

Bunun böyle oluş sebebi, aralarından herhangi bir fark olmaksızın yargının esas itibariyle Halife tarafından verilen vekaletle görülmesidir. Zira bu da vekalet cinsindendir. Vekaletin genel olması caiz olduğu gibi özel olması da caizdir. Bundan dolayı bir hâkimin muayyen bir takım meselelere bakmak üzere görevlendirilmesi ve başka davalara bakmaktan men edilmesi caizdir. Tayin edilen meselelerin dışındakilere ise bir başkasının tayin edilmesi caizdir. Aynı yerde olsa dahi diğer davalara bakmak üzere başka hâkimlerin tayin edilmesi de caizdir.

İşte buradan hareketle mahkemelerin derecelendirilmesi caizdir. Nitekim bu, ilk dönemlerde bile Müslümanlar arasında görülen ve bilinen bir şeydi. el-Maverdi, "el-Ahkamu's Sultaniye" adlı eserinde şunları söylemektedir: "Ebu Abdullah ez Zübeyri der ki; Basra'daki emirler, bir süreden beri Ulu Camiye birsini hâkim olarak tayin eder ve buna mescid kadısı adını verirlerdi. Bu kadı, iki yüz dirhem ile yirmi dinar ve daha aşağı mali meseleler hakkında hüküm verebilir, nafakaları tayin edebilirdi. Bulunduğu yerden başka bir yere gidemez ve onun için belirlenen bu miktardan fazlasına ait davalara bakamazdı."

Amr b. el-As'a verdiği vekalette olduğu üzere Rasul (s.a.v), yargı hususunda tek bir mesele hakkında kendisine vekil tayin etmiştir. Valiliklerden herhangi birinde, bütün meseleler hakkında hüküm vermek üzere de kendisine vekaleten hâkim tayin etmiştir. Nitekim Ali b. Ebu Talib'i, Yemen kadısı olarak tayin etmesi böyledir. İşte bu hususlar hâkimlik alanının belli bir alanla sınırlandırılmasının da, genelleştirilmesinin de caiz olduğunu göstermektedir.

İstinaf mahkemeleri de, temyiz mahkemeleri de yoktur. Bir meseledeki yargı kesinlik bakımından tek derecelidir. Hâkim; hükmü sözlü olarak ifade etti mi, artık onun verdiği hüküm geçerlidir. Allah'ın Kitabından. Rasul’ün sünnetinden veya sahabenin icmasından kesin bir delile muhalif olmadıkça bir başka hâkim hükmü kesinlikle verilen hükmü bozamaz.

Hâkimin verdiği hüküm, kendisi tarafından da bir başka hâkim tarafından da bozulamaz. Zira Kitaptan ve sünnetten zanni bir delilden alınmıştır. Zanni bir delilden alınmak suretiyle bir hâkimin verdiği hükmün bozulamayacağının delili bu husustaki sahabenin icmasıdır. Ebu Bekir ictihadı ile birtakım meseleler hakkında hüküm vermiş, Ömer ona muhalefet etmiş, fakat onun verdiği hükümleri bozmamıştır.. Aynı şekilde Ali'de, ictihadında Ömer'e muhalefet ettiği halde onun hükümlerini bozmamıştır. Ali, hem Ebu Bekir'e hem de Ömer'e muhalefet etmekle birlikte; her ikisinin verdiği hükümleri de bozmuş değildir.

Necran halkı, Ali'ye gelerek şöyle dediler: "Ey müminlerin emiri; kitabın elinde, şefaatın dilindedir.” Bunun üzerine Ali: “Yazıklar olsun size, Ömer, işi dosdoğru olan bir kimse idi. Ben, Ömer'in verdiği hükmü asla geri çevirmem."

Yine rivayet olunduğuna göre Ömer, "el-Müşerreke" diye bilinen miras meselesinde; anne-baba bir erkek kardeşleri mirastan düşürmüş, daha sonra bunları diğer kardeşlerin hisselerine ortak ederek şöyle demiştir: Daha önceki mesele hükmettiğimiz gibidir. Şimdi de bu, bizim hükmettiğimiz gibidir. Böyle diyerek, birbirleriyle çelişkili oldukları halde her iki hükmü de infaz etmiştir.(1) Yine Ömer, dede hakkında değişik hükümler verdiği halde, önceki verdiği hükümleri reddetmemiştir.

Bu meseleye müşerreke meselesi denmesinin sebebi bazı ilim adamlarını nbu durumda, anne bababir kardeşler ile, anne bir kardeşleri anne bir kardeşin hissesinde ortak ederek, bu hisseyi aralarında eşit olarak paylaştırmıştır.

Bu meseleye aynı zamanda El-Himariye de denir. Çünkü rivayete edildiğine göre; Ömer b. Hattab, önce Anne-baba bir çocukların miras payını düşürmüş. Onlardan birisi şöyle demiş: "Ey müminlerin emiri, farzet ki babamız eşekti, annemiz bir değil mi?" Bunun üzerine Ömer onları aynı hissede ortak yaptı.” [5]

Rivayet olunduğuna göre Şüreyh, birisi anne bir kardeş olan, iki amca oğlu hakkında malın tümünün kardeşe ait olduğuna dair hüküm vermesi üzerine hüküm Ali (r.a.) ye götürülmüş, o da şöyle demiştir:

"Bana o adamı getiriniz."

Şüreyhi getirmeleri üzerine, Ali sorar:

"Sen bunu Allah'ın kitabının neresinde buldun?"

O şu cevabı verdi:

Yüce Allah şöyle buyurmaktadır: "Akrabalar, Allah'ın kitabınca birbirlerine daha yakındırlar." [6]

Bu sefer Ali ona: "Eğer mirası aranan erkek veya kadın, çocuğu veya babası bulunmayan bir erkek olur veya kız kardeşi bulunursa; bunlardan her birinin payı altı da birdir." [7] ayetini okuduktan sonra Şüreyh'in verdiği hükmü bozdu.

Ancak, İbni Kudame'nin el-Muğni isimli eserinde de geçtiği üzere Ali'nin Şüreyh'in verdiği hükmü bozduğu sabit değildir. Ancak, sahabelerin bir takım meselelerde kendi ictihadları ile hükmettikleri, bu hükümlerde Ebu Bekir, Ömer, hatta Ali'nin görüşlerine muhalif olmalarına rağmen onlardan birisinin diğerinin hükmünü bozmadığı sabittir. Ömer'in, aynı mesele hakkında birbirinden farklı ve ayrı hükümler verdiği ve bütün hükümleri geçerli kıldığı da sabittir. Birbirleriyle çelişmelerine rağmen ikinci hükümle birinci hükmünü reddetmemiştir. Bu hususta onun şöyle dediği sabittir: "O, o zaman verdiğimiz hükme göredir. Bu da şimdi verdiğimiz hükme göredir."

Bu olaylar, hâkimlerin verdikleri hükümlerin bozulamayacağına delalet etmektedir. İbn Kudame, "el-Muğni"de der ki: "Kadı'nın ictihadında herhangi bir nassa veya icmaya muhalefet etmeksizin değişiklik olursa, veya kendisinden öncekilerinin ictihadına muhalefet ederse; mahalefeti dolayısıyla eski hükmü bozamaz. Çünkü ashabı kiram (Allah hepsinde razı olsun), bu hususta icma etmişlerdir."

Hâkimin birden fazla olmasının caiz olmayışının delili de, hâkimin verdiği hükmün nakzedilmesinin caiz olmayacağına delildir. Zira, Allah'ın hükmü birdir ve birden çok olamaz. Bir mesele hakkında Allah'ın hükmü gereğince amel edildiği taktirde hüküm yürürlüğe girmiş olduğu için onun nakzedilmesi sahih değildir. Hâkim, bir mesele hakkında hüküm verdi mi, Allah'ın hükmünü uygulama alanına koymuş olur. Dolayısıyla onun yerine getirilmesi bir farz olur. Bundan dolayı, hâkimin hükmü mutlak olarak bozulamaz. Çünkü o hükmün bozulması, Allah'ın hükmünün bozulması anlamına gelir. Bu da caiz değildir. Buna göre hüküm veren hâkimin bizzat kendisinin dahi, kendi hükmünü bozması caiz değildir. Çünkü, Allah'ın hükmü birden çok olamaz. Böyle bir hükmün bozulması, Allah'ın hükmünün bozulmasının dışında Allah'ın hükmünün birden fazla olması anlamına gelir ki, bu da mümkün (caiz) değildir.

Ömer b. el-Hattab (r.a.)'ın, Ebu Musa'ya gönderdiği mektubunda şu ifadeleri kullandığına dair rivayete gelince: "Dün vermiş olduğun bir hükmü, daha sonra gözden geçirecek olup da o hususta doğruya iletilecek olursan sakın bu seni hakka dönmekten alıkoymasın. Çünkü hak kadîmdir. Hakka dönmek ise batılda ayak diremekten hayırlıdır." Bu mektubun sahih olduğunu kabul etsek dahi, nihayet bu Ömer'in sözüdür ve şer’i delil olamaz.

Ashabı kiramın buna ses çıkarmadıkları, dolayısıyla bunun bir icma olduğu da söylenemez. Çünkü susmanın icma olarak sayılabilmesi için, tüm insanların kabul edecekleri bir hükme sahabenin muttali olmaları ve şer'an karşı çıkılıp reddolunması gereken -ta ki bir münkere karşı susmuş olmasınlar- türünden şöhret bulmuş bir olay olması gerekir. Böyle bir mektup ise; muayyen bir hâkime gönderilmiş bir mektuptur, umumi değildir. Bu mektup daha sonraları şöhret bulmuş olsa dahi, ashabı kiram nezdinde şöhret bulmuş genel bir hadise değildir. Üstelik bu adeten karşı çıkılıp, reddolunması gereken bir husus da değildir. Çünkü o mektubun muhtevasında bulunan şeyler, şeriatın kabul etmediği şeyler de değildir. Ayrıca mektupta yazılı olanlardan maksat şudur: Dün vermiş olduğun bir hükmün hatalı olduğunu daha sonra anlayacak olursan bir diğer olayda verdiğin bu hükümde ısrar etmeden doğruluğuna kanaat getirdiğin hükme göre hareket edersin. Yoksa mektupta geçen ifade daha önce verdiğin hükmü bozarsın anlamına gelmemektedir. Bu nedenle mektupta: "Seni hakka dönmekten..." ifadesi kullanılırken "verdiğin hükümden dönersin" ifadesi kullanılmamıştır. Hakka dönmek ise, hatalı olan görüşü terk edip doğruya dönmektir. Bunda ise hükmün bozulmasının caiz olduğuna dair bir delil yoktur. İşte bundan dolayı İslâm’da "daha önceki yargılar ve ictihadlar" adı ile anılan bir şey yoktur. Yani bir mesele hakkında önce şu hüküm verilmiştir diyerek aynı hükmü tekrarlamak söz konusu değildir. Aksine herhangi bir mesele hakkında muayyen bir hüküm verilecek olursa, bu hükmü izlemek hiçbir kimse için bağlayıcı değildir. Benzeri bir meselede o hükümden başkası ile bizzat o hükmü vermiş olan hâkim tarafından veya başkası tarafından farklı hüküm vermek caizdir. Aynı mesele hakkında ise Allah'ın hükmü geçerli olmuş, yürürlüğe girmiştir. Artık, hâkimin bu hükümlerinden geri dönmesi ve onu değiştirmesi helal olmaz. İşte bundan dolayı İslâm’da istinaf ve temyiz mahkemeleri diye bir şey yoktur. Aksine yargı, kesinlik ifade etmesi bakımından tek derecelidir, birden fazla derecesi yoktur. Bu husustaki şer’i kaide ise şudur: "İctihad benzeri bir ictihadla bozulmaz." Yani herhangi bir müctehid, bir müctehide karşı delil değildir. Bu nedenle başka mahkemelerin verdikleri hükümleri bozacak mahkemelerin varlığı doğru olamaz.

Ancak hâkim, İslâm şeriatıyla hükmetmeyi terk ederek küfür ahkamından bir hüküm ile hükmedecek olursa veya Kitaptan, sünnetten ve sahabenin icmasından kesin bir nass ile çelişen bir hüküm verecek olursa veya kasten adam öldüren bir kimseye kısas hükmünü uygulamak gibi vakıadaki gerçek durumun tersine bir hüküm vermesinden sonra katilin gerçek durumu açığa çıkması gibi durumlarda hâkimin verdiği hüküm bozulur. Çünkü Rasulullah (s.a.v) şöyle buyurmaktadır: "Kim bizim bu işimizde (dinimizde) olmayan bir şeyi uyduracak olursa bu, merduttur.” [8]

Cabir b. Abdullah'tan gelen rivayet ise şöyledir: "Bir adam bir kadın ile zina etti ve Rasulullah (s.a.v)'in emri ile adam sopa cezası uygulandı. Daha sonra adamın evli olduğu anlaşılınca onun recmedilmesini emretti ve adam recmedildi." Malik b. Enes'den: "Osman (Allah ondan razı olsun)'a altı aylıkken doğum yapmış olan bir kadın getirildi ve onun recmedilmesini emretti. Bunun üzerine Ali: Onun recmedilmesi gerekmez dedi. Çünkü yüce Allah ayetlerde şöyle buyurmaktadır: "(Onun) taşınması ve sütten kesilmesi otuz aydır." [9] "Anneler çocuklarını iki yıl emzirirler. Bu emzirmeyi tamamlamak isteyen içindir.” [10] Hamilelik altı ay olursa recmedilmesi gerekmez. Bunun üzerine Osman kadının recm edilmemesini emretti ise de kadın çoktan recm edilmişti."

Abdurrezzak İmam-ı Sevri'den şunu haber vermektedir: "Kâdı, Allah'ın Kitabına, Rasulullah’ın sünnetine veya üzerinde icma edilen herhangi bir şeye muhalif bir hüküm verdiği zaman verdiği hükümden geri döner.”

Böyle bir hükmü bozma yetkisine sahip olan kişi mezalim kâdısıdır.

[1] Ebu Davud, Ahmed b. Hanbel

[2] Ahmed b. Hanbel, 707

[3] Buhari, 2231, 4187; Müslim, 3228, 3229; Tirmizi, 1262; Nesei, 5330; İbni Mace, 2312; Ahmed b. Hanbel, 3020, 3122, 3252

[4] Beyhaki

(1) Müşerrreke meselesi, himariye meselesi olarak da bilinir. Ve şu şekildedir: Ölen; Geriye kocasını, annesini, anne bir erkek kardeşleriyle, anne-baba bir erkek kardeşleri bırakır. Bu durumda koca; mirasın yarısını, anne; altı da birini alır. Anne bir erkek kardeşler asabedirler. Ancak bütün farz hisler, malın tamamını kuşattığından dolayı onlara bir şey kalmaz.

[5] El Muğin, VII, 21-22

[6] Enfal: 75

[7] Nisa: 12

[8] Müslim, 3242; İbni Mace, 14; Ahmed b. Hanbel, 25124

[9] Ahkaf: 15

[10] Bakara: 233


İSLAM'DA YÖNETİM NİZAMI

Muhtesib

Muhtesib; herhangi bir davacının bulunmadığı, hadler ve cinayetler kapsamına girmeyen kamu hakları ile ilgili bütün meselelere bakan hâkimdir.

Hisbe hâkiminin tarifi budur. Bu, buğday yığını ile ilgili hadisi şeriften alınmış bir tariftir. Peygamber (s.a.v), bir buğday yığınının alt tarafında nemli buğdayı görünce insanlar bunu görsün diye buğdayın üst tarafına konmasını emretti. İşte bu bütün insanlara ait umumi bir haktır. Peygamber (s.a.v) bu hakkı incelemiş aldatmanın ortadan kaldırılması için bu buğdayın, yığının üst tarafına konulması hükmünü vermiştir. Bu olay, benzeri bütün hakları kapsamına alır. Fakat hadleri ve cinayetleri kapsamaz. Çünkü bunlar bu kabilden değildir. Çünkü bunlar asıl itibariyle insanlar arasındaki anlaşmazlıklardandır.


İSLAM'DA YÖNETİM NİZAMI

Muhtesibin Yetkileri

Muhtesib, yargı meclisine gerek duymaksızın mesele hakkında bilgi sahibi olmanın akabinde hukuka muhalif mesele hakkında hüküm verme imkanına sahiptir. Onun eli altında verdiği emirleri uygulamak için, belli sayıda polis ve güvenlik görevlisi bulundurulur ve verdiği hüküm derhal uygulanır.

Muhtesibin davaya bakması için yargı meclisine ihtiyacı yoktur. Aksine hukuka aykırı davranışın meydana geldiğini kesin olarak bilir bilmez hemen haksız davranışta bulunan kişi hakkında hükmünü verir. Hangi zaman ve mekanda olursa olsun, hüküm vermek hakkına sahiptir. Çarşıda, evde, bineğinin sırtında, arabada, gece veya gündüz hüküm verebilir. Çünkü hukuki bir meseleye bakmak için yargı meclisinin bulunmasını gerektiren delil muhtesib hakkında uygulanmamaktadır. Zira yargıda, meclisin şart koşulduğu hadisi şerifte şöyle denilmektedir: "İki hasım, hâkimin önünde otururlar." Ve yine hadiste: "İki hasım, senin önüne gelip oturduklarında" ifadesi vardır. Hisbe hâkimi hakkında ise böyle bir şeyin varlığından söz edilmez. Çünkü hisbe hâkiminin karşısında davacı ve davalı bulunmamaktadır. Aksine, kendisine tecavüzde bulunulmuş bir kamu hakkı veya şeriata karşı bir muhalefet söz konusudur. Aynı şekilde Rasulullah (s.a.v) buğday yığını meselesine pazarda dolaşırken, satışa sunulmuş halde iken bakmış ve hükmünü vermiştir. Bunun için buğday yığınının sahibini huzuruna çağırmadı. Bu konuda hukuka muhalif davranışı görmekle, olduğu yerde meseleye baktı. Bu olay, hisbe ile ilgili meselelerde yargı meclisinin bulunması şartının olmadığına delildir.

Muhtesib, muhtesib şartlarını taşıyan kimseleri kendisine vekil olarak seçebilir. Bunları değişik yerlere dağıtıp görevlendirir. Bu vekillerin, kendilerine havale edilen meselelerde tayin edilen görev bölgesinde veya mahallelerinde hisbe görevlerini ifa etme yetkileri olur.

Muhtesib, Halife tarafından tayin edilmiş ise, tayini kapsamında kendisine vekaleten görev ifa edecek kimseleri atayabilme hakkının verilmiş olması şarttır. Şayet muhtesib, başkadı tarafından tayin edilmiş ise, bu şarta ek olarak: atanması esnasında başkadı'ya, görevlendireceği hâkimlere, kendilerine vekalet edecek kimseleri tayin edebileceklerine dair yetki verilmesi gerekir. Şayet başkadının atanması böyle bir hususu kapsamıyor ise, tayin ettiği hâkimlere kendilerine vekillik edecek kimseleri atama hakkını veremez. Buna bağlı olarak muhtesibin de kendisine vekillik edecek kimseleri atama hakkı olmaz. İster muhtesib, ister kâdı, ister mezalim kâdısı olsun; yerine bakacak vekil hâkim tayin etme hakkını, ancak Halife tarafından böyle bir atama hakkı verildiği taktirde, veya başkadıya hem hâkim tayin etme hem de görevlendireceği hâkimlere kendilerine vekalet edebilecek kimseleri tayin edebilme hakkını verebilme yetkisi tanındığı halde mümkündür.

Bunun böyle olma sebebi de şudur; hâkime, yani muayyen bir hâkimlik görevi olmak üzere hisbe hâkimliği verilmiştir. Eğer ona kendisinin yerine bakacak vekil tayin etme hakkı verilmemiş ise, böyle bir atama yetkisine sahip olamaz. Normal hâkim de mezalim hâkimi de böyledir. Bu konuda kâdılar arasından fark yoktur. Çünkü onların her biri atama metninde söz konusu edilen hususlarda hüküm vermek üzere atanmıştır. Atama belgesinde belirtilen hususlardan başka bir alanda hüküm verme yetkileri yoktur. Ancak göreve atama aktinde bunun açıkça ifade edilmesi hali müstesnadır. İşte hisbe hâkiminin de, muhtesib görevlerini yapmak üzere kendisine vekalet edecek kimseyi tayin edebilmesi için, tayin emrinde bu hususun açıkça ifade edilmesi gereklidir. Başkadı da onun gibidir.

Hâkimin kendisine vekalet edecek kimseyi atamasının caiz olmasına gelince; bunun da gerekçesi şudur: Peygamber (s.a.v)'e bir mesele arz edilmiş, o da bu konuda kendisine vekalet edecek birisini tayin etmiştir. Bedevinin birisi Allah'ın Rasulüne gelerek, oğlunun bir adamın yanında hizmetçi olarak çalışırken adamın hanımı ile zina ettiğini ifade etmiş ve bu konuda hüküm vermesini istemiştir. İşte Peygamber (s.a.v) bu olay ile ilgili olarak şöyle buyurmuştu: "Haydi ey Üneys! Bu adamın hanımına git. Eğer itiraf ederse o kadını recmet.” [1]

Bu olay, hâkimin belirleyeceği bir mesele hakkında hüküm vermek üzere kendisine bir vekil tayin edip gönderebileceğini göstermektedir. Muhtesibin de böyle bir hakkı olmalıdır. Çünkü o da hâkimdir. Ancak, hâkimin kendi adına vekil olarak görevlendirdiği kimseye tam anlamıyla hüküm verme yetkisini tanıması da şarttır. Yani tayinin sahih olabilmesi için vekalet verilen kimse, hem davaya bakabilmelidir hem de hüküm verebilmelidir. Çünkü mahkeme, bağlayıcı olmak üzere meselenin hükmünü bildirmek demektir. Bu anlamıyla hâkimlik görevi parçalanmayı kabul etmez. Dolayısıyla meseleye bakmak üzere onu tayin ederken, hüküm verme yetkisinin tanınmaması doğru değildir. Aksine o kimsenin hâkim olabilmesi ve vereceği hükmün sahih olabilmesi için tayinin tam olması lazımdır. Fiilen hüküm vermeyecek olsa dahi yapacağı işin sahih olabilmesi için tayinin tam olması lazımdır. Zira hâkimin hüküm verme şartı yoktur. Çünkü bir hâkimin, bir meseleye bakması ve onu tamamlayıp hakkında hüküm vermeden önce azledilmesi, aynı meseleye başka bir hâkimin bakıp hüküm vermesi mümkündür. Aynı şekilde hâkimin vekilinin de, hüküm vermesi şartı yoktur. Fakat onun tayin edilmesi halinde meseleye bakma ve hüküm verme yetkisinin ona verilmesi şart olarak aranır. Yani tayin edildiği alanda bütün yetkileri ile birilikte hâkim olarak atanmalıdır. Muhtesib de aynı şekilde kendisine tayin edeceği vekillere tayin edildikleri olayda veya yerde; hem meseleye bakmak, hem de mesele hakkında hüküm verme yetkilerini tanımalıdır. Ancak bu muhtesibe, tayin edildiği vakit, kendi yerine vekil tayin etme yetkileri tanınmalıdır.

Muhtesibin yerine vekil olarak tayin edeceği kimselerin; Müslüman, hür, adaletli, baliğ ve ele alacağı meselelerin fakihi olması şarttır. Yani muhtesibin kendisine vekalet edecek kimselerde bizzat muhtesibde aranan şartlar aranır. Çünkü onun vekil de onun gibi bir hâkimdir.

[1] Buhari, 2147; Müslim, 3210; Ebu Hüreyre ve Zeyd bin Halid el-Cüheni’den rivayet edilmiştir


İSLAM'DA YÖNETİM NİZAMI

Mezalim Hâkimi

Mezalim hâkimi: İster İslâm devletini reayasından olsun, ister başkalarından olsun, devletin egemenliği altında yaşayan herhangi bir kişiye karşı devlet tarafından yapılan her türlü haksızlığın -bu haksızlık ister Halife tarafından yapılmış olsun, ister onun dışındaki diğer yönetici ve memurlar tarafından yapılmış olsun- kaldırılması için tayin edilen hâkimdir.

Mezalim hâkiminin tarifi budur. Mezalim türünden meseleler hakkında hüküm vermesinin delili ise şudur: Nebi (u)'den, yöneticinin herhangi bir mesele hakkında, hakka aykırı bir hüküm vermesi halinde onu bu hükmünü raiyyeye bir zulüm olarak değerlendirdiğine dair gelen rivayettir.

Enes'den şöyle dediği rivayet edilmektedir: Rasul (s.a.v) döneminde fiyatlar yükseldi. O'na; Ey Allah'ın Rasulü! Fiyat sınırlandırmasına gitsen, dediler. Şöyle buyurdu: "Şüphesiz yaratan da, kısan da, yayan da rızık veren de, fiyatları belirleyen de Allah'tır. Herhangi bir kimsenin, kan ya da mal hususunda kendisine yapmış olduğum bir zulüm ve bir haksızlığın karşılığını benden istemeksizin aziz ve celil olan Allah'ın huzuruna çıkmayı ümid ederim.” [1]

Peygamebr, burada fiyat belirlemeyi devlet zulmü olarak değerlendirmiştir. Çünkü öyle bir şeyi yapsaydı, hakkı olmayan bir şeyi yapmış olurdu. Aynı şekilde devletin, insanlar lehine düzenlediği genel haklarda ortaya çıkan yargı meselelerine bakmayı da mezalimlerin kapsamı içerisinde muteala etmiştir. Kamuya ait bir sudan, ekinlerin sırası gelen bir zamanda sulanması gibi. Rasulullah (s.a.v), ez-Zübeyr b. Avvam (r.a.) ile, Ensar'dan birisinin anlaşmazlığa düştüğü sulama meselesine bakmış, bizzat kendisi bu mesele hakkında hüküm vermek üzere hazır bulunarak Zübeyr'e şöyle demiştir: "Önce sen ekinini sula ey Zübyer, sonra da Ensar'dan olan kişi sulasın."

Buna göre ister yönetici tarafından olsun, ister devletin düzenlemeleri ve emirleri dolayısıyla meydana gelmiş olsun; her hangi bir şahsa yapılmış bir haksızlık, bir zulüm olarak değerlendirilir. Nitekim bu iki hadisi şeriften anlaşılan da budur. Bu zulme bakmak ve onun hakkında hüküm vermek üzere konu, Halifeye ya da Halife’nin bu gibi konulara bakmak üzere kendisine vekil olarak tayin ettiği mezalim hâkimlerine götürülür.

[1] Ahmed b. Hanbel, 12131; Enes b. Malik yoluyla rivayet etmiştir


İSLAM'DA YÖNETİM NİZAMI

Mezalim Hâkimlerinin Atanması ve Azledilmeleri

Mezalim hâkimi; ya Halife ya da başkadı tarafından tayin edilir. Azledilmesi, hesaba çekilmesi, te'dibi, görev yerinin değiştirilmesi de, ya Halife tarafından veya Halife tarafından böyle bir yetki tanımışsa mezalim mahkemesi tarafından yapılır. Bu ise, Rasulullah (s.a.v)iın Raşid b. Abdullah'ı yargı ve mezalim emiri olarak tayin edip, mezalim meselelerine bakma yetkisini de vermiş olmasından alınmıştır.

Diğer taraftan mezalim, bir velayettir. Bu velayet hakkını ise ancak Halife elinde bulundurur. Ondan başkası buna sahip değildir. Dolayısıyla mezalim valisinin Halife tarafından tayin edilmesi gerekir. Buna ek olarak mezalim yargı kapsamına girer. Çünkü yargı, bağlayıcı olmak üzere, şer’i hükmün ne olduğunu haber vermektir. Hâkimi de ancak Halife tayin eder. Çünkü hâkimleri tayin edenin Rasulullah (s.a.v) olduğu sabittir. İşte bütün bunlar mezalim hâkiminin Halife tarafından tayin edildiğinin delilleridir. Aynı şekilde Halife tarafından başkâdıya mezalim kâdısı tayin etme yetkisi verilmişse başkâdı da mezalim hâkimini tayin edebilir.

Mezalim hâkiminin azledilmesine gelince: Bunda aslolanın Halife’nin onu görevlendirme hakkı olduğu gibi azletme hakkının da bulunmasıdır. Rasulullah (s.a.v) mezalim hâkimliğini bizzat kendisi ifa ediyordu. Ayrıca genel bir şekilde mezalim hâkimliği için kimseyi tayin ettiği rivayet edilmemiştir. Kendisinden sonra gelen dört Halife de mezalim için herhangi bir kimseyi tayin etmemiştir. Ali (r.a.) Mazalim Kadılığı görevini bizzat kendisi üstlenmiş ve birçok mezalim davasına bakmıştır. Abdülmelik b. Mervan Halife olunca mezalim konuları için özel bir gün ayırarak zulme uğrayanların şikayetlerini inceliyor ve herhangi bir problemle karşılaştığı zaman veya bu konuda geçerli kılınması gereken bir hükme gerek duyacak olursa konuyu kâdısı Ebu İdris el-Ezdi'ye havale ediyordu. Bu nedenle mezalim hâkimliğini fiilen ifa eden Ebu İdris idi. Ebu İdris, Halife Abdülmelik'in kendisine havale ettiği meseleler hakkında mezalim hâkimi olarak görev yapıyordu. Daha sonra mü'minlerin emiri Ömer b. Abdulaziz (Allah'ın rahmeti üzerine olsun) gelince, bizzat mezalim hâkimliğini kendisi yapmaya başladı. Ümeyyeoğullarının devlet eliyle yaptıkları haksızlıkları (mezalimi) sahiplerine iade etti. Abbasiler döneminin ortalarında Halifeler, mezalim ile ilgili davalara bakmayı bu iş için özel olarak görevlendirilmiş hâkime havale ediyorlardı. İşti o tarihten itibaren mezalim hâkimliği, Halifeden ayrı olarak ortaya çıktı. Bundan önce ise Halifeden ayrı değildi. Mezalim davalarına bakmayı Halife bizzat üstleniyordu. Esasen Halife’nin mezalime bakma hakkı vardır. Bu hakkın sahibi de odur. Bununla birlikte mezalim için bir hâkim tayin etme veya bu hâkimi azledip, ondan başkasını görevlendirme hakkı da vardır. Böyle bir iş, Halife için caizdir yani mübahlardan bir mübah iştir.

Mezalim hâkimini hesaba çekip sorgulama, tedib etme ve azletme hakkına sahip olan Halife’nin kendisidir. Çünkü mezalimden hem mezalimden hem de kendisine vekaleten mezalim davalarına bakmak üzere görevlendirdiği hâkimden Halife sorumludur. Halife’nin, mezalim hâkimlerini azledip onları sorgulama, tedip etme ve bir yerden bir başka yere nakletme hakkını mezalim kadılarının kendilerine veya başkadıya verme hakkı da vardır. Eğer mezalim hâkimlerine böyle bir yetkiyi verecek olursa o taktirde bunların mezalim hâkimini azledip, sorgulamak ve tedip etmek yetkileri de olur.

Mezalim hâkimi yalnızca bir kişi veya belli sayıdan daha fazla kişi ile tahdid edilmez. Halife, sayıları ne olursa olsun, haksızlıkları ortadan kaldırmak için gerek gördüğü sayıda mezalim hâkimi tayin edebilir. Fakat fiilen yargılama işine girişildiği takdirde, dava hakkında hüküm verme yetkisi yalnızca bir hâkimindir. Bununla birlikte mahkeme oturumu sırasında mezalim hâkimlerinden birkaç kişinin karar hakimi ile birlikte oturması caizdir. Fakat onların yalnızca danışmanlık yetkileri vardır. Karar hakimi onların görüşlerini kabul etmek zorunda da değildir.

Halife kendisine vekalet etmek üzere bir ya da daha fazla kişi tayin edebilir. Ancak, mezalim hâkimlerinin sayısı birden çok olsa dahi hepsinin mezalime bakma yetkileri parçalanma kabul etmez. Onların her birisi ayrı ayrı mezalime bakabilir. Fakat Halife’nin herhangi bir vilayette mezalim için özel olarak bir hâkimi tayin etmesi caiz olduğu gibi belli meselelere bakması şeklinde görevini özel bir alanla sınırlandırması da caizdir. Çünkü Halife, mezalim yetkisini (velayeti) genel olarak da verebilir özel olarak da verebilir. Ülkenin dört bir yanında onu yetkiye sahip kılabilir. Uygun göreceği bir vilayette veya bir bölgede de ona bu yetkiyi tanıyabilir.

Aynı yerde birden fazla hâkimin bulunması caiz olmakla beraber aynı meseleye birden fazla mezalim hâkiminin bakması daha önce açıkladığımız nedenlerden dolayı caiz değildir. Fakat bununla birlikte yalnızca danışmak maksadıyla birkaç mezalim hâkiminin bulunması caizdir. Bunlar görüş belirtmek hususunda karar hâkimi ile ortak hareket etmezler. Bu hâkimlerin bununla birlikte oturmaları, hüküm verecek hâkimin rıza ve tercihine bağlıdır. Eğer bu görüşe sahip değilse kendisi ile birlikte oturmalarına itiraz ederse oturamazlar. Çünkü hâkimi, kendisi için tahsis edilen meseleye bakmaktan meşgul edecek herhangi bir kimse yanında oturmaz. Fakat yargı meclisinden kalktıktan sonra mesele ile ilgili olarak bunlarla danışabilir.


İSLAM'DA YÖNETİM NİZAMI

Mezalim Hâkiminin Yetkileri

Mezalim hâkiminin Halifeyi azletme hakkı bulunduğu gibi devlet içerisinde herhangi bir yöneticiyi veya memuru da görevinden alma hakkına sahiptir.

Mezalim hâkimi yöneticileri azletmek yetkisine sahiptir. Çünkü yönetici belli bir tayin akti ile atanmıştır. Buna da tayin akti denilir. Çünkü Halife’nin velayet hakkı vardır ki bu da yönetim hakkıdır. Aynı şekilde onun görevlendirme hakkı vardır ki bu da tayin hakkıdır. Görevlendirme ise ancak açık lafızlarla gerçekleştirilen bir akittir. Dolayısı ile Halife’nin tayin etmiş olduğu bir yöneticinin azledilmesi o aktin feshedilmesi demektir. Halife de böyle bir akti kesin olarak feshetme hak ve imkanına sahiptir. Çünkü Allah'ın Rasulü valiler tayin etmiş ve onları görevlerinden azletmiştir. Raşit Halifelerde valiler tayin etmiş ve onları azletmişlerdir.

Aynı şekilde Halife, görevlendirdiği kimselere başkalarını görevlendirme ve azletme yetkisini kendisini kendisine vekalet etmek üzere verebilir. Fakat mezalim mahkemesi Halifeye vekaleten yöneticileri azletme hakkına sahip değildir. Çünkü mezalim mahkemesi atama ve azil hususlarında vekil değildir. Aksine o, mezalime bakma hususunda Halife’nin vekildir. Buna göre belli bir hâkimin (yöneticinin, valinin) görev alanı içerisinde bir mezalim konusu ortaya çıkacak olursa mezalim mahkemesi bu haksızlığı ortadan kaldırmak hakkına sahiptir. Yani böyle bir yöneticiyi azletmek hakkını elinde bulundurur. Buna göre yöneticilerin azledilmesi şeklindeki yetkisi Halife adına vekaleten kullanılan bir yetki değildir. Bu yetki, yapılan haksızlığı ortadan kaldırmak içindir. Bundan dolayı Halife rıza göstermeyecek olsa dahi mezalim mahkemesinin görevden alınmasına hüküm verdiği kimse azledilir. Çünkü böyle bir durumda yöneticinin görevden alınması bir haksızlığın ortadan kaldırılmasına dair verilen bir hükümdür. Bu ise Halife hakkında da diğer yöneticiler hakkında da geçerli olan bir hükümdür. Hâkimin hükmü herkes hakkında geçerli bir hükümdür.

Halifeyi azletme yetkisi bir haksızlığın ortadan kaldırılması için kullanılan bir yetkidir. Zira Halife’nin doğrudan doğruya azledilmiş sayıldığı veya azledilmesini gerektiren herhangi bir durumun ortaya çıkması halinde Halife’nin yönetimde kalması bir haksızlıktır, bir zulümdür. Haksızlıkların ortadan kaldırılması hükmünü veren ise mezalim mahkemesidir. Bu bakımdan Halife’nin azli hükmünü verecek olan da odur. İşte buradan hareketle mezalim mahkemesinin Halife’nin azledilmesine dair hüküm vermesi bir haksızlığın ortadan kaldırılmasına dair verilmiş bir hükümdür.

Mezalim mahkemesi hangi türde olursa olsun her türlü haksızlık davalarına bakma yetkisine sahiptir. Yapılan bu haksızlıklar; ister devlet yapısı içerisinde görev yapan kişilerle ilgili olsun, ister Halife’nin şeriat hükümlerine aykırı davranışı ile ilgili olsun ister anayasada, kanunlarda ve Halife’nin benimsediği şer'î hükümler içerisindeki teşriî nasslardan birinin anlaşılması ile ilgili olsun, isterse herhangi bir konuda vergi istemiyle ile ilgili olsun isterse başka işlerle ilgili olsun fark etmez. Çünkü Rasulullah (s.a.v), fiyatlar yükseldiği sırada sahabenin fiyatları sınırlandırma isteklerini kabul etmeyerek fiyat koymayı bir haksızlık olarak değerlendirmiştir. Aynı şekilde haksız sulama hususunda yöneticinin insanların sulama sıralarını haksızca organize etmesini mezalim konusu olarak değerlendirmesi gibi olayların tümü, yöneticinin yaptığı işlerde hakka veya şer’i hükümlere aykırı işler görülmesi mezalim konusuna giren haksızlıklardan sayıldığına delalet etmektedir. Zira Rasulullah (s.a.v) Müslümanların hem hâkim hem de devlet başkanı idi.

Aynı şekilde devlet yapısı içerisinde yer alan herhangi bir kişinin yaptığı işler, eğer hakka yahut ta şeriatın hükümlerine aykırı ise bu, devlet eli ile yapılmış bir haksızlık olarak değerlendirilir. Çünkü devlet yapısı içerisinde görev yapan bir kimse Halife’nin kendisine vekalet verdiği işte Halife’nin vekilidir.

Böylelikle fiyat koyma ile ilgili hadis, Halife’nin hakka ve şeriat hükümlerine muhalefetinin bir haksızlık olduğunu göstermektedir. Mezalime bakma yetkisi ise Mezalim mahkemesine aittir.

Anayasa ya da yasa metinleri ile ilgili davaya bakmaya gelince: Anayasa kanunların esasıdır. Kanunlar ise yöneticinin emirleridir. Dolayısıyla bu gibi davalara bakmak yönetimin baktığı işlere bakmaktır. Bunlar da fiyatlandırma hadisinin kapsamına girmektedir. Çünkü Halife’nin yaptığı işlere nezareti ihtiva eder. Ayrıca yüce Allah şöyle buyurmaktadır: "Eğer herhangi bir şey hakkında çekişirseniz onu Allah'a ve Rasul’e havale ediniz." [1] Yani sizler ve yöneticiler, herhangi bir şey konusunda anlaşmazlığa düşecek olursanız demektir. Anlaşmazlığa düşmek ise, ya anayasa maddelerinden veya kanun maddelerinden bir madde hakkında söz konusu olur. Böyle bir anlaşmazlık, yönetilenlerle yönetenler arasında şeriatın hükümlerinden bir hükme dair bir anlaşmazlıktır. Bu nedenle Allah'a ve Rasulü’ne döndürülür. Allah'a ve Rasulü’ne döndürülmesi ise, mezalim mahkemesine döndürülmesidir. Yani Allah ve Rasulü’nün mesele hakkındaki hükmünün tespit edilip ortaya çıkartılmasıdır.

Mezalim hâkiminin herhangi bir verginin konulması ile ilgili davalara bakma yetkisine sahip olmasının delili Rasul (s.a.v)'in şu hadisidir: "Herhangi bir kimsenin kanı ya da mal hususunda kendisine yapmış olduğum bir zulüm ve bir haksızlığın karşılığını benden istemeksizin Allah’ın huzuruna çıkacağımı ümit ederim.” [2]

Buna göre Halife’nin raiyyeden (yönetilenlerden) haksızca bir mal alması, mezalim konusudur. Şeriatın yönetilenlere farz kılmadığı bir malı almak da bir haksızlıktır. Bundan dolayı mezalim mahkemesi vergilerle ilgili davalara bakma hakkına sahiptir. Çünkü vergi, raiyyeden alınan bir maldır. Mezalim mahkemesinin vergilerle ilgili davalara bakmasının sebebi ise; alınan bu mal, fakirlere yedirilmek üzere alınan mal gibi şeriatın Müslümanlar tarafından ödenmesini farz kıldığı mallardan mıdır? Zira böyle bir amaçla vergi almak haksızlık olmaz. Yoksa alınan vergi yapılmasına gerek duyulmayan bir barajı yapmak için alınan mal gibi, şeriatın yönetilenlere ödemeyi farz kılmadığı bir vergi midir? Bu durumda böyle bir konu, mezalim mahkemesi tarafından izale edilmesi gereken bir haksızlıktır. Buradan hareketle mezalim mahkemesinin vergilere dair davalara bakma yetkisi ortaya çıkmaktadır.

Mezalim muhakemelerinde yargı meclisinin bulunması da şart değildir, davalının çağırılması ya da bir davacının olması da şart değildir. Aksine mezalim mahkemesi bu konuda herhangi bir kimse dava açmamış olsa dahi, haksızlıklara bakma hakkına sahiptir.

Bunun böyle oluş sebebi ise şudur: Dava konusuna bakmak için yargı meclisinin şart olduğunu tespit eden delil, davacının varlığı söz konusu olmadığından dolayı mezalim mahkemesine uymamaktadır. Zira mezalim mahkemesi için davacının varlığına gerek yoktur. Kimse davacı olmasa dahi mezalim mahkemesi haksızlık konusuna bakar. Veya davalının yargılama esnasında hazır bulunması zorunluluğu da yoktur. Çünkü mezalim mahkemesi davalı bulunmaksızın da meseleye bakar. Zira mezalim mahkemesi haksızlık konusunu inceler. Buna göre yargı meclisinin şart koşulduğu delil, bu mahkemeye uymamaktadır. Söz konusu Ebu Davud'un delil Abdullah b. ez-Zübeyr'den rivayet ettiği şu hadistir: "Rasulullah (s.a.v) anlaşmazlığa düşen iki kişinin kâdının önünde oturmasına hükmetti.” [3] Ali (r.a.)'ye söylediği hadis ise şöyledir: "İki hasım senin önüne oturdukları taktirde."

Buna göre mezalim mahkemesi, zamana. mekana, yargı meclisine veya bunların dışında herhangi bir şeye kesinlikle bağlı olmaksızın bir haksızlığın meydana gelmesi ile birlikte haksızlık konusuna bakar. Ancak yetkileri bakımından bu mahkemenin işgal ettiği konum göz önünde bulundurularak, mahkemenin heybet ve azametini izhar edecek bir mekanın olması gerekir. Mısır ve Şam sultanları döneminde sultanın mezalime baktığı meclislere "Daru'l Adl" yani "Adliye" adı verilir ve burada sultanın vekili olan kimseler bulunur, hâkimler ve fakihler hazır olurdu.

El-Makrizi, es-Sulûk ilâ-Marifeti Düvelil Mülûk adlı eserinde şunları söylemektedir: "Sultan, aslih hükümdar Eyyüb (Selaheddin Eyyubi) daru'l adl'de kendisine vekalet edecek bir takım kimseler tespit etmişti. Bunlar mezalimi izale etmek üzere orada otururlardı. Onlarla birlikte şahitler, hâkimler ve fakihler de otururdu."

Bu nedenle mezalim mahkemesi için muhteşem bir yapının yapılmasında bir mahzur yoktur. Böyle bir iş, mübah işler arasında yer alır. Özellikle de bununla adaletin azameti ortaya konacak olursa.

[1] Nisa: 59

[2] Ahmed b. Hanbel, 12131; Enes yoluyla rivayet etmiştir

[3] Ebu Davud


İSLAM'DA YÖNETİM NİZAMI

İDARİ YAPI

Devletin ve insanların menfaatına olacak işlerin idaresi bir takım genel müdürlük daire ve idareler tarafından yürütülür. Bunlar devlet işlerini ve insanların ihtiyaçlarını yerine getirmek için çalışırlar. Her bir alan için bir genel müdür, her bir daire ve idare için de orayı yönetme işini üstlenecek bir müdür tayin edilir ve bunlardan doğrudan sorumlu olur. Bu müdürler de bağlı bulundukları kuruluşun, daire ve idarelerinin üst yönetimini elinde bulunduran kişiye karşı, yaptıkları işler açısından sorumlu oldukları gibi; hükümlere ve genel düzenlemelere bağlılık açısından da vali ve amile karşı sorumlu olurlar.


İSLAM'DA YÖNETİM NİZAMI

İdari Yapı Yönetim Değil

Yönetme Uslübudur

İdari yapı, fiilen uygulama uslüplarından ve bunun araçlarından birisidir. Buna dair özel bir delile ihtiyaç yoktur. Bunun aslına delalet eden genel delil yeterlidir.

Bu üslüplar, kulların fiilleri kapsamına giren hususlardandır. Dolayısıyla ancak şer’î hükümlere göre yürütülmesi gerekir denilemez. Böyle bir itiraz ileri sürülemez, çünkü bu fiiller, aslının genelliğine işaret eden şer’î delillerden çıkmaktadır. Bu genel delil, bu işten kaynaklanan diğer yan uygulamaları da kapsamına alır. Ancak, asıldan kaynaklanan bir işe dair şer’î delil gelmişse, o taktirde o delile uygun olarak ona tabi olunur. Mesela yüce Allah: "ve zekâtı veriniz" diye buyurmuştur. Bu genel bir delildir. Nisabın miktarı, amiller, kendilerinden zekâtın alınacağı sınıflar gibi bu emirden kaynaklanan diğer fiillere dair deliller de gelmiştir. Bütün bunlar; "ve zekâtı veriniz" emirinden kaynaklanan bir takım fiillerdir.

Bu ayette amillerin zekâtı toplarken ne şekilde toplayacaklarına dair delil yer almamaktadır. Bunlar, binek sırtında mı gidecekler, yoksa yaya mı gidecekler? Kendilerine yardımcı olmak üzere beraberlerinde ücretli başka kimseler tutabilirler mi, tutamazlar mı? Topladıkları zekâtı defterlere kaydedip, tesit ederler mi? Toplanıp bir araya gelecekleri bir yerleri olur mu? Zekat olarak topladıkları şeyleri koymak için, depo ve mahzenleri bulunur mu? Bu mahzenler, yer altında mı olur. Yoksa tahıl siloları gibi yerin üstünde mi bina edilir? Acaba nakitlerin zekâtı torbalarda mı toplanır, sandıklarda mı?

İşte bütün bunlar ve benzerleri; "ve zekâtı veriniz" emrinden dallanıp, budaklanan fiillerdir. Genel delil, bunların hepsini kapsamına alır. Çünkü bu keyfiyetlere dair özel delil varid olmamıştır. Bütün üslûplar aynı şekilde, böyledir. Çünkü üslûp, kendisi hakkında genel ve asli bir delilin gelmiş olduğu bir fiilden dallanıp, budaklanan bir iştir. Bundan dolayı ayrıca üslûplar için de bir delil getirmeye ihtiyaç yoktur. Genel ve asli delili, üslûbun da delilidir.

İdari yapının kurulmasına, yani idareyi gerekli kılan her bir alanda raiyyenin işlerini idare edecek kimselerin tayin edilmesine gelince; bu asli bir uygulamadır, detay bir uygulama değildir. Bu nedenle bunun delile ihtiyacı vardır. Bunun delili ise Rasulullah (s.a.v)'in uygulamalarıdır. Allah'ın Rasulü hem yönetimi elinde bulunduruyor hem de idareyi yürütüyordu. Allah'ın Rasulü, tebliğ edici, uygulayıcı ve Müslümanları işlerini yerine getiren kimseydi. Onun tebliğ edici olduğu bilinen bir husustur.

Uygulayıcı olduğuna gelince: Gelen vahiyler ona, sadakayı (zekâtı) almasını emrediyordu. İşte bu, bir uygulamadır. Hırsızın elini kesmeyi, zina edeni recmetmeyi, iftirada bulunana celde vurmayı, yol kesip insan öldürenleri de öldürmeyi emrediyordu. Bunlar da bir emirin infazı ile ilgili hususlardır. Ayrıca Peygamber (s.a.v) kendi elleriyle putları yıkmıştı. Bu da bir tenfizdi. Onları yıkıp, ortadan kaldıracak kimseleri de göndermiştir ki, bu da bir tenfizdir. Öldürür ve esir alırdı. Bu da bir tenfizdir. İnsanlara adaletli olmayı emrediyor ve kendisi de adaleti uyguluyordu. Bütün türleriyle suç ve günah işleyenlerin cezalarını uyguluyordu. İnsanları, kendilerine getirmiş olduğu vahye bir bütün olarak uymaya mecbur tutuyordu. İşte bütün bunlar birer tenfizdir.

Raiyyenin işlerinin görülmesine gelence: Allah'ın Rasulü raiyyenin faydasına olacak işleri idare ediyor, bunları idare etmek için de katipler atıyordu. Medine'de insanların işlerini idare ettiği gibi, kendisiyle birlikte bu işleri idare edecek kişileri de tayin ediyordu. Mesela Ali b. Ebi Talib, bir antlaşma yaptığı taktirde antlaşmaları yazardı. Barış metinlerini o kaleme alırdı. İşte bu bir idaredir. Fakat bir hükmetme (yönetim) değildir. Muaykıb b. Ebu Fatıma Peygamber'in mührünü saklamakla görevliydi. Bu da bir idaredir, yönetim değildir. Buhari tarihinde Muhammed b. Beşar'ın dedesinden şunu rivayet eder: "Rasulullah (s.a.v)'in mührü üzerinde gümüş olan renkli bir demirden yapılmıştı ve benim elimdeydi. El-Muaykıb, Allah'ın Rasulü’nün mühründen sorumluydu." Muaykıb b. Ebu Fatıma aynı zamanda ganimetlerin yazıcısıydı, bu da bir idaredir, yönetim değildir. Huzeyfe b. El-Yemen Hicaz bölgesindeki hurma ağaçlarının ne kadar ürün vereceklerinin tahminlerini kaydediyordu. Bu da bir idaredir, yönetim değildir. Abdullah b. Erkam, kabileleri ve onlara ait suları yazıyordu.

İşte bütün bunlar Allah'ın Rasulü’nün, bizzat yönetim işini ifa ettiği gibi idareyi de ifa ettiğinin delilidir. Ancak Allah'ın Rasulü, ganimetleri yazmak, meyvelerin miktarını tahmin etmek gibi net ifadelerle tayin ettiği müdürlerin yerine getirmeleri gereken işleri de sınırlandırıyordu. Fakat Allah'ın Rasulü, bu işleri yerine getirmek üzere görevlendirdiği bu müdürlerin yapmaları gereken diğer detayları sınırlamıyor ve belirlemiyordu. Bu nedenle herhangi bir işi yerine getirmekle emrolunmuş kişi, bu işi en kolay yoldan gerçekleştirecek şekilde herhangi bir üslûbu seçebilir.


İSLAM'DA YÖNETİM NİZAMI

Genel Müdürlüklerin Teşekkülü, İşleri

Gözetme Kapsamına Girer

Diğer taraftan bu tür ihtiyaçların karşılanması, işlerin gereği gibi görülüp, gözetilmesi kapsamına girdiğine, işlerin görülüp gözetilmesi ise Halife’nin yetkisinde bulunduğuna göre Halife, uygun göreceği herhangi bir idari üslûbu benimseyerek, gereğinde uygulama yapılmasını emredebilir. Halife, bütün idari yasa ve düzenlemeleri koyma, insanları bunlara göre hareket etmeye mecbur etme hakkına sahiptir. Çünkü bunlar fer'i işlerdir. Halife, bunlardan herhangi birisini emredebilir ve insanları başkasını terk ederek yalnızca ona bağlı kalmak zorunda bırakabilir. Böyle bir durumda ise, ona itaat gerekir. Halife’nin, tabilerini benimsediği bir hükme bağlanmaya mecbur kılması, diğerlerinin terk edilmesini gerektirir. Bu da hükümlerden herhangi birisini benimsemek gibidir. Aralarında hiç bir fark yoktur ve Halife, böyle bir şeyi kabul etmekle şer’î hükümlerin dışına çıkmış sayılmaz.

Burada şöyle bir itiraz ileri sürülemez: "Üslûpların mübah olduğu için herkesin uygun göreceği üslûbu yerine getirebilir. Çünkü, Halife herhangi bir mübahı yapmaya mecbur tutup, bir diğer mübahı yasaklayacak olursa, yasakladığı mübahı haram etmiş olur."

Böyle bir şey söylenemez. Çünkü Halife’nin muayyen bir üslûbu benimsemesi, mübah olan bir şeyi farz, bir diğer mübahı da haram kılmak anlamına gelmez. Aksine Halife, şeriatın kendisine tanıdığı değişik hükümler arasından herhangi bir hükmü benimseme ve bunları fiilen uygulamaya götüren bir yolu benimsemektedir. Halife’nin hüküm benimseme yetkisi, benimsediği hükümleri uygulamaya götüren üslûbu benimseme yetkisini de kapsar. Bu nedenle Halife, böyle bir üslûbu benimseyebilir. Raiyye de onun benimsediğine bağlı kalmakla yükümlüdür. Eğer bunun dışındaki yolları raiyesine yasaklamışsa, raiyyenin başka bir yol izlemesi mübah değildir.

Üstelik böyle bir mübah, raiyyenin işlerini görüp, gözetmek için kullanılan bir mübah olmakla birlikte bu yalnızca Halife için ve işlerin görülme üslûbunu belirlemek için bir mübahtır. Çünkü işleri gereği gibi gözetme hak ve yetkisi onundur. Bütün insanların bu, konuda seçme hakkına sahip olmalarının mübah olması söz konusu değildir. Çünkü bütün insanlar işleri görüp gözetme yetkisini ellerinde bulunduramazlar. Bundan dolayı Halife’nin benimsediği yola bağlı kalmanın vücubu, mübah olan bir şeyin farz kılınması kapsamına değil itaatin farz olması kapsamına girer.


İSLAM'DA YÖNETİM NİZAMI

İdari Bölümler

Bu bölümler, idare açısından yapılan düzenle-melerdir. İdari bölümler, esas itibariyle idarenin gerçek hayattaki durumundan alınmıştır. Çünkü idarenin gerçek yapısını incelediğimizde, bizzat Halife’nin veya yardımcılarının ifa ettiği bir takım işlerden ibaret olduğunu görürüz. İster yönetim, yani şeriatın uygulanması bakımından olsun, ister idare yani insanların bir takım fer'i iş ve menfaatlarının yerine getirilmesi bakımından olsun durum aynıdır. Bunların ise bir takım belli üslûp ve araçlara ihtiyaçları vardır. Bu nedenle, sorumluluklarını yerine getirebilmesi için gerek duyulan işlerin idaresini yürütmek üzere Halife’nin özel bir yapı oluşturması kaçınılmazdır. Yine bu inceleme sonucunda, insanların, yerine getirilmesini istedikleri bir takım iş ve menfaatlarının bulunduğunu görürüz. Bunlar ise raiyye ile ilgilidir. Bu işlerin görülmesi için de belli bir takım üslûp ve araçlara gerek vardır. Bu açıdan da insanların ihtiyaçlarının görülüp yerine getirilmesi için özel bir yapının bulunması kaçınılmazdır.

Sözü geçen bu yapı; genel müdürlüklerden, dairelerden ve idarelerden oluşur. Genel müdürlük, devlet işlerinde herhangi bir kimsenin üstlendiği en üst idari makamıdır. Öğretim, sağlık, ziraat, sanayi ve benzerleri gibi. Genel müdürlük makamı, bizzat bu işin idaresini ve buna tabi olan diğer daire ve idarelerin yönetimini üstlenir. Daireler ise, bizzat dairenin işlerini ve buna bağlı diğer idarelerin işlerini üstlenir. İdare; bizatihi idarenin işlerini üstlendiği gibi ona bağlı diğer bölüm ve kısımların işlerini de idare eder.

Genel müdürlük, daire ve idareler; devlet işlerinin ve insanların ihtiyaç duyacakları işlerin yerine getirilmesi için kurulur.

Genel müdürlük, daire ve idarelerin işlerini yürütmek üzere sorumlular atamak kaçınılmaz bir şeydir. Bu nedenle her genel müdürlüğe, işleri idare edecek bir genel müdür atanır. Bu genel müdür, kendi müdürlüğüne bağlı bütün daire ve dairleri kontrol eder. Müdürlüğü kapsamına giren her daire ve idareye bir müdür tayin eder. Bunlar, tayin edildikleri dairelerden, idarelerden ve bağlı bölümlerinden doğrudan doğruya sorumludurlar.

Bu açıklamalar, genel müdürlükler ya da devlet daireleri diye adlandırılan kurumların gerçek yapısına dair bir açıklamadır. Çünkü bunlar tüm raiyye ve devletin egemen olduğu alan içerisinde yaşayan herkese ait organlardır. Geçmişte bunlar "divan" olarak isimlendirilmiştir. Bu gibi genel müdürlükler ya da divanlar, Rasulullah (s.a.v) döneminde özel bir düzenleme ile mevcut değillerdi. Bunun yerine Allah'ın Rasulü, her bir genel müdürlük için bir katip tayin ederdi. İşte müdür de, katip de, her şey de o kişiydi.

İslâm'da divanı ilk kuran kişi, Ömer b. El-Hattab (r.a.)'dır. Onun divan oluşturmasının sebebi şudur: Ömer, bir kafile göndermişti. Yanında da Hürmüzan bulunuyordu. Hürmüzan, Ömer (r.a.)’a şöyle dedi: "Bu kafilede bulunanlara sen, bir takım mallar vermiş bulunuyorsun. Şayet onlardan biri geri gelmez ve olduğu yerde kalıp gecikecek olursa senin bu iş için tayin ettiğin görevli, bunu nereden bilecektir? Sen, onlar için bir divan tespit et.” Ömer, ona divanın ne olduğunu sorunca; o da Ömer'e divanın ne olduğunu açıkladı.

Abid b. Yahya el-Haris b. Nüfeyl'den şu olayı rivayet eder: Divanları tertiplemek hususunda Ömer (r.a.), Müslümanlarla danıştı. Ali b. Ebi Talib (r.a.), ona şöyle dedi: “Her sene elinde toplanan bütün malı paylaştırırsın ve ondan hiç bir şeyi elinde tutmazsın.” Osman bin Afvan (r.a.) da şöyle dedi: “Ben, insanların eline çok mal geçeceği görüşündeyim. Kimin alıp, kimin almadığı kaydedilmeyecek olursa, işin karışacağından korkarım.” Bunun üzerine Velid b. Hişam bin Muğire şöyle dedi: "Ben, Şam'da bulunuyordum. Oranın hükümdarlarının divanlar tertip edip askerler ve ordular hazırladıklarını gördüm. Sen de bir takım divanlar tertip et. Askerleri ordular halinde düzenle. Ömer, onun bu tavsiyesini kabul etti ve Kureyş'in gençlerinden. Akîl bin Ebu Talib, Mehreme b. Nevfel ve Cübeyr b. Mut'im'i çağırdı ve onlara şöyle dedi: "İnsanları mevkilerine göre yazınız."

İslâm’ın Irak'ta egemen oluşundan sonra, tahsilatın tespit edildiği divanlar ile, toplanan malları gösteren divanlar daha önce oldukları hal üzere bırakıldı. Şam divanları Rumcaydı. Çünkü önceden oralar Rumların toprakları içerisinde kalıyordu. Irak divanı ise Farsça olarak yazılıydı. Çünkü orası da önceden Farsların egemenliği altında bulunuyordu. H. 81 yılında Abdülmelik b. Mervan zamanında Şam divanı Rumca'dan Arapçaya nakledildi. Daha sonraları ise ihtiyaca göre ve raiyyenin maslahatları gerektirdikçe yeni yeni divanların oluşturulması birbirini takip etti.

Ordu mensuplarının isimlerinin ve maaşlarının belirtildiği orduya ait özel divanlar oluşturuldu. Ayrıca, vergilere ve haklara, valilerin ve amillerin görevlendirilmelerine ve azledilmelerine, beytülmalın gelir ve giderlerine ve diğer işlere ait özel divanlar oluşturulmuştur. Duyulan ihtiyaca göre divanlar oluşturuluyordu. Üslûp ve araçların değişmesi nedeniyle divanların üslûbu da çağdan çağa değişebiliyordu.

Divana bir başkan tayin edilir, onun da emri altına bir takım memurlar atanırdı. Bu başkana, bazen kendi memurlarını atama yetkisi verildiği de oluyordu. Kimi zaman da başka makamlar tarafından bu memurlar atanıyor, emri altına veriliyordu.

Buna göre genel müdürlükler yahut divan adı verilen kurumların kurulmasına olan gereksinim, bu ihtiyacın gereklerini karşılayacak çalışma, üslûp ve onu ifa edecek araçların bulunmasına bağlıdır. Her asırda bunların farklı olması, her bir vilayette değişiklik arz etmesi, her beldede bunları farklı şekillerde olması da mümkündür.

Genel müdürlüklerin veya divanların kurulması açısından durum budur. Bu memurların sorumluluk-larına gelince: Bunlar, aynı zamanda hem ücretle çalıştırılan kimselerdir, hem de raiyyenin fertlerindendirler. Bunlar ücretli, yani işlerini ifa eden kimseler olmaları bakımından idarede başkanlarına karşı yani daire müdürüne karşı sorumludurlar. Raiyyeden olmaları bakımından ise valiler ve yardımcılar gibi yöneticilere karşı sorumludurlar. Halifeye karşı da sorumludurlar. Aynı zamanda şer’î hükümlere, idari tüzük ve düzenlemelere bağlı kalmakla da kayıtlıdırlar.


İSLAM'DA YÖNETİM NİZAMI

Genel Müdürlüklerin Yönetim Politikası

Genel müdürlüklerin yönetim politikasının esası; düzenlemede basitlik, işlerin görülmesinde sürat ile bu idarelerde görev alacak kimselerde de yeterlilik esası üzere kurulur. Bu da müdürlüğün işlerinin yerine getirilmesi realitesinden alınan bir esastır. Herhangi bir işi olan kimse onun çabucak görülmesini, en mükemmel şekilde gerçekleştirilmesini arzu eder. Rasul (s.a.v) de şöyle buyurmuştur: "Şüphesiz Allah, her şey hakkında ihsanı (güzel bir şekilde yapmayı) takdir buyurmuştur. O bakımdan öldürecek olursanız, güzel öldürünüz. Bir hayvan boğazlayacak olursanız; güzelce boğazlayınız.” [1] Buna göre işlerin yerine getirilmesinde ihsana riayet şeriat tarafından emredilmiştir. İşlerin görülmesinde bu ihsana ulaşabilmek için ise, idarede şu üç niteliğin bulunması kaçınılmazdır:

Birincisi; düzenlemede eşitlik. Çünkü bu kolaylığa götürür. Karmaşıklık ise zorluk çıkarır.

İkincisi; işlemlerin gerçekleştirilmesinde hız. Çünkü bu, işi düşen kimsenin işinin kolaylaştırılması sonucunu verir.

Üçüncüsü ise, işin başına getirilecek görevlinin yetkin ve işi görebilecek seviyede olması. Bizzat işi yerine getirmek bunu gerektirdiği gibi, yapılan işin güzelce yapılması da bunu gerektirmektedir.

[1] Müslim, 3610; Tirmizi, 1329; Nesei, 4329, 4336; Ahmed b. Hanbel, 16516; Daremi, 1888 Şeddat b. Evs yoluyla rivayet edilmiştir


İSLAM'DA YÖNETİM NİZAMI

Devlet Organlarında Görev Alma Hakkına Sahip Olanlar

İslâm devleti tebaasından olup, görevi ifa edebilecek şartları kendisinde taşıyan herkes erkek veya kadın, müslim ya da gayri müslim olsun, herhangi bir genel müdürlüğün başına genel müdür olarak tayin edilebilir, orada görevli bir memur olarak görev alabilir.

Bu hüküm, icareye dair hükümlerden alınmıştır. İster Müslüman olsun, ister gayrimüslim olsun kayıtsız ve şartsız olarak başkalarını ücretli olarak çalıştırmak caizdir. Buna sebep ise, icareye ait delillerin umum ifade etmesidir. Şanı yüce Allah şöyle buyurmaktadır: "Eğer, sizin için çocuğu emzirirlerse o kadınlara ücretlerini veriniz." [1] İşte bu, umumi bir emirdir. Buhari Ebu Hüreyre'den şu hadisi rivayet etmektedir: "Yüce Allah şöyle dedi: Kıyamet günü ben üç kişinin hasmıyım. . . Bir kimseyi ücretle tutup ondan faydalandığı halde ücretini vermeyen adam.” [2]

Bu genel bir ifadedir. Allah'ın Rasulü (s.a.v), Deyl oğullarından birisini henüz kavminin dininden ayrılmamış olduğu halde ücretle tutmuştur. İşte bu da Müslüman olmayan bir kimsenin tıpkı Müslüman gibi ücretle tutulmasının caiz olduğunu göstermektedir. Aynı şekilde, erkeğin ücretle tutulması caiz olduğu gibi, kadının ücretle çalıştırılması da caizdir. Buna sebep ise yine bu konudaki delillerin genel olmasıdır. Bu nedenle kadının, devlet dairelerinden herhangi birisinde müdür olması veya o dairede görev alan memurlardan bir memur olması caizdir. Müslüman olmayan bir kimsenin de aynı şekilde devlet dairelerinden birisine müdür olması, orada çalışan memurlardan birisi olması da caizdir. Çünkü hepsi ücretle çalışan kimselerdir. İcareye dair deliller ise umumidir.

Bu görevliler arasında olabilmek için "teba" şartının aranmasıyla genel olan bir hükmün tahsis edilmesinin nedeni, şer’î hükümlerin uygulanma kapsamına girmeleridir. Çünkü İslâm Devleti’nin tabiiyetini taşımayanlara yani İslâm diyarını yurt edinmemiş kimselere Müslüman olsalar dahi İslâm hükümleri uygulanmaz. Zira Rasulullah (s.a.v)'in ordu komutanına yaptığı tavsiyeleri arasında şunlar yer almaktadır: "Sonra onları yurtlarından muhacirlerin yurduna göçmeye davet et. Ve onlara şunları bildir: Eğer böyle yapacak olurlarsa muhacirlerin lehine olan, onların da lehinedir. Muhacirlerin aleyhine olanlar onlar için de geçerlidir.” [3]

Bunun anlamı ise şudur: Eğer yurtlarını değiştirmeyecek olurlarsa, lehimize olan onların lehine olmaz ve bizim üzerimizde görev olan da onlar için görev olmaz, Müslüman olsalar dahi. O halde sözü geçen bu durumlar kendilerine İslâm hükümleri uygulanan kimseler içindir. Yoksa şer’î hükme göre icare delilerinin genelliği dolayısıyla İslâm devleti tebaası olmayanların da ücretle tutulmaları caizdir.

[1] Talak: 6

[2] Buhari, 2109

[3] Müslim, 3261; Ebu Davud, 2245; İbni Mace, 2849; Süleyman b. Büreyre’den rivayet edilmiştri


İSLAM'DA YÖNETİM NİZAMI

Devlet Memurları Ücretle Çalıştırılan Kimselerdir

Devletteki müdürler ve memurlar, icare hükümlerine uygun olarak ücretle çalışan kimselerdir. Onların tayinleri, görevden alınmaları, görev yerlerinin değiştirilmesi ve görevleri çerçevesinde cezalandırılmaları, bağlı bulundukları idare veya dairelerinin genel müdürlüğünü yapan kimseler tarafından idari düzenleme ve mevzuata uygun olarak yapılır.

Bu da icare hükümlerinde alınmıştır. Ücretle çalışan bir kimsenin akdin gereği olan şartlara bağlı olması gerekir. Aynı şekilde karşılıklı akit yapılırken her iki taraf da taahhüt ettiği şeylere bağlı kalmak zorundadır. Çünkü akit, karşılıklı olarak yapılan ittifaka uygun hareket etmek hususunda tarafları bağlayıcıdır. Bu nedenle ücretli, belli bir süre ile ücretli tutulacak olursa, belirlenen süreden daha önce görevinden azledilmesi sahih olmaz.

Bu konudaki idari düzenlemelere bağlı kalmaya gelince; bunlar icare şartları mesabesindedir. İcare şartları ise, eksiksiz bir şekilde yerine getirilmesi gereken şeyler arasındadır. Çünkü Allah'ın Rasulü şöyle buyurmaktadır: “Müslümanlar, şartlarına bağlıdırlar.” [1]

Memurların bir işten başka bir işe nakledilmeleri de icare akdine bağlı bir şeydir. Bu konuda tayin akdine uygun uygulama yapılır.

Memurların; tayin edilmeleri, bir yerden bir başka yere nakledilmeleri, disiplin cezalarına çarptırılmalarından ve görevlerinden alınmaları, daire ya da idarelerin bağlı bulunduğu daha üst idare veya genel müdürlüğü yürüten kimseye aittir. Çünkü kendisine havale edilen sorumluluk gereğince bu konuda yetki sahibi odur.

[1] Ebu Davud; Ebu Hüreyre’den rivayet etmiştir


İSLAM'DA YÖNETİM NİZAMI

ÜMMET MECLİSİ

Ümmet meclisi, halifenin birtakım işlerde danışması için görüş bakımından Müslümanları temsil eden kişilerden oluşan bir meclistir. Bu meclisin üyeleri, yöneticileri hesaba çekip sorgulamak hususunda ümmetin vekilliğini yaparlar. Bu da Peygamber (s.a.v)'in Ensar ve Muhacirler arasından gerekli işlerde kendileriyle danışmak, görüşlerini almak üzere on dört nakib tahsis etmesinden alınmıştır. Ebu Bekir (r.a.) zamanında ki şûra ehli, alimlerden ve fetva sahibi kişilerden oluşmaktaydı. İbni Sa'd, Ebu'l Kasım'dan şunu nakleder: “Ebu Bekir, danışması gereken bir iş ile karşılaştığı zaman görüş sahiplerini, fakihleri, Ensar ve Muhacirden birtakım kimseleri, Ömer, Osman, Ali, Abdurrahman b. Avf, Muaz b. Cebel, Übey b. Ka'b ve Zeyd b. Sabit’i çağırırdı. Bunların hepsi Ebu Bekir'in hilafeti döneminde fetva veren kişilerdi. İnsanlar fetva konusunda bunlara müracaat ederlerdi. Ebu Bekir istişare konusunda böyle hareket ediyordu. Ebu Bekir'in vefatından sonra halife olan Ömer; Osman, Ubeyd ve Zeyd gibi Müslümanlara fetva veren sahabeleri çağırıp onlara dınışırdı.”

İşte tüm bunlar, Kur'an'ın ve sünnetin nassı ile sabit olan şûra hususlarında ve yöneticileri hesaba çekip sorgulamada ümmete vekalet edecek özel bir meclis oluşturmanın mübah olduğuna delalet etmektedir. Yöneticileri hesaba çekip, sorgulama ve şûra hususlarında ümmetin vekilliğini yapması dolayısıyla bu meclise "Ümmet Meclisi" denilmiştir.

Yöneticilerin kendilerine yaptıkları zulümleri veya İslâm’ın kendilerine kötü uygulandığından şikayetçi olmak üzere bu mecliste, raiyyeden Müslüman olmayan bir takım üyelerin bulunması caizdir.

Şûra Hakkı

Şûra, bütün Müslümanların halife üzerindeki bir hakkıdır. Halifenin kendileriyle danışmak üzere karşı karşıya kalınan durumlarda onlara başvurması, Müslümanların halife üzerindeki haklarıdır. Yüce Allah şöyle buyurmaktadır: "İş hususunda onlarla müşavere et. Azmedip karar verdin mi, artık Allah'a güvenip dayan." [1]

Rasul (s.a.v) de, kendileriyle danışmak üzere insanlara başvurdu. Bedir günü savaşın yapılacağı yer hususunda Uhud günü de Medine'nin dışında mı, içinde mi savaşılacağı hususunda onlarla istişare etti. Bedir günü, konuyu bilen bir kişi tarafından ortaya atılmış teknik bir görüş olduğundan El-Habbab b. Münzir'in görüşünü kabul etti. Uhud günü ise, kendi görüşüne muhalif olmakla birlikte çoğunluğun görüşünü kabul etti.

Ömer de, Irak arazisinin statüsü hususunda Müslümanlara başvurmuştu. Bu araziyi, ganimet olarak Müslümanlar arasında mı paylaştıracaktı? Yoksa haracını ödemek şartıyla yöre halkının elinde toprakları bırakıp arazi, Müslümanların baytülmaline mülk olarak mı kalacaktı? Ömer, bu hususta kendi ictihadı ile ulaştığı sonuca göre uygulamada bulunmuştu. Ashabın çoğunluğu da bu konuda ona muvafakat etmişti. Böylelikle o da, araziyi haracını ödemek şartıyla sahiplerinin elinde bıraktı. Sadece halkın şikayetçi olmalarından dolayı da Sa'd b. Ebî Vakkas'ı valilikten azletmiş ve şöyle demişti: "Ben, onu bir hainlik veya bir zaaf dolayısıyla azletmiyorum."

Müslümanların halife üzerinde şûra hakları bulunduğu gibi, yaptıkları iş ve tasarrufları dolayısıyla yöneticileri sorgulamakla da görevlidirler. Çünkü şanı yüce Allah, yöneticileri sorgulayıp hesaba çekmeyi, Müslümanlara farz kılmış; raiyyenin haklarını çiğneyecek, raiyyeye karşı görevlerinde kusur edecek, onların herhangi bir işini ihmal edecek, İslâm hükümlerine muhalefet edecek, veyahut Allah'ın indirdiklerinden başkasıyla hüküm verecek olurlarsa, bu halleri dolayısıyla onları kesin olarak hesaba çekip sorgulamalarını ve durumlarını değiştirmelerini emretmiştir.

Müslim'in Ümmü Selem'den rivayet ettiğine göre, Rasulullah (s.a.v) şöyle buyurmuştur: "Pek yakında birtakım emirler olacaktır. Onların yaptıklarının bir bölümünü şeriata uygun (maruf) olarak görecek, bir bölümünü de münker göreceksiniz. Kim (münker gördüğü şeyden) hoşlanmaz ise, o kurtulur. (Gördüğü münkere karşı) tepki gösterip reddeden esenliğe kavuşur, fakat o münkere razı olup tabi olan ise...” Dediler ki: “Onlara karşı savaşmayalım mı?” Dedi ki: “Namaz kıldıkları sürece hayır.” [2]

Hatta ashab-ı kiram da Allah Rasulünün yaptığı bir takım işlere tepki göstermiş ve onu sorgulamışlardı. Ömer, Hudeybiye antlaşması akdinde yer alan şu ifadeler dolayısıyla ona, şiddetli bir şekilde tepki göstermişti: "Kureyşlilerden, velisinin izni olmaksızın Muhammed'e gideni; Muhammed, Kureyşlilere geri gönderecektir. Muhammed'le birlikte olanlardan Kureyş'e giden kimseyi ise onlar Muhammed'e geri vermeyecektir.” [3]

Yine Müslümanlar işin başında, başlarında Ömer olmak üzere Ebu Bekir'e karşı, mürtedlerle savaşma hususunda tepki göstermişlerdir. Nitekim Talha ve Zübeyr de, Ebu Bekir'in kendisinden sonra Ömer'e ahid vermek istediğini öğrendiklerinde, Ebu Bekir'e tepki göstermişlerdi.

Bilal b. Rebah, Zübeyr ve diğerleri, Irak arazisinin gazilere taksim etmemesi dolayısıyla Ömer'e karşı çıktıkları gibi, kadınlardan birisi de 400 dirhemden fazla mehir verilmesini yasaklaması üzerine Ömer'e karşı çıkmış ve şöyle demişti: "Böyle bir sınırlandırma yapamazsın, ey Ömer. Sen, yüce Allah’ın: "Ve onlardan birisine bir kantar (altın) dahi vermiş olsanız dahi ondan hiç bir şeyi geri almayınız" [4] buyurduğunu hiç mi duymadın?" demesi üzerine Ömer: “Kadın isabet etti ve Ömer hata etti” diye cevap vermişti.

İşte bütün bunlar dolayısıyla ümmet meclisinin hem şûra hakkı vardır, hem de yöneticileri sorgulama görevi vardır.

[1] Ali İmran: 159

[2] Müslim, 3445

[3] İbni Hişam, Siret’inde Zühri’den rivayet etmektedir

[4] Nisa: 20


İSLAM'DA YÖNETİM NİZAMI

Şûra Hakkı

Şûra, bütün Müslümanların halife üzerindeki bir hakkıdır. Halifenin kendileriyle danışmak üzere karşı karşıya kalınan durumlarda onlara başvurması, Müslümanların halife üzerindeki haklarıdır. Yüce Allah şöyle buyurmaktadır: "İş hususunda onlarla müşavere et. Azmedip karar verdin mi, artık Allah'a güvenip dayan." [1]

Rasul (s.a.v) de, kendileriyle danışmak üzere insanlara başvurdu. Bedir günü savaşın yapılacağı yer hususunda Uhud günü de Medine'nin dışında mı, içinde mi savaşılacağı hususunda onlarla istişare etti. Bedir günü, konuyu bilen bir kişi tarafından ortaya atılmış teknik bir görüş olduğundan El-Habbab b. Münzir'in görüşünü kabul etti. Uhud günü ise, kendi görüşüne muhalif olmakla birlikte çoğunluğun görüşünü kabul etti.

Ömer de, Irak arazisinin statüsü hususunda Müslümanlara başvurmuştu. Bu araziyi, ganimet olarak Müslümanlar arasında mı paylaştıracaktı? Yoksa haracını ödemek şartıyla yöre halkının elinde toprakları bırakıp arazi, Müslümanların baytülmaline mülk olarak mı kalacaktı? Ömer, bu hususta kendi ictihadı ile ulaştığı sonuca göre uygulamada bulunmuştu. Ashabın çoğunluğu da bu konuda ona muvafakat etmişti. Böylelikle o da, araziyi haracını ödemek şartıyla sahiplerinin elinde bıraktı. Sadece halkın şikayetçi olmalarından dolayı da Sa'd b. Ebî Vakkas'ı valilikten azletmiş ve şöyle demişti: "Ben, onu bir hainlik veya bir zaaf dolayısıyla azletmiyorum."

Müslümanların halife üzerinde şûra hakları bulunduğu gibi, yaptıkları iş ve tasarrufları dolayısıyla yöneticileri sorgulamakla da görevlidirler. Çünkü şanı yüce Allah, yöneticileri sorgulayıp hesaba çekmeyi, Müslümanlara farz kılmış; raiyyenin haklarını çiğneyecek, raiyyeye karşı görevlerinde kusur edecek, onların herhangi bir işini ihmal edecek, İslâm hükümlerine muhalefet edecek, veyahut Allah'ın indirdiklerinden başkasıyla hüküm verecek olurlarsa, bu halleri dolayısıyla onları kesin olarak hesaba çekip sorgulamalarını ve durumlarını değiştirmelerini emretmiştir.

Müslim'in Ümmü Selem'den rivayet ettiğine göre, Rasulullah (s.a.v) şöyle buyurmuştur: "Pek yakında birtakım emirler olacaktır. Onların yaptıklarının bir bölümünü şeriata uygun (maruf) olarak görecek, bir bölümünü de münker göreceksiniz. Kim (münker gördüğü şeyden) hoşlanmaz ise, o kurtulur. (Gördüğü münkere karşı) tepki gösterip reddeden esenliğe kavuşur, fakat o münkere razı olup tabi olan ise...” Dediler ki: “Onlara karşı savaşmayalım mı?” Dedi ki: “Namaz kıldıkları sürece hayır.” [2]

Hatta ashab-ı kiram da Allah Rasulünün yaptığı bir takım işlere tepki göstermiş ve onu sorgulamışlardı. Ömer, Hudeybiye antlaşması akdinde yer alan şu ifadeler dolayısıyla ona, şiddetli bir şekilde tepki göstermişti: "Kureyşlilerden, velisinin izni olmaksızın Muhammed'e gideni; Muhammed, Kureyşlilere geri gönderecektir. Muhammed'le birlikte olanlardan Kureyş'e giden kimseyi ise onlar Muhammed'e geri vermeyecektir.” [3]

Yine Müslümanlar işin başında, başlarında Ömer olmak üzere Ebu Bekir'e karşı, mürtedlerle savaşma hususunda tepki göstermişlerdir. Nitekim Talha ve Zübeyr de, Ebu Bekir'in kendisinden sonra Ömer'e ahid vermek istediğini öğrendiklerinde, Ebu Bekir'e tepki göstermişlerdi.

Bilal b. Rebah, Zübeyr ve diğerleri, Irak arazisinin gazilere taksim etmemesi dolayısıyla Ömer'e karşı çıktıkları gibi, kadınlardan birisi de 400 dirhemden fazla mehir verilmesini yasaklaması üzerine Ömer'e karşı çıkmış ve şöyle demişti: "Böyle bir sınırlandırma yapamazsın, ey Ömer. Sen, yüce Allah’ın: "Ve onlardan birisine bir kantar (altın) dahi vermiş olsanız dahi ondan hiç bir şeyi geri almayınız" [4] buyurduğunu hiç mi duymadın?" demesi üzerine Ömer: “Kadın isabet etti ve Ömer hata etti” diye cevap vermişti.

İşte bütün bunlar dolayısıyla ümmet meclisinin hem şûra hakkı vardır, hem de yöneticileri sorgulama görevi vardır.

[1] Ali İmran: 159

[2] Müslim, 3445

[3] İbni Hişam, Siret’inde Zühri’den rivayet etmektedir

[4] Nisa: 20


İSLAM'DA YÖNETİM NİZAMI

ŞÛRANIN HÜKMÜ

Şûra, (şavera) kelimesinin mastarıdır. Kendisine danışılan kimseden görüş istemek anlamına gelmektedir. Onunla danıştı, ondan meşveret istedi denilir.

Şûra ve (elmeşuverat) kelimeleri aynı anlama gelmektedir. Şin harfinin sükün olması ile okunan (elmeşverat) kelimesi de aynı anlama gelmektedir. Lisanü'l Arab'da şöyle geçmektedir: "Filan kişi de iyidir denilir." El-Ferra der ki: (elmeşuverat) kelimesinin aslı (elmeşverat)’dir. Daha sonra kolay söylenmesi için sonraları (meşverat) şekline dönüşmüştür. Bu konuda el-Leys ise şöyle demektedir: Meşvere, mefale kalıbında olup (el-işarat) kelimesinden türetilmiştir. (meşuverat) denilir ki bu da şûra anlamına gelmektedir. Şin harfinin dammesi ile okunan (el-meşuverat) kelimesi (elmeşverat) kelimesi ile aynı anlama gelmektedir. Bir iş hususunda onunla istişare ettim dersin. Muhtar Es-Sıhah'da ise şöyle denilmektedir: (elmeşverat) şûra demektir. Şin harfinin dammesi ile okunan (el-meşuverat) kelimesi de aynıdır. Bir iş hususunda şûra yaptı yani istişare etti deriz.

Şûranın meşruiyyetinin asıl delili, Allah Sübhanehu ve Teâla’nın kerim Rasulüne müminlerle istişare etmesini emreden şu emridir: "İş hususunda onlara danış." [1] İstişare ile ilgili bu emir mutlak bir talebi ifade etmektedir. Ancak bu talibin; farz, mendub veya mübah olup olmadığını karineler belirleyecektir.

Ayette yer alan istişare isteği vucub (farziyet) ifade edecek bir karine ile birlikte gelmemektedir. Tam tersine vucub anlamının dışında bir anlamla gelmiştir. Şöyle ki:

1- Aynı ayette geçen "iş hususunda" ifadesi, türü ne olursa olsun her hususta istişareyi ifade etmektedir. Ancak farzlar ve haramlar gibi belli bir şekilde nasslarla açıklanmış ve insanların görüş belirtmelerine, hatta istişare yapılmasına kesinlikle imkan bırakmayan şer’î hükümler vardır. Çünkü kanun koyucu yalnızca yüce Allah'tır. Tek hakim O'dur ve hüküm O'na aittir. Zira yüce Allah ayetti kerimelerde şöyle buyurmaktadır: "Hüküm (koymak) ancak Allah'a aittir." [2] "Rabbinizden size indirilene tabi olun." [3] "Rasul size neyi getirdiyse onu olan. Sizi neden yasakladıysa onu da bırakın." [4]

Bu ayetler ve bunların dışındaki daha birçok ayet insanlara danışmanın hiçbir değeri ve yeri olmadığını göstermektedir. Dolayısıyla bu hükümler, şûra ayetinde geçen "El-emr" kelimesinin genelliği kapsamı dışında tutulmaktadırlar. Öyleyse istişare veya şûra farzların ve haramların dışında kalan mübah işler için söz konusudur. İşte bu, şûranın farziyetini ve kesinliğini ortadan kaldıran bir karinedir.

2- Aynı ayette yer alan: "Artık kararını verdiğinde de Allah'a güven" [5] ifadesindeki "karar verme" olayı doğrudan doğruya Rasül (s.a.v)'e bırakıldığının nassıdır. Bu ifade, karar almada danışmanlara yer vermemektedir. İstişare yapmanın farz olmadığının ikinci karinesi de budur.

3- Rasulullah (s.a.v)'in sahabelere danışmadan; valileri, kâdıları, katipleri, seriyye emirlerini ve ordu komutanlarını tayin etmesi, antlaşmalar yapması, elçiler ve heyetler göndermesi gibi doğrudan doğruya kendi kararı yaptığı işlerin tümü, ayette yer alan danışma talebinin kesinlik ve farziyet ifade etmediğinin üçüncü karinesini oluşturmaktadır. Eğer ayette yer alan "onlara danış" ifadesi kesinlik ve farziyet anlamında olmuş olsaydı Rasulullah (s.a.v) bu işlerin tümünde sahabelere danışırdı.

Şura, meşûra ve istişare kelimeleri ile ifade edilen "danışma" olayı farz olmadığına göre mendub veya mübah olması durumu söz konusu olmaktadır. Dolayısıyla deliller ve karineler dikkatlice incelendiği zaman "şûra"nın hükmünün mendub ve müstahab olduğunu görürüz. Bu cümleden olmak üzere; şûra, meşûra ve istişare mendubtur. Çünkü:

1- Allah sübhanehu ve Teâla müminleri aralarında şûra yapmakla övmüştür. "Onların işleri aralarında şûra iledir." [6]

2- Rasulullah (s.a.v)'in birçok hususta sahabelerle istişare yapmış olması, şûra yapılmasına gösterdiği hırsa, verdiği öneme, şûranın faziletine ve kendisinden sonra Müslümanlara şûra yapmayı öğrettiğine delalet etmektedir. Tirmizi Ebu Hüreyre'den şunu rivayet etmektedir: "Rasulullah (s.a.v)'den daha fazla ashabı ile istişare yapan kimseyi görmedim.” [7]

3- Rasul (s.a.v)'e ashabı ile istişare yapmasını telkin eden ayette yüce Allah Rasulüne, onlara karşı yumuşak davranmasını, affedici olmasını ve onlar için mağfiret dilemesini istemektedir. Ayette Allahu Teâla şöyle buyurmaktadır: "Allah'ın rahmeti sayesinde sen onlara yumuşak davrandın. Eğer kaba ve katı kalpli olsaydın şüphesiz çevrenden dağılır giderlerdi. Öyleyse onları bağışla ve yargılanmalarını dile. İş hakkında onlara danış." [8]

İşte istişarenin mendub olduğunun bir diğer karinesi de budur.

Mübah olan hususlarda istişare yapmak mendub olmakla birlikte bunların neler olduğu, Allah'ın Kitabında veya Rasulünün sünnetindeki açık nasslarla şer’î hüküm olarak belirtilmemişlerdir. Dolayısıyla bunların öğrenilmesi için incelenmesi ve araştırılması gerekmektedir. Tarifler, teknik işler, inceleme ve araştırma yapmayı gerektiren konular, savaş ve hile gibi ileri görüşlü olmayı gerektiren işler de böyledir. Bu türden işlerin tümü hakkında bilginlerin, tecrübe sahiplerinin ve uzmanların görüşlerine müracaat edilir. Bu türden konularda sayının çokluğuna veya azlığına bakılmaz. Danışmanların görüşleri de bağlayıcı değildir. Esirlerle ilgili hükmü bildiren vahyin inmesinden önce Bedir esirleri hakkında Rasul (s.a.v)'in sahabeleri ile istişare yapması, Ebu Bekir ve Ömer (r.anhüma)'nın hilafetleri döneminde bir olayla veya yargıyı ilgilendiren bir mesele ile karşılaştıkları, Allah'ın Kitabı ve Rasulünün sünnetinde de bir hüküm bulamadıkları zaman konu hakkında sahabenin ileri gelenlerine ve alimlerine müracaat etmeleri bunun delilleridir. Bedir savaşında, Rasul (sav) 'in savaş yerinin tespiti konusunda Habbab b. Münzir'in görüşünü kabul etmesi de buna delildir.

Mübah amel ve işlerde şûra mendub olmakla birlikte, her işte veya bir kısmında Halife’nin kendisini şuraya bağlı kılması caizdir. Bir veya birkaç işte Halife kendisini bağlı kıldığı zaman bu bağlılığını devam ettirmesi vaciptir. İstişare yaparak kendisini bağlı hale getirdiği konularda gereğini yerine getirmesi vaciptir. Osman (r.a)'ın, kendisinden önceki Halifeler Ebu Bekir ve Ömer'in takip ettikleri yol üzere hilafet görevini üstlenmeyi kabul etmesinde olduğu gibi. Bu olay sahabelerin gözleri önünde cereyan ettiği halde onlardan herhangi birisi buna itiraz etmemiştir.

Halife; inceleme ve araştırma yapmayı, ileri görüşlü olmayı gerektirmeyen işlerde ve ameli konularda ümmet meclisine danıştığı zaman çoğunluğun görüşüne bağlı kalmak zorundadır. Yönetim, eğitim, sağlık, ticaret, sanayi, tarım ve benzeri iç işlerini ilgilendiren konular bu kapsama giren konulardandır. Bu türden işleri bilfiil yapmaya kalkışması durumunda Halife’nin muhasebe edilmesi de aynı kapsamda değerlendirilir. Zira Rasulullah (s.a.v) Uhud Savaşında müşrik ordusu ile karşılaşma meselesinde çoğunluğun görüşünü kabul ederek Medine dışına çıkmıştır. Oysa hem kendisi hem de sahabenin ileri gelenleri Medine dışına çıkılmaması görüşündeydiler. Ayrıca Rasulullah (s.a.v)'in Ebu Bekir ve Ömer'e söylediği: "Siz bir meşverede ittifak ettiğiniz zaman ben size muhalefet etmem.” [9] sözü de buna işaret etmektedir.

Ancak Halife, bu türden işlerin dışında inceleme ve araştırma yapmayı, tecrübeyi, görüş belirtmeyi ve hile (plan) yapmayı gerektiren savaşlarla ilgili konularda ümmet meclisi ile istişare yaparsa, çoğunluğun görüşü bağlayıcı değildir. Bu durumda karar sahibi Halifedir. Çünkü Rasul (s.a.v) Bedir'de savaş yerinin tespiti konusunda sahabelerin görüşlerine iltifat etmeyerek Habbab b. Münzir'in görüşüne göre hareket etmiştir. Hatta bu konuda onlarla istişare dahi yapmamıştır. Yine Ebu Bekir (r.a.)’ın, hilafetinin başlangıcında zekât vermemekte direnenlerle ve mürtedlerle savaşılmasına karşı olan sahabelerin çoğunluğunun görüşlerine rağmen savaş kararı alması da buna delildir. Yine ümmet meclisi bu türden işlerin bilfiil yerine getirilmesi konusunda Halife’yi muhasebe etmeleri halinde de ümmet meclisinin çoğunluğunun görüşü bağlayıcı değildir.

Ancak Halife’nin, benimsemek istediği şer’î hükümleri ve kanunları ümmet meclisinin görüşüne sunması caizdir. Ancak böylesi bir konuda ümmet meclisinin görüşü bağlayıcı değildir. Görüş belirtenlerin azlığının veya çokluğunun bir değeri yoktur. Sonunda karar sahibi yine Halifedir. Çünkü şer’î hükümleri ve kanunları benimseme yetkisi sahabenin icmasına istinaden Halifeye aittir. Zira fethedildikten sonra Irak arazisi konusunda Müslümanlarla istişare yapan Ömer (r.a.)'in aldığı karara süküt eden sahabelerin icması bu konunun delilidir.

[1] Ali İmran: 159

[2] Yusuf: 40

[3] Ali İmran: 3

[4] Haşr: 7

[5] Ali İmran: 159

[6] Şura: 38

[7] Tirmizi

[8] Ali İmran: 159

[9] Ahmed b. Hanbel, 17309; İbn Ğanem el-Eşari yoluyla rivayet etmiştir


İSLAM'DA YÖNETİM NİZAMI

Ümmet Meclisi Üyelerinin Seçimi

Ümmet meclisi üyeleri tayin yoluyla değil seçimle üyelik hakkını kazanırlar. Çünkü bu meclisin üyeleri belirtilecek görüşler hususunda insanların vekilidir. Vekili ise, onu vekil tayin eden kimse seçer. Vekil, hiçbir zaman vekalet veren kimseye dayatma yoluyla seçilemez. Diğer taraftan ümmet meclisi üyeleri, fert ve topluluk olarak görüş hususunda insanların temsilcileridir. Geniş bir bölgede ve tek tek tanınmayan büyük bir topluluk arasından temsilci, ancak bu iş için seçilen kimseler tarafından ortaya çıkarıldığı taktirde bilinebilir. Çünkü Rasulullah (s.a.v), görüş hususunda kendilerine başvuracağı kimseleri, onların bu konudaki güç, yeterlilik ve şahsiyetlerini esas alarak değil şu iki hususu esas alarak seçmiştir:

a- Yeterliliklerine veya güçlerine bakmadan cemaatlarının temsilcileri olmalarını dikkate almıştır.

b- Ensarın ve muhacirlerin temsilcileri olmaları.

Şûra ehlinin oluşturulmasındaki maksat, insanların temsil edilmeleridir. Bu nedenle ümmet meclisi üyelerinin seçimine esas teşkil eden husus insanların temsil edilmeleridir. Nakiblerin cemaatlarını, topluluklarını temsil eden kimseler arasından seçilmeleri gibi. Nitekim Muhacir ve Ensarın temsilcilerinin seçiminde de bu husus göz önünde bulundurulmuştur. Kimlikleri ayrı ayrı bilinmeyen fert ve toplumların temsil edilmeleri ise ancak seçim ile gerçekleşir. O halde ümmet meclisi üyelerinin belirlenmesi için seçim kaçınılmaz bir yoldur.

Ancak Allah'ın Rasulünün, kendileriyle danışacağı kimselerin seçimini bizzat üstlenmesinin sebebi seçim alanının dar olmasıydı. Bu alan da Medine idi. Diğer taraftan Müslümanlar da onun tarafından biliniyordu. Buna delil ise, ikinci Akabe biatında kendisine biatta bulunan Müslümanları bizzat tanımadığı için; "İçerisinde bulundukları kavimleri temsil etmek üzere aranızdan bana on iki nakib seçiniz.” [1] demiştir.

Buna göre, ümmet meclisi üyelerinin seçimle belirlenmelerinin nedenleri şu hususlardır:

a- Ümmet meclisi üyeleri görüş hususunda vekildirler.

b- Ümmet meclisinin var olmasının gerekçesi (illeti), fert ve toplumları görüş ve muhasebe konularında temsil etmeleridir.

c- Birbirlerini tanımayan insan toplulukları arasından temsilciler, vekiller ancak seçim yoluyla belirlenebilirler.

İşte bütün bu nedenlerden dolayı ümmet meclisi üyeleri tayin yoluyla değil, seçim yoluyla belirlenirler.

[1] Ahmed b. Hanbel, 15237; İbn Hişam Siretinde, Ka’b b. Malik’ten rivayet edilmiştir


İSLAM'DA YÖNETİM NİZAMI

Ümmet Meclisine Üyelik Süresi

Ümmet meclisine üyelik süresi sınırlandırılır. Çünkü Ebu Bekir (r.a.), Rasül (s.a.v) şûrada kendilerine başvurduğu kimselerle kayıtlı kalmadı. Ömer b. e l-Hattab (r.a.) da kendisini, Ebu Bekir'in kendilerine başvurduğu kişilere başvurmak zorunda görmüyordu. Ömer (r.a.)’ın, yönetiminin son zamanlarında görüşlerine başvurduğu kimseler, ilk dönemlerinde başvurduğu kimselerden farklıdır. İşte bu da, ümmet meclisi üyeliğinin belli bir süre ile sınırlandırılmasının delilidir.


İSLAM'DA YÖNETİM NİZAMI

Ümmet Meclisine Üyelik

İslâm devletinin tebaasından olup akil-baliğ olan herkes; ister erkek, ister kadın, ister Müslüman, ister gayri müslim olsun ümmet meclisine üye olma ve üyelerini seçme hakkına sahiptir. Çünkü ümmet meclisi, yalnızca görüş belirtmek hususunda insanların vekilidir. Ümmet meclisinin yönetim ve teşride bulunma yetkisi yoktur. Ümmet Meclisi, görüş belirtme hususunda vekil olduğuna göre, İslâm Devletinde yaşayan insanların şer’î hukukta vekil olma ehliyetine sahip bulunan kimseler arasından dilediklerini vekil tayin edebilme hakkına da sahip olabilmelidirler. Müslümanın şûra hakkı bulunduğuna göre, Müslüman olmayan kimsenin de kendisine İslâm hükümlerinin uygulanması hususunda ve yöneticilerin kendisine yaptığı zulümler ile ilgili olarak görüşünü belirtme hakkı vardır. Bundan dolayı, dilediği kimseyi kendisine vekil tayin etme ve kendisinin de dilediği kimselere vekil olmak hakkına sahiptir. Ne vekilde, ne de vekil tayin edende Müslüman olma şartı aranmaz. Aksine vekil edenin de, vekilin de Müslüman ya da gayri müslim olmaları caizdir. İşte bundan hareketle; Müslüman olsun ya da olmasın Müslümanların, ümmet meclisinde kendilerini temsil edecek kişiyi seçmeleri caiz olduğu gibi, Müslüman olmayanların da böyle bir seçim hakları vardır. İslâm devleti tabiiyetliğini sürdürdükleri sürece bu hakları devam eder.

Aynı şekilde İslâm, yönettiği raiyyesine sadece insan olarak bakar. Bu bakışında kabile, cins, ırk, erkeklik ve dişilik gibi hususları göz önünde bulundurmaz. Onlar için belirlenecek yönetim politikası, insanlığın menfaatına olması, insanlığı karanlıktan aydınlığa çıkartması için yalnızca insanî vasıfları itibarıyla belirlenir. İşte bundan dolayı raiyye, insan oldukları için, insanla ilgili hak ve görevler hususunda ve şer’î hükümlerin herkese uygulanması bakımından birbirlerine eşittirler.

Hakim, anlaşmazlıkları çözerken; yönetici, yönetirken insanlar arasında fark gözetemez. İslâm devletinin tabiiyetini taşımalarının dışında hiçbir özelliği dikkate almadan onlara eşit bir şekilde mualele eder. Bu nedenle devletin raiyyesinden birisi olmak sıfatıyla, herkesin kendi görüşünü bizzat ifade edebilme hakkı bulunduğu gibi; hem kendisini hem de kendisini seçenlerin görüşlerini ifade edebilmek üzere temsilcisini seçebilme hakkı vardır. Çünkü yüce Allah; bütün insanlara, insanlık nitelikleriyle hitab etmiş ve şöyle buyurmuştur: "Ey insanlar! Size rabbinizden apaçık bir delil gelmiş bulunuyor. Ve size apaçık bir nur da indirmişizdir." [1] "Ey insanlar! Şüphesiz ki ben, Allah'ın hepinize gönderdiği Rasulüyüm." [2]

İslâm alimleri ve özellikle usül alimleri, ister Müslüman, ister gayri müslim olsun, ister erkek, ister kadın olsun şer’î hükümlere muhatab olan kimsenin hitabı anlayan aklı başında insanlar olduğunu ittifakla kabul etmişlerdir.

Müslüman olmayanlar açısından durum budur. Kadın açısından durumun böyle oluş sebebine gelince; Ümmet meclisi yönetim kapsamına giren görevleri icra etmez. Bu nedenle ümmet meclisi, kadının yöneticiliğiyle ilgili hadis-i şerifin kapsamına girmemektedir. Diğer taraftan efendimiz Ömer (r.a.)’dan sabit olduğuna göre o, ister şer’î hükümlerle (teşrii), ister yönetimle isterse devletin herhangi bir işiyle ilgili olsun, Müslümanların görüşlerini almak istediği herhangi bir olay ile karşı karşıya kaldığı zaman erkek-kadın herkesi mescide çağırır ve hep birlikte onların görüşlerini alırdı. Nitekim mehirlerin sınırlandırılması hususunda bir kadın, onun görüşünü kabul etmeyip, reddedince ileri sürdüğü görüşünden vazgeçmişti.

Diğer taraftan Rasül (s.a.v.) Peygamberliğinin 13. yılında (yani hicret ettiği sene) huzuruna 75 Müslüman gelmişti. Bunların 73'ü erkek, 2'si hanımdı. Bunlar hep birlikte İkinci Akabe Biatı'nda ona biat ettiler. Bu biat, hem savaş ve kıtal biatı, hem de siyasi bir biattı. Biat sona erdikten sonra, onlara şöyle dedi: "Bana, aranızdan on iki nakip çıkartınız ki, bunlar, aralarında olacak şeylerde kavimlerinin kefili olsunlar."[3] Bu, aralarında seçimde bulunmak üzere hepsine verdiği bir emirdi. Bu emri yalnızca erkeklere yöneltip, kadınları bundan istisna etmemiştir. Ne seçecekler, ne de seçilecekler hakkında böyle bir istisna ve tahsis söz konusu değildir.

Kayıtlayıcı bir delil varid olmadığı sürece mutlak ifade mutlak olarak kalır. Tıpkı umumi huküm ifade eden emrin, genelliği üzere kaldığı gibi. Burada ise ifade hem genel hem de mutlak olarak varid olmuştur. Tahsis edici ve kayıtlandırıcı herhangi bir delil varid değildir. O halde bu ifade, Allah'ın Rasulünün iki kadına nakibleri seçme emrini ve Müslümanlar arasından nakib seçilme hakkını verdiğini göstermektedir.

Peygamber (s.a.v.) bir gün, insanlar kendisine biatte bulunsunlar diye oturdu. Beraberinde de Ebu Bekir (r.a.) ile Ömer (r.a.) da oturdu. Ona erkekler ve kadınlar biat etti. Bu biat ise, İslâm üzere bir biat olmayıp, ancak yönetim üzere bir biat idi. Çünkü bu biata katılan kadınlar, Müslüman kadınlar idiler. Hudeybiye'deki Rıdvan bıatından sonra kadınların da ona biat ettiklerini görüyoruz. Nitekim yüce Allah şöyle buyurmaktadır: "Ey peygamber! Mümin kadınlar; Allah'a hiçbir şeyi ortak koşmamaları, hırsızlık yapmamaları, zina etmemeleri, çocuklarını öldürmemeleri, elleri ve ayakları arasında iftira düzüp getirmemeleri ve hiçbir marufda sana isyan etmemeleri üzerine sana biat etmeye geldikleri vakit biatlarını kabul et. Onlar için Allah'tan mağfiret dile. Muhakkak ki Allah çok mağfiret edicidir, çok esirgeyicidir." [4]

İşte bu da yönetim üzere yapılan bir biattır. Çünkü Kur'an-ı Kerim, onların mü'min kadınlar olduklarını bildirmektedir. Bu biat, maruf olan hiçbir hususta kadınların ona isyan etmemeleri üzere yapılmıştır.

Buna ek olarak kadının görüş belirtme hususunda kendisine vekil tayin etme hakkı olduğu gibi başkasının onu vekil etme hakkı da vardır. Çünkü kadın, görüşünü açıklayabilir ve bu hususta kendisine vekil olacak kimseyi de tayin edebilir. Diğer taraftan vekalette erkeklik şartı da aranmaz. O halde kadının, başkasının vekili olma hakkı vardır.

Bütün bunlarla beraber, Müslüman olmayanların teşrii hususunda görüş açıklama hakları yoktur. Çünkü İslâmi teşrii, İslâm akidesinden kaynaklanır. İslâmi teşrii, tafsili delillerden çıkartılmış şer’î ve ameli hükümlerdir. İslâmi teşrii, İslâm akidesinin belirlediği muayyen bir bakış açısına uygun bir şekilde, insanın meselelerini ele alır. Müslüman olmayan bir kimse ise, İslâm akidesiyle çelişen bir inanca sahiptir. Onun hayata dair bakış açısı da İslâm’ın bakış açıyla çelişkilidir. Bundan dolayı Müslüman olmayan bir kimsenin teşrii hususlarda görüşü alınmaz.

Yine Müslüman olmayan bir kimsenin, Halife seçimine katılma ve aralarından Halife’nin seçilebilmesi için Halife adaylarının tesbitinde bulunma hakkı yoktur. Çünkü gayri müslimin yönetime katılma hakkı bulunmamaktadır. Ümmet meclisinin yetkisi kapsamına giren diğer hususlarda ise Müslüman bir üye gibi görüş belirtme hakkına sahiptir.

[1] Nisa: 174

[2] A’raf: 158

[3] Ahmed b. Hanbel, 1537; İbn Hişam, Siret’inde, Ka’b b. Malik’ten

[4] Mümtehine: 12


İSLAM'DA YÖNETİM NİZAMI

Ümmet Meclisinin Yetkileri

Ümmet meclisinin yetkileri şunlardır:

1- a- Yönetim, eğitim, sağlık, ekonomi, ticaret, sanayi ve tarım gibi inceleme ve araştırma yapmayı, tecrübe sahibi olmayı gerektirmeyen ameli konularda, ve işlerde Halife, ümmet meclisi ile istişare eder, ümmet meclisi de ona görüşlerini bildirir.

b- İnceleme ve araştırma yapmayı, tecrübe sahibi olmayı gerektiren teknik işlerde, mali konularda, orduyu ve dış politikayı ilgilendiren meselelerde Halife’nin ümmet meclisine danışma ve görüşlerini alma hakkı vardır. Ancak bu konularda meclisin görüşleri Halife’yi bağlayıcı değildir.

2- Halife’nin benimsemek istediği hükümleri ve kanunları ümmet meclisine havale etme hakkı vardır. Ümmet meclisinin Müslüman üyelerinin ise bu gibi meseleleri tartışıp doğruluğu veya yanlışlığı hakkında görüş belirtmek hakları vardır. Ancak buna dair belirttikleri görüşleri Halife’yi bağlayıcı değildir.

3- Ümmet meclisinin, iç işlerinin, dış işlerini, maliyeyi, orduyu ilgilendiren konularda ve diğer işlerin tümünde Halife’yi denetleme, muhasebe etme hakkı vardır. Çoğunluğun görüşünün bağlayıcı olduğu konularda meclisin görüşü Halife’yi bağlayıcıdır. Çoğunluğun görüşünün bağlayıcı olmadığı konularda ise bağlayıcı değildir.

Fiilen tamamlanmış olan bir konuya ait şer’î hükümde meclis ile Halife ihtilaf ederse, uygulamanın şer’î olup olmadığının tespiti hususunda konu mezalim mahkemesine götürülür. Bu durumda mahkemenin görüşü bağlayıcıdır.

4- Ümmet meclisinin, yardımcılar, valiler ve amillerden hoşnut olmadığını açığa vurma hakkı vardır. Bu konuda ümmet meclisinin görüşü bağlayıcıdır. Böyle bir durumda Halife, derhal bu gibi görevlileri azletmek zorundadır.

5- Ümmet meclisinin Müslüman üyelerinin Halife adaylarını tespit etme ve sınırlandırma hakkı vardır. Bu konudaki görüşleri bağlayıcıdır. Meclisin gösterdiği adaylar dışında kalanların adaylığı kabul edilemez.

İşte ümmet meclisinin yetkileri bunlardır. Bu yetkileri oluşturan maddelerin her birinin delilleri ise şunlardır:

"a" fıkrasının delili, şanı yüce Allah'ın şu ayetleridir: "İş hususunda onlarla müşavere et." [1] "Ve onların işleri, aralarında müşavere iledir." [2]

Yüce Allah, bu ayette; "iş hususunda" ifadesine istinaden müşaverenin genel olarak her hususta yapılacağını belirtmektedir. Emir kelimesi ise "elif lam" ile birlikte getirilmiş cins isimdir. "Onların işleri" ayeti ise izafe halinde getirilmiş bir cins isimdir. Her iki kelime de umum ifade eden lafızlar arasında yer alır ve her işi kapsar. Ancak bu genellik, diğer şer’î hükümlerle tahsis edilmektedir. Çünkü şer’î hükümler Allah'tan bir vahiydir. Vahyin bulunduğu yerde ise insanların görüşlerine yer verilmez. Çünkü tek hakim ve kanun koyucu yalnızca Allah'tır.

"b" fıkrasının deliline gelince: Bu madde, Rasulullah (r.a.)'in Bedir savaşında, savaş yeri konusunda diğer sahabelerin görüşlerini almadan Habbab b. Münzir'in önerisi üzerine savaş yerini seçmesi olayından alınmıştır. Fikri konular, teknik işler, maliyeyi, orduyu, dış politikayı ilgilendiren konularda işin erbabına ve uzmanların görüşlerine müracaat edilir. Bu türden konularda insanların görüşünün çokluğunun veya azlığının hiçbir değeri yoktur.

Şûranın mübah olan hususlarda söz konusu olması, şûranın vacip değil, mendup olduğunun bir karinesidir. Rasulullah (s.a.v.) birçok işlerde ve birçok zaman sahabelerle istişare yapıyor ve onların görüşlerini alıyordu. Ahmed'in Enes'den yaptığı rivayet şöyledir: "Rasulullah (s.a.v)'e Ebu Süfyan'ın başında olduğu kervanın geldiği haberi kendisine ulaşınca istişare yaptı." [3] Yine Amed'in Enes'den yaptığı bir başka rivayet ise şöyledir: "Nebi (s.a.v) Bedir savaş˝na çıkma konusunda ashabı ile istişare yaptı. Ebu Bekir Görüşünü belirtti. Sonra Ömer ile istişare yaptı. Ömer de görüşünü belirtti. Sonra diğer Müslümanlarla istişare etti. Bunun üzerine Ensar'dan bazıları: Ey Ensar topluluğu! Allah'ın Nebisi sizin görüşünüzü öğrenmek istiyor deyince, Ensar'dan birisi şöyle dedi: Bizim görüşümüzü mü almak istiyorsunuz ey Allah'n Nebisi? Şüphesiz ki biz, İsrail oğullarının Musa (aleyhisselam)'a dedikleri gibi: 'Sen ve Rabbin gidin savaşın biz burada oturacağız' demeyiz. Seni hak ile gönderene yemin olsun ki atını Berku'l Ğımad'a sürmüş olsan dahi yine senin peşinden geliriz.” [4]

Ahmed ibni Hanbel'in Bedir esirleri ile ilgili olarak rivayet ettiği Ömer hadisi ise şöyledir: ". . .Rasulullah (s.a.v) Ebu Bekir Ömer ve Ali ile istişare yaptı...)” [5]

İbni İshak Zühri'den yaptığı rivayette şöyle der: "İnsanların üzerindeki sıkıntılar iyice şiddetlendiği zaman Rasulullah (s.a.v), Ğatafan'ın liderleri olan Uyeyne b. Hısn ve El-Haris b. Avf El-Merri'ye bir heyet gönderdi. Onlara, beraber oldukları müttefiklerinden ayrılmaları şartıyla Medine mahsülünün üçte birini vereceğini bildirdi. Allah'ın Rasulü ile onlar arasında sulh yapılması üzerinde anlaşıldı ve anlaşma maddelerinin yazılması için kağıt kalem hazırlandı. Ancak antlaşma imzalanmadı. İmzalanması için ciddi anlamda istek de yoktu. Sadece Ğatafan'ı oyalamak için yapılan bir işlemdi. Rasulullah (s.a.v) görüşlerini almak üzere Sa'd b. Muaz ile Sa'd b. Übade'ye haber gönderdi. Durumu onlara anlattı ve onların görüşlerini aldı...” [6]

Yine Rasulullah (s.a.v) Uhud savaşı öncesinde Medine dışına çıkıp çıkmama konusunda ashabı ile istişare etmişti. Bunun dışında daha birçok olayda da istişare yapmıştı. Ebu Bekir (r.a.), Ensar ve Muhacirin liderleri ve alimleri ile istişareler yapardı. Mürtedlerle, zekât vermeyenlerle, ve Rum'la savaş konusunda ve daha birçok meselede sahabelerle istişareler yapıyordu. Aynı şekilde Ömer (r.a.) ve diğer Halifelerin tümü de insanlarla istişare yapıyorlardı.

Ebu Bekir hilafe seçilmesinden sonra Üsame Ordusunun gönderilmeyi istemesinde -ki insanların büyük bir kısmı mürted olmuştu- olduğu gibi insanlar zaman zaman kendilerinden görüşleri sorulmadan bazı konularda görüşlerini belirtiyorlardı. Bu olay üzerine Ömer, Osman, Ebu Ubeyde, Sa'd b.Ebi Vakkas ve Sa'd b. Zeyd istişarede bulunmak üzerine Ebu Bekir’in yanına girdiler ve bu durumda Üsame ordusunun gönderilmemesi konusunda görüş belirttiler. Ancak Ebu Bekir onların bu görüşlerini kabul etmedi. Rasulullah (s.a.v)'in ve sahabelerin gözleri önünde cereyan eden raşidi Halifelerin hayatlarından aktarılan bu olaylar, şûranın ve istişarede bulunmak için insanların görüşlerini almanın mendub olduğuna delalet etmektedir. Aynı şekilde Halife’nin çeşitli hususlarda ümmet meclisinin görüşüne müracaat ederek onların görüşlerini alması da mendubtur.

Halife’nin ameli konularda ve işlerde ümmet meclisinin görüşüne başvurması durumunda çoğunluğun görüşüne bağlı kalması lazımdır. Çünkü, Rasulullah (s.a.v) Uhud savaşında, hem kendisinin hem de sahabenin büyüklerinin görüşü Medine'nin dışına çıkılmaması yönünde olduğu halde çoğunluğun görüşünü kabul etmiştir. Bu olay; bu türden konularda ve işlerde araştırma ve inceleme yapılmasına, uzmanların görüşünün alınmasına gerek olmadığı, Müslümanların çoğunluğunun görüşüne göre hareket edileceğini göstermektedir. Çünkü Rasulullah (s.a.v) Ebu Bekir ve Ömer'e şöyle demiştir: "İkiniz bir meşverede ittifak ettiğiniz zaman size muhalefet etmem.” [7] Bu hadiste yer alan "meşvere" kelimesi şûra ile aynı anlamdadır. İster pratikte uygulanmakta olan bir iş olsun ister diğer işlerden olsun her işi kapsamına almaktadır.

Birinci maddenin "a" fıkrasının açıklaması bu şekildedir. "b" Fıkrasının açıklamasına gelince: Bu türden konularda Halife ümmet meclisinin görüşüne müracaat edecek olursa, meclisin görüşü bağlayıcı değildir. Bu türden konularda Halife’nin, alimlerin, uzmanların, konu hakkında deneyimli olan kimselerin görüşünü alması gerekir. Zira Rasulullah (s.a.v) Bedir savaşında savaş yerinin tespiti konusunda Habbab b. Münzir'in görüşünü kabul etmiştir. Bu olay İbni Hişam'da şöyle anlatılmaktadır: "Allah'ın Rasulü Bedir kuyularından uzak bir yere indiği zaman, bu yer Habbab b. Münzir'in hoşuna gitmedi. Bunun üzerine Habbab: Ey Allah'ın Rasulü! Bu yer, İleri ve geri gitmemiz mümkün olmayan Allah'ın sena vahiyle bildirdiği bir yer midir, yoksa şahsi bir görüş neticesi savaş ve hile türünden kişisel davranışınız mıdır? Allah'ın Rasulü: Hayır. Bu görüş, savaş ve hile türünden şahsi bir görüştür. Habbab: Ey Allah'ın Rasulü! Burası uygun bir yer değildir. Orduyu kaldır da Kureyş kavminin konaklayacağı yerin hemen yanındaki su başına gidip yerleşelim. Sonra gerideki tüm kuyuları kapatalım, ardında bir havuz yapalım ve içini su ile dolduralım. Sonra da kavimle savaşalım. Biz susadıkça havuzdan su içeriz, onlarsa içemezler. Bunun üzerine Rasulullah (s.a.v) şöyle dedi: Görüşüne katılıyorum. Rasulullah (s.a.v) ve beraberindekiler bulundukları yerden kalktılar ve Habbab'ın dediği yere indiler, yerleştiler. Sonra kuyuların kapatılmasını emretti. Bir havuz yapılıp içerisi su ile dolduruldu. İçine de bir kap konuldu.” [8] Bu olayda Rasulullah (s.a.v) Habbab'ı dinledi ve onun görüşüne tabi oldu.

Savaş ve savaş tedbiri türünden olaylarda insanların görüşüne müracat edilmez ve çoğunluğun görüşünün hiçbir kıymeti de yoktur. Bu türden konularda yalnızca uzmanların görüşü dikkate alınır. Teknik işlerde, inceleme ve araştırma yapmayı, ileri görüşlü olmayı gerektiren konularda çeşitli meselelerin tarifinde de ilgili konunun uzmanlarına, işin erbabının görüşüne başvurulur. Bu türden konularda insanların, çoğunluğun görüşünün hiçbir kıymeti yoktur. Yalnızca bilgiye, tecrübeye uzmanlığa itibar edilir.

Mali konular da yanı kapsam içerisinde değerlendirilir. Çünkü şeriat gelir olarak toplanacak malların türlerini ve miktarlarını, nerelere ve nasıl harcanacağını, ne zaman vergi alınabileceğini belirlemiştir. Bu nedenle, devlete nerelerden gelir toplanacağını ve nerelere harcanacağı konusunda çoğunluğun veya insanların görüşüne bakılmaz. Ordu da aynı kapsamda değerlendirilir. Şeriat, ordunun idaresi ile ilgili konuları Halifeye bırakmıştır. Cihad ile ilgili hükümleri belirtmiştir. Dolayısıyla şeriat tarafından kararlaştırılan konularda insanların görüşüne bakılmaz. Devletlerarası ilişkiler açısından da durum aynıdır. Çünkü devletlerarası ilişkiler, inceleme ve araştırma yapmayı, ileri görüşlü olmayı gerektirmektedir. Cihadla bağlantısı vardır. Üstelik savaş ve savaşla ilgili olarak görüş belirtme, hile kurma türünden meselelerdendir. Dolayısıyla az da olsa çok da olsa bu türden konuların tümünde insanların görüşüne hiçbir surette itibar edilmez. Bununla birlikte Halife’nin, görüşünü almak için bu türden konuları ümmet meclisinin görüşüne sunması caizdir ve görüşünü alabilir. Çünkü bir konunun ümmet meclisinin görüşüne sunulması mübahlardandır. Bedir olayında sabit olduğu üzere bu türden konularda ümmet meclisinin görüşü bağlayıcı değildir.

İkinci maddeye gelince: Hükümleri ve kanunları benimsemek Halife’nin yetkisine giren konulardan olmasına ve meclisin görüşünün de bağlayıcı olmamasına rağmen, Halife’nin, benimsemek istediği şer’î hükümlerde ve kanunlarda görüşünü öğrenmek için ümmet meclisine müracaat etme hakkı vardır. Tıpkı Ömer (r.a.)'in şer’î hükümlerde Müslümanların görüşüne müracaat etmesi ve sahabenin de bu konuda olumsuz bir şey söylememeleri olayında olduğu gibi. Fethedilen Irak arazisi konusunda Ömer (r.a.) Müslümanların görüşünü almış, onlar da arazinin savaşan gaziler arasında taksim edilmesi yönünde görüş belirtmişlerdir. Daha sonra ise görüşü; arazinin Irakta yaşayan insanların ellerinde bırakılması, adam başı ödedikleri cizyeye ilave olarak arazi karşılığında da harac ödemelerinde istikrar bulmuştur. Ebu Bekir ve Ömer (r.a.)'nın sahabeye soru sormaları ve şer’î hükümlerde onların görüşlerini almaları, sahabenin de onların bu davranışlarına karşı çıkmamaları; Halife’nin, Allah'ın Kitabında ve Rasulünün sünnetinde açık nass bulamadığı veya nassı anlamada şüpheye düştüğü veya benimsemek istediği zaman şer’î hükümler konusunda görüşlerini almak üzere Müslümanların görüşüne başvurmasının caiz olduğuna dair sahabe icmasını göstermektedir. Ancak bunların tümünde Müslümanların görüşü bağlayıcı değildir.

Ümmet meclisinin Müslüman olmayan üyelerinin Halife’nin benimsemek istediği hükümler ve kanunlar konusunda görüş belirtme hakları yoktur. Çünkü onlar İslâm'a inanmamaktadırlar. Onların görüş belirtme hakları, yöneticilerin kendilerine yaptıkları zulümleri dile getirmekle sınırlıdır. Halife tarafından benimsenmek istenen şer’î hükümler ve kanunlar hakkında görüş belirtemezler.

Üçüncü Maddenin deliline gelince: Yöneticileri muhasebe etmekle ilgili olarak gelen şer’î nassların genelliği bu konunu delillerini oluşturmaktadır. Rasulullah (s.a.v) şöyle buyurmaktadır: َ "Başınızda, kendileri yapmadıkları şeyleri sizlere emreden bir takım emirler olacaktır. Kim onların yalanlarını doğrular ve zulümlerine yardım ederse, benden değildir. Ben de ondan değilim. Kesinlikle o, Kevser havuzunda yanıma gelmeyecektir.” [9]

"...Cihadın en faziletlisi zalim bir sultanın yanında hak söz söylemektir.” [10] Cabir (r.a.)'den rivayet edilen bir hadiste Nebi (s.a.v) şöyle buyurmaktadır: "Şehitlerin efendisi Abdülmüttalib'in oğlu Hamza ile zalim bir imama karşı hakkı emrettiği ve zulümden nehyettiği için öldürülen kimsedir.” [11] Avf b. Malik El-Eşcaî'den: Rasulullah (s.a.v) şöyle dedi: "Dikkat edin! Kimin başına yönetici tayin edilir de o yöneticinin Allah'a isyan eden bir iş yaptığını görecek olursa işlediği bu masiyeti hoş görmesin. Bununla birlikte de itaattan asla el çekmesin.” [12] Ümmü Seleme'den, Rasulullah (s.a.v) şöyle dedi: "Sizin başınıza öyle kimseler emir olacak ki, bazı davranışlarını güzel bulup memnun kalacaksınız. Bazı davranışlarını da çirkin bulacaksınız. Onların iyi davranışlarını bilen kimse (onların münkerinden) uzak olur. Her kim (münkerlerine) karşı çıkarsa kurtuluşa erer. Razı olup tabi olan ise...” [13]

İşte genel olarak gelen bu nassların tümü, hangi konuda olursa olsun yöneticilerin muhasebe edilebileceğine delalet etmektedir. Hudeybiye musalahasında sahabenin Rasulullah (s.a.v)'e şiddetle karşı çıkmalarına rağmen Allah'ın Rasulü onları azarlamamış, yalnızca görüşlerini kabul etmemiş ve antlaşmayı imzalamıştır. Çünkü Allah'ın Rasulü, vahyin gereğini yerine getiriyordu. Vahyin olduğu yerde ise insanların görüşlerinin değeri yoktur. İhramdan çıkmaları, kurbanlıklarını kesmeleri ve tıraş olmaları emrine itaat etmedikleri için onları azarlamıştır. Yine Rasulullah (s.a.v), bedir ordusunun konakladığı yer hakkında Allah'ın Rasulüne karşı çıkan Habbab b. Münzir'i de azarlamamış, tam tersine onun görüşüne tabi olmuştur. İster şer’î hükme muhalif bir iş olsun, ister hatalı bir davranış olsun, ister Müslümanlara zarar veren bir iş olsun, ister tebaaya yapılan bir zulüm olsun, isterse yerine getirilmesi gereken herhangi bir işin aksatılması olsun, fiilen yapılan her iş hakkında ümmet meclisinin Halife’yi, yardımcıları, valileri ve amilleri muhasebe etme hakkı vardır. Halife’nin ise, kendisine yapılan muhasebe ve itirazlara yönelik yapmış olduğu işler ve söyledikleri hakkında, deliline dayanarak açıklık getirmesi gerekir. Böylece ümmet meclisi Halife’nin yaptığı işlerden ve söylediği sözlerden dolayı işlerin iyi bir şekilde yürüdüğünden mutmain olsun. Ancak ümmet meclisi Halife’nin bakış açısını ve delillerini kabul etmez ve geri çevirirse duruma bakılır:

Eğer söz konusu mesele çoğunluğun görüşüne gere hareket edilmesi gereken bir iş ise ümmet meclisinin görüşü bağlayıcıdır. Çoğunluğun görüşünün bağlayıcı olmadığı konularda ise, ümmet meclisinin görüşü bağlayıcı değildir.

Eğer ümmet meclisinin görüşü bağlayıcı değilse Halife’yi denetmenin ne anlamı vardır? şeklinde bir itiraz ileri sürülemez. Böyle bir itiraz ileri sürülemez. Çünkü, yöneticileri muhasebe etmek mutlak surette yapılması gereken şer’î bir hükümdür. Farzı kifayedir. Aynı zamanda yöneticileri muhasebe etmek, görüşlerin açığa çıkmasına, netleşmesine, kamu oyunun şuurlandırılmasına ve uyanık tutulmasına katkıda bulunmaktadır. Denetleme, her yerde yöneticileri korkutan, ordulardan bile kuvvetli bir güçtür. Bunun için yöneticilerin denetlenmesinde çok büyük faydalar vardır.

Halife’yi denetleyen kimseler herhangi bir konuda yöneticilerle ihtilafa düşerlerse, mesele mezalim mahkemesine havale edilir. Zira yüce Allah şöyle buyurmaktadır: "Ey iman edenler. Allah'a itaat edin. Rasüle itaat edin ve sizden olan emir sahiplerine de. Eğer bir şey hakkında anlaşmazlığa düşerseniz onu, Allah'a ve Rasulüne götürün." [14]

Yani, ey Müslümanlar, herhangi bir konuda emir sahipleri ile anlaşmazlığa düşerseniz, meseleyi Allah'a ve Rasulüne götürünüz. Yani şeriatın hakemliğine müracaat ediniz. Şeriatın hakemliğine müracaat etmek meseleyi yargıya, mahkemeye götürmek demektir. Bu nedenle konu mezalim mahkemesine götürülür ve mahkemenin görüşü her iki tarafı da bağlayıcıdır.

Dördüncü Maddenin deliline gelince: Rasulullah (s.a.v) Bahreyn'deki amili El-Alâ b. El-Hadrami'yi, Abdi Kays heyetinin şikayeti nedeniyle azletmişti. İbni Sa'd Muhammed b. Ömer yoluyla şunu rivayet eder: "Rasulullah (s.a.v) Abdülkays'tan yirmi kişilik bir gurupla Medine'ye gelmesi için El-Alâ b. El-Hadrami'ye mektup yazdı. Başkanlığını Abdullah b. Avf El-Eşecc'in yaptığı yirmi kişilik bir grup Medine'ye geldi. El-Alâ Bahreyn'de yerine El-Münzir b. Sava'yı bıraktı. Heyetin şikayetçi olmaları üzerine Rasulullah (s.a.v) El-Alâ b. El-Harami'yi azletti. Yerine Ebban b. Saîd b. El-As'ı görevlendirdi ve ona: Abdi Kays heyetine hayır tavsiye et. Önde gelenlerine ikramda bulun." [15] dedi. Yine Ömer b. El-Hattab (r.a.), sadece insanların şikayetçi olmaları üzerine Sa'd b. Ebi Vakkas'ı azletmiş ve ardından: "Onu, acizliğinden veya hıyanetinden dolayı azletmedim." Bu rivayetler, vilayet halkının valilerden ve emirlerinden hoşnut olmadıklarını ve onlara kızgın olduklarını açıklama hakları olduğunu göstermektedir. Bu durumda ise Halife’nin de hakkında şikayetin söz konusu olduğu kişileri azletmesi gerekir. Aynı şey ümmet meclisi için de geçerlidir. Çünkü ümmet meclisi, vilayetlerdeki tüm Müslümanların vekilidir. Dolayısıyla ümmet meclisi valilerden ve amillerden razı olmadıklarını söylediği zaman Halife’nin bunları azletmesi gereklidir.

Beşinci maddenin deliline gelince: Ömer (r.a.) hançerle yaralandığı zaman artık hayatta kalacağından ümit kesilince Müslümanların Ömer'den yerine Halife adayı göstermesini istedikleri sabittir. Kendisi ise bunu kabul etmedi. Bir defa daha aynı isteği tekrarlamaları üzerine altı kişiyi Halifeliğe aday gösterdi. İşte bu sukûti bir icmadır. Bu icma, ümmet meclisinin Müslüman üyelerinin Halife adaylarını tespit etme haklarının bulunduğu, bu konudaki görüşlerinin de bağlayıcı olduğunun delilidir. Yine sabit olduğu üzere, Ömer'in bu altı kişiyle birlikte elli kişiyi daha görevlendirmiş ve içlerinden karşı çıkanın öldürülmesini emretmiştir. Bu altı kişiye de içlerinden birini Halife olarak seçmeleri için üç günlük bir süre tanımıştır. Bu olaydan bağlayıcılık ilkesi anlaşılmaktadır. Müslüman olmayanların ise adayları belirleme hakları yoktur. Çünkü biat yalnızca Müslümanlara ait bir haktır.

[1] Ali İmran: 159

[2] Şura: 38

[3] Ahmed b. Hanbel

[4] Ahmed b. Hanbel

[5] Ahmed b. Hanbel

[6] İbn İshak

[7] Ahmed b. Hanbel, 17309; İbn Ganem el-Eşari yoluyla rivayet etmiştir

[8] İbn Hişam

[9] Ahmed b. Hanbel, 5444; İbn Ömer’den

[10] Ahmed b. Hanbel, 10716; Ebu Saîd el-Hudri’den

[11] Hakim; Cabir’den rivayet edilmiştir

[12] Müslim, 3448; Ebu Davud, 2677

[13] Müslim, 3445

[14] Nisa: 59

[15] İbn İshak


İSLAM'DA YÖNETİM NİZAMI

Herhangi Bir Engel Olmaksızın Konuşma

Ve Görüş Belirtme Hakkına Sahip olmak

Ümmet meclisi üyelerinden her birisinin herhangi bir baskı veya engel söz konusu olmaksızın şeriatın helal kaldığı sınırlar çerçevesinde dilediği gibi konuşma ve görüşünü açıklama hakkı vardır. Çünkü meclis üyesi görüş belirtmek ve sorgulamak hususlarında Müslümanlara vekalet eden bir vekildir. Onun görevi, Halife’nin yahut devletteki herhangi bir yöneticinin ya da devlet organlarından herhangi birisindeki herhangi bir memurun yaptıklarını yakından takip edip tespit etmektir.

Yine onun yapacağı iş, tüm devlet görevlilerine nasihat etmek, görüş belirtmek, öneriler sunmak ve tartışmak, devlet tarafından yapılan aykırı işlere itiraz etmektir. Ümmet meclisi bunların tümünü, Müslümanlara vekaleten yapar. Bu çerçevede, iyiliği emretme ve kötülükten alıkoyma farziyetini, yöneticileri denetleme, onlara nasihatta bulunma ve istişarede bulunma görevini Müslümanlar adına yerine getirirler. Çünkü bunların tamamını yapmak Müslümanlara farzdır. Nitekim yüce Allah şöyle buyurmaktadır: "Sizler, insanlar için çıkartılmış, iyiliği emreden, kötülükten alıkoyan en hayırlı bir topluluksunuz." [1] "Onlar (müminler) ki kendilerine yeryüzünde bir iktidar verdiğimiz taktirde namazı kılar, zekâtı verir, iyiliği emreder, münkerden alıkoyarlar." [2] "Sizden hayra çağıran, iyiliği emredip münkerden alıkoyan bir topluluk bulunsun." [3] Aynı şekilde iyiliği emredip münkerden alıkoymaya delalet eden pek çok hadis-i şerif de varid olmuştur. Allah'ın Rasulünün şu sözünde olduğu gibi: "Nefsim elinde olana yemin olsun ki: Muhakkak ya iyiliği emredip münkerden alıkoyarasınız yahut da aradan fazla zaman geçmeden Allah kendi katından bir azap gönderir. Sonra da ona dua edersiniz de asla duanız kabul olunmaz.” [4]

Bir başka hadis-i şerifte de şöyle buyurmaktadır: "Sizden kim bir münkeri görürse onu eliyle değiştirsin. Gücü yetmezse diliyle, ona da gücü yetmezse kalbiyle buğz etsin. Bu ise imanın en zayıfıdır.” [5]

Bu ayeti kerimeler ve hadis-i şerifler Müslümanlara iyiliği emredip münkerden alıkoymalarını emretmektedir. Yöneticileri hesaba çekip sorgulamak ise iyiliği emredip münkerden alıkoymak kapsamına girer. Hatta özel olarak yöneticiyi sorgulayıp hesaba çekmeyi açıkça ifade eden bir takım hadis-i şerifler de varid olmuştur. Çünkü yöneticinin hesaba çekilip sorgulanmasının, ona iyiliği emredip münkerden alıkonulmasının kendine ait bir önemi vardır. Ümmü Atiyye'den. Ebu Saîd'den: Rasulullah (s.a.v) şöyle dedi: "Cihadın en faziletli olanı zalim bir hükümdar önünde söylenen hak sözdür." [6]

İşte bu, yöneticiyi hesaba çekip, sorgulamayı, onun önünde hak sözü söylemenin lüzumunu ortaya koymakta ve bunu cihad olarak hatta cihadın en faziletli olanı saymaktadır. Peygamber (s.a.v) bu hususa oldukça teşvik etmiş ve bunu yapmaya -öldürülmeye götürecek olsa dahi- imrendirmiştir. Nitekim Rasulullah (s.a.v)'den varid olan sahih bir hadiste şöyle buyrulmaktadır: "Şehitlerin efendisi Abdülmüttalib'in oğlu Hamza ile zalim bir imama karşı hakkı emrettiği ve zulümden nehyettiği için öldürülen kimsedir.” [7]

Sahabe (Allah onlardan razı olsun) Rasul (s.a.v)'i ve hesaba çektikleri gibi onda sonra gelen raşid Halifeleri de hesaba çekmişlerdir. Peygamber (s.a.v) kendisini hesaba çekiyorlar diye ashabı azarlamadı. Aynı şekilde raşid Halifeler de onları azarlamamışlardır. Diğer taraftan Peygamber (s.a.v), Bedir savaşında kendisine karşı itiraz etmesi üzerine El-Habbab b. El-Münzir'in görüşünü kabul ettiği gibi Kureyşlilerle karşılaşmak üzere Medine'nin dışına çıkmak hususunda ise çoğunluğun görüşünü kabul etmiştir. Halbuki kendisi daha farklı düşünüyordu.. Hudeybiye günü de Müslümanlar Peygamber (s.a.v)’e karşı şiddetli bir şekilde itiraz ettiler. Ömer b. Hattab da bu itirazcılar arasında en ileri derecede itiraz eden bir kimse idi. Huneyn'de ise Ensar, Peygamber (s.a.v)’in kendilerine hiçbir şey vermeksizin müellefetü'l kulûba bağışlarda bulunması üzerine kızmışlardır.

Ömer (r.a.) b. Hattab'ı minber üzerinde olduğu halde Yemen’den gelen kumaşları paylaştırması meselesinde hesaba çekip, sorgulamışlardır. Aynı şekilde mehirlerini artırmayı yasakladığı için bir kadın kendisine itiraz ettiği gibi Şam, Irak ve Mısır topraklarını fethedildikten sonra paylaştırmadığı için de Ömer (r.a.)’e itiraz etmişler ve onu hesaba çekmişlerdir. Hatta bu hususta Bilal ve Zübeyr ona karşı çok sert ve ağır davranmıştır. Buna rağmen karşılıklı olarak onlarla görüşür, sahabe ile danışır ve görüşünün doğruluğuna onları ikna edinceye kadar da bu tutumunu sürdürürdü.

Bu nedenle ümmet meclisinin her üyesinin, Müslümanları temsil etmesi itibarı ile mecliste herhangi bir engel ve sıkıntı olmaksızın istediği gibi konuşma ve görüş beyan etme hakkı vardır. Her üyenin Halife’yi, yardımcılarını, valiyi ve devlet organları içindeki herhangi bir görevliyi muhasebe etme hakkı vardır. Üye, muhasebesinde ve görüş beyanında şer’î hükümlerle kayıtlı olduğu sürece ister Halife olsun, ister vali ya da bir vazifeli olsun ona cevap vermeleri görevleri icabıdır.

[1] Ali İmran: 110

[2] Hacc: 41

[3] Ali İmran: 104

[4] Tirmizi, 2095; Ahmed b. Hanbel, 22212; Huzeyfe’den

[5] Müslim, 70; Ahmed b. Hanbel, 11034, 11090; Ebu Saîd’den

[6] Ahmed b. Hanbel, 10716

[7] Hakim; Cabir’den


İSLAM'DA YÖNETİM NİZAMI

İSLÂM’IN EKSİKSİZ OLARAK VE BİR DEFADA UYGULANMASI FARZDIR.

İSLÂM HÜKÜMLERİNİN UYGULANMASINDA TEDRİCİLİK HARAMDIR

Kur'an-ı Kerim, Rasulullah (s.a.v)'e vakıa ve olaylara uygun olarak parça parça nazil olmuştur. Her bir ayet nazil oldukça Peygamber hemen onu tebliğ ediyordu. Eğer gelen ayet bir emir ihtiva ediyor ise, hem Allah'ın Rasulü ve hem de Müslümanlar hemen o emri uygulamaya koyuluyordu. Şayet inen ayet bir yasağı ihtiva ediyorsa, Allah'ın Rasulü ve Müslümanlar da haramdan sakınıyor ve uzak duruyorlardı. Böylece en ufak bir erteleme söz konusu olmaksızın ayetin nazil olması ile hemen hükümlerin uygulanması gerçekleşiyordu. Artık nazil olan her hüküm, ne olursa olsun uygulanması ve yürürlüğe konulması vacip oluyordu. Yüce Allah bu dini tamamlayıncaya ve şu ayetini indirinceye kadar böylece devam etti: "Bugün sizin için dininizi kemale erdirdim. Üzerinizdeki nimetimi tamamladım ve size din olarak İslâm’ı seçtim." [1]

Artık bu ayet-i kerimenin nazil oluşundan sonra Müslümanlardan İslâm’ın bütün hükümlerini eksiksiz olarak yürürlüğe koyup uygulamaları istenmiş oluyordu. İster akaid ile ister ibadetlerle, ahlakla, ister birbirleriyle veya kendilerini yöneten yöneticiyle aralarındaki muamelatı ilgilendiren konular olsun, ister kendileri ile diğer toplum ve devletler arasında olsun ayet iner inmez hemen ilgili konuya tatbik ediliyordu. Bu hükümler ister yönetimle, ekonomiyle, toplumla, barış ya da savaş halleriyle ile ilgili olsun fark etmezdi. Yüce Allah bir başka yerde şöyle buyurmaktadır: "Rasül size ne verdiyse onu alın ve size neyi yasak ettiyse sakının. Allah’tan da korkun. Çünkü Allah, azabı çok şiddetli olandır." [2]

Yani Peygamber'in size verdiklerinin tümünü alın ve bunlar gereğince amel edin. Size yasakladığı her şeyden de uzak durun, onları yasak belleyin. Çünkü ayet-i kerimedeki (MA) edatı genellik ifade eden edatlardandır. Bu nedenle farziyet ifade eden her hükmün yapılmasını, yasak ifade eden her hüküm gereğince de haramdan uzak durmayı ifade etmektedir. Ayet-i kerimede varid olan "almak" ve "uzak durmak" isteği kesin bir istek olup, bu da vücub içindir. Bunun karinesi ise ayet-i kerimenin sonunda yer alan takvalı olmak "sakınmak" emri ile Peygamber’in getirdiklerini tümüyle almayıp onun bütün yasakladıklarından uzak durup sakınmayan kimselere yapılan çok şiddetli azap tehdidir. Nitekim yüce Allah şöyle buyurmaktadır: "Aralarında yalnız Allah'ın indirdikleriyle hükmet. Onların hevalarına uyma. Allah'ın sana indirdiğinin bir kısmından saptırmasınlar diye onlardan sakın." [3]

İşte bu, Allah tarafından Peygamber’ine ve ondan sonra gelen Müslümanların yöneticilerine Allah'ın indirmiş olduğu bütün hükümler ile hükmetmenin -bu hüküm ister emir, ister yasak olsun- farz olduğunu gösteren kesin bir emirdir. Çünkü ayet-i kerimede yer alan (MA) edatı genellik ifade etmektedir. Bu da Allah tarafından indirilmiş bütün hükümleri kapsamına alır.

Allah, Peygamber’ini ve ondan sonra gelecek Müslümanların yöneticilerini insanların hevalarına tabi olmayı ve onların arzularına boyun eğmeyi şu ifadesiyle yasaklamaktadır: "Onların hevalarına uyma..." [4]

Yine yüce Allah, Peygamberini de ondan sonra gelecek Müslümanların yöneticilerini de insanların kendilerini fitneye düşürmelerinden ve Allah'ın indirmiş olduğu hükümlerin bir kısmını uygulamaktan alıkoymalarına karşı sakındırmıştır. Aksine Peygambere de ondan sonra gelecek Müslümanların yöneticilerine de düşen görev Allah'ın Rasulüne bildirmiş olduğu bütün hükümleri insanların isteklerinin neler olduğuna iltifat etmeksizin, emir ya da yasak olsun uygulaması icap etmektedir. Çünkü yüce Allah şöyle buyurmaktadır: "Allah'ın sana indirdiğinin bir kısmından seni fitneye düşürmelerine karşı onlardan sakın." [5] "Allah'ın indirdikleriyle hükmetmeyenler kafirlerin ta kendileridir." [6] buyurduğu gibi ikinci bir ayet-i kerimede de: "... zalimlerin ta kendilerdir." [7] Üçüncü bir ayet-i kerimede ise; "... işte onlar fasıkların ta kendileridir." [8] diye buyurmaktadır.

Böylelikle yüce Allah bu üç ayet-i kerimede Allah'ın indirmiş olduğu bütün hükümler ile -ister emir olsun ister yasak olsun- hükmetmeyenleri kafir, zalim ve fasık olmakla nitelendirmektedir. Çünkü her üç ayet-i kerimede yer alan "indirdikleri" ifadesi genellik ifade etmekte, emir olsun ister yasak olsun Allah'ın indirmiş olduğu bütün şer'i hükümleri kapsamına almaktadır.

Bu açıklamaların tümü, en ufak bir karışıklık söz konusu olmaksızın kesin bir şekilde şunu ortaya koymaktadır: "Müslümanlar fert, cemaat ve devlet olarak herhangi bir erteleme, sonraya bırakma veya tedricilik söz konusu olmaksızın yüce Allah'ın istediği şekilde İslâm’ın bütün hükümlerini eksiksiz olarak uygulamakla yükümlüdürler. Uygulamamak hususunda hiçbir fert, cemaat veya devletin mazereti de olamaz.

Uygulamanın tedrici bir surette değil de bir defada kapsamlı ve eksiksiz olması icab eder. Tedrici uygulama İslâm hükümleri ile tam anlamı ile çatışmakta, çelişmektedir. Hükümlerin bir kısmını uygulayıp diğer bir bölümünü terk eden kimse Allah nezdinde günahkar sayılır. Bunu yapanın fert, toplum veya devlet olması arasında fark yoktur.

Vacip olan bir şey vaciptir ve vacip olarak kalmaya devam eder. Onun yerine getirilmesi de gerekir. Haram olan da haramdır, haram olarak kalmaya devam eder, ondan uzak durmak gerekir. Yüce Rasul, Sakif heyetinden kendisine gelip de, Lat adındaki putlarını üç yıl süreyle bırakmasını, kendilerini namazdan muaf tutmasını ve böylelikle İslâm’a girmeyi kabul edeceklerini söylediklerinde onların bu tekliflerini kabul etmemiş, kesinlikle red etmiş, en ufak bir erteleme söz konusu olmaksızın putun yıkılmasını ve herhangi bir geciktirme söz konusu olmaksızın namazın kılınmasını ısrarla istemiştir.

Yüce Allah, İslâm’ın bütün hükümlerini uygulamayan yahut onun bazı hükümlerini uygulayıp diğer bir takım hükümlerini terk eden yöneticilerin -eğer İslâm’ın uygunluğuna inanmıyor yahut da uygulamayı terkettiği hükümlerin bir bölümünün uygunluğuna inanmıyorsa- kâfir olduğunu ifade etmektedir. Şayet İslâm’ın uygulanmaya elverişli olduğuna inanmakla birlikte İslâm’ın bütün hükümlerini uygulamıyor yahut bir bölümünü uygulamaya koymuyorsa fasık ve zalim olarak nitelendirmektedir.

Rasulullah (s.a.v) de, apaçık küfür içerisinde olduğuna dair elimizde Allah'tan gelmiş bir delil bulunan yöneticiye karşı savaşmayı ve ona karşı kılıç çekmeyi farz kılmıştır. Yani uyguladığı hükümler ister az olsun ister çok olsun yönetici, küfür hükümleri olduğunda herhangi bir şüphe söz konusu olmayan hükümlerle hükmedecek olursa. Nitekim Ubade b. Es-Samit yoluyla gelen hadisi şerifte şöyle buyrulmaktadır: "...Ancak, yöneticinin açık küfür halinde olduğuna dair elimizde Allah'tan kesin bir delil bulunmadıkça yönetim sahibi kimseler ile yönetim hususunda çekişmeyeceğimize söz verdik.” [9]

Şeriat hükümlerinin uygulanmasında gevşek davranmak, basite almak ve İslâm hükümlerinin uygulanmasında tedricilik söz konusu değildir. Çünkü bir farz ile diğer bir farz, bir haram ile diğer bir haram arasında kesinlikle fark yoktur. Allah'ın bütün hükümleri birbirine eşittir. Herhangi bir erteleme, geciktirme veya tedricilik söz konusu olmaksızın hükümlerin uygulamaya konulmaları gereklidir. Aksi takdirde yüce Allah'ın şu buyruğu bizim hakkımızda söz konusu olur: "Sizler kitabın bir bölümüne iman eder, bir bölümünü inkar mı edersiniz? Sizden böyle yapanların cezası ancak dünya hayatında bir rezilliktir. Kıyamet gününde de onlar azabın en şiddetlisine döndürülürler." [10]

İşte bundan dolayı İslâm aleminde bulunan herhangi bir devletin İslâm’ı uygulamamak hususunda asla özrü yoktur. İslâm’ı uygulama gücünden yoksun olması, şartları İslâm’ın uygulanmasına elverişli olmaması veya dünya kamuoyunun İslâm’ın uygulanmasını kabul etmeyişi veya dünyadaki büyük devletlerin bize İslâm’ı uygulama alanı bırakmadıklarını öne sürmek veya bunun dışında hiçbir değer ifade etmeyen tutarsız ve gevşek bahaneler İslâm’ın uygulanmamasının gerekçesi olamaz. Her kim bunları delil diye ileri sürecek olursa kesinlikle Allah kıyamet gününde (bu günahlarının cezasında kurtulabilmek için) herhangi bir fidye veya her hangi bir kurtulmalık kabul etmeyecektir.

[1] Maide: 3

[2] Haşr: 7

[3] Maide: 49

[4] Maide: 49

[5] Maide: 49

[6] Maide: 44

[7] Maide: 45

[8] Maide: 46

[9] Müslim

[10] Bakara: 85


İSLAM'DA YÖNETİM NİZAMI

Zaruret Hallerinin Hükmü

İslâm, kendileriyle ilgili alanlarda fertler ve devlet tarafından İslâm’ın hükümlerinin bütünüyle uygulamaya konulmasını farz kılmakla birlikte şanı yüce Allah'ın bireylere ve devlete, asıl hüküm ile çelişen bir takım işleri yapmayı mübah kıldığı zaruret halleri de söz konusudur:

Şanı yüce Allah kendisini ölümden kurtarmak için helal bir yiyecek bulmayan kimselere kendisini hayatta bırakacak miktarda haram yiyecekler yemesini mübah kılmıştır. Böyle birisinin leş, domuz ve diğer haram yiyecekleri yemesi, insanların mallarından gasb ya da hırsızlık yoluyla dahi olsa kendisini açlıktan kurtarıp ölümden kurtulma yoluna gitmesini mübah kılmıştır. Yüce Allah şöyle buyurmaktadır: "O, size ancak (boğazlanmadan) ölmüşü, kanı, domuz etini bir de Allah'tan başkası adına kesileni haram kıldı. Fakat kim bunlardan yemeye mecbur kalırsa saldırmamak ve haddi aşmaksızın yerse onun için günah yoktur." [1] "Leş, kan, domuz eti, Allah'tan başkası adına boğazlanan, boğulmuş, vurulup öldürülmüş, yukarıdan yuvarlanıp ölmüş, boynuzlanıp ölmüş, (hayvanlar) ile canavarların yediği (hayvanlar) ... size haram kılındı.” [2]

“Kim açlıktan daralır, günaha istekle yönelmeksizin bunlardan (o haram yiyeceklerden) yemek zorunda kalırsa ona günah yoktur. Çünkü Allah bağışlayan, merhamet edendir." [3]

Nitekim yüce Allah zorunlu hallerde devlete de asli hüküm ile getirilenden başka bir takım işleri yapmayı mübah kılmıştır.

Mesela, devlet; zaaf halinde ise, düşmanının kendisini istila etmesinden korkuyor ve onu engelleyemiyorsa, fiili bir savaşta olmakla birlikte düşmanının sayıca ve silah bakımından kendisinden üstün olduğunu dolayısıyla bozguna uğramaktan korkuyorsa, ona karşı direnemeyecek bir halde ise yahut da düşmanlığını önlemeyecek olursa, düşmanına bir miktar mal verebilir.

Nitekim Hendek savaşında yaşananlar böyle bir olaydır. Allah'ın Rasulü (s.a.v), müşrikler dört bir yandan hendeği kuşatıp, Yahudiler de ahidlerini bozduktan sonra Müslümanların karşı karşıya kaldıkları büyük bir sarsıntıyı, ağır bela ve yoğun tehlikeyi görünce, -ki bu sırada müminler, yüce Allah'ın durumlarını nitelendirdiği şu halde idiler: "İşte orada mü'minler imtihan edildi ve oldukça ağır bir sarsıntı ile sarsıldılar." [4] Bunun üzerine Allah'ın Rasulü, Gatafanlıların liderlerine Medine mahsullerinin üçte birini kendilerine vermek karşılığında berberlerinde kavimlerinden olan kimselerle geri dönmelerini teklif etti. Bu olay İbni Hişam'ın siyretinde şöyle anlatılmaktadır:

"İnsanların üzerindeki sıkıntılar iyice şiddetlendiği zaman Rasulullah (s.a.v), Ğatafan'ın liderleri olan Uyeyne b. Hısn b. Huzeyfe b. Bedir ve El-Haris b. Avf b. Ebu Harise El-Mürri'ye bir haber gönderdi. Onlara, beraber oldukları müttefiklerinden ayrılmaları şartıyla Medine mahsülünün üçte birini vereceğini bildirdi. Allah'ın Rasulü ile onlar arasında sulh yapılması üzerinde anlaşıldı ve anlaşma maddelerinin yazılması için kağıt kalem hazırlandı. Ancak antlaşma imzalanmadı. İmzalanması için ciddi anlamda istek de yoktu. Sadece Ğatafan'ı oyalama için yapılan bir işlemdi. Rasulullah (s.a.v) bunu yapmak istediği zaman görüşlerini almak üzere Sa'd b. Muaz ile Sa'd b. Übade'ye haber gönderdi. Durumu onlara anlattı ve onların görüşlerini aldı. Fakat her ikisi de ona şöyle dedi: Ey Allah'ın Rasulü! Senin yapmayı istediğin bir işi biz de yaparız Ancak bu söylediğin, kesinlikle bizim yapmamız gereken Allah'ın sana emrettiği bir şey midir, yoksa kendi görüşüne göre bizden yapmamızı istediğin bir şey midir? Allah'ın Rasulü: Hayır, benim sizden yapmanızı istediğim bir şeydir. Vallahi, bütün Arapların hepsinin tek elden, aynı oktan sizlere atış yaptıklarını, her taraftan üzerinize çullandıklarını gördüğüm için bunu yapmak istedim. Bununla onların güçlerini bozmak, dağıtmak istedim. Bu cevap üzerine Sa'd b. Muaz ona şöyle dedi: Ey Allah'ın Rasulü! bizler de onlar da Allah'a ortak koşuyor, putlara tapıyor, Allah'a tapmıyor ve O'nu bilmiyor iken, Medine mahsullerinden ancak ya satın aldıklarını veya bize misafir olarak geldiklerinde kendilerine ikram ettiğimiz şeyi tadabiliyorlardı. Şimdi bizi Allah, İslâm ile aziz kılmış ve aramıza Rasulünü göndermiş iken böyle küçültücü bir taviz mi vereceğiz? Vallahi bizim böyle bir şeye ihtiyacımız yoktur. Allah onlarla bizim aramızda hüküm verinceye kadar, kesinlikle onlara kılıçtan başkasını vermiyoruz. Bunun üzerine Allah'ın Rasulü şöyle buyurdu: İşte siz ve onlar başbaşasınız. Hemen Sa'd b. Muaz antlaşmanın yazıldığı sahifeyi eline alarak üzerindeki yazıları sildi ve ardından da Ğatafanlılara: Haydin bize karşı savaşın bakalım.” [5] dedi.

İşte bu, zorunlu hallerde kâfirlerle birtakım antlaşma akti yapmanın caiz olduğunu ve bu akitler gereği Müslümanların, geleceği muhakkak ağır zararlardan kurtulması için kâfirlere bir miktar mal verilebileceğini göstermektedir. Aynı şekilde zaruret hallerinde İslâm’ın konuyla ilgili asli hükmüyle çelişen bir takım uygulamalar yapmanın caiz olduğunu da göstermektedir.

[1] Bakara: 173

[2] Maide: 3

[3] Maide: 3

[4] Ahzab: 11

[5] İbn Hişam, Siret’inde; İbni Şihab ez-Zührî yoluyla rivayet etmektedir


İSLAM'DA YÖNETİM NİZAMI

İSLÂM, YÖNETİMİN POLİSİYE

YÖNETİM OLMASINI HARAM KILAR

İslâm’a göre yönetim ve devlet otoritesinden kasıt insanların işlerini şeriat hükümleri gereğince görüp gözetmektir. Bu ise güç ve kuvvetten ayrı bir şeydir. Devletin güç ve kuvvet sahibi olmasındaki amaç, insanların işlerini görüp gözetmek değildir. Yani bunun varlığı, oluşturulması, yürütülmesi, hazırlanması, otorite olmaksızın mümkün olmasa bile otoritenin kendisi değildir. Çünkü güç ve kuvvet meddi bir yapıdan ibarettir. Bu güç, bir bölümünü polis teşkilatının oluşturduğu ordu ile temsil edilir. Yönetici bu güç aracılığıyla hükümleri yürürlüğe koyar, suçluları ve fasıkları cezalandırır. Otoritenin dışına çıkanları, isyankarları yola getirir, taşkınlık yapanlara karşı koyar. Bunu, otoriteyi ve otoritenin üzerinde yükseldiği kavram ve düşünceleri korumak ve dışarıya taşımak için bir araç olarak kullanır.

Tüm bunlar; her ne kadar kuvvet olmaksızın otoritenin yaşaması mümkün olmasa da sultanın (otoritenin) kuvvetten başka bir şey olduğunu net bir şekilde ortaya koymaktadır.

İşte bu nedenle otoritenin bir güç ve kuvvet haline dönüşmesi caiz değildir. Çünkü otorite güç ve kuvvete dönüşecek olursa, insanların işlerinin güdülmesi fesada uğrar. Otoritenin mefhumları ve ölçüleri, insanların işlerini görüp gözetme mefhum ve ölçüleri dışına çıkarak, baskı altında tutmak, kesip atmak, ve tasallut haline gelir. Polisiye bir yönetime dönüşür. Otorite, insanlara karşı terör, baskı, zorlama, kan dökmekten ibaret bir organ haline gelir.

Otorite ve yönetimin bir güç ve kuvvet haline dönüşmesi caiz olmadığı gibi güç ve kuvvetin otorite olması da doğru olmaz. Çünkü sonunda kuvvet mantığına göre insanlara tahakküme dönüşecektir. İnsanların işleri askeri hükümlerin ortaya koyduğu mefhumlarla, baskı ölçüleriyle yürütülmeye başlanır. Her iki durum sonunda ise tahrip ve yok oluş ortaya çıkar. Dehşet, korku ve ürkeklik insanlara egemen olur. Sonunda ümmeti en büyük zarara sebep teşkil edecek olan uçurumun kenarına getirir, bırakır.

Arap ve İslâm ülkelerindeki askeri yönetimler bunun en açık delilidir.


İSLAM'DA YÖNETİM NİZAMI

İslâm, Müslümanlara Eziyet Etmeyi

ve Onlara Karşı Casusluk Yapmayı

Haram Kılmaktadır

İslâm, yöneticinin insanlara işkence yapıp, onlara eziyet etmesini haram kılmıştır. Ömer b. El-Hattab (r.a.) der ki: Rasulullah (s.a.v)'i şöyle buyururken dinledim: "Şüphesiz dünyada insanlara işkence edip azap edenleri Allah kıyamet gününde azaplandıracaktır.” [1]

Yine Rasulullah (s.a.v) şöyle buyurmuştur: "Cehennem ehlinden henüz görmediğim iki kesim vardır. Bunların birisi beraberlerinde insanları kendileriyle dövdükleri ve sığır kuyruklarını andıran kamçılar (coplar) bulunan bir topluluktur...” [2]

Aynı şekilde İslâm, Müslümanların gizliliklerine, şeref ve haysiyetlerine, mallarına, namuslarına saldırıda bulunmayı, evlerinin mahremiyetlerini çiğnemeyi haram kılmaktadır. Rasulullah (s.a.v) şöyle buyurmaktadır: "Her Müslümanın her şeyi diğer Müslümana haramdır. Kanı, malı ve canı haramdır.” [3]

Peygamber (s.a.v), Kâbe etrafında tavaf ederken şöyle buyurmuştur: "Ne kadar hoş ve güzelsin. Kokun ne kadar hoş ve güzeldir. Ne kadar büyüksün! Senin hürmetin (saygınlığın ve değerin) ne kadar büyüktür! Bununla beraber Muhammedin canı elinde bulunana yemin ederim ki, malıyla kanıyla mü'minin hürmeti, Allah nezdinde senden daha büyüktür. Ve mü'min hakkında hayırdan başka birşey düşünülmeyeceğini sanıyorum.” [4] Yine Peygamber (s.a.v) şöyle buyurmuştur: ٌ"Müslümana sövmek fasıklık, onu öldürmek ise küfürdür.” [5] Evlerin mahremiyeti hakkında da şöyle buyurmaktadır:"Bir kimse senin iznin olmaksızın evinin içine ve mahremlerine bakacak ve muttali olacak olur ise, sen de attığın bir çakıl taşı ile onun gözünü çıkartacak olursan bundan dolayı senin için bir vebal yoktur.” [6]

Sehl b. Sa'd es-Sâidi'den: "Adamın birisi Nebi (s.a.v)'in, hücrelerinden (evinin odalarından) birisine gizlice baktı. Peygamberin elinde başını taradığı bir tarak vardı. Bunun üzerine Allah'ın Rasulü şöyle buyurdu: Senin (bana) bakmakta olduğunu bilseydim bu tarağı gözlerine batırırdım. İzin isteme emri görmeyi önlemek için verilmiştir.” [7] Bir başka hadiste ise Rasulullah (s.a.v) şöyle buyurmaktadır: ُ"Her kim başkalarının evine onların izni olmaksızın muttali olursa, içeriyi görürse gözünü çıkartmaları onlara helâl olur.” [8]

İslâm aynı şekilde Müslümanlara karşı tecessüsü, onları gözetmeyi, onları takip etmeyi, haberlerini inceleyip tetkik etmeyi, Müslümanın Müslümanlara karşı casusluk yapmasını haram kılmıştır. Yüce Allah şöyle buyurmuştur: "Ey iman edenler, zannın bir çoğundan kaçının. Çünkü zannın çoğu günahtır. Birbirinizin kusurunu araştırmayınız." [9] Rasulullah (s.a.v) de şöyle buyurmuştur: "Zandan kaçınınız. Çünkü zan sözün en yalanıdır, Tecessüs etmeyiniz, gizlice haber araştırmayınız. Hased etmeyiniz, birbirinize sırt çevirmeyin, birbirinize buğz etmeyiniz. Allah'ın kulları, kardeş olunuz.” [10] Yine bir başka hadisde şöyle buyurmaktadır: "Ey diliyle iman edip te imanın kalbine nüfuz etmediği kimseler! Müslümanların gıybetini yapmayınız. Onların gizliklilerinin ardına düşüp araştırmayınız. Çünkü kim Müslümanların gizliliklerinin arkasına takılıp araştıracak olursa Allah da onun gizliliklerini takip eder. Allah'ın gizliliklerini takip ettiği kimse ise evinin içinde bulunsa dahi Allah onu rezil eder.” [11]

Ayeti kerime ve hadisi şerifler, Müslümanlara karşı casusluk yapmayı haram kaldığı gibi, Müslümanların gizliliklerini takip edip araştıranları mutlaka Allah'ın da gizliliklerini takip edip rezil edeceğini belirterek tehdit etmiştir. Diğer taraftan Müslümanlara karşı casusluk yapmak üzere haber alma örgütlerinde çalışmayı Müslümanlara haram kılan hadisi şerifler de vardır. Misver'in Nebi (s.a.v)'den rivayet ettiği bir hadiste şöyle denilmektedir: "Her kim bir Müslüman(ın gıybetini yapmak ve şerefini ayaklar altına almak) sebebiyle bir lokma dahi yese şüphesiz ki Allah o lokmanın benzerini cehennemde ona yedirecektir. Yine her kime de Müslüman bir kimseye verdiği bir zarar dolayısıyla mükafat olarak bir elbise giydirilecek olursa şüphesiz Allah o kimseye bu elbisenin bir benzerini cehennemde giydirecektir.” [12]

Müslümanlara karşı tecassüs haram olduğu gibi zimmet ehlinden olan raiyyeyi tecessüs de haramdır. Çünkü zimmet ehlinin de Müslümanların lehine olan adil uygulamalardan yararlanma hakları vardır. Onların da Müslümanlar üzerindeki mükellefiyetlerin bir benzeri vardır. Rasulullah (s.a.v) onlar hakkında hayır tavsiyede bulunmuş ve onlara eziyette bulunmayı yasaklamıştır. Şöyle buyurmuştur:"Her kim antlaşma yapılan bir kimseye zulmeder veya gücünün üstünde olan bir şeyi emrederse... kıyamet günü aleyhine ben delil olacağım.” [13]

Ayeti kerimeler ve hadisi şerifler her ne kadar tecessüsün haram oluşu hususunda genellik ifade etmekte iseler de; ister fiilen harbi olsunlar isterse hükmen harbi olsunlar, harbi kâfirlere karşı tecessüs, ilgili ayet ve hadislerin genel kapsamından istisna edilmiştir. Çünkü bu hususta harbi kâfirler dışında kalanlara tecessüsün haram olduğunu tahsis eden başka hadisler varid olmuştur. Harbi kâfirler hakkında tecessüs ise haram değil, hatta vaciptir. İslâm Devleti’nin de bunu yerine getirmesi görevidir. Çünkü Rasulullah (s.a.v), Abdullah b. Cahş'ı ve onunla birlikte muhacirlerden 8 kişiyi Mekke ve Taif arasında "Nahle" denilen yere Kureyşlilerin haberlerini tetkik etmek ve onlara dair haberleri öğrenmek üzere göndermiştir. Kâfir düşmana karşı tacessüs, İslâm ordusunun da İslâm Devleti’nin de uzak duramayacağı işler arasındadır.

Kafir düşmana karşı tecesssüs İslâm Devleti’nin yerine getirmesi gereken bir görev olduğu gibi, kâfir düşman tarafından İslâm Devleti’ne karşı yapılacak casusluk faaliyetlerine karşı koymak için gerekli organlara ve yargıya sahip olması da icap eder. Çünkü Buhari, Seleme b. El-Ekva'dan şöyle dediğini rivayet etmektedir: "Nebi (s.a.v) bir seferde olduğu sırada bir casus geldi. Bu casus, Peygamber (s.a.v)’in arkadaşlarından birisinin yanında oturup, konuşmaya koyuldu, dinledi sonra da sıvışıp gitti. Bunun üzerine Allah'ın Rasulü şöyle buyurdu: “Onu yakalayıp öldürünüz.” Sonra onu yakalayıp öldürdüler, üzerindekileri ganimet olarak aldılar.” [14] Diğer taraftan İmam Ahmed de Furat b. Hayyam'dan, yaptığı rivayette Nebi (s.a.v)'in: "onun öldürülmesini emrettiğini" rivayet eder. Ebu Süfyanın casusu ve antlaşmalısı olan bir adam, Ensar'dan halka olmuş bir topluluğun yanından geçerken: Ben Müslümanım dedi. Bunun üzerine orada bulunanlar: Ey Allah'ın Rasulü bu adam Müslüman olduğunu iddia ediyor dediler. Allah'ın Rasulü: "Aranızdan bir takım kimseler vardır ki, biz onları imanlarıyla başbaşa bırakıyoruz. Bunlardan birisi de Furat b. Hayyan’dır.” [15]

Buhari, Ali (r.a.)'dan şöyle dediğini rivayet etmektedir: "Rasulullah (s.a.v), beni, Zübeyr'i ve el-Mikdad b. Esved'i gönderip şöyle dedi: "Ravzatu Hah denilen yere varıncaya kadar gidin. Orada beraberinde bir mektup bulunan bir kadın göreceksiniz. O mektubu ondan alınız. Bizler atlarımızı hazlıca koşturarak yola koyulduk. Nihayet Ravza'ya vardık. Orada kadın ile karşılaştık ve Mektubu çıkart dedik. Beraberimde bir mektup yok deyince, şöyle dedik: Ya mektubu çıkartırsın yahut da elbiselerini çıkartırsın. Bu sefer mektubu saçlarının arasından çıkarttı. Biz de onu alıp Rasulullah (s.a.v)'e getirdik.” [16]

İşte bütün bunlardan açıkça ortaya çıkmaktadır ki İslâm yönetimin polisiye bir yönetim olmadığını açıkça ortaya koymaktadır. Polisiye bir yönetim olması caiz de değildir. Çünkü polisiye yönetimin Müslümanlara çok büyük zararı vardır ve şer’î hükümler ile çelişmektedir. "Zarar da yoktur, zarara zararla karşılık vermek te yoktur" şeklindeki şer’î kaideye de muhaliftir.

Bunların tamamı, İslâm Devleti’nin Müslüman olsun zımmi olsun raiyyesine karşı casusluk faaliyetleri yapmak için haber alma örgütü kurmasının ve onlara eziyet etmesinin haram olduğunu da açıkça ortaya koymaktadır.

Diğer taraftan İslâm Devleti’nin kâfir düşmana karşı casusluk yapmak, onlara dair haberleri öğrenmek ve İslâm Devleti’ne karşı yaptıkları casusluk işlerine karşı mücadelede bulunmak üzere bir casusluk teşkilatı kurması da farzdır.

[1] Müslim, 4734, 4735; Ebu Davud, 2648

[2] Müslim,3971, 5098; Ebu Hüreyre yoluyla rivayet etmiştir

[3] Müslim, 4650; İbni Mace, 3923; Ahmed b. Hanbel, 7402; Ebu Hüreyre’den

[4] İbni Mace, 3922; Abdurrahman b. Amr’dan rivayet etmiştir

[5] Buhari, 46, 5584; Müslim, 97; Tirmizi, 1906, 2559; Nesei, 4038-4043; İbni Mace, 3929-3931; Ahmed b. Hanbel, 3465, 4115; Abdullah b. Mesud’dan

[6] Müslim, 4017; Ebu Hüreyre’den

[7] Buhari, Müslim

[8] Ahmed b. Hanbel, 7298; Ebu Hüreyre’den

[9] Hucurat: 12

[10] Buhari, 5604

[11] Ebu Davud, 4236; Ahmed b. Hanbel, 18940; Ebu Berz el-Eslemi’den

[12] Ebu Davud, 4237

[13] Yahaya b. Adem Harac kitabında rivayet etti. Ebu Davud, 2654

[14] Buhari

[15] Ebu Davud, 2280; Ahmed b. Hanbel, 18197

[16] Buhari


İSLAM'DA YÖNETİM NİZAMI

İSLÂM İLE HÜKMEDEN MÜSLÜMAN YÖNETİCİYE İTAAT ETMEK FARZDIR

Allah'a isyanı emretmediği, açık olarak küfrü ortaya çıkmadığı müddetçe, zulüm etse de başkasının hakkını yese de Müslüman yöneticiye itaat Müslümanlara farzdır.

İtaatın farz oluşuna delil bu hususta varid olmuş ayetler ve hadis-i şeriflerdir. Allah (c.c.) şöyle buyurmaktadır: "Ey iman edenler, Allah'a itaat edin, Peygambere itaat edin ve sizden olan emir sahiplerine de." [1]

Buhari, Ebu Seleme b. Abdurrahman'dan Ebu Hureyre'yi şöyle derken dinlediğini rivayet etmektedir: "Rasulullah (s.a.v) şöyle dedi: "Bana itaat eden Allah'a itaat etmiş olur. Bana isyan eden de Allah'a isyan etmiş olur. Benim tayin ettiğim emire itaat eden bana da itaat etmiş olur, tayin ettiğim emire isyan eden bana da isyan etmiş olur.” [2] Bir başka rivayette ise: "... kim emire itaat ederse bana da itaat etmiş olur..." denilmektedir.

Enes b. Mâlik'den gelen rivayette şöyle denilmektedir: Rasulullah (s.a.v) buyurdu ki: "Başınıza başı kuru üzüm tanesini andıran Habeşli bir köle yönetici olarak tayin edilse dahi, dinleyip itaat ediniz.” [3] Amr b. el- As'dan: Nebi (s.a.v) şöyle dedi: "Her kim bir imama biat eder, ona eliyle musafaha eder ve kalbinin meyvesini ona verirse (kalbinden ona beyatta bulunursa) gücü yettiğince ona itaat etsin. Bir başkası gelip te onunla (yönetim hususunda) çekişecek olursa o diğerinin boynunu vurunuz.” [4]

İşte bunlar itaatın vücubu hususunda açık delillerdir. Çünkü yüce Allah emir sahiplerine, emire ve imama itaatı emretmiştir. İtaat emri ile birlikte yer alan karineler itaat emrinin kesin olduğunu ifade etmektedir. Bu karineler; Peygamber (s.a.v)'in emire isyanı kendisine ve Allah'a isyan gibi değerlendirmesi, yönetici Habeşli bir köle olsa dahi itaati emrederek bu hususta işi sıkı tutmuş olmasıdır. İşte bütün bunlar itaat isteğinin kesin bir istek olduğunun delilleridir. O halde yöneticiye itaat farz olmaktadır.

İtaat, belli bir yönetici ve belli işlerle kayıtlı olmaksızın mutlak olarak gelmiştir. O halde Müslümanlardan olan herhangi bir yöneticiye itaat vaciptir. İsterse bu yönetici zalim ve fasık olsa, batıl yollardan insanların mallarını yese dahi ona itaat farzdır. Çünkü deliller kayıtlı olmayıp mutlaktır. Bu nedenle bu deliller mutlaklığı üzere kalmaya devam ederler.

Bununla birlikte facir ve zalim bir kimse olsa dahi yöneticiye itaatın vücubunu ortaya koyan hadis-i şerifler de vardır. Buhari Abdullah'dan şunu rivayet eder: Rasulullah (s.a.v) şöyle dedi: "Benden sonra başkalarının size tercih edildiği, hoşlanmadığınız birtakım işler göreceksiniz.” Orada bulunanlar: “Bize ne emredersin ey Allah'ın Rasulü?” deyine Allah'ın Rasulü: “Onların hakkını onlara veriniz. Kendi hakkınızı da Allah'tan isteyiniz.” [5] Ebu Reca İbni Abbas'tan şu hadisi rivayet eder: Allah'ın Rasulü (s.a.v) şöyle dedi: "Kim emirinden hoşlanmadığı bir şey görürse sabretsin. Zira kim cemaattan bir karış kadar bile olsa ayrılırsa cahiliyye ölümü ile ölmüş olur.” [6]

Bu hadis-i şerifler her ne yaparsa yapsın yöneticiye itaatın vucubu hususunda açıktır. Peygamber (s.a.v) dikkati çekecek şekilde itaat hususunu oldukça sıkı tutmuştur. Nafi'den onun da Abdullah b. Ömer'den rivayetine göre Abdullah b. Ömer şöyle demiştir: Ben, Rasulullah (s.a.v)'ı şöyle buyururken dinledim: "Her kim emire itaattan el çekecek olursa kıyamet gününde elinde hiçbir delili bulunmaksızın Allah'ın huzuruna çıkacaktır. Her kim de boynunda bir biat bulunmaksızın ölürse cahiliye ölümü ile ölür.” [7]

Hakim'in kaydettiği şekliyle İbni Ömer'in rivayet ettiği hadis-i şerife göre Peygamber (u)şöyle buyurmuştur: "Her kim cemaatin dışına çıkacak olur ise, tekrar cemaata dönünceye kadar İslâm ilmiğini boynundan çıkarmış olur. Her kim başında cemaat imamı bulunmaksızın ölür ise şüphesiz onun ölümü cahiliye ölümüdür.” [8]

Bu hadislerden anlaşıldığı üzere, idarece ne yaparsa yapsın ona karşı isyan etmek, itaattan dışarı çıkmak ve onunla savaşmak helal değildir. Abdullah b. Ömer'den: Rasulullah (s.a.v) şöyle buyurmuştur: "Her kim bize karşı silah taşırsa o bizden değildir.” [9] Her ne olursa olsun velayet (yönetim yetkisi) hususunda onunla anlaşmazlığa, çekişmeye düşmek helal değildir. Ancak hakkında nass gelen hüküm bundan müstesnadır ki, o da apaçık küfrün ortaya çıkmasıdır.

Münker işleyecek olsalar dahi yöneticilere karşı savaşmak açık bir şekilde yasaklanmıştır. Ümmü Seleme'den: Rasulullah (s.a.v) şöyle dedi: "Sizin başınıza öyle kimseler emir olacak ki, bazı davranışlarını güzel bulup memnun kalacaksınız. Bazı davranışlarını da çirkin bulacaksınız. Onların iyi davranışlarını bilen kimse (onların münkerinden) uzak olur. Her kim (münkerlerine) karşı çıkarsa kurtuluşa erer. Razı olup tabi olan ise.” Orada bulunanların: Onlarla savaşmayalım mı? diye sormaları üzerine Allah'ın Rasulü: “Namazı kıldıkları sürece hayır.” buyurdu.” [10]

Müslim'in rivayet ettiği Avf b. Malik yoluyla gelen hadiste de şöyle denilmektedir: "...Ey Allah'ın Rasulü! Kılıçla bunlara karşı çarpışmayalım mı?" denilince, Peygamber (s.a.v): “Aranızda namazı kıldıkları sürece hayır.”” diye cevap verdi...” [11] Übade b. es-Samit yoluyla gelen biata dair hadis-i şerifte de şu ifadeler yer almaktadır: "... ve yönetim hususunda yöneticiler ile çekişmemek üzere (biat ettik) Ancak yöneticilerin açık küfür içerisinde bulunduklarına dair Allah'tan elimizde kesin bir apaçık bir küfür görmemiz müstesna.” [12]

İşte bütün bunlar, yöneticiye karşı çıkmanın, onunla çarpışmanın ve yönetim hususunda onunla çekişmenin nehyedildiğine dair açık nasslardır. Diğer taraftan ne kadar zalim ne kadar münker işleyen kimse olsa dahi ona itaatın vücubuna delil olan hadis-i şerifler de vardır. İşte bütün bunlar, yöneticiye mutlak olarak itaati teşvik etmektedir. İyiliği emredip münkerden alıkoyup münkeri el ile ortadan kaldırmayı emreden eden hadis şerifler varid olmuş ise de bu hadisler bunları tahsis etmekte ve bundan yöneticiyi istisna etmektedir. Bundan dolayı Müslümanların yöneticiye (Halife’ye) itaatı istisna edilen şey dışında herhangi bir kayıt söz konusu olmaksızın mutlak bir itaattır.

[1] Nisa: 59

[2] Buhari, 6604; Müslim, 3418; İbni Mace, 4122; Ahmed b. Hanbel, 7335, 10226

[3] Buhari, 652, 6609; İbni Mace, 2851; Ahmed b. Hanbel, 11683

[4] Müslim, 3431; Nesei, 4120; İbni Mace, 3146; Ahmed b. Hanbel, 6214

[5] Buhari, 6529

[6] Buhari, 6531; Müslim, 3438

[7] Müslim, 3441

[8] Hakim

[9] Buhari, 6366, 6543, 6544; Müslim, 143, 145, 146; Tirmizi, 1379; Nesei, 40331; İbni Mace, 2565, 2566; Ahmed b. Hanbel, 4237, 4420, 5990, 9027

[10] Müslim, 3445

[11] Müslim, 3445

[12] Müslim


İSLAM'DA YÖNETİM NİZAMI

Masiyette İtaat Yoktur

Yöneticiye itaatin vacip olduğu alanlardan tek bir şey istisna edilmiştir ki o da masiyetle emretme halidir. Yönetici (Halife) eğer masiyeti gerektiren bir emir verecek olursa bu hususta ona itaat söz konusu değildir. Çünkü bu, nass ile istisna edilmiştir. Nafi'den, onun da İbn Ömer'den riayetine göre Nebi (s.a.v) şöyle buyurmuştur: "Müslüman kişi masiyet ile emrolunmadığı sürece sevdiği hususlarda da hoşlanmadığı hususlarda da dinleyip itaat etmelidir. Kendisine masiyet ile emrolunduğu taktirde ise dinleyip itaat etmek söz konusu değildir.” [1] Buradaki kasıt ise sana masiyet olan bir şeyi yapmanı emretmesidir. Yoksa bizzat kendisinin günah işlemesi değildir. Kendisi senin önünde masiyet işleyecek ve sana bunu işlemeyi emretmeyecek olursa ona itaat icap eder. Avf b. Malik El-Eşcai'den şöyle dediği rivayet edilmektedir: “Rasulullah (s.a.v)'i şöyle buyururken dinledim: "Sizin imamlarınızın hayırlıları kendilerini sevdiğiniz ve kendileri tarafından sevildiğiniz, kendilerine dua ettiğiniz ve kendileri tarafından size dua edilenlerdir. Kötü yöneticileriniz ise kendilerine buğzettiğiniz ve kendileri tarafından buğzedildiğiniz, kendilerine lanet okuduğunuz ve kendileri tarafından size lanet edilenlerdir.” Bunun üzerine biz: “Ey Allah'ın Rasulü! Bu durumda onlara karşı koyalım mı?” dedik. Allah'ın Rasulü: “Aranızda namazı kıldıkları sürece hayır” dedi ve ardından: “Dikkat edin! Kimin başına bir vali görevlendirilir ve onun Allah'ın masiyet kabul ettiği işlerden birini işlediğini görürse, yaptığını hoş karşılamasın. Ancak ona itaattan da elini çekmesin.” [2]

İşte bu, "masiyetle emir"den kastın bizzat Halife tarafından onun işlenmesi olmadığı, aksine masiyetin işlenmesini emretmesi olduğunu göstermektedir. Şayet sen onun masiyet işlediğini görecek olursan, ona itaat etmemek sana helal olmaz. Sana, Allah'a isyan etmeni emredecek olursa o taktirde ona itaat etme. Çünkü yaratıcıya isyan hususunda hiçbir yaratılmışa itaat söz konusu değildir. İtaattan istisna kılınan tek hal Allah'a karşı isyan emridir.

Bu tek hal ise masiyetin emredilmesidir. Ancak, masiyet olarak kabul edilen emrin faizin alınması veya verilmesi gibi, masiyet olduğunda şüphe olmaması şarttır. Şayet kendisinin helal gördüğü senin de haram gördüğün bir şeyi sana emredecek olur ise ona itaat sana vaciptir. Bu, masiyet ile emretmek olarak değerlendirilmez. Aksine bu, helal olan bir işi yapma emridir. Mesela senin görüşüne göre resim çektirmek haram iken, onun görüşüne göre helal ise bundan dolayı da resmi işlemler için bir fotoğraf çektirmeyi emredecek olursa ona isyan helal olmaz. Çünkü onun görüşüne göre İbn Abbas'ın rivayet ettiği Hadis-i şerifte yasaklanan resim, el ile yapılan resimdir. Fotoğraf makinesi ile çekilen resimler ise hadisin kapsamına girmemektedir. Bu ise Halifenin bir delilidir ya da delil olma ihtimalini ortaya koyan bir husustur. Bundan dolayı resmi işlemler için fotoğrafın çektirilmesine dair vereceği bir emir, masiyet sayılmaz. Bu nedenle böyle bir hususta ona itaat vacip, isyan ise haramdır.

[1] Müslim, 3423; Nesei, 4135

[2] Müslim, 3448; Daremi, 2697


İSLAM'DA YÖNETİM NİZAMI

YÖNETİCİLERİ DENETLEMEK (MUHASEBE ETMEK)

MÜSLÜMANLARA FARZDIR

Yöneticiler Müslümanlara zulmetseler, hakların yeseler dahi onlara itaat etmenin vacip oluşu, onların yapacaklarına karşı susmak anlamına gelmez. Aksine onlara itaat vacip olduğu gibi yaptıkları işler sebebiyle onları hesaba çekip sorgulamak da vaciptir.

Şanı yüce Allah, Müslümanlara yöneticicileri hesaba çekip muhasebe etmelerini farz kılmış ve raiyyenin haklarını yedikleri yahut da raiyyeye karşı görevlerinde kusur ettikleri veya raiyyenin işlerinden herhangi birisini ihmal ettikleri veyahut da İslâm’ın hükümlerinden herhangi birisine muhalefet ettikleri ya da Allah'ın indirdiklerinden başkasıyla hükmettikleri taktirde onlara karşı çıkarak bu uygulamalarını değiştirmelerini onlara emretmiştir. Müslim, Ümmü Seleme’den Rasulullah (s.a.v)'in şöyle buyurduğunu rivayet etmektedir: "Sizin başınıza öyle kimseler emir olacak ki, bazı davranışlarını güzel bulup memnun kalacaksınız. Bazı davranışlarını da çirkin bulacaksınız. Onların iyi davranışlarını bilen kimse (onların münkerinden) uzak olur. Her kim (münkerlerine) karşı çıkarsa kurtuluşa erer. Razı olup tabi olan ise.” Dediler ki: “Onlarla savaşmayalım mı?” Dedi ki: “Namazı kıldıkları sürece hayır.” [1] Müslim’in bir diğer rivayetinde de şöyle buyrulmaktadır: "Her kim hoşlanmayacak olursa beridir. Kim tepki gösterip reddederse esenlik bulur, fakat razı olup tabi olan..” [2]

Bu rivayet birinci rivayeti açıklamaktadır. Çünkü Peygamber (s.a.v), yöneticiye karşı tepki göstermeyi ve herhangi bir yolla ona karşı tepki göstermeyi emretmektedir. Kılıçla çarpışmamak suretiyle "el" ile, kayıtsız şartsız olarak da dil ile karşı koymalıdır. Ancak eli ve diliyle düzeltmekten aciz kalırsa kalbi ile buğz etmesini emretmektedir. Bunların hiçbirini yapmayan kimseyi ise günahkar yöneticiye ortak kabul etmektedir. Zira hadiste onların yaptıklarına razı olup, onlara tabi olan kimse, beri olamaz ve günahtan da kurtulamaz, denilmektedir.

Diğer taraftan iyiliği emredip münkerden alıkoymaya dair deliller yöneticileri hesaba çekip sorgulamanın vücubunun delilidir. Çünkü bu buyruklar yöneticiyi de diğerlerini de kapsayan genel emirlerdir. Şanı yüce Allah iyiliği emredip münkerden alıkoymayı kesin olarak emretmiş bulunmaktadır. O, şöyle buyurmaktadır: "Sizden iyiliğe çağıran, marufu emredip münkerden alıkoyan bir topluluk bulunsun." [3] "Siz insanlar için çıkarılmış en hayırlı ümmetsiniz. İyiliği emreder kötülükten alıkoyarsınız." [4] "Yanlarındaki Tevrat ve İncil'de yazılı buldukları o elçiye, o ümmi Nebiye uyanlar (var ya işte o Nebi) onlara marufu emreder, onları münkerden nehyeder." [5] "Tevbe edenler, ibadet edenler, Hamd edenler, cihad edenler, rüku ve secde edenler, iyiliği emredip münkerden alıkoyanlar ve Allah'ın sınırlarını koruyanlar (işte bu nitelikteki) müminleri müjdele." [6] "Onlar (öyle müminlerdir) ki, kendilerine yeryüzünde bir iktidar verdiğimiz takdirde namazı dosdoğru kılarlar, iyiliği emreder münkerden alıkoyarlar." [7]

Bütün bu ayeti kerimelerde yüce Allah iyiliğe emredip münkerden nehyetmememizi istemektedir. Bu isteğin, bu emri yerine getirenlerin övüldüğü karine ile birlikte yer alması talebin kesin olduğuna delalet etmektedir. Ayetteki karineye göre yüce Allah şöyle buyurmaktadır: "İşte onlar kurtuluşa erenlerin ta kendileridir." [8] buyruğu ile; "En hayırlı ümmetsiniz." [9] ا"Müminleri müjdele." [10]

İşte ayetlerde yer alan bu karineler bu isteğin kesin bir istek olduğunu göstermektedir. Yöneticinin hesaba çekilmesi ise ona iyiliği emredip onu münkerden alıkoymak ile mümkündür. O halde onu uygulamak bir farzdır.

Aynı şekilde iyiliği emredip münkerden alıkoymaya delil olacak pek çok hadis-i şerif de varid olmuştur. Huzeyfetübnü'l Yeman'dan gelen bir rivayete göre Rasulullah (s.a.v) şöyle buyurmuştur: "Nefsim elinde olana yemin olsun ki ya iyiliği emreder münkerden alıkoyarsanız yahut da Allah (c.c), aradan fazla zaman geçmeden bir azap gönderir de sonra ona dua edersiniz de duanız kabul olunmaz.” [11] Ebu Said El-Hudrî'den gelen bir rivayete göre de Rasulullah (s.a.v) şöyle buyurmuştur: "Sizden kim bir münkeri görürse onu eliyle değiştirsin. Gücü yetmezse diliyle, yine gücü yetmezse kalbiyle buğzetsin; bu ise imamın en zayıf halidir.” [12]

Adiyye b. Abdi'l Kindi'den'den: Rasulullah (s.a.v)'i şöyle buyururken dinledim: "Allah, bir takım özel kişilerin amelleri sebebiyle herkesi azaplandırmaz. Ne zaman ki onlar, aralarında münkerin işlendiğini görüp de ona tepki gösterip değiştirmeye güç yetirdikleri halde buna gereken tepkiyi göstermezlerse, işte o zaman Allah özel kişilerin (az kişilerin) yaptığı işlerden dolayı genele de azab eder.” [13]

Bütün bu hadisler iyiliği emredip münkerden alıkoymanın farz olduğunun delilidir. Aynı zamanda bu hadisler, yöneticiye de iyiliği emredip münkerden alıkoymanın vacib olduğunu göstermektedir. Şüphesiz ki bu muhasebe, yöneticinin yapacağı işler dolayısıyla hesaba çekilmesi ile gerçekleşebilir. Ancak özel olarak idarecinin sorgulanmasını emreder mahiyete deliller de vardır. Çünkü yöneticinin hesaba çekilip sorgulanmasının, iyiliğin emredilip münkerden alıkonulmasının özel bir önemi vardır. Ebu Saîd'den, Rasulullah (s.a.v) şöyle dedi: "Cihadın en faziletlisi zalim bir hükümdarın yanında söylenen hak sözdür.” [14]

Ebu Ümame'den: "İlk şeytan taşlama sırasında Rasulullah (s.a.v)'e bir adam geldi: "Ey Allah'ın Rasulü! Cihadın hangi türü daha faziletlidir" diye sordu. Allah'ın Rasulü cevap vermedi. İkinci taşlama sırasında yine ona sordu. Yine Peygamber (s.a.v) o adama cevap vermedi. Rasulullah son taşlamayı yapıp ayağını bineğine binmek üzere yerleştirince: "Soru soran nerede?" dedi, Adam: “Benim ey Allah'ın Rasulü” deyince Peygamber (s.a.v) şöyle buyurdu: "Zalim bir yönetici huzurunda söylenen hak bir sözdür.” [15]

İşte bu hadis-i şerifler yönetici hakkında ve onun önünde hak söz söylemenin vücubuna dair açık bir nastır. Raiyyenin haklarını çiğneyen yahut raiyyelerine karşı görevlerinde kusurlu davranan ya da onların işlerini ihmal eden yöneticilere ve benzerlerine karşı mücadele vermek bir farzdır Çünkü yüce Allah bunu farz kılmış hatta cihadın en faziletlisi olduğunu bildirmiştir. Sanki şöyle buyurmuştur: Allah nezdinde cihadın en faziletli olanı zalim yöneticilere karşı mücadeledir. Yalnızca bu bile yöneticilerin sorgulanmasının vücubuna delil teşkil etmek için yeterlidir.

Peygamber (s.a.v), karşılaşılabilecek sıkıntılar ne olursa olsun hatta sonucu ölüm bile olsa zalim yöneticilere karşı direnmeyi ve mücadele etmeyi teşvik etmiştir. Cabir'den: Nebi (s.a.v) şöyle dedi: "Şehitlerin efendisi Hamza b. Abdülmuttalib ile zalim bir imama karşı çıkıp ona öğüt verip de bu sebeple onun tarafından öldürülen kişidir.” [16] Bu ise yöneticileri sorgulamak ve zalim yöneticilere karşı mücadele vermek hususunda ölünceye kadar her türlü eziyete katlanmaya teşvikin ifade edilmesi için kullanılabilecek en belağatlı bir ifadedir.

[1] Müslim, 3445

[2] Müslim, 3446

[3] Ali İmran: 104

[4] Ali İmran: 110

[5] A’raf: 157

[6] Tevbe: 112

[7] Hacc: 41

[8] Ali İmran: 104

[9] Ali İmran: 110

[10] Tevbe: 112

[11] Ahmed b. Hanbel, 22212

[12] Müslim, 70; Ahmed b. Hanbel, 11034, 11090

[13] Ahmed b. Hanbel, 17057

[14] Ahmed b. Hanbel, 10716

[15] İbni Mace, 4002

[16] Hakim


İSLAM'DA YÖNETİM NİZAMI

Apaçık Küfrü İzhar Ettiği Taktirde

Yönetici İle Çarpışmak Farzdır

Yöneticiye itaatı emreden mutlak emirden yalnızca masiyetle emretmesi hali istisna edilmişti. Aynı şekilde yöneticiye karşı çıkıp ona kılıç çekmenin haramlılığından da yalnızca bir durum istisna edilmiştir. Bu durum, yöneticinin apaçık küfrünü izhar etmesidir. Apaçık küfrü ortaya çıkarsa yöneticiye karşı savaşmak farz olur. Çünkü muayyen olarak bu durum hakkında nasslar varid olmuştur. Nass ile bu özel durum istisna edilmiştir. Avf b. Malik Eşcai'den şöyle bir hadis rivayet edilmektedir: Rasulullah (s.a.v)'i şöyle buyururken dinledim: "İmamlarınızın hayırlıları kendilerini sevdiğiniz ve sizi seven, kendilerine dua ettiğiniz ve size dua edenlerdir. Kötü imamlarınız ise kendilerine buğzettiğiniz ve size buğzedenlerdir. Ey Allah'ın Rasulü böyle bir durumda biz bunlara karşı çıkmayalım mı? Allah'ın Rasulü: Aranızda namazı kıldırdıkları sürece hayır.” [1] cevabını verdi. Burada namazın ikame edilmesinden kasıt, İslâm’ı uygulamaktır, yani şeriatın hükümlerini uygulamaktır. Bu da bir şeyin bütününün bir cüzünün adıyla adlandırmak babındandır. Yüce Allah'ın (köleyi kastetmek üzere): "Bir boynu özgürlüğüne kavuşturmak" [2] ayetinde olduğu gibi. Maksat ise kölenin tümünün özgürlüğüne kavuşturmaktır, yalnızca boynunun özgürlüğe kavuşturulması değildir. Hadiste ise aynı yaklaşımla, "Aranızda namazı kıldırdıkları sürece" diye buyurmaktadır. Maksat ise yalnızca namazı kılmak ve kaldırmak değil, bütünüyle şeriat hükümlerini uygulamaktır. Bu da paçanın zikredilerek bütünün kastedilmesi türünden bir mecazdır.

Ebu Seleme'den gelen rivayete göre de Rasulullah (s.a.v) şöyle buyurmuştur: "Bir takım emirler olacaktır (yaptıklarının bir kısmını) maruf olarak, bir kısmını münker olarak göreceksiniz. Her kim maruf bilirse onlardan uzak durur (münkerlerine) tepki gösterirse esenlik bulur, fakat razı olup tabi olan ise... Onlarla savaşmayalım mı?" denilince Allah’ın Rasulü: "Namaz kıldıkları sürece hayır!” dedi." [3]

Yani şeriat hükümlerini uyguladıkları sürece onlara kılıçlarınızla karşı çıkmayınız. Namaz kılmak da şeriat hükümlerinden birisidir. Bu da cüzü zikredip bütünü kastetmek kabilindendir. Übade b. Samit'den: Dedi ki: "Rasulullah (s.a.v) bizi çağırdı biz de ona biat ettik. Biatında bizden aldığı sözler arasında şunlar da vardı: Biz ona, hoşumuza giden ve gitmeyen hallerde zorluk ve kolaylık zamanlarımızda ve başkalarının bize tercih edilmesi halinde dahi onu dinleyip itaat etmek ve emir sahipleri ile yönetim hususunda çekişmemek üzere biat ettik. Ancak yanımızda, hakkında Allah'tan apaçık bir delilin bulunduğu, apaçık bir küfür görmemiz hali müstesna.” [4]

İşte bu üç hadis-i şerif yani; Avf b. Malik yoluyla gelen hadis ile Ümmü Seleme ve Übade b. Es-Samit yoluyla gelen hadis-i şeriflerin konusu imama karşı çıkmaktır. Bu hadis-i şerifler imama karşı çıkmayı kesin olarak yasaklamaktadır "Kılıçla onlara karşı çıkmayalım mı" denilince "Hayır” dedi. "Onlarla çarpışmayalım mı?" dinelince yine "Hayır” dedi. Ve "Yöneticilerle yönetim hususunda çekişmemek üzere..." ifadesini kullandı.

İşte bütün bunlar yöneticiye karşı çıkmayı kesinlikle yasaklamaktadır. Çünkü burada yasaklayıcı ifadeler vardır. Eğer karşı çıkmak, kötü ve çirkinliği ifade etmek üzere varid olmuş diğer hadislerle birlikte ele alınacak olursa bunun kesin bir yasak olduğu anlaşılır. Mesela şu hadis bu kabildendir. "Her kim itaatin dışına çıkar ve cemaatten ayrılır ve ölürse, onun ölümü cahili bir ölümdür...” [5] Hadis, imama karşı çıkmayı kesinlikle yasaklamaktadır. Zira imama karşı çıkma halindeki durumu cahili bir durum olarak değerlendirmiştir. Bu benzetme, yasağın kesin olduğunun bir karinesidir. Bundan dolayı bu hadis-i şerifler yöneticiye karşı çıkmanın haram olduğunun delilidir.

Fakat bu hadis-i şerifler tek bir durumu istisna etmiştir. İlk iki hadis-i şerif bunları, namazı kılmamak, kıldırmamak şeklinde ve namazı kılmamak gibi ifade ettiği gibi üçüncü hadis ise bunu apaçık küfür diye ifade etmiştir. Namazın kılınmaması veya ikame edilmemesi yani Allah'ın indirdikleriyle hükmetmeyip, küfür ahkâmıyla hükmetmek anlamına gelir. Şüphesiz ki bu da küfrün apaçık ortaya çıkmasıdır. "Apaçık küfür" kelimesi genel bir ifadedir. Çünkü bu nekre (belirtisiz) ve cins isimdir. O bakımdan bu, onu ifade eden lafızlar arasında yer alır. Dolayısıyla yanımızda Allah katından bir delil bulunduğu zaman yöneticinin her türden apaçık küfrüne karşı çıkmak icap eder. Bu durum; açıkça Allah'ın indirdiklerinin dışındaki kanunlarla hükmetmek şeklinde olabileceği gibi, İslâm’dan dönüp mürted olanların küfürlerini açıkça sergilemelerine karşı sukut etmek ve buna benzer durumlar gibi de olabilir. Bütün bunlar apaçık küfür kapsamına girer. O halde bu tabir, küfrün her türünü kapsayan genel bir tabirdir. İşte istisna olunan durum da apaçık küfrün ortaya çıkması halidir. Apaçık küfür ortaya çıktı mı artık yöneticiye karşı savaşmak icap eder.

Böyle bir durumda yöneticiye karşı çıkışın vacip olduğuna dair bu hadis-i şeriflerdeki delalet şekline gelince: Rasulullah (s.a.v) onlara karşı çıkmayı, onlarla savaşmayı, yönetim hususunda onlarla çekişmeyi yasaklamakla birlikte sadece "açık küfür" görülmesi halini istisna etmiştir. Böyle bir halin istisna edilmesi bunu yasak kapsamının dışına çıkartmaktadır. Bunun mefhumu ise böyle bir şeyin emrolunmasıdır. Buna göre hadis-i şeriflerin mefhumu böyle bir durum ortaya çıktığı takdirde, yöneticiye karşı çıkmanın, onunla savaşmanın ve çekişmenin emrolunduğunu göstermektedir. Mefhumun delaleti, delil olmak bakımından kelamın delaleti gibidir. Böylelikle bu hadis-i şerifler de apaçık küfrün ortaya çıkması halinde bizden yöneticilere karşı çıkmayı, onlarla savaşıp çekişmeyi istediğinin delili olur.

Bu isteğin kesin bir istek olduğunun karinesine gelince o da şudur: Bunun konusu şeriatın terkip ederek ele aldığı bir husustur. İslâm ile hükmetmeyi şari‘ farz kılmıştır. Bunu mendub kılmış değildir. Apaçık küfrün ortaya çıkmasını da şeriat haram kılmıştır, bunu mekruh kabul etmemiştir. Dolayısıyla bu isteğin konusu yapılan isteğin kesin bir istek olduğunun karinesi olur. İşte istisna edilen böyle bir durumda yöneticilere karşı çıkmak, yalnızca caiz olmakla kalmaz, aksine Müslümanlar üzerine bir farz olur.

Ancak apaçık küfrün ortaya çıkmasından kastın küfür olduğuna dair kat’î delilin ortada olduğu, yaptığı hareketin kesinlikle küfür olduğunun bilinmesi gerekir. Çünkü Rasulullah (s.a.v) "Apaçık küfür" demekle yetinmeyip hemen akabinde: "Yanınızda ona dair Allah'tan gelmiş açık bir delilin bulunması" kaydını getirmiştir. Hadiste yer alan "burhan" kelimesi ancak kesin delil hakkında kullanılır. Bundan dolayı apaçık bir küfür olduğuna dair kesin delilin ortada olması, savaşmanın şartlarındandır. Eğer bunun küfür olmadığına dair bir şüphe bulunuyor ise ya da küfür olduğuna dair -sahih dahi olsa- zanni bir delil var ise ona karşı çıkmak helal olmaz. Çünkü onlara karşı savaş ancak yapılan işin küfür olduğuna dair kesin delil bulunması halinde helal olur.

Bundan dolayı apaçık küfür ile kestedilen, küfür olduğunda hiç bir şüphe bulunmayan ve küfür olduğuna dair kesin delil bulunan ameldir. Yönetici, küfür olmadığına dair bir şüphenin söz konusu olduğu bir amel ya da bir tasarrufun yapılmasını emredecek olursa, yaptığı işin apaçık bir küfür olduğu gerekçesiyle silah çekmek caiz değildir. Çünkü ortada bir şüphe vardır. Mesela yönetici üniversitelerde diyalektik nazariyenin yahut da küfür inançlarının öğretilmesini emredebilir. Sen, küfür akidelerinin öğretilmesinin küfre götüreceğine dair bir kanaata sahip olsan da yöneticiye itaat etmen ve onun tedris edilmesini emrettiği küfür akidesini tedris etmen gerekir. Bu durumda apaçık küfrün ortaya çıkmasını gerekçe göstererek ona karşı çıkmak, senin için helal değildir. Çünkü onun elinde, küfür akaidini bilmenin caiz oluşuna dair delil vardır. Kur'an-ı Kerim'de yüce Allah'ın bize anlatıp reddettiği küfür akaidine dair varid olan ayetler buna delidir.

İşte küfür olmadığına dair delil şüphesi veya delil bulunan her şey böyledir. Şayet ortada onun İslâm’dan olduğuna dair bir delil veya delil şüphesi varsa yahut da onun işlenilmesi küfür hükümlerini uygulama kabilinden kabul edilmiyor, apaçık küfrün ortaya çıkması kabilinden de görülmüyor ise o takdirde bu, istisna edilen halin kapsamına girmez. Ve bundan dolayı da yöneticiye karşı silahla karşı koyma helal olmaz. Aksine ona itaat icap eder.

[1] Müslim, 3448; Daremi, 2697

[2] Nisa: 92

[3] Müslim, 3445

[4] Müslim

[5] Nesei, 4045; Ebu Hureyre’den rivayet etmiştir


İSLAM'DA YÖNETİM NİZAMI

SİYASAL PARTİLERİN VARLIĞI FARZ-I KİFAYEDİR

Yüce Allah'ın Müslümanlara emretmiş olduğu yöneticileri denetleme emri, fert olmaları itibarıyla fertler tarafından, kitle ve parti nitelikleriyle de kitle ve partiler tarafından gerçekleştirilir.

Şanı yüce Allah Müslümanlara, hayra çağırıp, iyiliği emredip münkerden alıkoymayı, yöneticileri hesaba çekip denetlemeyi emrettiği gibi, aynı şekilde kendi aralarında hayra yani İslâm’a çağıracak, münkeri nehyedecek ve yöneticileri denetleyecek siyasal kitleleşmeyi gerçekleştirmelerini de emretmektedir. Bunlar kitle nitelikleriyle hayra yani İslâm’a çağırır, iyiliği emreder münkerden alıkoyar ve yöneticileri hesaba çekip sorgularlar. Yüce Allah şöyle buyurmaktadır: "Sizden hayra çağıran, iyiliği emredip münkerden alıkoyan bir topluluk bulunsun." [1]

Yani ey Müslümanlar! Aranızda, İslâm’a davet etmek ve iyiliği emredip münkerden alıkoymak işlerini gerçekleştirecek cemaat niteliğine sahip bir topluluk bulundurmalısınız:

Böyle bir cemaatın gerçekleştirilmesi isteği kesin bir istektir. Çünkü ayet-i kerimenin böyle bir cemaatın ifa etmek üzere var olmasını isteyip açıkladığı iş, Müslümanlar tarafından yerine getirilmesi farz olan bir iştir. Nitekim konuyla ilgili pek çok ayet ve hadisi şerifte sabit olan budur. Bu da böyle bir cemaat ortaya çıkarma isteğinin kesin bir istek olduğuna bir karine olur. Böylelikle ayet-i kerimede varid olan emrin vücub olduğu ortaya çıkmaktadır. Bu ise Müslümanlar üzerine bir farzı kifayedir. Bir bölümü bu farzı yerine getirdikleri takdirde diğerlerinden bu farz sakıt olur. Bu iş farzı ayn değildir. Çünkü yüce Allah, Müslümanlardan kendi aralarında hayra çağıran, iyiliği emredip münkerden alıkoyan bir cemaat ortaya çıkarmalarını istemiş, ancak Müslümanların hepsinin bu işi ifa etmelerini istememiştir. Onlardan, böyle bir farzı yerine getirmek üzere bir cemaat ortaya çıkarmalarını istemiştir. O halde ayet-i kerimedeki emir böyle bir cemaati ortaya çıkarmak amacına yöneliktir. Yoksa bu iki işi yerine getirmek ayetteki emrin esas amacı değildir.

Sözü geçen iki amel ise varolması istenen cemaatın yapacağı işleri açıklamaktadır. O halde bu oluşturulması istenen cemaatın durumunu nitelendirmek amacındadır.

Cemaatın, cemaat niteliğiyle işi dolayısız olarak yerine getirebilecek bir yapıda olabilmesi için muayyen bir takım işlerin varlığı kaçınılmazdır. Cemaat olabilmek ve bu işi ifa etmeye devam edebilmek için bunlar zorunludur.

Cemaati cemaat yapan tek bir cisim yani bir kitle olabilmeleri için cemaat üyelerini birbirine bağlayan bir bağın varlığıdır. Böyle bir bağın varlığı söz konusu olmaksızın var edilmesi istenen cemaat ortaya çıkarılmaz. Oluşturulması istenen cemaat ise cemaat olmak niteliği ile faaliyet gösteren bir topluluk demektir. Çalışmalarını sürdürürken bir cemaat olarak varlığını sürdürmesini sağlayan ise itaati gerekli olan bir emirinin olmasıdır. Çünkü şeriat üç ve daha fazla sayıyı bulan her topluluğa başlarına bir emir tayin etmelerini emretmektedir. Allah'ın Rasulü şöyle buyurmuştur: "Yeryüzünün düzlüğünde bulunan üç kişinin, aralarından birisini emir tayin etmeksizin durmaları helal değildir.” [2]

Cemaat üyeleri arasında bir bağın ve kendisine itaatin vacip olduğu bir emirin varlığını gerektiren bu iki nitelik yüce Allah'ın: "Sizden bir topluluk bulunsun." emrinin gereklerindendir. Yani sizden, üyelerini bir birine bağlayan bir bağı ve itaatı farz olan bir emiri bulunan bir topluluk var edilmelidir anlamına gelir. İşte; cemaat, kitle, parti, cemiyet ya da cemaat hakkında kullanılan herhangi bir isim ile anılan bu topluluk, kendisini cemaat kılan nitelikleri tamamıyla bünyesinde bulunduran ve faaliyetlerini sürdürürken de cemaat kalmasını sağlayan özellikleridir. Böylelikle ayet-i kerimeden; parti, kitle, cemiyet, örgüt ya da buna benzer varlıkları ortaya çıkarmayı emrettiği açıkça anlaşılmaktadır.

Ayet-i kerimedeki bir cemaatı var etme emrinin siyasal parti kurma emri demek olduğuna dair açıklamaları şöylece yapabiliriz: Ayet-i kerime evvela bu cemaatın yapacağı işi tayin etmektedir. Bu iş ise İslâm’a çağırmak, iyiliği emredip münkerden alıkoymaktır. İyiliği emredip münkerden alıkoyma işi genel bir emir olarak varid olmuştur. Bu emir yöneticilere iyiliği emredip onları münkerden alıkoymayı da kapsamaktadır. Bu ise yöneticilerin hesaba çekilip sorgulanmalarının farz olduğu anlamına gelir. Yöneticilerin hesaba çekilip sorgulanmaları ise siyasal partilerin yerine getirdiği siyasi bir çalışmadır. Bu da siyasi partilerin en önemli işleri arasında yer alır.

İşte bundan dolayı ayet-i kerime İslâm’a davet etmek, iyiliği emredip münkerden alıkoymak, yöneticileri de yapacakları uygulama ve tasarrufları dolayısıyla hesaba çekip sorgulamak maksadıyla siyasal partiler kurmaya delil olmaktadır.

Ayet-i kerime, bu partilerin İslâm akidesi üzerinde yükselen, şer’î hükümleri kabul eden İslâmi partiler olmaları gerektiğini de göstermektedir. Söz konusu bu partilerin komünist, sosyalist, kapitalist, ırkçı, vatancı ve kavmiyetçi parti olmaları yahut demokrasiye, laikliğe ve masonluğa çağırmaları veya İslâm akidesi dışındaki esaslar üzerinde yükselen veya şer’î hükümler dışındaki yasa ve kanunları benimseyen partiler olmaları caiz değildir. Çünkü ayet-i kerime, bu partilerin niteliklerini, ifa edecekleri işlerle sınırlandırmaktadır. Söz konusu bu işler ise; İslâm’a çağırmak, iyiliği emredip münkerden alıkoymaktır. Bu işleri yerine getirecek olanın ise; İslâm’a bağlı olması, İslâm esaslar üzerine kurulması, İslâm’ın hükümlerini benimseyip kabul etmesi gerekir. Komünizmi, sosyalizmi, kapitalizmi, demokrasiyi, laikliği, masonluğu, ırkçılığı ve vatancılığı esas olan ulusal ve bölgeci esaslar üzerinde kitleleşmeyi kabul eden bir partinin ise İslâm esası üzerinde kurulması, İslâm’ı kabul etmesine, İslâm’ı taşımasına veya hükümlerini benimsemesine imkan yoktur. Böyle bir parti ancak küfür esası üzerine kurulabilir ve küfür düşünceleri üzerine kitleleşmiş olabilir.

Bu nedenle Müslümanlara komünizmi, sosyalizmi kapitalizmi demokrasiyi, laikliği, masonluğu, kavmiyetçiliği veya toprağa bağlı milliyetçiliği yahut da İslâm dışında herhangi bir temel üzerinde kitleleşmeyi haram kılmaktadır.

Diğer taraftan bu partilerin gizli değil açık olmaları icab etmektedir. Çünkü hayra çağırmak, iyiliği emredip münkerden alıkoymak yöneticileri hesaba çekip sorgulamak ve ümmet yoluyla yönetime ulaşmak için çalışmak; açık ve herkesin gözü önünde yapılan faaliyetlerdir. Bunlar gizli, saklı yapılmaz. Ta ki bunlardan istenen maksat gerçekleşebilsin.

Diğer taraftan bu partilerin çalışmalarının terörize (maddi güçle) olmaması gerekir. Çünkü bunların yapacakları iş, sözle yapılan bir iştir. Partiler söz ile İslâm’a davet eder, iyiliği emredip münkerden alıkoyar. Bundan dolayı kullanacakları araçların güç kullanmayı gerektirmeyen araçlar olması icap etmektedir. Partiler silah kullanamaz, faaliyetleri için baskı ve terörü bir yol edinemez. Çünkü yöneticiye karşı silah taşımak caiz değildir. Zira bu konuda bunu yasaklayan hadisi şerifler varid olmuştur. Bundan dolayı iyiliği emredip münkerden alıkoymayı, yöneticileri hesaba çekip sorgulamayı, onlara karşı silah çekilmeksizin yapılması mümkündür. Bu sebepten dolayı da kullanılacak araçların maddi güçle olması yasaktır. Yöneticiye karşı silah çekmek ise tek bir durum müstesna haramdır. Bu tek durum ise elimizde onun hakkında Allah'tan gelmiş bir delil bulunan birtakım küfrü ortaya çıkarması, izhar etmiş halidir. Tıpkı Übade b. es-Samit yoluyla gelen hadisi şerifte varid olduğu gibi: "...Ve yönetim hususunda emir sahipleriyle anlaşmazlığa düşmemek, ancak buna dair elimizde Allah'tan gelmiş kesin bir delilin bulunduğu apaçık bir küfür hali görmemiz müstesna."[3]

* * * * *

Bu kitabın yeniden gözden geçirilmesi ve düzenlenmesi, hadislere ait senetlerin çıkartılması, H. 15 Muharrem 1417 Cumartesi, M. 1/7/1996 günü sübhan olan Allah'ın yardımı ile tamamlanmıştır.

* * * * *

[1] Ali İmran: 104

[2] Ahmed b. Hanbel, 6360; Abdullah b. Amr yoluyla rivayet etmiştir

[3] Müslim, 3427


Genişletilmiş ve gözden geçirilmiş bu kitap, Takiyyuddin en-Nebhani’nin “İslâm'da Yönetim Sistemi” kitabı esas alınarak yeniden düzenlenmiştir.

(Ey Muhammed) Kur'an'ı, önce gelen Kitab'ı tasdik ederek ve ona şahid olarak gerçekle sana indirdik. Allah'ın indirdiği ile aralarında hükmet; sana gelmiş olan gerçeği bırakıp onların heveslerine uyma! Maide : 48


İSLAMDA YÖNETİM NİZAMI

Genişletilmiş ve gözden geçirilmiş bu kitap, Takiyyuddin en-Nebhani’nin “İslâm'da Yönetim Sistemi” kitabı esas alınarak yeniden düzenlenmiştir.

(Ey Muhammed) Kur'an'ı, önce gelen Kitab'ı tasdik ederek ve ona şahid olarak gerçekle sana indirdik. Allah'ın indirdiği ile aralarında hükmet; sana gelmiş olan gerçeği bırakıp onların heveslerine uyma!

Maide : 48


Programı Hazırlayan Abdulaziz Tarhan www

Programı Hazırlayan Abdulaziz Tarhan www.darulerkam.de


İSLAMDA YÖNETİM NİZAMI

1.Mukaddime
2.Giriş
3.İslâm'da Hüküm (Yönetim)
4.İslâm Devleti
5.İslâm'da Yönetim Şekli
6.İslâm'da Yönetim Şekli Krallık Değildir
7.İslâm'da Yönetim Şekli Cumhuriyet Değildir
8.İslâm'da Yönetim Şekli İmparatorluk Değildir
9.İslâm'da Yönetim Şekli Federal Sistem de Değildir
10.İslâm'da Yönetim Nizamı Hilâfet
11.İslâm'da Yönetimin Esasları
12.Egemenlik Şeriatındır
13.Sulta (Otorite) Ümmete Aittir
14.Tek Bir Halife Nasbetmek Farzdır
15.Hükümleri Benimseme Hakkı Yalnız Halifenindir
16.Devlet Organları
17.Halife
18. Halifede Aranan Şartlar
19.Halifelik Aktinin Gerçeklesmesi İçin Aranan Şartlar
20.Efdaliyeti (Üstünlügü) Gerektiren Şartlar
21.Hilâfet Sözlesmesinin Yapılması
22.Zorla Yönetimi Ele Geçirmenin Hükmü
23.Hilâfet Akti Kimlerle Gerçekleşir?
24.Halifeyi, Halifelik Makamına Kimler Getirir?
25.Biat
26.Hilâfete Talip Olmak
27. Halifeyi Göreve Getirmenin Yolu
28.Yerine Birini Tayin Etmek ya da Vasiyet Yoluyla Hilâfete Geçmenin Hükmü
29.Velayit-i Ahd (Veliahtlik) Sistemi ile Hilâfete Geçmek
30. Halifenin Başkanlık Süresi
31.Halifenin Tayini İçin Müslümanlara Tanınan Süre
32.Halife Tektir
33.Halifenin Yetkileri
34.Halifenin Yönetim Altında Bulunanların İslerini Idare Keyfiyeti
35. Halife Hüküm Benimseme Hususunda Şer'i Hükümlerle Kayıtlıdır
36.Halifenin Azli
37.Ümmetin Halifeyi Azletme Yetkisi Yoktur
38. Halifeyi Azletme Yetkisi, Mezalim Mahkemesinin
Elindedir
39.Hilâfet Devleti Beşeri Bir Devlettir, İlahi Bir Devlet Değildir
40.İslâm'da Liderlik Ferdîdir, Kollektif Değildir
41.Muavinler
42.Tefviz Muavinleri
43.Tefviz Muavininde Aranan Şartlar
44.Tefviz Muavinini Görevlendirme Şartları
45.Tefviz Muavininin Görevi
46. Tenfiz Muavini
47. Cihad Emiri
48. Diş Iliskiler Dairesi
49.Savaş Dairesi
50. İ ç Güvenlik Dairesi
51.Sanayi Dairesi
52. Ordu
53.Ordunun Kısımları
54.Ordunun Bayrak ve Sancakları
55.Ordu Kumandanı Halifenin Kendisidir
56.Ordunun Askeri ve İslâmi Kültürle Kültürlendirilmesi
57.İslâm Devleti Sürekli Cihad Halindedir
58.Valiler
59.Valilerin Tayini ve Azledilmesi
60. Valinin Yetkileri
61.Halife Valilerin Uygulamalarını Araştırmalıdır
62.Yargı
63.Kadıların (Hakimlerin) Çeşitleri
64.Hakimlerde Aranan Şartlar
65.Hakimlerin Tayini
66.Mahkemelerin Teşkili
67.Muhtesib
68.Muhtesibin Yetkileri
69.Mezalim Hakimi
70.Mezalim Hakimlerinin Atanması ve Azledilmesi
71.Mezalim Hakiminin Yetkileri
72.İdari Yapı
73.İdari Yapı, Yönetim Değil, Yönetme Üslûbudur
74.Genel Müdürlüklerin Teşekkülü, İşleri Gözetme Kapsamına Girer
75. İdari Bölümler
76.Genel Müdürlüklerin Yönetim Politikası
77.Devlet Organlarında Görev Alma Hakkına Sahip Olanlar
78.Devlet Memurlari Ücretle Çalıştırılan Kimselerdir
79.Ümmet Meclisi
80.Şûra Hakkı
81.Ş ûranın Hükmü
82.Ümmet Meclisi Üyelerinin Seçimi
83.Ümmet Meclisine Üyelik Süresi
84.Ümmet Meclisine Üyelik
85.Ümmet Meclisinin Yetkileri
86.Herhangi Bir Engel Olmaksızın Konuşma ve Görüs Belirtme Hakkına Sahip Olmak
87. İslâm'in Eksiksiz Olarak ve Bir Defada Uygulanması
Farzdır, İslâm Hükümlerinin Uygulanmasında Tedricilik Haramdır
88.Zaruret Hallerinin Hükmü
89.İslâm, Yönetimin Polisiye Yönetim Olmasını Haram Kılar
90.İslâm, Müslümanlara Eziyet Etmeyi ve Onlara Karşı Casusluk Yapmayı Haram Kılmaktadır
91.İslâm İle Hükmeden Müslüman Yöneticiye İtaat Etmek Farzdır
92.Masiyette İtaat Yoktur
93.Yöneticileri Denetlemek (Muhasebe Etmek)
Müslümanlara Farzdır
94.Apaçık Küfür İzhar Ettiği Takdirde Yönetici Ile
Çarpişmak Farzdır
95.Siyasal Partilerin Varlığı, Farzı Kifayedir